Subject: [CODE4LIB] Upcoming Code4libNYC Meeting Thursday, January 29th

From: Kevin Reiss <[email-masked]>
Date: Wed, 21 Jan 2009 13:57:04 -0800

Hi List Members,

Just a reminder that our regional Code4lib group, Code4libNYC, is holding our first 
meeting of the New Year. The time, date, and location are:

Time: Thursday, January 29th from 10:00 A.M. until 12:00 noon
Location: Metropolitan New York Library Council Offices
Address: 57 E. 11th Street, New York, NY (near Union Square)
Directions: http://www.metro.org/index.php?option=com_content&task=view&id=20&Itemid=228

All are welcome to attend. If you are thinking of coming please
RSVP to me so we can have a general head count prior to the meeting.

We are hoping to continue the interactive round table/lightning talk
format that we've had at our previous two sessions and we are looking
for any interested members who would like to speak at the upcoming
meeting. These talks are informal and can be about anything you'd
think the group might find interesting. Some of the early scheduled topics
include:

*CakePHP Web Application Framework
*An Open-source ERMS project, FreERMS
*Using Omeka as a Digital Collection Building Tool

There is plenty of time for all who wish to present to speak so please
contact me at [email-masked] if you are interested in getting on 
the schedule. The METRO office provides network connectivity and 
projection so if you'd like to demo something that can easily be accomplished.

For more information on our past activities and programs see
our wiki at http://www.metro.org/collaborate/index.php/Code4libNYC.

See you on the 29th,

Kevin Reiss, Co-Convenor, Code4libNYC

---

From: Junior Tidal <[email-masked]>
Date: Fri, 23 Jan 2009 14:46:01 -0500

Hello Kevin, 

I am interested in attending. 

thanks,

Junior Tidal
Web Services and Multimedia Librarian
CUNY New York City College of Technology
300 Jay Street
Brooklyn, NY 11210
718.260.5481

>>> Kevin Reiss <[email-masked]> 1/21/2009 4:57 PM >>>
Hi List Members,

See you on the 29th,

---

From: Esha Datta <[email-masked]>
Date: Fri, 23 Jan 2009 14:59:32 -0500

Hi,

I'm interested in attending. Thanks.

Esha

Esha Datta
Programmer/Analyst
Digital Library Technology Services
Bobst Library
New York University
Ph:212-992-9236

On Jan 21, 2009, at 4:57 PM, Kevin Reiss wrote:

> Directions: http://www.metro.org/index.php? 
> option=com_content&task=view&id=20&Itemid=228
>