Subject: [CODE4LIB] hotel for conf?

From: Jonathan Rochkind <[email-masked]>
Date: Fri, 9 Jan 2009 17:14:54 -0500

So the Marriott for the conference hotel is telling me there are no 
rooms with two queen beds available. That's kind of a problem, since I 
was planning on sharing a room with a colleague.

Anyone know if there's any way around that?

Jonathan

-- 
Jonathan Rochkind
Digital Services Software Engineer
The Sheridan Libraries
Johns Hopkins University
410.516.8886 
rochkind (at) jhu.edu

---

From: "Schneider, Wayne" <[email-masked]>
Date: Fri, 9 Jan 2009 16:41:42 -0600

Hey, Jonathan.  That's weird - the hotel told me (well, the web site
told me) that 1 king bed was not available at this time.  I placed the
reservation Wednesday.  Have you called?  I wouldn't mind swapping,
since I'm not sharing the room with anyone, but I begin to suspect that
the guest block may simply be overbooked.

	wayne

-----Original Message-----
From: Code for Libraries [mailto:[email-masked]] On Behalf Of
Jonathan Rochkind
Sent: Friday, January 09, 2009 4:15 PM
To: [email-masked]
Subject: [CODE4LIB] hotel for conf?

Jonathan

---

From: jean rainwater <[email-masked]>
Date: Sat, 10 Jan 2009 06:52:48 -0500

We're getting very close to filling the guest block. We talked to the
hotel folks yesterday about the possibility of increasing it but don't
have an answer yet.  Anyone who's registered and has not made a
reservation yet should do asap. -- Jean

---

From: Brian Seitz <[email-masked]>
Date: Sun, 11 Jan 2009 00:04:44 -0500

I just tried to book a room using the discount code and the website told me there are no rooms available for that code/date.  So it seems it is overbooked.  Hopefully the block can be increased.

Brian

-- 
Brian Seitz
Tri-College Libraries
Bryn Mawr | Haverford | Swarthmore
610-526-5294

---

From: Bess Sadler <[email-masked]>
Date: Sun, 11 Jan 2009 19:14:40 -0500

Hey, Brian. I ran into the same problem today, but I called on the  
phone and they were able to book me at the conference rate anyway. If  
anyone else runs into this problem do try telephoning.

Bess

On 11-Jan-09, at 12:04 AM, Brian Seitz wrote:

> I just tried to book a room using the discount code and the website  
> told me there are no rooms available for that code/date.  So it  
> seems it is overbooked.  Hopefully the block can be increased.
>
> Brian
>

---

From: jean rainwater <[email-masked]>
Date: Mon, 12 Jan 2009 10:33:41 -0500

Over the weekend the group block sold out. The hotel is not willing to
extend it . Rooms are available at the rate of $219 per night.  There
may be some attrition so it is worth calling the hotel (Renaissance
Providence) to see a room at the group rate ($135) is available. --
888 236-2427, 401-919-5000

Some nearby hotels (all in walking distance of the Renaissance):
Courtyard Providence:
http://www.marriott.com/hotels/travel/pvddt-courtyard-providence-downtown/
1-800-321-2211, 1-401-272-1191

Hilton Providence:
http://www1.hilton.com/en_US/hi/hotel/PVDPRHF-Hilton-Providence-Rhode-Island/index.do
1-800-HILTONS, 1-401-831-3900

Westin Providence:
http://www.westinprovidence.com/
800- WESTIN-1, (401) 598-8000

Hotel Providence
http://www.hotelprovidence.com/
800-861-8990, 401-861-8000

Providence Biltmore
http://www.providencebiltmore.com/
800-294-7709

On Sun, Jan 11, 2009 at 7:14 PM, Bess Sadler <[email-masked]> wrote:
> Hey, Brian. I ran into the same problem today, but I called on the phone and
> they were able to book me at the conference rate anyway. If anyone else runs
> into this problem do try telephoning.
>
> Bess
>
>> I just tried to book a room using the discount code and the website told
>> me there are no rooms available for that code/date.  So it seems it is
>> overbooked.  Hopefully the block can be increased.
>>
>> Brian
>>
>>>> Hey, Jonathan.  That's weird - the hotel told me (well, the web
>>>
>>> site
>>>>
>>>> told me) that 1 king bed was not available at this time.  I placed
>>>
>>> the
>>>>
>>>> since I'm not sharing the room with anyone, but I begin to suspect
>>>
>>> that
>>>>
>>>> From: Code for Libraries [mailto:[email-masked]] On Behalf
>>>
>>> Of
>>>>
>>>> Jonathan Rochkind
>>>> rooms with two queen beds available. That's kind of a problem, since
>>>
>>> I
>>>>

---

From: Tom Keays <[email-masked]>
Date: Mon, 12 Jan 2009 10:43:24 -0500

My experience in calling was that the booking person said (just
minutes ago) that there are rooms available but that rooms set aside
for the conference rate have all been sold out. If I want to pay $219
a night, they'll reserve a room for me. Otherwise, nope. They wouldn't
negotiate the rate with me.

I was going to be sharing the room with someone, so two of us are
currently out of luck. If I need to book with another hotel, I  need
to know pretty soon.

Jean: can you check on this?

Tom Keays