Subject: [CODE4LIB] Job Announcement: Deputy PM, Library Services Team to work for Government Agency (greater Frederick, MD area)

From: Patty De Anda <[email-masked]>
Date: Fri, 29 May 2009 19:43:23 -0500

Library Associates Companies (LAC) seeks a Deputy Project Manager, library services team, for a government agency in the greater Frederick, Maryland area. The Deputy will be the working manager of a functional area of the Learning Resource Center (LRC) - cataloging, reference, indexing. Additionally serves as backup to the Project Manager. This is a long-term, benefited, contract position that is subject to award. Position set to start October 1st, 2009.

Qualifications:
*    ALA-accredited MLS Degree;
*    Minimum of 5 years experience in the functional area, with at least three years as a manager or supervisor;
*    Prior experience in a government contracting environment highly desirable;
*    Demonstrated experience with library automation including OCLC; internet and proprietary online resources;
*    Proficiency with MS Office and Adobe Professional;
*    Experience with Cuadra STAR ILS highly desirable;
*    Demonstrated excellent written and oral communication skills including presentations;
*    Familiarity with fire science and/or emergency management subject areas highly desirable.

To Apply:

*    Please send your resume and cover letter to Recruiter at [email-masked]<mailto:[email-masked]>.
*    Please use "Deputy PM, Lib Svcs #1233" as the subject line of your email.
*    Library Associates Companies is an Equal Opportunity/Affirmative Action employer that values diversity in the workforce.

Patty De Anda

Communications & Projects Associate
Library Associates Companies / LAC
6500 Wilshire Blvd., Suite 2240
Los Angeles, CA 90048
800.987.6794 toll free
323.302.9439 local
323.852.1093 fax
www.libraryassociates.com<http://www.libraryassociates.com/>
[email-masked]<mailto:[email-masked]>
LAC on Facebook<http://www.facebook.com/group.php?gid=2411007137>
LAC on LinkedIn<http://www.linkedin.com/companies/library-associates>
Patty on Facebook<http://www.facebook.com/profile.php?id=1034066802&ref=profile>

The information contained in this e-mail message is privileged, confidential, and protected from disclosure. If you are not the intended recipient, any dissemination or copying is strictly prohibited. If you think that you have received this e-mail message in error, please e-mail the sender.

---

From: Clay Hill <[email-masked]>
Date: Mon, 8 Jun 2009 09:26:20 -0500

Position Function 
To provide innovative, dynamic, team-oriented responsibilities as Coordinator of the Library's Digital Preservation and Access Unit. Mississippi State University Libraries has a highly collaborative environment where excellence in job performance, scholarship and service are valued and required; will lead the Libraries in building digital services and collections; will combine the technical skills necessary to build digital collections with the management and leadership skills necessary to build a service that requires input and expertise from across the Libraries; will work closely with special collections and archives, cataloging and metadata and systems staff to manage the network of skills needed to provide digital collections of value to the Libraries and the University; will directly oversee all aspects of the digitization and preservation of the Charles Templeton Sheet Music Collection; will be responsible for assisting in the ongoing development of the web presence f!
 or all digital library projects.   

Essential Duties and Responsibilities 
Serves as the Coordinator of the Digital Preservation and Access Unit which includes but is not limited to overseeing all daily operations of the department, managing the student wages budget, hiring/terminating/training students, developing/managing/administering digital library services and collections; coordinates the planning, prioritization, implementation and evaluation of all Digital Library Projects and proposals including coordinating digitization projects throughout the University Libraries' system as well as partnering with other university departments on campus to add their resources to the Digital Library; coordinates all aspects of each digitization project including developing the workflow for each project, reviewing/implementing Metadata Standards, Scanning and Archive Storage Standards and ensuring all goals/objectives and project timelines are met; administers the implementation, maintenance, support, training and on-going development of the ContentDM Digit!
 al Media Archives server and software; researches, designs, documents and carries-out policies, procedures and standards associated with the digital library initiatives adhering to the latest Metadata, Scanning and Archival Standards as recommended by the Library of Congress, Digital Library Federation and NISO; responsible for the management and long-term storage of the digital surrogates; trains new employees and students in the proper scanning techniques and ensures strong adherence to scanning technology standards and strict adherence to quality control; keeps abreast of developments impacting digital projects/services; compiles reports and data as needed for a variety of regional and national accrediting agencies; assists in identifying and applying for grants to external agencies to further support the digital library initiatives; explores and initiates possible collaboration with other university departments to digitize and provide online access to collections and pe!
 rform miscellaneous job-related duties as assigned.  

Minimum Qualifications 
Master's degree with two years working experience in a technology related field; demonstrated knowledge of the life cycle management of digital assets; rights management, scanning and OCR technologies and techniques; project management and supervisory experience; strong interpersonal communication, organizational and problem-solving skills or any equivalent combination of related experience and/or education training approved by the Human Resources Department.   

Preferred Qualifications 
Master of Library and Information Science (MLIS); experience working in an academic library environment; experience administering digital collections and OCLC's ContentDM Digital Media Archive   

Knowledge, Skills and Abilities 
Must possess a working knowledge and understanding of best practices for the management/development of digital libraries and handling/digitizing archival materials as recommended by the Library of Congress, Digital Library Federation and NISO; must possess experience using computer applications such as Photoshop, Excel and Adobe Acrobat; must have an advanced working knowledge of digitization of archival materials including use of flat-bed and slide scanners; must be a self directed individual who can determine work assignments based on a set of established practices; must possess advanced knowledge of and experience with Metadata creation and Standards, scanning for online derivative creation and archival storage; excellent analytical, problem solving, negotiation and follow through skills; ability to analyze information and communicate that information effectively orally and in writing; ability to work harmoniously with colleagues as well as with faculty, staff and student!
 s in a busy, changing environment.   

Apply online on the Mississippi State University website at http://www.jobs.msstate.edu/applicants/Central?quickFind=177445 and attach a resume and cover letter. 

Additional Information is also at the link above.

Thanks,
Clay

Clay Hill
Web Sites Manager, 
Mississippi State University Libraries