Subject: [CODE4LIB] Cancelled hotel room for conf

From: Yitzchak Schaffer <[email-masked]>
Date: Thu, 19 Feb 2009 12:30:35 -0500

All:

I've just cancelled my reservation for the conference next week.  Not 
sure if there's a waiting list, but have at it!

Cheers,

-- 
Yitzchak Schaffer
Systems Librarian
Touro College Libraries
33 West 23rd Street
New York, NY 10010
Tel (212) 463-0400 x5230
Fax (212) 627-3197
[email-masked]

---

From: jean rainwater <[email-masked]>
Date: Thu, 19 Feb 2009 16:49:47 -0500

There's no waiting list for the hotel but they'll move someone who got
the higher rate to the discounted rate when there's a c4l
cancellation.  They do this in the order in which the reservation was
made.  So someone should be getting a break. -- Jean

On Thu, Feb 19, 2009 at 12:30 PM, Yitzchak Schaffer <[email-masked]> wrote:
> All:
>
> I've just cancelled my reservation for the conference next week.  Not sure
> if there's a waiting list, but have at it!
>
> Cheers,
>
> --
> Yitzchak Schaffer
> Systems Librarian
> Touro College Libraries
> 33 West 23rd Street
> New York, NY 10010
> Tel (212) 463-0400 x5230
> Fax (212) 627-3197
> [email-masked]
>