Subject: [CODE4LIB] Project Next-L Enju, an open source ILS from Japan

From: Kosuke Tanabe <[email-masked]>
Date: Thu, 12 Mar 2009 03:21:26 +0900

Dear Code4Lib community,

I am a system librarian in Japan and a fan of code4lib. It is my first  
post here.

My colleagues and I have been developing a new open source integrated
library system, "Project Next-L Enju".
http://wiki.github.com/nabeta/next-l

Project Next-L Enju includes the following features:

-patron management, circulation, OPAC, social bookmarking
-FRBR-like structure
-RESTful Web API
-built on Ruby on Rails, PostgreSQL/MySQL/SQLite, and Apache Solr

An online demonstration is available at this site.
http://enju.slis.keio.ac.jp/

Any comments and suggestions are welcome, and I would like to meet you
at code4lib conference 2010!

--
Kosuke Tanabe

---

From: Tim Hodson <[email-masked]>
Date: Wed, 18 Mar 2009 12:02:45 +0000

Dare I ask if there is an English Language version? ... my Japanese is
still what it ever was...
Tim H

2009/3/11 Kosuke Tanabe <[email-masked]>:
> Dear Code4Lib community,
>
> I am a system librarian in Japan and a fan of code4lib. It is my first post
> here.
>

---

From: "Hahn, Harvey" <[email-masked]>
Date: Wed, 18 Mar 2009 12:55:06 -0500

Tim Hodson wrote:
|Dare I ask if there is an English Language version? ... my Japanese is
|still what it ever was...

"Translate a web page" at Yahoo BabelFish helps a bit: 
<http://babelfish.yahoo.com/>

Harvey
 
--
===========================================
Harvey E. Hahn
Arlington Heights (Illinois) Memorial Library
847/506-2644 - FX: 847/506-2650 - Email: hhahn(at)ahml(dot)info
OML & Scripts web pages: http://www.ahml.info/oml/
Personal web pages: http://users.anet.com/~packrat