Subject: Re: [CODE4LIB] Notes from Tuesday's Plone/Zope breakout session, C4L 2009 c4l09

From: Genny Engel <[email-masked]>
Date: Mon, 9 Mar 2009 15:35:19 -0800

I have heard this before, that Plone is better than Drupal for the end user / content contributor, and that people like the "inline editing."  I've been a little baffled comparing Drupal 6 and Plone because the editing features actually look about equally  ... er ...  not-quite-what-they're-gonna-want for our potential content contributors.   I'm not really getting what's more inline about Plone editing -- both have an Edit option that brings up a web form.  Perhaps the divide between Drupal and Plone editing interfaces was significantly greater in earlier Drupal versions?  The only one I've really looked at in depth has been 6.  

Genny Engel
Sonoma County Library
[email-masked]
707 545-0831 x581
www.sonomalibrary.org

>>> [email-masked] 03/09/09 11:00AM >>>

from Vignette ($ license, complicated end-user interface). Didn't have 
SDK's, hard to get content contributed.  Content contributor user 
interface (Drupal easier for programmers, sucks for end-user.)

---

From: Jodi Schneider <[email-masked]>
Date: Mon, 30 Mar 2009 18:19:56 -0400

Genny,

I'm not really sure either--I was just the scribe for that session!  
The main difference I see is that clicking into a Plone website (when  
logged in) changes to edit mode.

Sorry to not have a better answer.
-Jodi

On Mar 9, 2009, at 7:35 PM, Genny Engel wrote:

> I have heard this before, that Plone is better than Drupal for the  
> end user / content contributor, and that people like the "inline  
> editing."  I've been a little baffled comparing Drupal 6 and Plone  
> because the editing features actually look about equally  ...  
> er ...  not-quite-what-they're-gonna-want for our potential content  
> contributors.   I'm not really getting what's more inline about  
> Plone editing -- both have an Edit option that brings up a web  
> form.  Perhaps the divide between Drupal and Plone editing  
> interfaces was significantly greater in earlier Drupal versions?   
> The only one I've really looked at in depth has been 6.
>
>
>
> Genny Engel
> Sonoma County Library
> [email-masked]
> 707 545-0831 x581
> www.sonomalibrary.org
>
>
>