Subject: [CODE4LIB] MARC-XML -> Qualified Dublin Core XSLT

From: "Walker, David" <[email-masked]>
Date: Fri, 6 Mar 2009 12:03:53 -0800

Hi All,

Anyone have an XSLT style sheet to convert from MARC-XML to Qualified Dublin Core?  

I'm looking to load these into DSpace, if that makes a difference.  Looks like LOC only has MARC-XML to Simple Dublin Core.  This page [1] mentions a  'MARCXML to Qualified DC styles heets' developed at the University of Illinois, but the links are dead.

--Dave

[1] http://cicharvest.grainger.uiuc.edu/schemas.asp

==================
David Walker
Library Web Services Manager
California State University
http://xerxes.calstate.edu

---

From: Andrew Nagy <[email-masked]>
Date: Fri, 6 Mar 2009 15:16:30 -0500

Hey David - per my last posting in regards to MARCXML XSLTs - the LOC
maintains a large collection of XSLT for MARCXML that are very thorough

http://www.loc.gov/standards/marcxml/xslt/

Andrew

On Fri, Mar 6, 2009 at 3:03 PM, Walker, David <[email-masked]> wrote:

> I'm looking to load these into DSpace, if that makes a difference.  Looks
> like LOC only has MARC-XML to Simple Dublin Core.  This page [1] mentions a
>  'MARCXML to Qualified DC styles heets' developed at the University of
> Illinois, but the links are dead.
>
> --Dave
>

---

From: Dana Pearson <[email-masked]>
Date: Fri, 6 Mar 2009 14:35:42 -0600

try:

http://imlsdcc.grainger.uiuc.edu/docs/stylesheets/GeneralMARCtoQDC.xsl

I searched the file title (not complete path) in Google.

regards,

Dana Pearson

---

From: "Thomas G. Habing" <[email-masked]>
Date: Fri, 6 Mar 2009 14:41:35 -0600

Look here: 

Kind regards,
	Tom

-- 
Thomas G. Habing
Research Programmer
Grainger Engineering Library Information Center
University of Illinois at Urbana-Champaign

---

From: "Walker, David" <[email-masked]>
Date: Fri, 6 Mar 2009 12:52:50 -0800

Thanks Tom and Dana!

Dana, I bow to your superior Google searching skills. :-)

--Dave

==================
David Walker
Library Web Services Manager
California State University
http://xerxes.calstate.edu
________________________________________
From: Code for Libraries [[email-masked]] On Behalf Of Thomas G. Habing [[email-masked]]
Sent: Friday, March 06, 2009 12:41 PM
To: [email-masked]
Subject: Re: [CODE4LIB] MARC-XML -> Qualified Dublin Core XSLT

Look here:

Kind regards,
        Tom