Subject: [CODE4LIB] FW: Data Manager job opening

From: "Fleming, Declan" <[email-masked]>
Date: Fri, 13 Mar 2009 10:50:29 -0700

Hopefully non-chopped URL:

http://jobs.ucsd.edu/bulletin/job.aspx?cat=research&sortby=post&jobnum_i
n=48532

D

>
> The job posting for a Data Manager at the Geological Data Center is 
> out now.
> Do you know anyone who might be interested?
> We'd like to get this position filled in the near term.
>
>
http://jobs.ucsd.edu/bulletin/job.aspx?cat=research&sortby=post&jobnum_i
n=48532
>
> Much of this will be for the 5-year Rolling Deck to Repository 
> project, a systematic national plan to migrate all US shipboard data 
> to repositories.  This will involve about 70 institutions and 600 
> cruises per year.
> Summary attached.
>

---

From: "Boheemen, Peter van" <[email-masked]>
Date: Mon, 16 Mar 2009 17:15:46 +0100

For those that are interested.
Just wrote a blog about our use of the ticTOCs file Terry Bucknell made
us aware of last month.

http://webquery.blogspot.com/

Peter