Subject: [CODE4LIB] EmeraldView, a PHP frontend for Greenstone

From: Yitzchak Schaffer <[email-masked]>
Date: Fri, 10 Jul 2009 15:02:07 -0400

The systems team at Touro College Libraries is pleased to announce the 
beta release of EmeraldView, a new open-source PHP frontend for the 
Greenstone digital library system.

More information is available at the project website at
http://emeraldview.tourolib.org/

A live demo is running at
http://emeraldview-demo.tourolib.org/

We would be excited if anyone has a bit of time to contribute to the 
project, particularly in the design department, as the user interface is 
still waiting for a visionary.

We will also be thrilled to hear any and all feedback.  We know you are 
checking out the site and downloading the code!  Hit us up.

Cheers,

-- 
Yitzchak Schaffer
Systems Manager
Touro College Libraries
33 West 23rd Street
New York, NY 10010
Tel (212) 463-0400 x5230
Fax (212) 627-3197
Email [email-masked]

---

From: Brad Rhoads <[email-masked]>
Date: Fri, 10 Jul 2009 13:34:24 -0600

"URLs of unusual size" - LOL

Looks very nice. Have fun storming the castle....

On Fri, Jul 10, 2009 at 1:02 PM, Yitzchak
Schaffer<[email-masked]> wrote:
> The systems team at Touro College Libraries is pleased to announce the beta
> release of EmeraldView, a new open-source PHP frontend for the Greenstone
> digital library system.
>

-- 
---------------------------
www.maf.org/rhoads
www.ontherhoads.org

---

From: Emmanuel Di Pretoro <[email-masked]>
Date: Fri, 10 Jul 2009 21:37:01 +0200

Look very interesting.

Thanks!

Manu

2009/7/10 Yitzchak Schaffer <[email-masked]>