Subject: [CODE4LIB] alternatives to Digital Archive

From: Edward Iglesias <[email-masked]>
Date: Mon, 26 Oct 2009 12:46:49 -0400

Does anyone have any suggestions to OCLC's Digital Archive product?  From
what I can tell it's OCLC, S3 or attched storage.

Edward Iglesias

---

From: "Michael J. Bennett" <[email-masked]>
Date: Mon, 26 Oct 2009 15:17:28 -0400

Ed,

DuraCloud, perhaps at some point in time.  See #5 from http://duraspace.org/faq.php

Michael  

=================================
Michael J. Bennett
Digital Projects Librarian &
Institutional Repository Coordinator
University of Connecticut
Homer Babbidge Library
369 Fairfield Way, U2005-P
Storrs, CT 06269
860-486-5276
860-486-6017 fax
=================================

-----Original Message-----
From: Code for Libraries [mailto:[email-masked]] On Behalf Of Edward Iglesias
Sent: Monday, October 26, 2009 12:47 PM
To: [email-masked]
Subject: [CODE4LIB] alternatives to Digital Archive

Edward Iglesias

---

From: stuart yeates <[email-masked]>
Date: Tue, 27 Oct 2009 08:43:39 +1300

We have a couple of dspace installs (one light and one dark) which we've 
kept deliberately simple and only moderately skinned on the basis that 
the whole dspace / fedora thing is going to take a while to settle down 
but that once it does it's almost certainly going to be worth moving to.

cheers
stuart

-- 
Stuart Yeates
http://www.nzetc.org/       New Zealand Electronic Text Centre
http://researcharchive.vuw.ac.nz/     Institutional Repository