Subject: [CODE4LIB] FW: [CODE4LIB] openurl.info ?

From: Roy Tennant <[email-masked]>
Date: Sat, 16 May 2009 17:03:53 -0700

------ Forwarded Message
From: Karen Wetzel <[email-masked]>
Reply-To: "A discussion listserv for topics surrounding the Open URL NISO
standard Z39.88." <[email-masked]>
Date: Fri, 15 May 2009 12:11:01 -0400
To: <[email-masked]>
Subject: Re: [CODE4LIB] openurl.info ?

Greetings,

I just wanted to send a quick follow-up on my last note to confirm that
we've worked to fix this error and that the www.openurl.info
<http://www.openurl.info>  domain is now working again. If you are still
experiencing problems with the URL, please do send me a note and I'll be
sure to look into it.

Again, I apologize on behalf of NISO for this error, and appreciate all your
feedback and patience as we worked to resolve this problem.

Truly,
Karen
 
----------------------
Karen A. Wetzel
Standards Program Manager
National Information Standards Organization (NISO)
One North Charles Street, Suite 1905
Baltimore, MD 21201
Tel.: 301-654-2512
Fax: 410-685-5278
E-mail: [email-masked]

On May 15, 2009, at 11:13 AM, Ray Denenberg, Library of Congress wrote:

> Yes apparently NISO is (was) the owner. I've sent them a note (and anyone else
> who feels so inclined should too: Email:[email-masked]
> <mailto:Email:[email-masked]>  ).
> --Ray
>> ----- Original Message -----
>> From: Venicio <mailto:[email-masked]>
>> To: [email-masked]
>> Sent: Friday, May 15, 2009 11:05 AM
>> Subject: Re: [CODE4LIB] openurl.info ?
>> 
>> FYI:
>> 
>> Domain ID:D2132192-LRMS
>> Domain Name:OPENURL.INFO <http://OPENURL.INFO>
>> Created On:10-May-2002 17:49:32 UTC
>> Last Updated On:15-May-2009 14:56:44 UTC
>> Expiration Date:10-May-2010 17:49:32 UTC
>> Sponsoring Registrar:DSTR Acquisition PA I, LLC d/b/a Domainbank.com
>> (R107-LRMS)
>> Status:OK
>> Registrant ID:C4373421-LRMS
>> Registrant Name:NISO - NATIONAL INFORMATION STANDARD ORGANIZATION
>> Registrant Organization:NISO - NATIONAL INFORMATION STANDARD ORGANIZATION
>> Registrant Street1:4733 Bethesda Ave.
>> Registrant Street2:STE 300
>> Registrant Street3:
>> Registrant City:Bethesda
>> Registrant State/Province:MD
>> Registrant Postal Code:20814
>> Registrant Country:US
>> Registrant Phone:+1.3016542512
>> Registrant Phone Ext.:
>> Registrant FAX:
>> Registrant FAX Ext.:
>> Registrant Email:[email-masked] <mailto:[email-masked]>
>> Admin ID:DOT-3Q02W1748WCF
>> Admin Name:Pat Stevens
>> Admin Organization:NISO - NATIONAL INFORMATION STANDARD ORGANIZATION
>> Admin Street1:4733 Bethesda Ave.
>> Admin Street2:
>> Admin Street3:
>> Admin City:Bethesda
>> Admin State/Province:MD
>> Admin Postal Code:20814
>> Admin Country:BE
>> Admin Phone:+32.3016542512
>> Admin Phone Ext.:
>> Admin FAX:
>> Admin FAX Ext.:
>> Admin Email:[email-masked] <mailto:[email-masked]>
>> Billing ID:DOT-132FHTD2SCKP
>> Billing Name:Patricia Stevens
>> Billing Organization:NISO - NATIONAL INFORMATION STANDARD ORGANIZATION
>> Billing Street1:4733 Bethesda Ave.
>> Billing Street2:
>> Billing Street3:
>> Billing City:Bethesda
>> Billing State/Province:MD
>> Billing Postal Code:20814
>> Billing Country:BE
>> Billing Phone:+32.3016542512
>> Billing Phone Ext.:
>> Billing FAX:
>> Billing FAX Ext.:
>> Billing Email:[email-masked] <mailto:[email-masked]>
>> Tech ID:DOT-IQIOP5LKRKM0
>> Tech Name:Pat Stevens
>> Tech Organization:NISO - NATIONAL INFORMATION STANDARD ORGANIZATION
>> Tech Street1:4733 Bethesda Ave.
>> Tech Street2:
>> Tech Street3:
>> Tech City:Bethesda
>> Tech State/Province:MD
>> Tech Postal Code:20814
>> Tech Country:BE
>> Tech Phone:+32.3016542512
>> Tech Phone Ext.:
>> Tech FAX:
>> Tech FAX Ext.:
>> Tech Email:[email-masked] <mailto:[email-masked]>
>> Name Server:DNS.OCLC.ORG <http://DNS.OCLC.ORG>
>> Name Server:DNS2.OCLC.ORG <http://DNS2.OCLC.ORG>
>> Name Server: 
>> Name Server: 
>> Name Server: 
>> Name Server: 
>> Name Server: 
>> Name Server: 
>> Name Server: 
>> Name Server: 
>> Name Server: 
>> Name Server: 
>> Name Server:
>> 
>> On Fri, May 15, 2009 at 10:39 AM, Phil Adams <[email-masked]> wrote:
>>> I heard via twitter that:
>>> 
>>> "openurl.info <http://openurl.info>  domain name expired on sunday! somebody
>>> messed up"
>>> 
>>> Regards,
>>> Philip Adams
>>> Senior Assistant Librarian (Electronic Services Development)
>>> De Montfort University Library
>>> 0116 250 6397
>>> 
>>> -----Original Message-----
>>> From: A discussion listserv for topics surrounding the Open URL NISO
>>> standard Z39.88. [mailto:[email-masked]] On Behalf Of Ray Denenberg,
>>> Library of Congress
>>> Sent: 15 May 2009 15:08
>>> To: [email-masked]
>>> Subject: Fw: [CODE4LIB] openurl.info <http://openurl.info>  ?
>>> 
>>> What's happened to openurl.info <http://openurl.info> ?
>>> 
>>> (This note below was posted to code4lib but that's probably not the best
>>> 
>>> forum for this question.)
>>> 
>>> --Ray Denenberg
>>> 
>>> 
>>> 
>>> 
>>> 
>>>>> >> From: "Walker, David" <[email-masked]>
>>>>> >> Reply-To: "Code for Libraries <[email-masked]>"
>>>>> >> <[email-masked]>
>>>>> >> Date: Thu, 14 May 2009 12:05:03 -0700
>>>>> >> To: "Code for Libraries <[email-masked]>"
>>>>> >> <[email-masked]>
>>>>> >> Subject: [CODE4LIB] openurl.info <http://openurl.info>  ?
>>>>> >>
>>>>> >> It appears that the openurl.info <http://openurl.info>  domain name has
>>>>> expired.  I get an
>>> error
>>>>> >> from
>>>>> >> the host:
>>>>> >>
>>>>> >>
>>> http://www.openurl.info/registry/docs/mtx/info:ofi/fmt:kev:mtx:ctx
>>>>> >>
>>>>> >> I've been using the registry at OCLC as a reference source for
>>> OpenURL.
>>>>> >> But
>>>>> >> all of the identifiers and links pointing to openurl.info
>>>>> <http://openurl.info>  no longer
>>> work.
>>>>> >>
>>>>> >>    http://alcme.oclc.org/openurl/servlet/OAIHandler?verb=ListSets
>>>>> >>
>>>>> >> Is there a different place I should be going now for OpenURL info
>>>>> >> instead?  Or
>>>>> >> maybe this is just a snafu?
>>>>> >>
>>>>> >> --Dave
>>>>> >>
>>>>> >> ==================
>>>>> >> David Walker
>>>>> >> Library Web Services Manager
>>>>> >> California State University
>>>>> >> http://xerxes.calstate.edu
>>> 
>> 
> 

------ End of Forwarded Message

---

From: "Boheemen, Peter van" <[email-masked]>
Date: Sun, 17 May 2009 09:50:41 +0200

Hmm Roy but should it be pointing to the PURL site ?

http://www.openurl.info/ = http://purl.oclc.org/

Peter

Drs. P.J.C. van Boheemen
Hoofd Applicatieontwikkeling en beheer - Bibliotheek Wageningen UR
Head of Application Development and Management - Wageningen University and Research Library
tel. +31 317 48 25 17                                                                                    http://library.wur.nl
P Please consider the environment before printing this e-mail

-----Oorspronkelijk bericht-----
Van: Code for Libraries namens Roy Tennant
Verzonden: zo 17-5-2009 2:03
Aan: [email-masked]
Onderwerp: [CODE4LIB] FW: [CODE4LIB] openurl.info ?
 
------ Forwarded Message

Greetings,

Truly,
Karen
 
----------------------
Karen A. Wetzel

---

From: Ross Singer <[email-masked]>
Date: Sun, 17 May 2009 09:03:50 -0400

This was the "historical" (and annoying) behavior.  At one point a
redirect was added to http://openurl.info/registry that I suppose
needs to be recreated.

-Ross.

---

From: Roy Tennant <[email-masked]>
Date: Sun, 17 May 2009 10:21:21 -0700

I'm looking into it.
Roy

--

---

From: Roy Tennant <[email-masked]>
Date: Tue, 19 May 2009 11:24:45 -0700

It looks like the URL is now redirecting appropriately. So sorry for the
trouble.
Roy

--

---

From: "Walker, David" <[email-masked]>
Date: Tue, 19 May 2009 11:28:35 -0700

Thanks for taking care of this, Roy.  I appreciate it!

--Dave

==================
David Walker
Library Web Services Manager
California State University
http://xerxes.calstate.edu
________________________________________
From: Code for Libraries [[email-masked]] On Behalf Of Roy Tennant [[email-masked]]
Sent: Tuesday, May 19, 2009 11:24 AM
To: [email-masked]
Subject: Re: [CODE4LIB] FW: [CODE4LIB] openurl.info ?

--