Subject: [CODE4LIB] Ebsco Discovery Service WAS: [CODE4LIB] Serials Solutions Summon

From: "Walker, David" <[email-masked]>
Date: Fri, 24 Apr 2009 12:53:38 -0700

I see today that Ebsco announced their "Discovery Service," similar to Summon.  Not surprising, of course -- although note the fact that WorldCat will be included in the "local index", interesting, no?

   http://www.ebscohost.com/thisTopic.php?marketID=1&topicID=1245

Anyway, nothing in the press release mentions an API.  Hopefully folks will impress upon Ebsco the need for such access, as OCLC and Serial Solutions have done for their systems. Ebsco does have an API for their basic platform, so maybe it's just not mentioned.

We've taken to calling these class of systems "super databases," for what it's worth.

--Dave

==================
David Walker
Library Web Services Manager
California State University
http://xerxes.calstate.edu
________________________________________
From: Code for Libraries [[email-masked]] On Behalf Of Yitzchak Schaffer [[email-masked]]
Sent: Wednesday, April 22, 2009 10:21 AM
To: [email-masked]
Subject: Re: [CODE4LIB] Serials Solutions Summon

Jonathan Rochkind wrote:
> It _would_ be great if SerSol would actually give you (if you were
> subscribed) a feed of their harvested and normalized metadata, so you
> could still pay them to collect and normalize it, but then use it for
> your own purposes outside of Summon. I hope SerSol will consider this
> down the line, if Summon is succesful.

This is available as a dump for their traditional holdings product,
which makes it possible to do just this (i.e. use SerSol cleaned
holdings/access info in a local system).  My working with SerSol has
brought me to see them as essentially a great data aggregation service
with some OK software bundled in.  We are looking ahead to possibly
using this technique by loading their data into a local ERMS.

Agreed that such an availability of data would be a great service with
the Summon metadata as well.

--
Yitzchak Schaffer
Systems Manager
Touro College Libraries
33 West 23rd Street
New York, NY 10010
Tel (212) 463-0400 x5230
Fax (212) 627-3197
Email [email-masked]
Twitter /torahsyslib

---

From: Jonathan Rochkind <[email-masked]>
Date: Fri, 24 Apr 2009 15:58:49 -0400

That page is timing out for me.

Does EBSCO's service include only what is held by EBSCO in the first place?

(And I'm still pushing for "aggregated index" as what to call these 
things! Thanks to whoever suggested that.)

---

From: "Walker, David" <[email-masked]>
Date: Fri, 24 Apr 2009 13:03:29 -0700

No, it's like Summon where they are also going out to publishers and other orgs to harvest and index their stuff, kinda following in what Google Scholar did.  They'll be harvesting and indexing WorldCat, for example.

This is kinda the in thing, you know.

--Dave

==================
David Walker
Library Web Services Manager
California State University
http://xerxes.calstate.edu
________________________________________
From: Code for Libraries [[email-masked]] On Behalf Of Jonathan Rochkind [[email-masked]]
Sent: Friday, April 24, 2009 12:58 PM
To: [email-masked]
Subject: Re: [CODE4LIB] Ebsco Discovery Service WAS: [CODE4LIB] Serials Solutions Summon