Subject: [CODE4LIB] Transport options from Charlotte to Asheville for c4l2010

From: Mark Jordan <[email-masked]>
Date: Mon, 9 Nov 2009 22:19:09 -0800

Hi,

Can anyone recommend transportation options to get from Charlotte International Airport to Asheville? From my neck of the woods airfare to Charlotte appears to be a ~ $200 cheaper than to Asheville.

TIA,

Mark

---

From: "Mark A. Matienzo" <[email-masked]>
Date: Tue, 10 Nov 2009 01:32:27 -0500

Charlotte to Asheville shuttles are not cheap - one Asheville-based
company is advertising a $170 one-way rate. Obviously, if you were to
split that, it would be cheaper.

It's my understanding that Charlotte to Asheville driving time is
about 2.5 hours - you may just want to get a group together to rent a
car.

Mark A. Matienzo
Applications Developer, Strategic Planning
The New York Public Library

---

From: "Kevin S. Clarke" <[email-masked]>
Date: Tue, 10 Nov 2009 11:58:00 -0500

I wonder how many folks would be interested in this?  It might be
possible to use one of the university vans to make trips.  I'll look
into this.

Kevin

---

From: Jay Luker <[email-masked]>
Date: Tue, 10 Nov 2009 12:09:38 -0500

FYI, on my previous visits to Asheville I've flown into/out of
Greenville, SC. It's only about 1 hr driving time, so could be worth
comparing vs. Charlotte shuttles.

--jay

---

From: Ross Singer <[email-masked]>
Date: Wed, 11 Nov 2009 22:06:39 -0500

Likewise, Knoxville is also ~1.5 hours from Asheville.  Between
Greenville, Charlotte and Knoxville you might be able to catch a
special deal.

-Ross.

---

From: Jodi Schneider <[email-masked]>
Date: Thu, 12 Nov 2009 12:05:07 +0000

"Nearby" searches will typically pick up Greenville and Tri Cities (How is
Tri Cities to get to?).

Kayak allows you to customize the 'nearby airport' search using airport
codes. Recommended 'from' search:
AVL, GSP, CLT, TYS
at
http://kayak.com/

-Jodi

On Thu, Nov 12, 2009 at 3:06 AM, Ross Singer <[email-masked]> wrote:

> >>>> Can anyone recommend transportation options to get from Charlotte
> International Airport to Asheville? From my neck of the woods airfare to
> Charlotte appears to be a ~ $200 cheaper than to Asheville.
> >>>>
> >>>> TIA,
> >>>>
> >>>> Mark
> >>>>
> >>>
> >>
> >
>

---

From: John Fereira <[email-masked]>
Date: Thu, 12 Nov 2009 08:29:05 -0500

> Greenville, Charlotte and Knoxville you might be able to catch a
A bit closer is the Tri-Cities airport (Johnson City, Bristol, 
Kingsport).  I've flown in there a couple of times when my in-laws lived 
in Johnson City.  It's a real nice drive, about an hour and 20 minutes, 
from there to Asheville.

--
John Fereira
Cornell University
Twitter: @john_fereira
Google Wave: [email-masked]

---

From: Bridger Dyson-Smith <[email-masked]>
Date: Thu, 12 Nov 2009 09:51:45 -0500

Hello -
an FYI: if you're planning on flying into Knoxville and making a drive to
Asheville via I-40, be advised that there has been a rather large rockslide
and 40 is closed. Here's a link to the official update --
http://www.ncdot.org/traffictravel/.

Safe travels to all.
cheers,
Bridger

--
Bridger Dyson-Smith
Digital Library Initiatives
University of Tennessee Libraries

On Thu, Nov 12, 2009 at 8:29 AM, John Fereira <[email-masked]> wrote:

> A bit closer is the Tri-Cities airport (Johnson City, Bristol, Kingsport).
>  I've flown in there a couple of times when my in-laws lived in Johnson
> City.  It's a real nice drive, about an hour and 20 minutes, from there to
> Asheville.
>
> --
> John Fereira
> Cornell University
> Twitter: @john_fereira