Subject: [CODE4LIB] Registration for Code4Lib2010 Opens Wed. 12/16/2009

From: "Kevin S. Clarke" <[email-masked]>
Date: Wed, 9 Dec 2009 11:51:55 -0500

Hi all,

Just writing to let everyone know that registration for Code4Lib2010
(in Asheville) will open at 1pm on Wed., December 16th, 2009.  We'll
send out a URL at that time at which you can register.  It will be
sent out on the code4libcon and code4lib lists.

Thanks,
Kevin

---

From: "Kevin S. Clarke" <[email-masked]>
Date: Wed, 9 Dec 2009 12:03:48 -0500

Ah, yes... details, details... sorry, registration will open at 1pm
EST (so adjust for your timezone).

Kevin

---

From: Jimmy Ghaphery <[email-masked]>
Date: Wed, 9 Dec 2009 12:47:19 -0500

What is the anticipated registration fee?

Feel free to ridicule if this is already staring at me somewhere!

--Jimmy

-- 
Jimmy Ghaphery
Head, Library Information Systems
VCU Libraries
http://www.library.vcu.edu
--

---

From: "Kevin S. Clarke" <[email-masked]>
Date: Wed, 9 Dec 2009 12:58:48 -0500

Thanks for asking... you weren't the only one, either.  $120 for the
conference plus $25 if you want to attend the day of preconferences.

Kevin

---

From: Eric Hellman <[email-masked]>
Date: Wed, 9 Dec 2009 15:39:15 -0500

I hope to be in Asheville. But with the "Global Economic Downturn", I worry that  some people who might have a lot to contribute and the most to gain may be unable to go due to having lost their job or being in a library with horrific budget cuts. So, together with Eric Lease Morgan (who has been involved with Code4Lib from the very start) I'm putting up a bit of money to support the expenses of people who want to go to Code4Lib 2010. If other donors can join Eric and myself, that would be wonderful, but so far I'm guessing that together we can support the travel expenses of two relatively frugal people.

If you would like to be considered, please send me an email as soon as possible, and before I wake up on Monday, December 14 at the latest. Please describe your economic hardship, your travel budget, and what you hope to get from the conference. Eric and I will use arbitrary and uncertain methods to decide who to support, and we'll inform you of our decision in time for you to register or not on Wednesday December 16, when registration opens.

more at http://go-to-hellman.blogspot.com/2009/12/supporting-attendance-at-code4lib.html

Eric Hellman
President, Gluejar, Inc.
41 Watchung Plaza, #132
Montclair, NJ 07042
USA

gluejar@twitter
[email-masked] 
http://go-to-hellman.blogspot.com/

---

From: Rob Casson <[email-masked]>
Date: Wed, 9 Dec 2009 23:43:00 -0500

this++ # not pledging money, just props to y'all for doing this

---

From: Eric Hellman <[email-masked]>
Date: Thu, 10 Dec 2009 10:42:25 -0500

We now have four community members joining together to support the expenses of people who want to go to Code4Lib 2010, so it's likely that we'll be able to support more than two people's travel expenses. 

I should mention that support will be informal and discreet- its not like the scholarships offered by Brown/OSU.

If you would like to be considered, please send me an email as soon as possible, and before I wake up on Monday, December 14, at the latest. Please describe your economic hardship, your travel budget, and what you hope to get from the conference. We will use arbitrary and uncertain methods to decide who to support, and we'll inform you of our decision in time for you to register or not on Wednesday December 16, when registration opens.

If you want to go and money's a problem, don't hesitate to ask.

Eric Hellman
President, Gluejar, Inc.
41 Watchung Plaza, #132
Montclair, NJ 07042
USA

gluejar@twitter
[email-masked]

---

From: Paul Pival <[email-masked]>
Date: Thu, 10 Dec 2009 09:58:58 -0700

Apologies for duplication

We're trying to pull data out of a database as an RSS feed, and have created the following feed http://136.159.240.60/ucpress/rssfeed/ucpress.php, which does validate at W3C<http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2F136.159.240.60%2Fucpress%2Frssfeed%2Fucpress.php>, but we seem to be running into issues with our nonstandard namespace.  We’d originally thought to use a custom namespace, but now have switched to ONIX (the database is of University Press material).  I’ve read that using any but the “widely known” namespaces will result in most RSS readers not being able to render the content, which appears to be the case with this feed. (which makes we wonder what’s the point of being able to extend it, but that’s for another day maybe).

I’m trying to bring that feed into Drupal via FeedAPI (v5.x), but all I’m able to “see” is the title field, and none of the other content.

So I’m stuck wondering if it’s a problem with the feed itself, or with what I’m trying to do with the Drupal module.  Do I have to drop back to basic RSS 2.0 specifications?

Thanks muchly in advance for any light you can shed on the problem.

Paul R. Pival

Public Services Systems Librarian

401D MLT

University of Calgary

Calgary, Alberta T2N 1N4

Phone: (403) 220-5650

Fax: (403) 282-1218

---

From: Eric Hellman <[email-masked]>
Date: Mon, 14 Dec 2009 09:40:52 -0500

I'm happy to report that the ad hoc committee to support attendance at Code4Lib will be able to provide the requested help.

I'd also like to thank Serials Solutions for their offer of support.

Eric Hellman
President, Gluejar, Inc.
41 Watchung Plaza, #132
Montclair, NJ 07042
USA

[email-masked]