Subject: [CODE4LIB] Career Opportunity

From: "Lincoln, Estelle Marie" <[email-masked]>
Date: Tue, 24 Mar 2009 15:02:44 -0400

Boston Public Library  
Resource Services IT Director

Join the BPL team to bring our nationally recognized collection, web
resources, and programs and services to internal and remote library
users in new and creative ways. The BPL seeks a customer-focused leader
to plan and implement innovative system-wide technology services.
Minimum of seven (7) years of progressively responsible management and
planning experience and a Masters of Library Science or Management
Information Systems, or an advanced degree in combination with other
relevant education, training and experience preferred. Must clear CORI
and be a resident of the City of Boston upon first day of hire. 

Complete job description and application available at:
http://www.cityofboston.gov/OHR/careercenter.asp .

Deadline for application: April 15, 2009. 

My apologize for the cross-posting for those of you who subscribe to
several of the lists I am sending this to.

Estelle Lincoln
Human Resources
Boston Public Library
700 Boylston Street
Boston, MA 02116
P: 617/859-2356  F: 617/266-4673  E: [email-masked]
 
For information about the BPL please visit: www.bpl.org

---

From: Douglas Goans <[email-masked]>
Date: Tue, 24 Mar 2009 17:19:07 -0400

Vacancy Number: 0600774 
Position Title: Analyst Programmer Intermediate  
Type of Position: Regular Staff  
Department: Library

Duties: Reporting to the Web Development Librarian, the Analyst Programmer develops, maintains, and troubleshoots web based applications in support of the University Library's goals. Responsibilities include scripting and programming applications developed in-house, customization and enhancement of open-source and vendor applications, working with vendor or open-source Application Programming Interfaces (APIs), and management of in-house databases. The position works with project stakeholders as needed to further develop or enhance application design for scheduled and prioritized projects. The Analyst Programmer works collaboratively with library Systems personnel to implement and configure web servers in support of web development activities, authentication technologies and server security.  

Minimum Qualifications: Bachelor's degree and two years of related experience; or a combination of education and experience.  

Preferred Qualifications: Bachelor's degree in Computer Science or a related field and three years of related experience. Working knowledge of programming/scripting web applications in languages such as PHP, PERL, and Javascript. Experience working in a Linux/Unix environment and working with the Apache web server.  

Posting Date:  03-10-2009
Closing Date: Open Until Filled
Special Instructions to Applicants: An application, resume and cover letter are required for consideration. An offer of employment will be conditional on background verification.  

Apply online:
https://jobs.gsu.edu/applicants/jsp/shared/frameset/Frameset.jsp?time=1237929090637 

See also:
http://www.library.gsu.edu/jobs/ 

Doug Goans
Web Development Librarian
Georgia State University Library
100 Decatur St.
Atlanta. GA 30303
Tel: (404) 413 2772 
Fax: (404) 651-4315