Subject: [CODE4LIB] call for proposals

From: "Roper, Jennifer (jor2a)" <[email-masked]>
Date: Thu, 29 Oct 2009 15:31:44 -0400

ALCTS MIG (Metadata Interest Group) invites your proposal to participate in a discussion of metadata theory and practice, to take place at the ALA Midwinter Conference in Boston, January  14-20, 2010.

Presentations focusing on current topics and practices as well as new technologies that relate to or impact metadata are preferred.  Possible topics include, but are not limited to:

*         Usability testing, and the implications for metadata

*         Local documentation (application profiles, etc.). What's your secret to maintaining local documentation and staying productive?

*         Changing the underlying metadata schemes for a digital library/repository

*         Managing the use of multiple metadata schemes within one repository

*         XSLT and metadata manipulation

Presentations should be 20-30 minutes in length.  To submit a proposal for presentation, please email a brief description of your proposed topic to [email-masked]<mailto:[email-masked]> by Friday, November 13, 2009.

Jennifer O'Brien Roper
Head, Cataloging and Metadata Services
University of Virginia Library
[email-masked]
434-982-2854 (v)
434-924-8357 (f)

---

From: Karen Coyle <[email-masked]>
Date: Thu, 29 Oct 2009 12:41:14 -0700

Jennifer, what is the day and time of the MIG meeting?

kc

Quoting "Roper, Jennifer (jor2a)" <[email-masked]>:

> ALCTS MIG (Metadata Interest Group) invites your proposal to   
> participate in a discussion of metadata theory and practice, to take  
>  place at the ALA Midwinter Conference in Boston, January  14-20,  
> 2010.
>
> Presentations focusing on current topics and practices as well as   
> new technologies that relate to or impact metadata are preferred.    
> Possible topics include, but are not limited to:
>
>
> *         Local documentation (application profiles, etc.). What's   
> your secret to maintaining local documentation and staying productive?
>
> Presentations should be 20-30 minutes in length.  To submit a   
> proposal for presentation, please email a brief description of your   
> proposed topic to [email-masked]<mailto:[email-masked]> by  
>  Friday, November 13, 2009.
>
>
> Jennifer O'Brien Roper

-- 
Karen Coyle
[email-masked] http://kcoyle.net
ph: 1-510-540-7596
m: 1-510-435-8234
skype: kcoylenet