Subject: [CODE4LIB] Institutional identifiers in repositories

From: "Michael J. Giarlo" <[email-masked]>
Date: Fri, 19 Jun 2009 14:58:29 -0400

The NISO I2 Working Group is surveying repository managers to
determine the current practices and needs of the repository community
regarding institutional identifiers.  We value your time and your
input in the process to create a standard for a new institutional
identifier.

We hope that you will complete the survey which should take less than
15 minutes.  The survey will remain open through Monday, July 6th.

Here is a link to the survey:
http://www.surveymonkey.com/s.aspx?sm=RGQgZ3090DVrb3kFzr3P3Q_3d_3d

Please feel free to share this message with other interested parties.

Thanks for your participation!  (And apologies for massive
cross-posting; this is a fragmented community.)

-Mike
Co-chair, Repositories scenario, NISO I2 Working Group

---

From: Karen Coyle <[email-masked]>
Date: Fri, 19 Jun 2009 12:15:53 -0700

How do you define 'repository'? I know that's a hard question, but i'm 
just not sure who should answer. Is it limited to places where academics 
store their own works? The I2 page on the NISO site seems to be more 
inclusive, citing "all library and publishing environments."

kc

-- 
-----------------------------------
Karen Coyle / Digital Library Consultant
[email-masked] http://www.kcoyle.net
ph.: 510-540-7596   skype: kcoylenet
fx.: 510-848-3913
mo.: 510-435-8234
------------------------------------

---

From: "Michael J. Giarlo" <[email-masked]>
Date: Fri, 19 Jun 2009 18:45:44 -0400

I try to avoid defining 'repository'.  Institutional repositories and
subject repositories like arxiv.org are clearly 'repositories', but beyond
that, you're right, it is somewhat ill-defined.  One might look to the
Kahn-Wilensky architecture [1], or the OAIS reference model [2], or even
Wikipedia [3] for definitions, but it's not clear that even the authorities
agree on what makes a repository.  It's a system.  It's network-accessible
and typically has a web interface of some sort.  Files and groups of files
sometimes known as objects tend to be deposited in them, perhaps for some
combination of management, access, or preservation.  Many run Fedora,
DSpace, and ePrints, and factor heavily in scholarly communication.  Some
are document-centric.  Some will accept anything.  To some, a learning
management system may be a repo.  To others, a content management system.

My background is in academia so my own definition is somewhat biased, but I
wouldn't say it is necessarily limited in the way you ask.  Re: the I2 page
you mention: I2's work is currently separated into a few separate
"scenarios", one of which is oriented around repositories, and that's where
the survey comes from.  The other scenarios are for library workflows and
electronic resources, so it's safe to assume that repository does not mean
ILS or OPAC or ERP system.

My hope is that folks have their own working definitions of the term and can
decide for themselves what it means.  But great question, Karen!

-Mike

1. http://www.cnri.reston.va.us/k-w.html
2. http://public.ccsds.org/publications/archive/650x0b1.pdf
3. http://en.wikipedia.org/wiki/Digital_repository

> How do you define 'repository'? I know that's a hard question, but i'm
just
> not sure who should answer. Is it limited to places where academics store
> their own works? The I2 page on the NISO site seems to be more inclusive,
> citing "all library and publishing environments."
>
> kc
>
> Michael J. Giarlo wrote:
>>

---

From: Karen Coyle <[email-masked]>
Date: Fri, 19 Jun 2009 16:32:29 -0700

Thanks, Mike. So, to get specific, should I answer the survey for the 
Internet Archive? It's not academic, it's not necessarily scholarly, but 
it's about everything else you mention here.

kc

---

From: "Michael J. Giarlo" <[email-masked]>
Date: Fri, 19 Jun 2009 20:57:22 -0400

If you've got the time and the inclination, Karen, I think that would be
wonderful.  Thanks a bunch!

-Mike