Subject: [CODE4LIB] OCR engine for Persian/Dari

From: "Han, Yan" <[email-masked]>
Date: Tue, 3 Feb 2009 16:54:28 -0700

Hello, 

Do you know an OCR engine for Persian/Dari ? If so, what is the accurate
rate?

Thanks,

Yan

---

From: Mark Jordan <[email-masked]>
Date: Tue, 3 Feb 2009 16:35:31 -0800

Hi again Yan,

There's this one:

http://www.worldlanguage.com/Products/Readiris-Pro-11-Middle-East-Edition-ArabicReadiris-Farsi-Persian-Arabic-Farsi-110226.htm

We have a copy of the Traditional Chinese version of Readiris and find its accuracy to be fairly poor (and its performance on latin characters was poor as well IIRC), but I can't comment on how this product works with other languages.

Mark

Mark Jordan
Head of Library Systems
W.A.C. Bennett Library, Simon Fraser University
Burnaby, British Columbia, V5A 1S6, Canada
Voice: 778.782.5753 / Fax: 778.782.3023
[email-masked]

---

From: Art Rhyno <[email-masked]>
Date: Wed, 4 Feb 2009 08:52:09 -0500

>Do you know an OCR engine for Persian/Dari ? If so, what is the accurate

Verus from NovaDynamics [1] is worth checking out.

art
---
1. http://www.novodynamics.com/

---

From: "Han, Yan" <[email-masked]>
Date: Wed, 4 Feb 2009 09:25:52 -0700

Mark,

Many thanks for your input. This is one of the packages that I am thinking of. Good to know its accuracy. 

Yan

-----Original Message-----
From: Code for Libraries [mailto:[email-masked]] On Behalf Of Mark Jordan
Sent: Tuesday, February 03, 2009 5:36 PM
To: [email-masked]
Subject: Re: [CODE4LIB] OCR engine for Persian/Dari

Hi again Yan,

There's this one:

Mark

Mark Jordan
Head of Library Systems