Subject: [CODE4LIB] VUFind and authority control

From: "Ya'aqov Ziso" <[email-masked]>
Date: Wed, 22 Apr 2009 20:35:58 -0400

November 6, 2008 seems so long ago! But some questions there found follow
ups.  I volunteered for authority control in VUFind.  Did anyone else follow
up on that? Perhaps we can exchange some very good news, especially on the
saving part.
Ya¹aqov Ziso, Bibliographic Systems Librarian, Rowan University 856 256 4804

> 
> 
> On 11/6/08 10:01 PM, "Bess Sadler" <[email-masked]> wrote:

> Dear Code4Lib Community,
> 
> Some of us met today at the Palinet offices in Philadelphia for Open
> Source Discovery Portal Camp. You can read more about the meeting
> here: http://opensourcediscovery.pbwiki.com/ and I've posted a first
> draft of the notes from the meeting here:
> 
http://wiki.code4lib.org/index.php/Notes_from_Open_Source_Discovery_Portal_Cam>
p
> 
> It was a fun and productive meeting, and many of us left with lists of
> tasks we plan to work on in the next several months. If you were
> there, please expand on the notes.
> 
> Thanks!
> 
> Bess

---

From: "Lovins, Daniel" <[email-masked]>
Date: Thu, 23 Apr 2009 13:53:05 -0400

Hi Ya'akov. 

I volunteered for that one too. I've certainly been thinking about authority control in VuFind since the meeting, but I'm not sure I have any particularly good news to report. Have you managed to make progress at your end?