Subject: [CODE4LIB] Journal Usage Statistical collection software - suggestions?

From: Brandon Dudley <[email-masked]>
Date: Fri, 30 Oct 2009 08:19:44 -0700

Apologies for cross-posting. My institution is currently evaluating 
methods of collecting COUNTER stats in a comprehensive way. We currently 
use Excel spreadsheets to calculate cost-per-use and gather all the 
stats together, but I am hoping that there's a better way. In today's 
climate, justifying our spending decisions grows ever more important.

I am aware of JURO and JURO4c, and of the Swets Scholarly Stats 
commercial packages - are there any other options worth consideration? 
Anybody devised their own slick homegrown method of collecting such stats?

Many thanks,
Brandon Dudley

---

From: Keith Jenkins <[email-masked]>
Date: Fri, 30 Oct 2009 11:27:49 -0400

There's also SUSHI (Standardized Usage Statistics Harvesting Initiative):
    http://www.niso.org/workrooms/sushi

Keith

On Fri, Oct 30, 2009 at 11:19 AM, Brandon Dudley <[email-masked]> wrote:
> Apologies for cross-posting. My institution is currently evaluating methods
> of collecting COUNTER stats in a comprehensive way. We currently use Excel
> spreadsheets to calculate cost-per-use and gather all the stats together,
> but I am hoping that there's a better way. In today's climate, justifying
> our spending decisions grows ever more important.
>
> I am aware of JURO and JURO4c, and of the Swets Scholarly Stats commercial
> packages - are there any other options worth consideration? Anybody devised
> their own slick homegrown method of collecting such stats?
>
> Many thanks,
> Brandon Dudley
>

---

From: Tom Keays <[email-masked]>
Date: Fri, 30 Oct 2009 14:35:43 -0400

Serials Solutions provides an open source (you host it) client for
harvesting SUSHI stats. It is intended to be used with 360 Counter,
but I don't think that's a requirement. As Aaron said, it is still
early days for SUSHI compliance.

Tom

On Fri, Oct 30, 2009 at 1:05 PM, Dobbs, Aaron <[email-masked]> wrote:
> Brandon,
> We went with a vendor-hosted solution, SerialsSolutions 360 Counter.
> We use SerialsSolutions for our A-Z list, cross-database linking, and ERMS - so 360 Counter made the most sense for us.
> SUSHI is coming along, but I haven't been watching to see how many publishers/database vendors are providing SUSHI feeds lately and cannot address this. We do still load delimited COUNTER compliant data (and massage non-compliant data into COUNTER compliant format for loading) into 360 Counter.
> Hope this helps...
> -Aaron
> :-)'
>
> Aaron Dobbs
> Systems & Electronic Resources Librarian
> Ezra Lehman Memorial Library
> Shippensburg Univeristy of Pennsylvania
>
>> -----Original Message-----
>> From: Brandon Dudley [mailto:[email-masked]]
>> Sent: Friday, October 30, 2009 11:20 AM
>> To: [email-masked]; [email-masked]; [email-masked]
>> Subject: [lita-l] Journal Usage Statistical collection software -
>> suggestions?
>>
>> To maximize your use of LITA-L or to unsubscribe, see
>> http://www.lita.org/ala/mgrps/divs/lita/litamembership/litaldisclists/l
>> italotherdiscussion.cfm
>
>
> _______________________________________________
> Web4lib mailing list
> [email-masked]
> http://lists.webjunction.org/web4lib/
>
>

---

From: Tom Keays <[email-masked]>
Date: Fri, 30 Oct 2009 14:36:11 -0400

Sorry. Link is:
http://code.google.com/p/sushicounterclient/