Subject: [CODE4LIB] openurl.info ?

From: "Walker, David" <[email-masked]>
Date: Thu, 14 May 2009 12:05:03 -0700

It appears that the openurl.info domain name has expired.  I get an error from the host:

    http://www.openurl.info/registry/docs/mtx/info:ofi/fmt:kev:mtx:ctx

I've been using the registry at OCLC as a reference source for OpenURL.  But all of the identifiers and links pointing to openurl.info no longer work.

   http://alcme.oclc.org/openurl/servlet/OAIHandler?verb=ListSets

Is there a different place I should be going now for OpenURL info instead?  Or maybe this is just a snafu?

--Dave

==================
David Walker
Library Web Services Manager
California State University
http://xerxes.calstate.edu

---

From: "Klein, Michael" <[email-masked]>
Date: Thu, 14 May 2009 16:32:52 -0400

openurl.info's domain registration looks up to date...Registered to NISO
through 12-May-2010. Last updated 10-May-2009. I'm going to speculate (with
very little basis) that someone managed to hijack the DNS by pointing the
record's name server entries somewhere other than where they're supposed to
be. Hence the redirection to a fraudulent parking page.

Michael 

-- 
Michael B. Klein
Digital Initiatives Technology Librarian
Boston Public Library
(617) 859-2391
[email-masked]

> From: "Walker, David" <[email-masked]>
> Reply-To: "Code for Libraries <[email-masked]>"
> <[email-masked]>
> Date: Thu, 14 May 2009 12:05:03 -0700
> To: "Code for Libraries <[email-masked]>" <[email-masked]>
> Subject: [CODE4LIB] openurl.info ?
> 
> I've been using the registry at OCLC as a reference source for OpenURL.  But
> all of the identifiers and links pointing to openurl.info no longer work.
>

---

From: Sol Lederman <[email-masked]>
Date: Thu, 14 May 2009 15:01:30 -0600

I wouldn't assume that the DNS entry has been hijacked. I very recently had
this same experience with a domain I work on. It got redirected to a parking
page. I thought it had been hijacked. It turned out that the hosting
provider had accidentally changed the IP address associated with the domain
and that that had somehow caused the site to go to the parking page.

Sol

On Thu, May 14, 2009 at 2:32 PM, Klein, Michael <[email-masked]> wrote:

> > It appears that the openurl.info domain name has expired.  I get an
> error from
> > the host:
> >
> > Is there a different place I should be going now for OpenURL info
> instead?  Or
> > maybe this is just a snafu?
> >
> > --Dave
> >
> > ==================
> > David Walker

---

From: Mike Taylor <[email-masked]>
Date: Fri, 15 May 2009 09:13:04 +0100

Whatever the specific cause of this, it does rather underline the
impression that OCLC doesn't take this site very seriously.  I
concluded some time back that it's a mistake to write OpenURL software
to rely on the contents of the registry.  Shame.

 _/|_	 ___________________________________________________________________
/o ) \/  Mike Taylor    <[email-masked]>    http://www.miketaylor.org.uk
)_v__/\  "I think there is a world market for maybe five computers" --
	 Thomas Watson, chairman of IBM (1943, also attributed 1958).