Subject: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

From: "B.G. Sloan" <[email-masked]>
Date: Thu, 4 Mar 2010 14:27:21 -0800

OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs.
http://www.libraryjournal.com/article/CA6720609.html
 
Bernie Sloan

---

From: Thomas Krichel <[email-masked]>
Date: Fri, 5 Mar 2010 01:13:45 +0100

B.G. Sloan writes

> http://www.libraryjournal.com/article/CA6720609.html

  I understand this probably incredibly naive, but why don't libraries
  just dump their records on MARCXML on OAI-PMH servers? Surely, this
  is a once and for all cost to develop the gateway and a small price
  to pay for the server? It could by paid for by dropping a single
  journal subscription...

  As for me, on the weekend, I colleced 2,5 million records from the
  FAO's Agris database to make them available on my 3lib collection
  site at http://3lib.org. They will be processed into AuthorClaim in
  due course. Hey, if an organization as reputedly dysfunctional as
  the U.N. can do it ;-), surely any university library can make
  bibliographic data available.

  Cheers,

  Thomas Krichel                    http://openlib.org/home/krichel
                                http://authorclaim.org/profile/pkr1
                                               skype: thomaskrichel

---

From: Eric Lease Morgan <[email-masked]>
Date: Thu, 4 Mar 2010 19:45:38 -0500

>  to pay for the server? It could by paid for by dropping a single

Frankly, I don't understand why us librarians don't do this either. I think there is some sort of fear of retaliation from OCLC.

-- 
Eric Lease Morgan
University of Notre Dame

---

From: MJ Suhonos <[email-masked]>
Date: Thu, 4 Mar 2010 20:01:21 -0500

> Frankly, I don't understand why us librarians don't do this either. I think there is some sort of fear of retaliation from OCLC.

Agreed -- [art of the approach I'm taking is to get our library's entire catalogue into Open Library so I (or anyone else) can convert it into MARCXML and drop it on an open OAI-PMH server somewhere.

Below is copied from a response I sent to the Open Library mailing list earlier today:

I wonder, for example, about libraries who deposit (or already have deposited) their MARC records into the Internet Archive (and thus made accessible to OL) -- couldn't they represent an aggregate hole in the bucket?  What recourse would OCLC take?

TPL, for example, is a net contributor of records to WorldCat due to the huge amount of original cataloguing we do, particularly for multilingual and non-English items, so OCLC would potentially be hurting themselves more than us if they decided to revoke TPL's license.  I would imagine if a few large libraries did similarly, we might see some momentum toward openness.

A follow-on thought: not that we should drag Z39.50 any further into the future than necessary, but I suspect that if OL had an open Z39.50 interface that returned MARC (or at least MARCXML) records, libraries could relatively easily use it as a surrogate for WorldCat.  Just an idea.

MJ

---

From: Weinheimer Jim <[email-masked]>
Date: Fri, 5 Mar 2010 08:57:03 +0100

Thomas Krichel wrote:

<snip>

</snip>

You have just asked the question that has been on everyone's minds. Z39.50 transfer of ISO2709 records is just obsolete, pure and simple. In addition, doing this from a single database is a remnant of 1970s thinking based on the technology available at the time, and does not take advantage of the tools we have today. I am sure that dumping into MARC-XML records on servers that are open would allow for far more than only record sharing, and allow for all kinds of experiments as well, such as innovative APIs. 

OCLC is a vital company in that we need a "think tank" for libraries that can do advanced experimentation, think up new projects and so on. But the fact is, this love affair with Z39.50 record transfer is a dinosaur and is probably one of the main reasons holding libraries back.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: John Dillon <[email-masked]>
Date: Fri, 5 Mar 2010 09:17:57 -0500

For tech. services librarians who want to learn more about or demystify OAI-PMH (Open Archives Initiative Protocol for Metadata Harvesting), I found this article very helpful, by Terry Reese, the creator of MarcEdit:

	Library Resources & Technical Services
	April 2009, Vol. 53, no. 2, p.121-134
	"Automated Metadata Harvesting:  Low-Barrier MARC Record Generation from OAI-PMH Repository Stores Using MarcEdit"
	by Terry Reese

The article illustrates how easy it is to find and export MARC records individually or in batch representing digital collections and repositories.

John

~~~~~~~~~~~
John Dillon
Assistant College Librarian
Library Systems and Technical Services
Geisel Library
Saint Anselm College
603.641.7349
jdillon at anselm dot edu

> -----Original Message-----
> From: Next generation catalogs for libraries
> [mailto:[email-masked]] On Behalf Of MJ Suhonos
> Sent: Thursday, March 04, 2010 8:01 PM
> To: [email-masked]
> Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver
> Cataloging, Resource Sharing Costs
> 
> > Frankly, I don't understand why us librarians don't do this either. I
> think there is some sort of fear of retaliation from OCLC.
> 
> Agreed -- [art of the approach I'm taking is to get our library's
> entire catalogue into Open Library so I (or anyone else) can convert it
> into MARCXML and drop it on an open OAI-PMH server somewhere.
> 
> I wonder, for example, about libraries who deposit (or already have
> deposited) their MARC records into the Internet Archive (and thus made
> accessible to OL) -- couldn't they represent an aggregate hole in the
> bucket?  What recourse would OCLC take?
> 
> TPL, for example, is a net contributor of records to WorldCat due to
> the huge amount of original cataloguing we do, particularly for
> multilingual and non-English items, so OCLC would potentially be
> hurting themselves more than us if they decided to revoke TPL's
> license.  I would imagine if a few large libraries did similarly, we
> might see some momentum toward openness.
> 
> A follow-on thought: not that we should drag Z39.50 any further into
> the future than necessary, but I suspect that if OL had an open Z39.50
> interface that returned MARC (or at least MARCXML) records, libraries
> could relatively easily use it as a surrogate for WorldCat.  Just an
> idea.
> 
> MJ

---

From: Frances Dean McNamara <[email-masked]>
Date: Fri, 5 Mar 2010 08:38:40 -0600

OK, so what happened to the suggestion by a Google engineer that libraries could dump their holdings and make it crawlable?  Let's do that.  

A few years ago libraries using RLIN loaded holdings to OCLC for the kind of price MSU expected.  Then RLIN folded and OCLC got a monopoly.  I think they are price gouging based on that monopoly.  There are other ways for libraries to share holdings for ILL including Direct Consortial Borrowing such as the Borrow Direct system which is not using OCLC.

I have to dispute the assumption that libraries exist to keep OCLC in business.  I don't think that is the purpose of libraries.  If libraries can dump their holdings and make them crawlable and put in place resource sharing based on that OCLC should be supporting libraries's use of newer technologies instead of trying to stop that use in order to maintain their organization.  OCLC is supposed to help libraries serve their constituencies, that is the purpose, not libraries are supposed to keep OCLC running.

In a world where every book has a full text file, how will ILL be affected?  Will the numbers of transactions go down?

I think OCLC Worldcat is useful but only in so far as it supports what the libraries need to do.  This assumption that the libraries are supposed to support OCLC at any cost and as a monopoly is just not useful.

Frances McNamara
University of Chicago Library 

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of MJ Suhonos
Sent: Thursday, March 04, 2010 7:01 PM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

MJ

---

From: Alejandro Garza Gonzalez <[email-masked]>
Date: Fri, 5 Mar 2010 08:39:46 -0600

Also being a bit naive, but aren't there any legal issues around this?
_alejandro

-- 
_________________ ___ _ _ _ _ _ _ _
*Ing. Alejandro Garza González*
Coordinación de proyectos y desarrollo de sistemas
Centro Innov@TE, Centro para la Innovación en Tecnología y Educación
Tecnológico de Monterrey

Tel. +52 [81] 8358.2000, Ext. 6751
Enlace intercampus: 80.689.6751, 80.788.6106
http://www.itesm.mx/innovate/

El contenido de este mensaje de datos no se considera oferta, propuesta 
o acuerdo, sino hasta que sea confirmado en documento por escrito que 
contenga la firma autógrafa del apoderado legal del ITESM. El contenido 
de este mensaje de datos es confidencial y se entiende dirigido y para 
uso exclusivo del destinatario, por lo que no podrá distribuirse y/o 
difundirse por ningún medio sin la previa autorización del emisor 
original. Si usted no es el destinatario, se le prohíbe su utilización 
total o parcial para cualquier fin.

The content of this data transmission must not be considered an offer, 
proposal, understanding or agreement unless it is confirmed in a 
document signed by a legal representative of ITESM. The content of this 
data transmission is confidential and is intended to be delivered only 
to the addressees. Therefore, it shall not be distributed and/or 
disclosed through any means without the authorization of the original 
sender. If you are not the addressee, you are forbidden from using it, 
either totally or partially, for any purpose.

---

From: MJ Suhonos <[email-masked]>
Date: Fri, 5 Mar 2010 09:59:08 -0500

> I have to dispute the assumption that libraries exist to keep OCLC in business.  I don't think that is the purpose of libraries.  If libraries can dump their holdings and make them crawlable and pu…

Exactly.  OCLC is supposed to be our "collective" friend (and should be; certainly there are plenty within OCLC who are), and perhaps along with LoC, one of our *best* friends.  Yet, at the same time, libraries are afraid to talk about -- let alone act on -- these kinds of business practices.

When you're afraid of one of your best friends, something is very very wrong indeed.

MJ

---

From: John Dillon <[email-masked]>
Date: Fri, 5 Mar 2010 09:59:51 -0500

One thing about bib records from SkyRiver... currently they are
officially saying there is no license and you can do what you want with
the records.

John

> [mailto:[email-masked]] On Behalf Of Alejandro Garza Gonzalez
> Sent: Friday, March 05, 2010 9:40 AM

---

From: "B.G. Sloan" <[email-masked]>
Date: Fri, 5 Mar 2010 08:28:50 -0800

This thread reminded me. The OCLC Record Use Policy Council put out an update a couple of days ago.
 
http://www.oclc.org/worldcat/catalog/policy/council/update/default.htm
 
An excerpt:
 
Why do we need a policy?

To maintain integrity of a shared community resource which benefits the cooperative of OCLC members 
To reinforce the collective commitment to shared values, self-governance and a spirit of reciprocity and trust 
To provide the underpinning for a viable business plan to sustain WorldCat (emphasis mine)
 
Bernie Sloan

--- On Fri, 3/5/10, John Dillon <[email-masked]> wrote:

From: John Dillon <[email-masked]>
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs
To: [email-masked]
Date: Friday, March 5, 2010, 9:59 AM

John

---

From: Tim Spalding <[email-masked]>
Date: Fri, 5 Mar 2010 11:40:55 -0500

I heartily recommend the last three posts on Karen Coyle's blog—on the
OCLC policy letter, MSU, and a new one, a branch of California State,
that's going through the same thing.

http://kcoyle.blogspot.com/

Tim

---

From: Ann Miller <[email-masked]>
Date: Fri, 5 Mar 2010 08:55:30 -0800

I disagree, it isn't fear - it's more co-dependence. Our processing and 
services (especially ILL) infrastructure is heavily dependent on the 
long relationship the library has had with OCLC. At the U. of Oregon we 
also rely heavily on Innovative Interfaces, so this kerfuffle creates an 
interesting dynamic for us. Our users rely on both of those products to 
meet their research, teaching and educational needs. We cannot lightly 
cast either aside.

Are they perfect? No. Am I exploring all our options? Yes.

But I need to say that, for me, "just" is a four letter word. Whenever I 
see it I see unsaid infrastructure, staffing, capital investment costs 
and management issues lurking in the background. I'm not a Luddite, nor 
do I fear change. But I am a middle manager who has to address the 
confluence of the political, social and economic aspects of that change.

"Just" doesn't exist in my world.

Ann

-- 
Ann Miller
Head, Metadata Services & Digital Projects
Knight Library
University of Oregon
1501 Kincaid St.
Eugene, OR  97403-1299
[email-masked]
Tel:541.346.3064

---

From: Ross Singer <[email-masked]>
Date: Fri, 5 Mar 2010 13:52:16 -0500

>  to pay for the server? It could by paid for by dropping a single

I'm not quite sure what OAI-PMH would offer in this situation.  The
value-add of OCLC's shared cataloging is that it provides a searchable
aggregated index of bibliographic records that, in turn, feeds an ILL
service based on holdings (based on who has particular records).

Certainly, somebody else could provide a similar service to OCLC's
(and they exist:  SkyRiver, LibLime's Biblios, Talis Base, etc.) and
this could be facilitated by harvesting from OAI-PMH providers, but
OAI-PMH itself wouldn't help alleviate the problem we're seeing here.

Besides, there are LOTS of ILSes that have no way to dump their
bibliographic records, or the vendor charges an extra fee for it.

Also, re: Z39.50 on the Open Library - I think this is a profoundly
bad idea.  We would be talking about an entirely new
service/ecosystem, why build it on top of a protocol that 99% of the
world knows nothing about and cares to know nothing about?  Libraries
need to think more about how to integrate better with the rest of the
world: Z39.50 isn't exactly going to get us there.

OpenSearch would be a much more positive step (imo) and more likely
from the OL, anyway, probably.

-Ross.

---

From: Thomas Krichel <[email-masked]>
Date: Fri, 5 Mar 2010 22:13:12 +0100

Ross Singer writes

> I'm not quite sure what OAI-PMH would offer in this situation.

  An incremental harversting facility. There are others, of
  course. Public rsync appears best (cheap and fast), but I personally
  have not played with this yet. A good old ftp site like
  http://3lib.org will also do, with software such as the Perl mirror
  suite available on the client side. 

  For the record I was a member of the committee that put OAI-PMH
  together. But I have no particular attachment to the protocol. At
  the time I was particular critical of the requirement for Dublin
  Core metadata.

>  The value-add of OCLC's shared cataloging is that it provides a
> searchable aggregated index of bibliographic records that

  That can be built once the data is available.

> OAI-PMH itself wouldn't help alleviate the problem we're seeing here.

  You need some harvesting facility. Right now, I understand, there
  is none commonly available. 

  Cheers,

---

From: "Hill, Holly K Ms CIV USA IMCOM" <[email-masked]>
Date: Sat, 6 Mar 2010 15:03:26 -0500

Classification: UNCLASSIFIED
Caveats: NONE

Where's a good place to start learning about how to do this?

Holly Hill
Barr Library
Ft Knox, KY
502-624-1232

-----Original Message-----
From: Next generation catalogs for libraries
[mailto:[email-masked]] On Behalf Of Eric Lease Morgan
Sent: Thursday, March 04, 2010 7:46 PM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver
Cataloging, Resource Sharing Costs

> to pay for the server? It could by paid for by dropping a single  

Frankly, I don't understand why us librarians don't do this either. I think
there is some sort of fear of retaliation from OCLC.

--
Eric Lease Morgan
University of Notre Dame
Classification: UNCLASSIFIED
Caveats: NONE

---

From: Michael Pawlus <[email-masked]>
Date: Sun, 7 Mar 2010 15:02:12 +0000

I just saw that Open Knowledge Foundation has started a new working group on
open bibliographic data that may be of interest to those on this thread.

http://blog.okfn.org/2010/03/03/new-working-group-on-open-bibliographic-data/

---

From: Kyle Banerjee <[email-masked]>
Date: Mon, 8 Mar 2010 08:57:53 -0800

> service based on holdings (based on who has particular records).

The key word being holdings.

For many years, any library can avoid OCLC entirely and download
records from many sources using z39.50 or doing something clever with
data from public sources to create records. But this is a bad idea for
a couple of reasons.

There may be a lot of garbage in the WorldCat database,  but as soon
as you start mining all these other sources, you'll see it's far more
reliable than the alternatives as a source of metadata. This increases
the time (i.e. cost) of getting a good record in the catalog.

More importantly, without a common control number (ISN's are highly
problematic for a number of reasons), keeping track of holdings
becomes much harder. It becomes WAY harder for libraries to work
together as consortia and resource sharing gets hosed fast. In short,
the only thing that libraries really have on the Amazons, Borders, etc
gets decimated.

As a membership organization, OCLC answers to its members. That means
that if something's screwed up, it falls upon us to help them fix it.
I realize OCLC moves far slower than many of us would like. But given
that libraries typically move at the speed of goo when it comes to
making small adjustments to local workflow, labeling, etc when only a
handful of individuals are involved, I'm not sure why we would expect
a different organization to work so much better.

kyle
-- 
----------------------------------------------------------
Kyle Banerjee
Digital Services Program Manager
Orbis Cascade Alliance
[email-masked] / 503.999.9787

---

From: "Jacobs, Jane W" <[email-masked]>
Date: Mon, 8 Mar 2010 12:16:39 -0500

Hear, Hear!  

Speaking strictly for myself (see Below).
Although I'm uncomfortable with the role of self-appointed defender of OCLC, and am sure they can be faulted on many points, they have reliably provided cataloging for nearly 4 decades.  Yeah RLIN was great, except for the going bankrupt part and regular assessments to member libraries to keep its head above water in the years preceding its demise.

It's pretty naïve to imagine that all the infrastructure of OCLC should cost nothing or is worth nothing.  It's a bit like thinking that driving is free vs tax subsidized public transit, until you remember that roads are constructed and maintained (or not) with tax money!

JJ

**Views expressed by the author do not necessarily represent those of the Queens Library.**

Jane Jacobs
Asst. Coord., Catalog Division
Queens Borough Public Library
89-11 Merrick Blvd.
Jamaica, NY 11432
tel.: (718) 990-0804
e-mail: [email-masked]
FAX. (718) 990-8566

The information contained in this message may be privileged and confidential and protected from disclosure. If the reader of this message is not the intended recipient, or an employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify us immediately by replying to the message and deleting it from your computer.-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Kyle Banerjee
Sent: Monday, March 08, 2010 11:58 AM
To: [email-masked]
Subject: Re: OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

kyle

---

From: Thomas Krichel <[email-masked]>
Date: Mon, 8 Mar 2010 19:10:40 +0100

Jacobs, Jane W writes

> It's pretty naïve to imagine that all the infrastructure of OCLC
> should cost nothing or is worth nothing.

  It indeed is, so it's good to see nobody but you has come up
  with these ideas here. ;-)

  Cheers,

---

From: Frances Dean McNamara <[email-masked]>
Date: Mon, 8 Mar 2010 12:30:59 -0600

Nobody said OCLC costs nothing.  The information from MSU said OCLC was jacking up the price from $5K to $88K.  I'm not understanding why that is all right.

In point of fact if all libraries dumped their catalogs to linked data, some xml files, those files could be crawled by various services and in various ways they could link up the data to point someone to the library's holdings.  Who says OCLC has to have a monopoly on that?  Suppose there was a site for people enthusiastic about some specific topic and part of what they wanted to share was lists of books about their topic.  If they could send a spider out to crawl some or all libraries, they could link back to the library for that.  Why should they not do that?  Because ONLY OCLC is allowed to record and hand out information about which libraries hold which items?  I don't think so.  Google, Yahoo, Bing, Amazon any of those ought to be able to link back if they want to.  OCLC wants you to think that ONLY OCLC is allowed to hold and make available that information.  Don't drink the Koo-laid.

In paying $88K instead of $5K, is that library paying for support to libraries to catalog on OCLC?  Or are they paying for OCLC to develop some "cloud based" ILS that they will then require (extort) people into participating in.  Oh, and to do that you need to load up all your ordering and purchasing info into their central system so they have access to that.  After all it's a cooperative right?  Now what do you think they are going to do with all that interesting info about which libraries are paying what to purchase or access what?  Do you think they will turn around and sell it commercial services?  What will prevent them from doing that?

So we are allowing Ex Libris access to some information from SFX that they combine with some other info to try to recommend that someone interested in one journal article might also be interested in another journal article.  We are in no way restrained from using the info ourselves, or sharing it with someone else.

But if OCLC had counts on which books had circulated how many times from our circ system, would they REQUIRE we give them that info and then REQUIRE we NOT give it to anyone else and then turn around and sell it Google or someone else to use in relevancy ranking?  This excuse that we all must sacrifice for "The Cooperative" makes me think they should not be trusted.

Back to my original statement.  That library expected to pay $.23 per bib which is what OCLC had been charging.  It was not that they expected not to pay anything.  But OCLC jacked up the price to $2.85.  I believe the library is right to feel that extortion, not support of the cooperative is going on here.  The cooperative needs to support the libraries, many of whom are having their budgets slashed.

If OCLC continues on their current course they will put themselves out of business.  They need to lower their charges so strapped libraries can continue to participate.  How can libraries defend exorbitant prices to support Worldcat?  Technology has changed.  You could probably put the thing on a flash drive which you could not when it was started.

It would be helpful for this list to continue discussion and experimentation of linked data and how we can share data that way. (Even if Big Brother OCLC is watching).

Frances McNamara
University of Chicago

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Jacobs, Jane W
Sent: Monday, March 08, 2010 11:17 AM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

Hear, Hear!  

JJ

Jane Jacobs

kyle

---

From: Jonathan Rochkind <[email-masked]>
Date: Mon, 8 Mar 2010 13:47:53 -0500

If it was sustainable for OCLC to charge a certain price to RLIN members 
who wanted to upload holdings to OCLC without buying cataloging copy 
from OCLC....   I'm curious why it's not sustainable to offer a similar 
price in a similar situation to SkyRiver customers.  What's the difference?

Certainly OCLC's prices need to be sustainable, no library has an 
interest in OCLC providing services at costs that it can not sustain.   
We do have an interest in OCLC providing affordable prices for services, 
and allowing libraries to pick the individual services that work for 
them, not "all or nothing".

Jonathan

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 8 Mar 2010 19:59:48 +0100

The way I look at it, the original need for centralized databases to  find copy for cooperative cataloging no longer really holds. There are other technologies that are far more powerful and better than z39.50 transfer of ISO2709 MARC21 records. OCLC also has ILL capabilities, but I think these are similar to some of the web2.0 tools and could be developed without too much trouble.

Technological change is not a bad thing, and it should be a catalyst to move into other areas. IBM started as the "Tabulating Machine Company" but they moved on as the technology changed to become one of the giants of the world and society. Today, there is a genuine need for library metadata to leave the confines of our libraries and go out into the world where users are doing their research and information searching. We can't expect users today to come to our library catalogs when they have online databases of all kinds, government information, excellent materials on the WWW, and of course, Google Books. There is and will be plenty to keep our users occupied in these projects, and they won't have time to come to our stuff. If we are to have a chance, our records must go to our users and not wait for them to come to us.

This is why I think we need OAI-PMH so that we and the rest of the information universe can help create innovative tools. OCLC will still be vital in this world as a library think tank, and I think libraries will be happy to contribute to OCLC's researches. But we must remove beyond proprietary z39.50 databases.

James L. Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
Rome, Italy
________________________________________
From: Next generation catalogs for libraries [[email-masked]] On Behalf Of Frances Dean McNamara [[email-masked]]
Sent: Monday, March 08, 2010 7:30 PM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

Frances McNamara
University of Chicago

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Jacobs, Jane W
Sent: Monday, March 08, 2010 11:17 AM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

Hear, Hear!

JJ

Jane Jacobs

kyle

---

From: Tim Spalding <[email-masked]>
Date: Mon, 8 Mar 2010 20:18:09 -0500

OCLC should be paid for the services they render. Or at least such
services as customers are willing to pay for. That's fair.

So, what is that service?

The core service that OCLC provides is receiving, storing, indexing
and transmitting tiny text files. This sort of service used to be
very, very hard—and therefore expensive. When 1MB hard drives were the
size of tables, and bandwidth was dear, OCLC deserved to be richly
compensated for its effort.

Now, WorldCat can—and has—fit on an iPod and a library spends far more
on streaming a few inane YouTube video than they would to send all
their MARC records to Dublin, OH every day. LibraryThing, a tiny
little company with 9 employees and a rack of crap commodity servers,
has a searchable, continuously updated store of unique records equal
to half of the WorldCat database. And that's not even the main thing
we do—it's a side project we took on, to make it a little faster for
insane book nuts to catalog their Star Trek collection in their
underpants! (And no, we don't sell library data. We never have and
never will.)

The real work here is done by librarians, not OCLC. In the main it's
done by government organizations, and when not, it's done by
non-profit academic institutions. They do it for their own purpose, as
a public service, or in the furtherance of knowledge. And all that tax
money, love and diligence is coopted by an organization in Ohio so
profitable that it lost its tax-exempt status because the judge
couldn't discern a charitable purpose in the business of selling data
services to libraries. (OCLC's tax-exempt status was restored by a
"special bill" of the Ohio legislature.)

Today, when libraries are starting to realize OCLC's core service
isn't worth what it was worth in 1967, OCLC is looking to permanently
lock up their central position with viral contracts and—as the MSU
case makes clear—monopoly pricing and flat-out bullying.

Tim

-- 
Check out my library at http://www.librarything.com/profile/timspalding

---

From: Thomas Krichel <[email-masked]>
Date: Tue, 9 Mar 2010 02:44:58 +0100

Tim Spalding writes

> LibraryThing, a tiny little company with 9 employees and a rack of
> crap commodity servers, has a searchable, continuously updated store
> of unique records equal to half of the WorldCat database.

  And I run a service for author claiming service for 85,000,000
  authorships as a part of my digital library concerns and teach four
  courses at a library school.  Compared to Tim's and my operation,
  OCLC indeed seems extraordinarily expensive.

  But my initial mail was not against OCLC, it was about the positive
  value of making more bibliographic data freely available.

  Cheers,

---

From: Tim Spalding <[email-masked]>
Date: Mon, 8 Mar 2010 20:48:39 -0500

>  authorships as a part of my digital library concerns and teach four

You have to figure out how to get $0.10 from every author. You'd be
set for life! ;)

Tim

---

From: Kyle Banerjee <[email-masked]>
Date: Tue, 9 Mar 2010 05:09:18 -0800

> In point of fact if all libraries dumped their catalogs to linked data, some xml files, those files could be crawled by various services and in various ways they could link up the data to point someone to the library's holdings...
>

The question is how this would actually be accomplished. Most
libraries don't have this kind of expertise on hand, and even if they
did, providing this service locally is more expensive than most people
are willing to admit. That's why almost all libraries libraries still
use a binary format developed for tape transfer in the 1960's to move
their core data around. Anyone wishing to manipulate this data must
use one of only a handful of tools -- the best of which were created
by sole authors in their spare time.  If everything is so easy, you'd
think someone would just throw up a server. You'd also think MSU would
just download records for free from public sources rather than getting
them from SkyRiver.

The cool thing about a membership organization is you can fix things
when they are broken. Consider the records use policy. Members found
the original plan unacceptable, a dialog was opened, and the new
policy is far better.

> If it was sustainable for OCLC to charge a certain price to RLIN members who
> wanted to upload holdings to OCLC without buying cataloging copy from
> OCLC....   I'm curious why it's not sustainable to offer a similar price in
> a similar situation to SkyRiver customers.  What's the difference?

Without knowing all the facts, I'd speculate it has partly to do with
the nature of the contributions, and partly to do with the fact that
times have changed. Our focus on bibliographic records is out of
proportion to their importance. Library action is quickly moving from
an ownership to access model. We're switching from paper to
electronic. Spending so much effort to figure out how we can replicate
the same records in thousands of relatively low use machines doesn't
strike me as efficient.

In addition to providing services that libraries need now, OCLC needs
to develop services that libraries will need. If they don't, they seal
their own doom while weakening their members.

kyle

---

From: MJ Suhonos <[email-masked]>
Date: Tue, 9 Mar 2010 10:38:20 -0500

> just download records for free from public sources rather than getting

As Tim Berners-Lee has been saying, "the first step of actually putting the data out there is the one that nobody else can do"[1].  We can discuss tools and methods and difficulties, but the point I'd make is that, right now, all of the data is locked up in libraries' ILL systems and thus totally inaccessible to anyone _except_ their own staff — so much the worse if they don't have the expertise (or time, or budget...) to do anything new or interesting with it.

How do we get there from here?  Put your library's catalogue into the hands of those who *can* turn it into linked data and build services upon it.  This is as easy as a raw MARC dump into the Internet Archive or other public repository — you don't even have to host it at your own institution.  It really *is* that easy.

Yes, the data is dirty, yes control numbers are difficult, and yes the tools are sparse and incomplete.  But by making the raw data available, you empower others to take up those challenges.

MJ

[1] http://www.readwriteweb.com/archives/interview_with_tim_berners-lee_part_1.php

---

From: Jonathan Rochkind <[email-masked]>
Date: Tue, 9 Mar 2010 10:45:49 -0500

I think you under-estimate the services that OCLC provides.  Now,

a) they are not very good at being transparent and 'marketting' the 
'value added', to the extent that I cant' even tell you _exactly_ what 
it is (I wonder if they consider some of it 'trade secrets' -- which 
doesn't help their marketting, if they dont' tell us what they're doing 
for us! But I'm not sure OCLC realizes yet that actual marketting, 
instead of brow-beating, is necceary

 b) I still don't know if their prices are 'reasonable' for a given 
service, and would like to see a competetive marketplace to determine 
that.  

But I think you under-estimate the amount of work (manual, and machine, 
but software needs to be developed and maintained by staff time too) 
that goes into keeping a consistent, rational, and non-duplicative 
database from all of our messy, messy, MARC.   It's definitely not just 
"moving text files around."  On the other hand, I think we need a _lot_ 
more efficient mechanisms of "cooperative cataloging" then we currently 
have, and if OCLC can't provide them quickly... I'd still like to see a 
competetive marketplace to see if someone else can at the right price. 
(Maybe not, that's harder than one might think too).

We're also specifically talking about the 'resource sharing' service 
here, which is built on top of WorldCat, but isn't just "moving text 
files around", it's mediating lending of physical objects.  Which may 
not be rocket science either, but is an example of the fact that it's 
really a dis-service to call OCLC's services "moving tiny text files 
around" and think that's the end of it.

Jonathan

---

From: Eric Lease Morgan <[email-masked]>
Date: Tue, 9 Mar 2010 11:34:31 -0500

>> In point of fact if all libraries dumped their catalogs to linked
>> data, some xml files, those files could be crawled by various
>> services and in various ways they could link up the data to point
>> someone to the library's holdings...
> 
> libraries don't have this kind of expertise on hand, and even if
> they did, providing this service locally is more expensive than
> most people are willing to admit.

I beg to differ; it is trivial to dump and expose one's bibliographic records to the Web.

Any ILS worth its weight in salt has an export function. To expose one's records the under-the-hood process is the same from ILS to ILS:

  1. find all records
  2. dump as MARC
  3. move the result to an HTTP server
  4. share the URL

The resulting file will be surprisingly small for most libraries. Given the URL, others could get the MARC and do stuff with it. Converting the MARC into XML or some other format is icing on the cake but not necessary. Just getting it out there is a step in the sharing direction.

-- 
Eric Lease Morgan
Head, Digital Access and Information Architecture Department
Hesburgh Libraries, University of Notre Dame

(574) 631-8604

---

From: Danielle Plumer <[email-masked]>
Date: Tue, 9 Mar 2010 10:43:18 -0600

I agree that getting the records out there in some form -- any form! -- would be good and isn't too difficult, though if the Google Book metadata discussions (see http://languagelog.ldc.upenn.edu/nll/?p=1701, especially the comments) have shown anything, it's that it's really hard to make sense of sometimes wildly disparate bibliographic data.

The Huffington Post has a neat story on Tim Berners-Lee's "raw data now" project, with a video from the 2010 TED University in 2010: http://www.huffingtonpost.com/tedtalks/tim-berners-lee-the-year_b_490726.html. While I'm not sure that putting bibliographic data into the information stream is as meaningful as editing post-earthquake maps of Haiti, sharing data is cool nonetheless.

Danielle Cunniff Plumer, Coordinator
Texas Heritage Online
Texas State Library and Archives Commission
512.463.5852 (phone) / 512.936.2306 (fax)
[email-masked]

-----Original Message-----
From: Next generation catalogs for libraries
[mailto:[email-masked]]On Behalf Of Eric Lease Morgan
Sent: Tuesday, March 09, 2010 10:35 AM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver
Cataloging, Resource Sharing Costs

  1. find all records
  2. dump as MARC

(574) 631-8604

---

From: "Walker, David" <[email-masked]>
Date: Tue, 9 Mar 2010 08:59:29 -0800

Eric, you forgot the last step:

  5. The data immediately becomes out-of-date, and increasingly stale with each passing day.

Doing a one-time dump of MARC data is easy, to be sure.  

But creating an automated service that exposes your records in such a way that "those files could be crawled by various services and in various ways they could link up the data to point someone to the library's holdings" is a more complex challenge.  

Especially for libraries with ILS systems that are not particularly worth their weight in salt.

--Dave

==================
David Walker
Library Web Services Manager
California State University
http://xerxes.calstate.edu
________________________________________
From: Next generation catalogs for libraries [[email-masked]] On Behalf Of Eric Lease Morgan [[email-masked]]
Sent: Tuesday, March 09, 2010 8:34 AM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

  1. find all records
  2. dump as MARC

(574) 631-8604

---

From: Jonathan Rochkind <[email-masked]>
Date: Tue, 9 Mar 2010 12:02:50 -0500

Also, the MARC output by your ILS is quite likely to be illegal invalid 
MARC which can't be read by many tools. At least if your ILS is my ILS. 
http://bibwild.wordpress.com/2010/02/02/structural-marc-problems-you-may-encounter/

---

From: MJ Suhonos <[email-masked]>
Date: Tue, 9 Mar 2010 12:09:51 -0500

> Also, the MARC output by your ILS is quite likely to be illegal invalid MARC which can't be read by many tools. At least if your ILS is my ILS. http://bibwild.wordpress.com/2010/02/02/structural-marc-problems-you-may-encounter/

But neither of these challenges mean that we shouldn't bother doing it at all!

Invalid MARC (which *can* be corrected, with effort) is better than no MARC.
Stale data is better than *no* data.

MJ

---

From: John Dillon <[email-masked]>
Date: Tue, 9 Mar 2010 12:28:15 -0500

> data, some xml files, those files could be crawled by various services
> and in various ways they could link up the data to point someone to
the
> library's holdings...
they
> > are willing to admit. 

For purposes of ILL, I'm tempted to say the question of announcing what
titles your library owns (holdings) is separate from where the full bib
records come from or reside.  

What if my ILS automatically generated an updated XML file each night
that made my library holdings available for specified search engines (or
etc) to index?  For books, it could include ISBN and possibly Title,
Author, and Year.  For Serials, it could include ISSN and coverage years
if possible.  For example, it could be a non-WorldCat resource, like
Google.

In fact, this is currently being done by some library systems, so that
Google can reflect their holdings in Google Scholar, for users who turn
on that preference.

Seems to me this has some realistic potential to be an alternative model
for ILL, that is, having another central place or places where holdings
of many/most libraries could be gathered for purposes of lending and
borrowing.

In this way, libraries would make the holdings info. available and allow
it to be indexed, instead of worrying about "uploading holdings" and to
only one place.

John

---

From: Joe Hourcle <[email-masked]>
Date: Tue, 9 Mar 2010 12:32:13 -0500

> Especially for libraries with ILS systems that are not particularly worth their weight in salt.

One of the approaches I've seen used by other science data systems that 
might be of interest is using software revision management tools.  In the 
case of the Virtual Magnetospheric Observatory, they use git:

 	http://vmo.nasa.gov/scm/git/

If you can't consistently order the dumps from your catalog, it might get 
messy, though.

-----
Joe Hourcle
Programer/Analyst
Solar Data Analysis Center

---

From: Ross Singer <[email-masked]>
Date: Tue, 9 Mar 2010 12:40:11 -0500

On Tue, Mar 9, 2010 at 11:34 AM, Eric Lease Morgan <[email-masked]> wrote:
> Any ILS worth its weight in salt has an export function.

I think you may be surprised that this is not a universal truth.
*Many* ILSes have an export function, some are premium features.

I have no idea whether or not hosted ILSes (or which hosted ILSes)
have this option (especially for free).

And I'm still not sure I see where the value lies in all libraries
exporting their data.  Won't there be extremely high percentage of
overlap for all but a small minority of libraries (which is where the
really interesting data would be)?

David brings up a valid point, as well.  Taking the LC records dump in
the Internet Archive as an example.

1) This is a snapshot from 2007
2) It's only book records
3) This is now out of date.

So merely exporting our records isn't enough.  How do we deal with the
deltas?  Does every library have to deal with the deltas?

-Ross.

---

From: Jonathan Rochkind <[email-masked]>
Date: Tue, 9 Mar 2010 13:05:36 -0500

Also, figuring out if two marc records exported from two different 
libraries represent the same 'thing' is non-trivial, due to the nature 
of our data.   OCLC provides a variety of services to make that easier, 
including simply the fact that catalogers manually attach OCLC numbers 
to their records (or manually download an OCLC record with an OCLC 
number) -- an OCLC service.

---

From: John Rutherford <[email-masked]>
Date: Tue, 9 Mar 2010 13:05:49 -0500

Another complex part would  be use of local holdings data for serials by an
Interlibrary loan system. Maintaining the LHR data is probably the most 
difficult
part of OCLC data maintenance though it can be automated in some cases 
to export exports of
marc records with LHR information in 9xx fields.

John Rutherford

---

From: Karen Coyle <[email-masked]>
Date: Tue, 9 Mar 2010 10:10:32 -0800

> the original plan unacceptable, a dialog was opened, and the new

I saw an announcement that a new policy had been developed and was  
being reviewed by various levels of the OCLC structure:

But it sounds like you have seen the new policy? True? Can you share?

kc

-- 
Karen Coyle
[email-masked] http://kcoyle.net
ph: 1-510-540-7596
m: 1-510-435-8234
skype: kcoylenet

---

From: Karen Coyle <[email-masked]>
Date: Tue, 9 Mar 2010 10:31:23 -0800

> number) -- an OCLC service.

It's pretty clunky, however. A user interface that allows you to put  
things together would be great (something like LibraryThing has). But  
it's complicated by the fact that the OCLC records need to represent  
the bibliographic data of actual libraries. In the Open Library there  
are some background tools (that eventually may become general UI  
tools) that allow you to see a list of authors with similar names and  
say: "put these together." But that's mainly possible because that  
database isn't representing the records in particular library  
databases -- it has no effect on others when changes are made.

Part of the problem here is the "full record replace" aspect of the  
MARC record. We need systems that can share entities, not full  
records, so that a change to an author doesn't mean that millions of  
bibliographic records around the world have to be replaced. The MARC  
"unit record" model is a hindrance, and changing that is even a bigger  
change than having libraries get their cataloging from someone other  
than OCLC.

kc

---

From: "B.G. Sloan" <[email-masked]>
Date: Tue, 9 Mar 2010 10:35:27 -0800

All this talk about OCLC got me curious about the revenues OCLC brings in from cataloging, interlibrary loan, and WorldCat. From the most recent OCLC annual report I could find:
 
Metadata Services (largely cataloging) - $86.6 million
Delivery Services (largely interlibrary loan) - $49.0 million
End User Services (largely WorldCat) - $25.6 million
 
That's $161.2 million! These three revenue sources account for almost exactly 2/3rds of OCLC's total revenues. I can see why OCLC would be a little nervous about endangering these revenue streams. 
 
I think the need to preserve these revenue streams will be what drives the new record use policy. See the third of the three following bullet items (taken from: http://www.oclc.org/worldcat/catalog/policy/council/update/default.htm):
 
Why do we need a policy?
 
* To maintain integrity of a shared community resource which benefits the cooperative of OCLC members 
 
* To reinforce the collective commitment to shared values, self-governance and a spirit of reciprocity and trust 
 
* To provide the underpinning for a viable business plan to sustain WorldCat 
 
Bernie Sloan

--- On Tue, 3/9/10, Ross Singer <[email-masked]> wrote:

From: Ross Singer <[email-masked]>
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs
To: [email-masked]
Date: Tuesday, March 9, 2010, 12:40 PM

-Ross.

---

From: Ross Singer <[email-masked]>
Date: Tue, 9 Mar 2010 13:45:29 -0500

On Tue, Mar 9, 2010 at 1:31 PM, Karen Coyle <[email-masked]> wrote:

> Part of the problem here is the "full record replace" aspect of the MARC
> record. We need systems that can share entities, not full records, so that a
> change to an author doesn't mean that millions of bibliographic records
> around the world have to be replaced. The MARC "unit record" model is a
> hindrance, and changing that is even a bigger change than having libraries
> get their cataloging from someone other than OCLC.

This sums up the problem perfectly.  Making our records available for
each other to download does nothing to address that they're based on
an antiquated and inefficient model.  A model that taken out of the
current environment and context makes no sense to build an alternative
upon.

Of course, it's a fairly profitable model (for one organization, at
least) and extremely painful and expensive to "fix".

-Ross.

---

From: Tim Spalding <[email-masked]>
Date: Tue, 9 Mar 2010 14:30:47 -0500

> End User Services (largely WorldCat) - $25.6 million

Do we know what the line between WorldCat and metadata services is?
They surely mean WorldCat the database not the website, but that's
absolutely core to their batch processing and so forth work. So what's
the line?

Tim

---

From: "Walker, David" <[email-masked]>
Date: Tue, 9 Mar 2010 11:45:13 -0800

> Do we know what the line between WorldCat and 

So, libraries pay OCLC to use their cataloging service.  The money from that would be the 'Metadata Services' line.

Some libraries also pay a yearly subscription to use Worldcat on OCLC's FirstSearch platform (it has more data and features than the free version on worldcat.org).  That would then represent the 'End User Services'.

--Dave

==================
David Walker
Library Web Services Manager
California State University
http://xerxes.calstate.edu
________________________________________
From: Next generation catalogs for libraries [[email-masked]] On Behalf Of Tim Spalding [[email-masked]]
Sent: Tuesday, March 09, 2010 11:30 AM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

Tim

---

From: Lois Reibach <[email-masked]>
Date: Tue, 9 Mar 2010 15:51:41 -0500

On Tue, Mar 9, 2010 at 2:45 PM, Walker, David <[email-masked]> wrote:

>
>
> Some libraries also pay a yearly subscription to use Worldcat on OCLC's
> FirstSearch platform (it has more data and features than the free version on
> worldcat.org).  That would then represent the 'End User Services'.
>
>
One of the reasons for this yearly subscription to Worldcat is that is the
only way to have your holdings visible on worldcat.org.  OCLC is currently
promoting this service in a variety of ways, and it took me three weeks to
get a price quote, delivered today, which is out of the reach of the small
library where I currently work.  When I asked for a quote, I also asked if
there were any consortia with a better price that we could piggyback on, but
that issue was not addressed.

Lois Reibach
PT Cataloger
The Athenaeum of Philadelphia
219 South Sixth Street
Philadelphia, PA 19106

[email-masked]

---

From: Tim Spalding <[email-masked]>
Date: Tue, 9 Mar 2010 16:34:23 -0500

> only way to have your holdings visible on worldcat.org.

With due respect, and with fanatical love for Athenaea like yours—I've
belonged to two(1)—why on earth would you care?

They're promoting it? How's that going, exactly? Here's the traffic
comparison between WorldCat.org and Dogster, the social network for
dog-lovers.

http://siteanalytics.compete.com/worldcat.org+dogster.com/

Do you visit Dogster? What do you feel about it? If you weren't a
librarian that's how you'd feel about WorldCat. You'd probably feel
nothing at all.

Libraries were once the center of the information universe. Fifteen
years ago, if I had told you about the coming internet, you would have
assumed that libraries would have a prominent place on it. They don't.
Libraries, including WorldCat, rarely show up in web searches, even
for books. I lay the blame squarely at the wrong-headed decision to
keep library data off the "real web" and to push WorldCat as a
"aggregation point" for nobody.

Oh, and LibraryThing, a hobby project for book nerds has twice the
traffic of WorldCat. We'd gladly host your entire bibliographic data
for people to find it. I'd do it for a few bucks, or even free,
because the costs would be trivial. Know why we don't?

Because we're afraid of OCLC.

Tim

1. Boston Athenaeum (lapsed membership) and the Portland Mechanics' Library.

---

From: "Edward M. Corrado" <[email-masked]>
Date: Tue, 9 Mar 2010 16:44:15 -0500

> belonged to two(1)—why on earth would you care?

I am not sure why an Athenaea might want to have there holdings in 
worldcat.org, but I do know why an Academic Library would. Many 
professors and students use that to find books instead of the Library's 
catalog. At two different institutions that I have worked for this has 
come up during usability testing.

Edward

---

From: Lois Reibach <[email-masked]>
Date: Tue, 9 Mar 2010 21:41:46 -0500

> belonged to two(1)—why on earth would you care?

Two reasons we want our holdings to display in worldcat.org: when someone is
at an auction and considering a book appropriate for our collection, they
would be able to tell in one search if we already had a copy, and if it was
widely held; and we want our rarer holdings to be visible to researchers

> They're promoting it? How's that going, exactly?
>

There have been some webinars recently pushing the advantages of having a
library's holdings visible in this setting;  seems like I've also gotten
some targeted emails, although I don't have an example at hand

Lois Reibach
PT Cataloger

[email-masked]

---

From: Weinheimer Jim <[email-masked]>
Date: Wed, 10 Mar 2010 09:24:18 +0100

Lois Reibach wrote:
<snip>

But this is exactly Tim's point: it can be proven that very, very few people use Worldcat or even know about it. So, if someone wanted to know if "we already had a copy, and if it was widely held; and we want our rarer holdings to be visible to researchers" they would *not* know because they would have to go to Worldcat in the first place, which is virtually unknown outside the library community. Therefore, when we place materials in Worldcat, we cannot logically conclude that we are making them visible to researchers.

Again, there is no need to fault anyone on this: this was never the mandate of OCLC, which was originally very library-centric and existed mainly to provide *cataloging copy* for *libraries* and some other services. The need to make it open to be public happened only later. According to the Wikipedia entry http://en.wikipedia.org/wiki/WorldCat: 
"In 2003, OCLC began the "Open WorldCat" pilot program, making abbreviated records from a subset of WorldCat available to partner Web sites and booksellers, to increase the accessibility of its member libraries' collections. In 2006, it became possible to search WorldCat directly at its website."

So, Worldcat is definitely a latecomer to the newer world of information, and it must catch up, if it can at all. Expecting the world to come flocking to its door once it came online could never have been expected in reality. Will it become much more important in the future? I doubt it very seriously because it retains its library-centric focus and will probably continue to do so.

Aside from this point however, there is a deeper question about the fundamental purpose of a catalog in today's environment. If even Worldcat is having trouble making a dent in the information world, what does this portend for our own local catalogs? Especially when (not if) the Google Books agreement will be ratified eventually? Perhaps even this month?! 

I agree that holdings of a library should be "visible to researchers," but this is becoming far more complex a task than it used to be. Just making record in the local catalog and throwing it into Worldcat is definitely not enough today. To compensate, there are many more avenues available today than ever before.

I console myself with the thought that solving these problems could turn out to be one of the most fascinating eras in the history of librarianship!

---

From: Jonathan Rochkind <[email-masked]>
Date: Wed, 10 Mar 2010 11:34:12 -0500

> But this is exactly Tim's point: it can be proven that very, very few people use Worldcat or even know about it. So, if someone wanted to know if "we already had a copy, and if it was widely held;…

Wait, how can this be proven?   I think it may likely be true, but I 
think WorldCat is making a good effort to put this stuff out there, I'm 
not sure how to do better.   Not just for people actually manually going 
to worldcat.org, but the "Find In a Library" links on Google Books, as 
well as Google search for "[something] in a library". Although hmm, this 
last no longer has worldcat on the first page of results, it definitely 
used to; Google "juice" is a complicated thing. (Saying "just put it on 
google" is easier said than done, if you want it to actually come up in 
searches_0.

But anyway, you definitely shouldn't assume that having something in 
worldcat.org is _sufficient_ to make something visible on google or to 
researchers.  But it seems like a pretty attempt anyway, which helps 
rather than hurts.  I doubt you're going to do better "on your own" for 
free.  If another vendor or consortium or cooperative can do better at a 
better price/quality point....  I'd really really like to see a 
marketplace where we have the opportunity to find out.

Jonathan

---

From: Mike Kmiec <[email-masked]>
Date: Thu, 11 Mar 2010 10:53:30 +1300

>>> Jonathan Rochkind <[email-masked]> 11/03/2010 5:34 a.m. >>>

I think OCLC efforts to get this information out there are admirable, but the end results are sub optimal. 

Just performed a Google search for 'mister pip'. On the first page, I have results for a few reviews, the publisher site, Google Books, Wikipedia, Amazon, the Man Booker Prize page, and LibraryThing. I can get to WorldCat through Google Books - two clicks away - so there's a connection...but I have to really know it's there.

Then, using what Jonathan suggests ('mister pip in a library' which, to be honest, I don't think people looking for specific titles will search like this...more likely, they will just search on the title) the first page shows a blog post, Amazon, East Riding Library in the UK, Edmonton Public Library in Canada, Hennepin County Library in the US, Open Library, a library forum based in Canada, and LibraryThing. No hint of WorldCat. I have to go to page three, result number eight to get a WorldCat hit. 

Side note: I go one step further, search for 'mister pip in a library', and tick the 'pages from New Zealand' box. I get a review, the catalogue listing from Waimakariri District Libraries, a blog or two, the New Zealand Book Council site, and four e-commerce listings. So nation-wide, we need to do some more work.

But at this point, since I know I want 'Mister Pip in a library' (and I know where I live) I do a search for 'wellington library'. First hit is Wellington City Libraries, and I can perform a catalogue search right from there. Now there are heaps of other issues with this approach - multiple clicks, multiple searches, potential OPAC user interface issues, and so on - but I found what I wanted and more or less how I wanted it. 

OCLC has a business relationship with Google. I have to believe that they can influence the Google 'juice' in some way, especially if the benefit of WorldCat is making more people aware of library collections and holdings world-wide.

> researchers.  

Couldn't agree more. We are competing for eye space and attention spans here, and unfortunately that shifts things into a commodity market. This means considering other methods to get the information out there, or better yet, different approaches entirely (read this as 'context over content', which is where I think the value of libraries really lives.)

> But it seems like a pretty attempt anyway, which helps 

There will always be a cost to getting our information out there, so I don't think that's anything new. There are other options - creating a Site Map so each collection item's page can be crawled by Google/MSN/Yahoo. Fairly low cost barrier to entry there. Yes, there may be a technical hurdle here if one's discovery system doesn't easily provide persistent URLs, but I know some catalogue vendors are creating tools to do such things as another sort of export. And I'm sure there are some technically-minded types out there that have already written code that generates Site Maps for particular catalogues, so it's a matter of getting them to share it.

As for doing better, it would seem the public library of a district of fewer than 50,000 people on the South Island of New Zealand has done pretty well on their own.

Mike

---

From: Jonathan Rochkind <[email-masked]>
Date: Wed, 10 Mar 2010 17:10:52 -0500

I seriously doubt simply creating a site map is going to make your 
library come up first for your users when they search on the title of a 
book, as I tend to agree is probably simply what they're searching for. 
I'm not even that confident it will make your site come up first if they 
search "[title] in a library" or "[title] in library near [your town]".

OCLC has already done the equivalent of a 'site map' with Google, it got 
what we can see.

Jonathan

---

From: Mike Kmiec <[email-masked]>
Date: Thu, 11 Mar 2010 11:50:52 +1300

Yes, but to paraphrase you, I think it would help rather than hurt.  

Mike

>>> Jonathan Rochkind <[email-masked]> 11/03/2010 11:10 a.m. >>>

Jonathan

---

From: Ross Singer <[email-masked]>
Date: Wed, 10 Mar 2010 18:30:29 -0600

> OCLC has already done the equivalent of a 'site map' with Google, it got

Actually, if you look at worldcat.org's current sitemap:

http://www.worldcat.org/sitemap/sitemap_index.xml

And then take the specific sitemaps:

http://www.worldcat.org/sitemap/sitemap1.xml
...
http://www.worldcat.org/sitemap/sitemap92.xml

And search for any of the specific things there (URL of page,
oclcnumber, etc.) see how many hits you get in Google.  My random
selection brought up nothing.

While the datestamp of these is Feb. 25th and Google's cache said it
grabbed the record Feb. 17th, I'm a little surprised I am finding
*zero* overlap in the current set of sitemaps (the URL structure has
also changed, which can't help the SEO) and Google index.

Also, our own, local sitemaps would help considerably if they pointed
at the corresponding Worldcat URL.

-Ross.

---

From: Kyle Banerjee <[email-masked]>
Date: Wed, 10 Mar 2010 16:46:02 -0800

>  3. move the result to an HTTP server

Technical issues aside, getting libraries to agree to share their data
is harder than you think. Several years back, I asked a bunch of
libraries for data because I was interested in developing tools that
could find related subject headings, call numbers, etc. The instant
you ask for data, people start voicing concerns (for all our whining
about publishers, I remember the word "copyright" being tossed around
alot) and you get shut down. A couple people can be counted on to
quietly just give you some data, but that's not most institutions.

For example, since this is so easy, I request any library that has at
least several hundred thousand bibs to mount such a MARC file on the
web. I promise not use it for anything illegal or to circumvent any
process. I will only use it for research purposes and maybe to develop
widgets that are not available on our local catalog. I will share
anything I develop with the library community.

If people mount these files, I will download them and do exactly as I
state, but I'd be surprised to get even a half dozen.

> I saw an announcement that a new policy had been developed and was being
> reviewed by various levels of the OCLC structure:
>

I haven't, but I've talked to enough people to believe that those
working on it have a pretty good grip on the issues and are genuinely
committed to something that make sense. My point was not that it was
already fixed, but rather that if OCLC screws up, they have to answer
to the membership.

If the members feel MSU is being jacked, they should express that. I
personally feel that the real issue is not how much records cost, but
how to provide cataloging and resource sharing in a cost effective
manner at a time when library services are in flux. If it's all about
money at the local level, individual libraries can try save money by
getting records from free sources, contributing nothing to worldcat,
not listing holdings or deflecting requests, and borrowing only from
libraries that don't charge for resource sharing. I think libraries'
survival depends on working together as a community, and we need to
find a way to do that in a way that makes sense at all levels.

kyle

---

From: Thomas Krichel <[email-masked]>
Date: Fri, 12 Mar 2010 21:43:00 +0100

Kyle Banerjee writes

> state, but I'd be surprised to get even a half dozen.

  Well you may not get a lot to start with but this is the fate of
  pioneers. Jesus did not have a lot of disciples when he started, I
  don't have a lot of registrants in AuthorClaim right now etc.  But
  as far as free library data goes, there is progress today.  Our very
  own Adrian Pohl and his gang have made their data available

http://www.hbz-nrw.de/dokumentencenter/presse/pm/datenfreigabe_engl

  So CERN, HBZ-NRW, soon there will be a third one.

  What is important is a conviction that this is the right thing
  to do and then do it. It is more productive that whining about
  how expensive OCLC is.

  Cheers,

---

From: Laval Hunsucker <[email-masked]>
Date: Fri, 12 Mar 2010 15:24:30 -0800

I don't want to revive this thread, but only to react to 
a couple of points. It's good ( imho ) to be cynical, but 
not to go too far in that : 

> . . . they would have to go to Worldcat in the first 
> place, which is
virtually unknown outside the library 
> community. Therefore, when we
place materials in 
> Worldcat, we cannot logically conclude that we are 
> making them visible to researchers.

I sympathize with the general drift of your posting, but 
have to be honest, and therefore not necessarily to 
subscribe to such a so-called logical conclusion. I have 
no 'proof' immediately available one way or the other 
( and would like to know what methodology, what valid 
and reliable research results, and what apt inferential 
statistics lie behind the declaration that "it can be 
proven that very, very few people use Worldcat or even 
know about it" ;  maybe you have a quick reference at 
hand ), but I've for some years been constantly hearing 
disciplinary scholars saying in an off-hand fashion that 
their search in WorldCat yielded such-and-such a result. 
Isn't at least some of this dependent upon how visible 
the resource has locally been made, and how well it has 
been locally marketed ?

> I doubt it very seriously because it retains its library-
> centric focus and will probably continue to do so.

May well, but library-centric focus in itself needn't -- 
witness my experience, but also in principle -- disqualify 
an instrument as enduser-appropriate and enduser-used, 
at least in a full-blown academic environment. Other 
factors can play determinant roles.

> I console myself with the thought that solving these 
> problems could
turn out to be one of the most 
> fascinating eras in the history of
librarianship!

Perhaps -- but what will then be left of librarianship 
after they have been really solved ?  Of course, once 
*all* of the librarianship problems have been solved 
( i.e. from the perspective of those outside parties who 
alone ( can ) lend the field its legitimacy ), librarianship 
will not exist, or at least need to exist. Shouldn't your 
consolation ( as an apologist/advocate ) be predicated 
on the thought that not all of those problems will 
ever be solved ?

 - Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Wed, March 10, 2010 9:24:18 AM
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

Lois Reibach wrote:
<snip>

---

From: Karen Coyle <[email-masked]>
Date: Fri, 12 Mar 2010 15:56:34 -0800

> anything I develop with the library community.

In case you haven't seen it, there's the start of a list at:
   http://ckan.net/group/bibliographic

I know of numerous files that aren't yet listed there, and I will try  
to find some time this weekend to add them in, especially those in the  
Internet Archive. I believe that anyone can edit with an OpenID, so  
please add to the list if you can.

kc

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 15 Mar 2010 10:44:26 +0100

Laval Hunsucker wrote:
<snip>
I have no 'proof' immediately available one way or the other ( and would like to know what methodology, what valid  and reliable research results, and what apt inferential statistics lie behind the declaration that "it can be proven that very, very few people use Worldcat or even know about it" ;  maybe you have a quick reference at hand ), but I've for some years been constantly hearing disciplinary scholars saying in an off-hand fashion that  their search in WorldCat yielded such-and-such a result. Isn't at least some of this dependent upon how visible the resource has locally been made, and how well it has been locally marketed ?
</snip>

If you look at the Alexa site, you can see the statistics:
Worldcat: http://www.alexa.com/siteinfo/worldcat.org
Yesterday  	0.022  	+10% 	(they had a good day yesterday)
7 day 	0.0177 	-3% 	
1 month 	0.0164 	+1% 	
3 month 	0.0164 	-7% 

Therefore, about 0.016% of searches go to Worldcat.

Compare to LibraryThing:
http://www.alexa.com/siteinfo/librarything.com
Yesterday  	0.018  	-30% 	
7 day 	0.0254 	-0.7% 
1 month 	0.0259 	-8% 	
3 month 	0.0277 	-1% 	

Therefore, LibraryThing has a much higher percentage of use than Worldcat. (0.027%)

Compare to Wikipedia:
http://www.alexa.com/siteinfo/wikipedia.org
Yesterday  	12.51  	-5.3% 	
7 day 	12.97 	+0.2% 
1 month 	12.975 	-0.09% 
3 month 	12.748 	+13.77%

Wikipedia gets a major number of hits.

Based on these statistics (which have remained pretty constant) it would make sense to conclude that a record placed into WorldCat will make it available to the least number of people. Placing it in LibraryThing or Wikipedia would increase its use. The conclusion I make from this is that while we can go ahead and put our records into WorldCat, we shouldn't expect too much. We need other routes as well. 

Perhaps this is unfortunate or sad, but it is a fact nevertheless. What about when we add Google Scholar and Google Books into the equation? A friend of mine at FAO of the UN mentioned that they had recently placed the AGRIS database (an agricultural database) into Google Scholar and the hits went up exponentially. This only makes sense.

<snip>
May well, but library-centric focus in itself needn't -- witness my experience, but also in principle -- disqualify an instrument as enduser-appropriate and enduser-used, at least in a full-blown academic environment. Other factors can play determinant roles.
</snip>

Agreed, but products that are objectively better die every day if you can't get people to use them. Libraries have their collections and these collections need to be used, so I don't care how people find out about my materials. I can suggest certain ways, but if people want to use their own methods, that's fine with me. This is the world that is changing in fundamental, and as yet, very unclear ways.

What is important is to save libraries (in whatever form they take) and the values of librarianship. We should not confuse this with maintaining "OCLC" and/or "WorldCat." Either one of these entities could disappear and libraries should be able to continue.

<snip>
Perhaps -- but what will then be left of librarianship after they have been really solved ?  Of course, once *all* of the librarianship problems have been solved ( i.e. from the perspective of those outside parties who alone ( can ) lend the field its legitimacy ), librarianship will not exist, or at least need to exist. Shouldn't your consolation ( as an apologist/advocate ) be predicated on the thought that not all of those problems will ever be solved ?
</snip>

Interesting question. I think there will be many solutions, but no "ultimate solution." As soon as one "solution" is implemented, a dozen more will arise. When you solve these dozen, your original solution will have to be rethought. 

Some may consider this to be the very essence of futility, but to me, it represents the idea of progress. As new ideas and capabilities arise, you must adapt yourself to them. Just as the card catalog solved a myriad of problems, and created a host of others, we are in a similar situation today. The various ways of producing, and even using, cards evolved, and so will the methods we devise.

Jim Weinheimer

---

From: Laval Hunsucker <[email-masked]>
Date: Mon, 15 Mar 2010 06:26:53 -0700

Particularly relevant i.a. to the recent continuing 
discussions on this list :  the blog-posting late 
yesterday evening by Jakob Voß in Göttingen --

http://jakoblog.de/2010/03/14/endlich-freie-bibliografische-daten-aus-bibliotheken/

( with thanks to Jürgen Fenn for his "Meldung des 
Tages" early this morning ( our time ) on the 
discussion-list Inetbib ).

 - Laval Hunsucker
   Breukelen, Nederland

---

From: Felix Ostrowski <[email-masked]>
Date: Mon, 15 Mar 2010 14:58:42 +0100

For the sake of completeness, here is the the corresponding joint
statement of the North Rhine-Westphalian Library Service Center, the
University and Public Library of Cologne, the University Library of the
University of Applied Science of Cologne, the Library of the Academy of
Media Arts Cologne and Library Centre of Rhineland-Palatinate:

-----
March 2010: Cologne-based libraries and the Library Centre of
Rhineland-Palatinate (LBZ) in cooperation with the North
Rhine-Westphalian Library Service Center (hbz) are the first German
libraries to adopt the idea of Open Access for bibliographic data by
publishing their catalog data for free public use. The University and
Public Library of Cologne (USB), the Library of the Academy of Media
Arts Cologne, the University Library of the University of Applied
Science of Cologne and the LBZ are taking the lead by releasing their
data. The Public Library of Cologne has announced to follow shortly. The
release of bibliographic data forms a basis for linking that data with
data from other domains in the Semantic Web.

Libraries have been involved with the Open Access movement for a long
time. The objective of this movement is to provide free access to
knowledge to everybody via the internet. Until now, only few libraries
have done so with their own data. Rolf Thiele, deputy director of the
USB Cologne, states: "Libraries appreciate the Open Access movement
because they themselves feel obliged to provide access to knowledge
without barriers. Providing this kind of access for bibliographic data,
thus applying the idea of Open Access to their own products, has been
disregarded until now. Up to this point, it was not possible to download
library catalogues as a whole. This will now be possible. We are taking
a first step towards a worldwide visibility of library holdings on the
internet." The library of the European Organization for Nuclear Research
(CERN) has already published its data under a public domain license in
January.

== Public data is placed in the public domain ==

The publication of the data enables anybody to download, modify and use
it for any purpose. "In times in which publishers and some library
organisations see data primarily as a source of capital, it is important
to stick up for the traditional duty of libraries and librarians.
Libraries have always strived to make large amounts of knowledge
accessible to as many people as possible, with the lowest restrictions
possible," said Silke Schomburg, deputy director of the hbz.
"Furthermore libraries are funded by the public. And what is publicly
financed should be made available to the public without restrictions,"
she continued.

Cooperation and data exchangie between libraries have been firmly
established in the library world for more than 100 years. Freely
supplying bibliographic data should not only further enhance cooperation
among libraries but enable subsequent use by non-library institutions.
"In the course of the internet's development it became clear that many
services can be greatly enhanced by catalog data. The German Wikipedia
for example has been enriched with German National Library data for a
long time. Such enrichment is often hindered and constricted by the
data's half open character," Schomburg notes.

== Data for the Semantic Web ==

The North Rhine-Westphalian Library Service Center has recently begun
evaluating the possibilities to transform data from library catalogs in
such a way that it can become a part of the emerging Semantic Web. The
liberalization of bibliographic data provides the legal background to
perform this transformation in a cooperative, open, and transparent way.
Currently there are discussions with other member libraries of the hbz
library network to publish their data. Moreover, "Open Data" and
"Semantic Web" are topics that are gaining perception in the
international library world.

Further information and links to the published datasets are available at
http://www.hbz-nrw.de/projekte/linked_open_data.

-----

All the best,

Felix

-- 
Felix Ostrowski
Gruppe Publikationssysteme
hbz - Hochschulbibliothekszentrum NRW
Postfach 270451
50510 Köln
Tel.: (+49) (0) 221 400 75-124
Fax:  (+49) (0) 221 400 75-230
e-mail: [email-masked]
www.hbz-nrw.de

Besuchen Sie das hbz auf dem 4. Leipziger Kongress für Information und Bibliothek an Stand +11 auf Ebene 1!

---

From: Laval Hunsucker <[email-masked]>
Date: Mon, 15 Mar 2010 08:23:18 -0700

Thanks very much for the descriptive statistics. 

I'm not sure how representative these specifically 
Alexa data are for any definable population, not to 
mention the population I had in mind :  faculty and 
students affiliated with institutions of higher 
education in Europe and North America, who 
aren't necessarily dependent on search-engine 
approaches -- i.e., how capable these data are of 
constituting a basis for rejecting a research 
hypothesis that significantly more than a ( "very, 
very" ) few members of that population -- and 
possibly of some other population you might wish 
to define -- use WorldCat ( to say nothing about 
knowing that it exists ). 

Also not sure how comparable in this context 
LibraryThing really is, to say nothing of Wikipedia. 

You used the term "can be proven", strong language 
indeed, and I as researcher had a reason for reacting 
with concepts like "methodology", "valid  and 
reliable", and "inferential statistics". 

Needless to say, therefore :  the formulations "not 
sure how representative" and "not sure how 
comparable" which I employ above are euphemisms 
for :  "You have not yet by any means convinced me." 
or "I still discern no evidence to justify your earlier 
categorical claim.", which, as I wrote, doesn't accord 
with my own experiential and anecdotal data. I think 
we can conclude that the question has yet to be 
responsibly investigated ( after, of course, we have 
operationalized the terms "few", "use", "know 
about", and of course "people" ;-) ).

So -- I'm just gonna have to live with my own 
perspective for the meantime. Pas grand-chose.

None of this is meant to detract from your 
proposition, below, that "We need other routes 
as well.", and no, I don't find that the least bit 
"unfortunate or sad". And also not meant to 
neglect your important implicit question below, 
i.e. :  What is too much to expect ? But the 
corollary is of course :  What is enough to be 
satisfied ?

However all of that may be, any measures should 
preferably be founded on good evidence, and by 
extension therefore on solid research. There's 
nothing sacrosanct about WorldCat. If it's not worth 
what it ( in various ways ) costs, out with it. If it is, 
well, . . ..

I like the rest of your post below -- but can't refrain 
from opining that while, as you say, OCLC and 
WorldCat are -- like your example the catalogue card 
-- in principle dispensable and "could disappear", the 
same is true of librarianship and even of what we now 
know as libraries. None of these things is an end in 
itself. At least some of the "values of librarianship" 
can be considered, for practical purposes, ends in 
themselves -- but then again, they are neither the 
creation or prerogative of, nor unique to, librarianship 
and libraries.

Attaining the ideal situation in which librarianship 
and perhaps even libraries are superfluous is not going 
to be an easy act, I think -- for all kinds of practical 
and policy ( *not* philosophical ) reasons. Some may 
find consolation in this prognosis. With forty-seven 
years of intensive library involvement, I don't ;  I feel 
no need for such consolation. 

Anyway, as you've indicated :  It's going to be interesting, 
for quite some time to come.

 - Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Mon, March 15, 2010 10:44:26 AM
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

Laval Hunsucker wrote:
<snip>

Compare to LibraryThing:

Compare to Wikipedia:

<snip>

<snip>

Jim Weinheimer

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 15 Mar 2010 16:59:10 +0100

If the numbers I gave you are not compelling, here is a report that might interest you:
http://projectinfolit.org/pdfs/PIL_Fall2009_Year1Report_12_2009.pdf

They discovered that students for school work, students use in this order:
1. Course readings (surprising!)
2. Google
3. Scholarly research databases
4. Opac
...

In the library, we see that students use online databases over our library catalogs.

But still, it seems to me as if the statistics I quoted are worth something because of the huge discrepancies. If we say that it is OK that our work is only used by 0.016% of the populace, it puts us in a rather precarious position. We can try to say that these represent the "serious" people, but is that true? Is what we make aimed only at 0.016% of the populace? I don't want my job to depend on that.

It seems as if this is a very small percentage for us to settle for, especially when we compare it to Wikipedia, where there are many, many people, each of whom is very definitely interested in getting information. Are these people "serious?" I know lots of researchers who go to Wikipedia and they are certainly serious. They use it to get a quick overview and for citations.

It seems much more logical to me to infer that people are not looking in Worldcat for all sorts of reasons and that if we want to reach a larger share of the populace, we should place our records in lots of places that receives more visitors.

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Laval Hunsucker
Sent: Monday, March 15, 2010 4:23 PM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

 - Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Mon, March 15, 2010 10:44:26 AM
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

Laval Hunsucker wrote:
<snip>

Compare to LibraryThing:

Compare to Wikipedia:

<snip>

<snip>

Jim Weinheimer

---

From: Laval Hunsucker <[email-masked]>
Date: Mon, 15 Mar 2010 10:51:56 -0700

Thanks. Valuable points.

> If we say that it is OK that our work is only 
> used by 0.016% of the 
populace, it puts us in 
> a rather precarious position.

Also important in any case is the question which 
persons within which populace, and doing what, 
in respectively which context are looking in a 
given database ( e.g. WorldCat ) when, in order 
to satisfy which requirements, the satisfaction or 
non-satisfaction or partial satisfaction   of which 
then leads, or fails to lead, to which results or 
to which benefits in what way for whom. 

And what are the outputs, outcomes and impacts ?
The opportunity costs, etc. ?

Also :  which persons who are doing the looking 
( and are therefore in the statistics ) are per 
instance doing that on behalf of another person 
or a group of persons ( who are therefore not in 
the statistics ) ?

All very complex matters which suggest complex 
reflections and complex investigations, and probably 
no easy answers.

And I prefer, myself -- like some other librarians, I 
hope -- not to ( try to ) make distinctions in this kind 
of matter between "serious" and non-serious people.

 - Laval Hunsucker
   Breukelen, Nederland

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Laval Hunsucker
Sent: Monday, March 15, 2010 4:23 PM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Mon, March 15, 2010 10:44:26 AM
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

Laval Hunsucker wrote:
<snip>

Compare to LibraryThing:

Compare to Wikipedia:

<snip>

<snip>

Jim Weinheimer

---

From: Laval Hunsucker <[email-masked]>
Date: Mon, 15 Mar 2010 10:52:42 -0700

Excellent. 

Also available of course in the original :  

http://www.hbz-nrw.de/dokumentencenter/presse/pm/datenfreigabe

( note the term "Pionierarbeit" ).

 - Laval Hunsucker

----- Original Message ----
From: Felix Ostrowski <[email-masked]>
To: [email-masked]
Sent: Mon, March 15, 2010 2:58:42 PM
Subject: Re: [NGC4LIB] Releasing bibliographic data

-----

-----

All the best,

Felix

---

From: Frances Dean McNamara <[email-masked]>
Date: Mon, 15 Mar 2010 14:11:39 -0500

Sorry, but I am going to continue this thread a little further.  I have not yet posted bib records as Kyle requested, though we ought to be able to.  I do need to consult with folks here on the linked data format.  We do output xmlmarc for various internal projects.

But there is one more thing.  It is very annoying that OCLC, which is trying to force member libraries to have to catalog on Worldcat, has NO PLANA to support Windows 7 64 bit OS for their Connexion software.  That is a real pain in the neck, so I have written the following complaint to the OCLC records use email list and I hope others will complain as well.  I realize this client is not relevant to next gen catalogs but the output is, and the restrictions OCLC wants to enforce are.

To: OCLC Record Use Policy Council

I want to express our extreme dismay and dissatisfaction with support for the cataloging functions on the OCLC system.  New PCs have begun to ship with Windows 7 Operating System.  We, like many other libraries, are currently making plans to move our staff and public workstations to Windows 7 64 bit.  Our catalogers use the Connexion PC client to catalog on OCLC.  I called OCLC support today and was told the Connexion browser based client works with Windows 7 64 bit, the Connexion PC base client does not and there are no plans to make the PC client compatible with the new 64 bit OS.

We are paying annual support costs to OCLC.  OCLC is claiming that libraries must use OCLC Cataloging or they will financially penalize them, as they have done with Michigan State University, yet OCLC does not even plan to support Windows 7 64 bit?  CJK and other vernacular cataloging is not even supported in the browser client, and there are other features used in day to day work here.  I think it is outrageous that OCLC will move against member libraries that want to use another cataloging service and they won't even commit to support for this OS upgrade that will be needed by many if not most of the member libraries.

If OCLC does not have the resources to support OS upgrades why do they have resources to write acquisitions and circulation modules?  Is the expectation that you will require members to use those modules even if they do not meet the workflow needs?  If OCLC will not support Connexion client features on Windows 7 64 bit why would members NOT look for alternative sources of cataloging records?

When will OCLC provide support for the Connexion PC client features for Windows 7 64 bit Operating System?

Frances McNamara
Director, Integrated Library Systems and Administrative and Desktop Systems
University of Chicago Library

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Karen Coyle
Sent: Friday, March 12, 2010 5:57 PM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

kc

---

From: Kyle Banerjee <[email-masked]>
Date: Mon, 15 Mar 2010 12:57:12 -0700

> When will OCLC provide support for the Connexion PC client features for Windows 7 64 bit Operating System?

My idle speculation is that this might not be nearly as simple a
matter as it sounds. Connexion will contain a number of components
(such as the macro language) developed by a variety of companies and
consultants etc. If any of these don't support a new platform (because
that product is no longer being developed, company went out of
business, etc.), it has implications for the entire product.

I suspect this is why the original PfW which was released in 1996 saw
no upgrades even years later.

I agree the situation sucks. But assuming my guess is correct, it is
an inherent part of using components developed by others.

kyle

---

From: Tim Spalding <[email-masked]>
Date: Mon, 15 Mar 2010 16:08:52 -0400

> When will OCLC provide support for the Connexion PC client features for Windows 7 64 bit Operating System?

I suspect they're trying to move to a web-only platform. The web is
easier to control than binaries running on God-knows-what machines and
operating systems.

If not web-only, they could move to HTML/web with HTML 5's ability to
keep a local store of data, akin to Google Gears—which is what Biblios
used.

Tim

---

From: Diane Boehr <[email-masked]>
Date: Mon, 15 Mar 2010 23:56:25 +0000

Kyle, 

Anyone can freely access and download the MARC records in the NLM database, and they are updated on a regular basis. See http://www.nlm.nih.gov/databases/catser.html for details on how to get the records. 

Diane Boehr 
Head of Cataloging 
National Library of Medicine 
8600 Rockville Pike 
Bethesda, MD 20894 
301-435-7059 
[email-masked] 

----- Original Message ----- 
From: "Kyle Banerjee" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, March 10, 2010 7:46:02 PM GMT -05:00 US/Canada Eastern 
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs 

kyle

---

From: Frances Dean McNamara <[email-masked]>
Date: Tue, 16 Mar 2010 08:31:15 -0500

Agreed.  But they should have seen this coming sooner and done development sooner.  It's no excuse for leaving customers holding the bag.  Perhaps they should have done this software development BEFORE starting to write circulation and acquisitions systems.  It seems a poor strategy to bank on all the libraries being forced to do all of their cataloging only on OCLC and then not support it.  I think it is necessary for the libraries to push back and not accept such poor support.  In view of this libraries should NOT allow monopoly of service by a single vendor like OCLC.  It's just a good example of what can happen if you let them ride roughshod.

Glad NLM makes all their data available.

Frances

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Tim Spalding
Sent: Monday, March 15, 2010 3:09 PM
To: [email-masked]
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

If not web-only, they could move to HTML/web with HTML 5's ability to
keep a local store of data, akin to Google Gears-which is what Biblios
used.

Tim

---

From: Jonathan Rochkind <[email-masked]>
Date: Tue, 16 Mar 2010 11:06:25 -0400

Really, what libraries should be pushing back on is the idea that we 
will be forced to do all cataloging only on OCLC in the first place, in 
order to take advantage of other OCLC services.

---

From: John Dillon <[email-masked]>
Date: Tue, 16 Mar 2010 11:15:11 -0400

Boy, this expresses many of the sentiments I've held for the past couple
weeks, especially given OCLC's response to the MSU's so far.  I'd add
that right now OCLC does have a monopoly, at least a practical one,
among most libraries for ILL because of the current predominance of
library holdings in WorldCat.  But that might change faster now as more
lending/borrowing/sharing options increase.  However, it seems to me, if
libraries increasingly opt for WorldCat Local as opposed to their own
local catalogs, this will significantly reduce possibilities for next
generation alternatives and options, and only increase OCLC's practical
monopoly and power.  I don't think that's a good thing for libraries in
general, whether it is an organization responsive to membership or not.

John

> [mailto:[email-masked]] On Behalf Of Frances Dean McNamara
> Sent: Tuesday, March 16, 2010 9:31 AM
> Agreed.  But they should have seen this coming sooner and done
> development sooner.  It's no excuse for leaving customers holding the
> bag.  Perhaps they should have done this software development BEFORE
> starting to write circulation and acquisitions systems.  It seems a
> poor strategy to bank on all the libraries being forced to do all of
> their cataloging only on OCLC and then not support it.  I think it is
> necessary for the libraries to push back and not accept such poor
> support.  In view of this libraries should NOT allow monopoly of
> service by a single vendor like OCLC.  It's just a good example of
what
> can happen if you let them ride roughshod.
> 
> [mailto:[email-masked]] On Behalf Of Tim Spalding

---

From: Ross Singer <[email-masked]>
Date: Tue, 16 Mar 2010 12:56:50 -0400

My question would be, are these Alexa statistics even remotely relevant?

To quote that Wikipedia's percentage is orders of magnitude higher --
how is there any notion that any of this has to with the sort of
"articles" that we would be able to work with?  Facebook is higher
than Wikipedia, although I wouldn't say libraries' use of Facebook has
had a tremendous impact.

What percentage of Wikipedia traffic goes from the search result page
to other Wikipedia pages?

It seems, to a large degree, that comparing Worldcat to Wikipedia is a
case of apples to oranges: Worldcat to LibraryThing is a much better
analog.

I seriously think that if library catalogs produced sitemaps that
included links to Worldcat and even LibraryThing, that this would be a
simple, cheap way to improve our findability on the web.

-Ross.

---

From: Tim Spalding <[email-masked]>
Date: Tue, 16 Mar 2010 13:19:23 -0400

FWIW: Alexa is really bad. It's largely based on people who have the
Alexa Toolbar Installed? Do you? I don't either.

Compete is generally considered the best service. From experience, I
can see it roughly tracks relative changes. But it doesn't have the
magnitude right—it has us at something like 1/4 of actual traffic. It
also seems to see our short-term Google traffic more than our stable
non-Google traffic. If Google rises or falls 20%, Compete makes it
50%. My theory, though, is that the large errors it makes *might* be
the same across similar sites.

Anyway, that's the story. Alexa is crap. Compete's the best. And nobody is good.

T

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 16 Mar 2010 10:54:07 -0700

This is beginning to remind me a quite a bit of the 
kind of things that were going on in this country 
( and possibly later in Germany and France ) with 
the comparable PICA, and later OCLC PICA, and 
that eventually drove at least two major Dutch 
academic libraries into the arms of a major 
competitor company. "Poor strategy" ( FDM ) 
indeed doesn't seem such an inappropriate phrase 
to employ.

( PICA was founded in 1969, and merged into 
OCLC in the period 1997-2007. )

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: John Dillon <[email-masked]>
To: [email-masked]
Sent: Tue, March 16, 2010 4:15:11 PM
Subject: Re: [NGC4LIB] OCLC and Michigan State at Impasse Over SkyRiver Cataloging, Resource Sharing Costs

John

what

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 16 Mar 2010 19:03:58 +0100

On the other hand, what percentage of the Worldcat visitors are librarians trolling for cataloging copy? Based on conversations with colleagues, this percentage could be rather high.

Although the absolute numbers on Alexa and Compete (didn't know that one) may not be trustworthy; it's the relative impact that impresses me.

The original point of this part of the thread was when someone wrote:
"Two reasons we want our holdings to display in worldcat.org: when someone is at an auction and considering a book appropriate for our collection, they would be able to tell in one search if we already had a copy, and if it was widely held; and we want our rarer holdings to be visible to researchers."

I replied that this was good, but the statistics show that very few people actually go to WorldCat, so therefore, if you want to be visible to researchers, it is no longer enough to put a record in your local catalog and send a copy to OCLC. This seems like a logical conclusion and I see no reason to revise it. If people on this list really want to believe that scads and scads of people we want to reach are going to Worldcat, that's fine with me, but it is certainly not my experience at all. I've even built tools that make searching Worldcat easier than most other catalogs, but very few of my patrons use it. Certainly very few understand it and when somebody asks me about it, I am surprised.

Again, I am not finding fault with anyone or anything. Worldcat only went live a few years ago so it is readily understandable that few people know about it, but since it is such a latecomer to the web, it may never catch up. People who are on Wikipedia (and I shall add Google Scholar) are definitely looking for information, so there seems to be some kind of relationship between them and the people on Worldcat.

Sitemaps in Google are great. I am just concerned that we change our traditional attitude of: put a catalog record into my own local catalog, throw a copy onto Worldcat, and it's done. No, it's not. Continue to do that, but realize that now it's only the beginning. We have to find where our patrons are and go to them. This is not an easy task, but absolutely imperative, in my opinion.

Sent: Tuesday, March 16, 2010 6:19 PM

T

---

From: Shirley Lincicum <[email-masked]>
Date: Tue, 16 Mar 2010 11:50:27 -0700

More typically, the current model is to find a bibliographic record in
OCLC WorldCat and download it to a local catalog, while attaching
holdings to WorldCat to facilitate ILL/Resource Sharing. The local
catalog component is currently in the greatest jeopardy. Many library
administrators already seem to equate "cataloging" with attaching
holdings to a WorldCat record, and OCLC is certainly isn't
discouraging this view with products like WorldCat Local. OCLC is also
increasingly responsible for adding content to WorldCat, either by
batch loading bibliographic data obtained from other sources (e.g.
their Next Generation Cataloging initiative,
http://www.oclc.org/partnerships/material/nexgen/nextgencataloging.htm)
or from its own contract cataloging operations. Given the apparently
low priority that OCLC seems to assign to maintaining current tools
(e.g. Connexion Client) let alone building more sophisticated/robust
tools to support member libraries in contributing to the creation and
enrichment of bibliographic data in WorldCat, I wonder how much value
they place on on member-contributed data/records anymore.

The nature of "cooperative" cataloging has been changing for quite
some time. What I find disturbing is that as catalogs "move to the
network level," many librarians seem to be quite content to relinquish
all responsibility for most aspects of cataloging. It's true that it
would be much more efficient for librarians to all contribute to one
big catalog database that is accessible to all, rather than each
library downloading copies of records from a single, centralized
source to local databases. But is a centralized catalog that permits
libraries to show local holdings and do little else to shape (or even
make simple corrections in) the records that represent materials in
their collection sufficient?

Shirley

---

From: Jonathan Rochkind <[email-masked]>
Date: Tue, 16 Mar 2010 15:03:53 -0400

I said it in a blog post, but I think it'd be in OCLC's interest AND 
that of libraries if OCLC could "de-couple" the cataloging copy service 
and the holdings service.

What if OCLC worked with SkyRiver, charging SkyRiver a reasonable amount 
(within both of their business model realities) to attach an OCLC number 
to SkyRiver copy -- which would NOT be WorldCat copy, the OCLC number 
would mean "this record represents the same thing as OCLC record # X".  
This would not be done manually, OCLC already has a lot of expertise 
with their "reclaiming" service at doing _reasonably_ well with this.

Why would SkyRiver want to pay OCLC even a reasonable amount for this? 
Because now, when you buy SkyRiver copy, it comes with an OCLC number 
for "same as" attached.  Now, OCLC can offer a special lower price for 
loading holdings from records that came from an "OCLC partner" like 
SkyRiver -- since they already have OCLC numbers in them, OCLC's cost to 
attach your holdings to the WorldCat record based on those SkyRiver 
records are much smaller, and they can offer a lower price for it.

OCLC wins, because, by lowering the barriers to as many holdings as 
possible being added to WorldCat,  it maintains the value of it's 
WorldCat holdings service, upon which both it's ILL services and it's 
hopes for future business models based on web-worldcat (including 
Worldcat Local) rest on. SkyRiver wins, because it can actually get 
customers without the potential customers thinking they have to abandon 
OCLC ILL to buy copy from SkyRiver.  Libraries win because they can 
choose the best provider for their circumstances for cataloging copy, 
and still choose a different best provider for their circumstances for 
ILL (which for most everyone is OCLC); and because Libraries win when 
OCLC's ILL services stays comprehensive, for their own ILL use. 

Instead, OCLC seems currently to be focused on a business model that 
says "We know that everyone wants to be in our ILL, and the only way 
we're going to let them do it is by forcing them to buy cataloging copy 
from us too -- or if they buy it from a third party vendor, forcing the 
third party vendor to give us their copy for free."   That's not going 
to work out for any of us.

SkyRiver is just the most salient aspect of this, the most apparently 
threatening because it's potentially big -- but there are already lots 
of small similar things in the mix, and have been for years. MANY of our 
libraries, even OCLC members, buy non-trivial amount of records from 
third party vendors. And MANY of these records do not have their 
holdings registered in OCLC, because there is no affordable way to do 
so, and because OCLC tries to require the vendor to let the third party 
records be loaded in WorldCat to do so.   With or without SkyRiver, 
WorldCat is missing an increasingly large amount of holdings, and 
everybody loses.

Now, in closing, none of this addressed what Shirley was actually 
talking about, which is the loss of recognition that _professional human 
metadata control_ is still a neccesary component in all of this.  That 
IS unfortunate, because professional human metadata control IS still 
neccesary.  Sadly, the de-professionalization of library cataloging that 
began decades ago is in part at the root of this.

Jonathan

---

From: Felix Ostrowski <[email-masked]>
Date: Wed, 17 Mar 2010 15:21:56 +0100

Almost 600 downloads within the first day attest to a big interest in
open bibliographic data. The data is downloaded not only from Germany,
but from all over the world. Libraries, private persons, companies and
universities are among the consumers. This is very exciting!

How is the data absorbed, processed and redistributed? How can an open
(bibliographic) data practice be established?. All interested parties
are invited to discuss these matters on http://opendata.hbz-nrw.de/

All the best,

Felix

---

From: Bernhard Eversberg <[email-masked]>
Date: Mon, 22 Mar 2010 15:56:36 +0100

Karen Coyle wrote:
 > Quoting Laval Hunsucker <[email-masked]>:
 >
 >> 
http://blog.openbib.org/2010/03/12/offene-bibliographische-daten-es-ist-soweit/
 >>
 >
 > This is great news. The Internet Archive would be very interested in
 > hosting any bibliographic data that is made available, and having
 > copies on the Archive is probably a good backup. Is there someone out
 > there on a good connection who would be so generous as to upload these
 > to the Archive? I'm afraid my home connect would be tooooo sloooooow.
 >

Files like this can always be just a snapshot of the database,
constantly in need of updating; a question of less relevance to
archiving copies than to putting the data to use where currency is
expected.
Further, the published format is no familiar standard, except in parts
of Germany. (http://wiki.openbib.org/index.php?title=Metadaten-Format)

That doesn't mean it can not be useful, for WikiMedia applications or
whatever, but potential user communities might enjoy it less when
confronted with a plethora of idiosyncratic formats. I'm not saying
it isn't a laudable effort in spite of that.

You might want to take a closer look anyhow. Here's a handful records
from the title file:
(Note that 0100.001 is the personal author field; the IDN number in it
is the name authority control number referring to the names file)

0000:768
0001:000000768
0002:24.02.1999
0003:30.04.2008
0005.001::1984LB283
0009.001:HBZ
0010.001:HT000006996
0011.001:LY000129114
0011.002:YUB50000000773-000020
0014.001:15A3242
0014.002:V59235
0015.001:ger
0016.001:USB-Magazin
0016.002:USB-Lesesaal
0027:V
0036.001:m
0100.001:IDN: 452829
0331.001:Netzplantechnik
0410.001:Wiesbaden
0412.001:Gabler
0425.001:1979
0433.001:191 S. : zahlr. graph. Darst.
0451.001:Gabler-Lehrbuch
0540.001:3-409-69131-6
0800.001:a
0902.001:IDN: 23503
0902.002:IDN: 84796
1209.001:k
1600.002:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3007.002:USB-Lesesaal
4712.001:wiso
9999:

0000:796
0001:000000796
0002:24.02.1999
0003:30.04.2008
0009.001:HBZ
0010.001:HT000007464
0011.001:LY000454412
0014.001:W1355
0016.001:USB-Lesesaal
0027:S
0036.001:m
0101.001:IDN: 455206 ; ¬[Hrsg.]
0331.001:¬The American college dictionary
0359.001:C. L. Barnhart, ed. in chief ...
0410.001:New York
0412.001:Random House
0425.001:1970
0433.001:XXVIII,1444 S.
0800.001:a
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:801
0001:000000801
0002:24.02.1999
0003:30.04.2008
0009.001:HBZ
0010.001:HT000007548
0011.001:LY000510592
0014.001:B2
0015.001:eng
0016.001:USB-Lesesaal
0027:U
0035.001:US
0036.001:m
0101.001:IDN: 1054945 ; ¬[Hrsg.]
0200.001:IDN: 79320
0331.001:ALA world encyclopedia of library and information services
0359.001:[Robert Wedgeworth, ed.]
0370.001:World encyclopedia of library and information services
0410.001:Chicago
0412.001:American Library Association
0425.001:1980
0433.001:XXII, 601 S. : Ill.
0540.001:0-8389-0305-3
0800.001:a
0902.001:IDN: 63778
0902.002:IDN: 84836
0907.001:IDN: 36294
0907.002:IDN: 84836
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:AN 57200
1701.002:AN 57000
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:810
0001:000000810
0002:24.02.1999
0003:26.10.2009
0005.004:1976/2582
0009.001:HBZ
0010.001:HT000007790
0011.001:LY000248705
0011.002:YUB50000000817-000020
0011.003:YUB50000000817-000030
0011.004:HBZ60000020472-000050
0014.001:OX31
0014.002:4C934
0014.003:L7876
0014.004:Id9.3/8
0015.001:ger;eng
0016.001:USB-Lehrbuchsammlung
0016.002:USB-Magazin
0016.003:USB-Lesesaal
0016.004:Erziehungswiss. Abtl.-Lesesaal
0027:S
0035.001:DE
0036.001:m
0101.001:IDN: 472835
0331.001:¬Die amerikanische Short Story der Gegenwart
0335.001:Interpretationen
0359.001:unter Mitwirkung zahlr. Fachgelehrter hrsg. von Peter Freese
0403.001:1. Aufl.
0410.001:Berlin
0412.001:Schmidt
0425.001:1976
0433.001:355 S.
0516.001:Beitr. teilw. dt., teilw. engl.
0540.001:3-503-01225-7
0600.001:LBS-Ex.1-5
0662.001:http://digitool.hbz-nrw.de:1801/webclient/DeliveryManager?pid=3270558&amp;custom_att_2=simple_viewer
0663.001:Link-Text: Die amerikanische Short Story der Gegenwart; 
Interna: Inhaltsverzeichnis
0800.001:a
0902.001:IDN: 5388
0902.002:IDN: 30481
0902.003:IDN: 91825
0902.004:IDN: 84819
0903.001:2134
1208.001:n
1209.001:k
1600.003:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1600.004:Präsenz-Exemplar: einsehbar im Lesesaal der 
Erziehungswissenschaftlichen Abteilung, Gronewaldstr. 2
3005.002:retro
3005.003:retro
3007.001:USB-Lehrbuchsammlung
3007.003:USB-Lesesaal
3007.004:Erziehungswiss. Abtl.-Lesesaal
9999:

0000:1114
0001:000001114
0002:24.02.1999
0003:03.06.2008
0009.001:HBZ
0010.001:HT000010445
0011.001:LY000584429
0014.001:L3399
0016.001:USB-Lesesaal
0027:S
0036.001:m
0101.001:IDN: 272929
0310.001:ANTOLOGIA DE LA POESIA HISPANOAMERICANA
0331.001:ANTOLOGIA DE LA POESIA HISPANOAMERICANA / JULIO CAILLET BOIS
0410.001:MADRID
0412.001:AGUILAR
0425.001:1958
0433.001:1987 S. : ILL.
0800.001:a
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:1146
0001:000001146
0002:24.02.1999
0003:30.04.2008
0009.001:HBZ
0010.001:HT000010741
0011.001:LY000459618
0011.002:YUB50000001149-000020
0011.003:HBZ60000028492-000030
0014.001:1D1257
0014.002:K7495
0014.003:69:1756
0015.001:ger
0016.001:USB-Magazin
0016.002:USB-Lesesaal
0016.003:Heilpädagogik-Magazin
0027:V
0035.001:DE
0036.001:m
0100.001:IDN: 453334
0331.001:Geschichte der Orgel- und Klaviermusik bis 1700
0359.001:Willi Apel
0410.001:Kassel [u.a.]
0412.001:Bärenreiter
0425.001:1967
0433.001:XV, 784 S. : Ill., Notenbeisp.
0800.001:a
0902.001:IDN: 8068
0902.002:IDN: 90648
0907.001:IDN: 60675
0907.002:IDN: 90648
0912.001:IDN: 21661
0912.002:IDN: 90648
1208.001:n
1600.002:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3005.003:retro
3006.001:retro
3007.002:USB-Lesesaal
3007.003:Heilpädagogik-Magazin
9999:

0000:5307657
0001:005307657
0002:09.02.2004
0003:01.05.2008
0004.001:64958
0005.001:04K1222
0009.001:HBZ
0010.001:HT013561964
0011.001:HL003496867
0014.001:Rh4280
0015.001:ger
0016.001:USB-Lesesaal
0027:V
0035.001:DE
0036.001:s
0038.001:y
0100.001:IDN: 981087
0331.001:Sakralbauwerke des Klassizismus und des Historismus im Saarland
0359.001:Kristine Marschall
0410.001:Saarbrücken
0412.001:Inst. für Landeskunde im Saarland
0425.001:2002
0433.001:666 S. : zahlr. Ill., graph. Darst., Kt.
0451.001:Veröffentlichungen des Instituts für Landeskunde im Saarland ; 40
0453.001:HT001249200
0455.001:40
0519.001:Zugl.: Saarbrücken, Univ., Diss., 2000
0540.001:3-923877-40-4
0700.001:IDN: 35114
0700.002:IDN: 4523
0800.001:a
0902.001:IDN: 32968
0902.002:IDN: 33214
0902.003:IDN: 14940
0907.001:IDN: 14940
0907.002:IDN: 33214
0907.003:IDN: 93470
0908.001:213
0912.001:IDN: 37690
0912.002:IDN: 33214
0912.003:IDN: 14940
0917.001:IDN: 14940
0917.002:IDN: 33214
0917.003:IDN: 92708
0918.001:213
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1672.001:Saarbrücken
1675.001:2021091-7
3007.001:USB-Lesesaal
9999:

0000:1358
0001:000001358
0002:24.02.1999
0003:04.01.2010
0009.001:HBZ
0010.001:HT000012620
0011.001:LY000517802
0014.001:D1100
0016.001:USB-Lesesaal
0027:V
0036.001:m
0100.001:IDN: 868714
0100.002:IDN: 868870
0100.003:IDN: 869781
0304.003:¬A practical approach to computing &lt;dt.&gt;
0331.001:Prinzipien der praktischen Datenverarbeitung
0359.001:von W. Y. Arms ; J. E. Baker ; R. M. Pengelly
0410.001:München
0412.001:Oldenbourg
0425.001:1980
0433.001:400 S. : zahlr. graph. Darst.
0451.001:Reihe Datenverarbeitung
0540.001:3-486-21721-6
0800.001:a
0902.001:IDN: 59348
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:969
0001:000000969
0002:24.02.1999
0003:29.07.2009
0009.001:HBZ
0010.001:HT000009110
0011.001:LY000455732
0014.001:G2860/1
0016.001:USB-Lesesaal
0027:V
0036.001:m
0100.001:IDN: 453093
0331.001:Deutschland vor der Reformation
0359.001:Willy Andreas
0403.001:7. Aufl., 21 Tsd., unveränd. Nachdr. der 1959 ersch. 6. Aufl.
0410.001:Berlin
0412.001:Duncker &amp; Humblot
0425.001:1972
0433.001:638 S.
0800.001:a
0902.001:IDN: 58485
0902.002:IDN: 94332
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:992
0001:000000992
0002:24.02.1999
0003:27.05.2009
0009.001:HBZ
0010.001:HT000009217
0011.001:LY000517094
0014.001:T2205
0015.001:ger
0016.001:USB-Lesesaal
0027:V
0035.001:DE
0036.001:m
0038.001:e
0100.001:IDN: 816441
0100.002:IDN: 245601
0331.001:Wörterbuch der Kirchengeschichte
0359.001:Carl Andresen ; Georg Denzler
0410.001:München
0412.001:Kösel
0425.001:1982
0433.001:649 S.
0511.001:Lizenzausg. d. Dt. Taschenbuch-Verl., München
0533.001:Orig.-Ausg. u.d.T.: Andresen, Carl: Dtv-Wörterbuch der 
Kirchengeschichte
0540.001:3-466-20227-2
0800.001:a
0902.001:IDN: 33142
0902.002:IDN: 84836
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:BO 1045
1701.002:NC 2150
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:1086
0001:000001086
0002:24.02.1999
0003:16.10.2008
0009.001:HBZ
0010.001:HT000010158
0011.001:LY000352603
0011.002:YUB50000001089-000020
0014.001:2J8733
0014.002:GG2700
0015.001:ger
0016.001:USB-Magazin
0016.002:USB-Lesesaal
0027:V
0035.001:DE
0036.001:m
0100.001:IDN: 453260
0331.001:Politische Geographie
0359.001:Ulrich Ante
0403.001:1. Aufl.
0410.001:Braunschweig
0412.001:Westermann
0425.001:1981
0433.001:244 S. : graph. Darst., Kt.
0451.001:¬Das geographische Seminar
0540.001:3-14-160278-6
0800.001:a
0902.001:IDN: 19337
1209.001:k
1600.002:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:RB 10817
3006.001:retro
3007.002:USB-Lesesaal
9999:

0000:1422
0001:000001422
0002:24.02.1999
0003:18.11.2008
0009.001:HBZ
0010.001:HT000012986
0011.002:YUB50000001422-000020
0014.002:N7671
0015.001:ger
0016.002:USB-Lesesaal
0027:V
0036.001:m
0100.001:IDN: 918352
0100.002:IDN: 461557
0304.003:¬A field guide to the reptiles and amphibians of Britain and 
Europe &lt;dt.&gt;
0331.001:Pareys Reptilien- und Amphibienführer Europas
0335.001:ein Bestimmungsbuch für Biologen und Naturfreunde
0359.001:von Edwin N. Arnold u. John A. Burton
0410.001:Hamburg
0412.001:Parey
0425.001:1979
0433.001:270 S.: zahlr. Ill., Kt.
0516.001:Aus d. Engl. übers.
0540.001:3-490-00318-7
0800.001:a
0902.001:IDN: 55147
0902.002:IDN: 27932
0903.001:21
0907.001:IDN: 55147
0907.002:IDN: 16265
0908.001:21
0912.001:IDN: 27932
0917.001:IDN: 16265
0922.001:IDN: 55147
0922.002:IDN: 27932
0922.003:IDN: 86194
0923.001:213
0927.001:IDN: 55147
0927.002:IDN: 16265
0927.003:IDN: 86194
0928.001:213
0932.001:IDN: 27932
0932.002:IDN: 86194
0937.001:IDN: 16265
0937.002:IDN: 86194
1209.001:k
1600.002:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:WR 7101
1701.002:WR 7100
1701.003:WR 7051
1701.004:WR 7050
3005.002:retro
3007.002:USB-Lesesaal
9999:

0000:1529
0001:000001529
0002:24.02.1999
0003:28.01.2010
0009.001:HBZ
0010.001:HT000013920
0011.001:LY000518366
0011.002:YUB50000001527-000020
0014.001:3G8679
0014.002:V18391
0015.001:ger
0016.001:USB-Magazin
0016.002:USB-Lesesaal
0027:V
0035.001:DE
0036.001:m
0100.001:IDN: 453688
0101.001:IDN: 1338422
0331.001:¬Das neue Währungssystem
0335.001:von Bretton Woods bis zur Dollarkrise 1977
0359.001:von Franz E. Aschinger. Unter Mitarb. von Doris Reffert-Schönemann
0410.001:Frankfurt am Main
0412.001:Knapp
0425.001:1978
0433.001:182 S. : graph. Darst.
0540.001:3-7819-0191-2
0800.001:a
0902.001:IDN: 35714
0907.001:IDN: 62117
1208.001:n
1600.002:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:QM 333
1701.002:QM 300
3006.001:retro
3007.002:USB-Lesesaal
4712.001:wiso
9999:

0000:1534
0001:000001534
0002:24.02.1999
0003:30.04.2008
0009.001:HBZ
0010.001:HT000013966
0011.001:LY000518413
0014.001:L984/10
0016.001:USB-Lesesaal
0027:V
0036.001:m
0038.001:b
0100.001:IDN: 454387
0331.001:Who's who in science fiction
0359.001:Brian Ash
0410.001:London
0412.001:Hamilton
0425.001:1976
0433.001:219 S.
0540.001:0-241-89383-6
0800.001:a
0902.001:IDN: 5388
0902.002:IDN: 12860
0902.003:IDN: 194670
0902.004:IDN: 1290
0907.001:IDN: 56071
0907.002:IDN: 12860
0907.003:IDN: 194890
0907.004:IDN: 1290
0912.001:IDN: 12860
0912.002:IDN: 63821
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:HD 118
1701.002:HG 672
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:1583
0001:000001583
0002:24.02.1999
0003:20.11.2008
0005.001::1980LB633
0009.001:HBZ
0010.001:HT000014420
0011.001:LY000099487
0011.002:YUB50000001581-000020
0014.001:22A1861
0014.002:V51385
0015.001:ger
0016.001:USB-Magazin
0016.002:USB-Lesesaal
0027:V
0035.001:DE
0036.001:m
0100.001:IDN: 453748
0331.001:Einführung in die Ökonometrie
0359.001:von Walter Assenmacher
0410.001:München [u.a.]
0412.001:Oldenbourg
0425.001:1980
0433.001:275 S. : graph. Darst.
0451.001:Oldenbourgs Studienlehrbücher der Wirtschafts- und 
Sozialwissenschaften
0540.001:3-486-24491-4
0800.001:a
0902.001:IDN: 22032
0902.002:IDN: 56810
0907.001:IDN: 22032
0912.001:IDN: 22032
0912.002:IDN: 29558
1208.001:n
1209.001:k
1600.002:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:QH 300
1701.002:QH 310
1701.003:SK 980
3006.001:Umstellung aus LBS
3007.002:USB-Lesesaal
4712.001:wiso
9999:

0000:1629
0001:000001629
0002:24.02.1999
0003:13.10.2009
0009.001:HBZ
0010.001:HT000014879
0011.001:LY000558729
0027:S
0035.001:BE
0036.001:n
0101.001:IDN: 234361
0101.002:IDN: 851251
0101.003:IDN: 132372
0201.001:IDN: 42380
0331.001:Atlas de Belgique
0341.002:Atlas van België
0359.001:Royaume de Belgique, Comité National de Géographie, 
Commission de l'Atlas
0410.001:Bruxelles
0412.001:Palais des Acad.
0800.001:a
1208.001:n
3006.001:retro
9999:

0000:2095
0001:000002095
0002:24.02.1999
0003:26.02.2010
0009.001:HBZ
0010.001:HT000018822
0011.001:LY000520628
0014.001:W3285
0016.001:USB-Lesesaal
0027:V
0036.001:m
0100.001:IDN: 1586051
0331.001:Wörterbuch zur altnordischen Prosaliteratur
0359.001:Walter Baetke
0403.001:2., durchges. Aufl.
0410.001:Berlin
0412.001:Akad.-Verl.
0425.001:1976
0433.001:XI, 822 S.
0800.001:a
0902.001:IDN: 69341
0902.002:IDN: 18251
0902.003:IDN: 84836
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:2129
0001:000002129
0002:24.02.1999
0003:30.04.2008
0009.001:HBZ
0010.001:HT000019034
0011.001:LY000475789
0014.001:W7540
0015.001:ger
0016.001:USB-Lesesaal
0027:V
0035.001:DE
0036.001:m
0100.001:IDN: 454715
0331.001:Niederdeutsches Namenbuch
0359.001:Hans Bahlow
0410.001:Walluf bei Wiesbaden
0412.001:Sändig
0425.001:1972
0433.001:572 S.
0540.001:3-500-25300-8
0800.001:a
0902.001:IDN: 23041
0902.002:IDN: 54513
0907.001:IDN: 23041
0907.002:IDN: 23927
0912.001:IDN: 23041
0912.002:IDN: 54513
0912.003:IDN: 84836
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:2620
0001:000002620
0002:24.02.1999
0003:30.04.2008
0005.001::1980LB534
0005.002::1980LB534
0009.001:HBZ
0010.001:HT000022852
0011.001:LY000118524
0011.002:YUB50000002616-000020
0014.001:22A8830
0014.002:R18605
0015.001:ger
0016.001:USB-Magazin
0016.002:USB-Lesesaal
0027:V
0036.001:m
0100.001:IDN: 455347
0101.001:IDN: 541332
0331.001:Erbrecht
0335.001:ein Studienbuch
0359.001:begr. von Horst Bartholomeyczik. Fortgef. von Wilfried Schlüter
0403.001:11., völlig neubearb. Aufl.
0410.001:München
0412.001:Beck
0425.001:1980
0433.001:XIV, 522 S.
0451.001:Juristische Kurz-Lehrbücher
0540.001:3-406-05187-1
0600.001:LS-Ex. vermißt
0800.001:a
0902.001:IDN: 58530
0902.002:IDN: 55803
0902.003:IDN: 29558
0903.001:213
1208.001:n
1209.001:k
1600.002:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:PD 8106
1701.002:PD 802
3006.001:Umstellung von LBS
3007.002:USB-Lesesaal
9999:

0000:2636
0001:000002636
0002:24.02.1999
0003:27.01.2010
0009.001:HBZ
0010.001:HT000022936
0011.001:LY000099613
0014.001:V12805
0015.001:ger
0016.001:USB-Lesesaal
0027:V
0035.001:DE
0036.001:m
0100.001:IDN: 314903
0331.001:Verteilungstheorie
0359.001:von Hermann Bartmann
0410.001:München
0412.001:Vahlen
0425.001:1981
0433.001:XII, 394 S. : graph. Darst.
0451.001:Vahlens Handbücher der Wirtschafts- und Sozialwissenschaften
0540.001:3-8006-0901-0
0800.001:a
0902.001:IDN: 4334
0902.002:IDN: 84796
1208.001:n
1209.001:k
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:QC 200
3006.001:retro
3007.001:USB-Lesesaal
4712.001:wiso
9999:

0000:2669
0001:000002669
0002:24.02.1999
0003:30.04.2008
0009.001:HBZ
0010.001:HT000023390
0011.001:LY000483645
0014.001:GG3640
0016.001:USB-Lesesaal
0027:S
0036.001:m
0101.001:IDN: 1321842 ; ¬[Hrsg.]
0331.001:Bas-Languedoc, Causses, Cévennes, Provence, Côte d'Azur, Corse
0410.001:Paris
0412.001:Larousse
0425.001:1974
0433.001:320 S. : zahlr. Ill.
0451.001:LA FRANCE
0540.001:2-03-062912-X
0540.002:2-03-013812-6
0800.001:a
0902.001:IDN: 112521
0902.002:IDN: 30203
0907.001:IDN: 112521
0907.002:IDN: 63675
0912.001:IDN: 218396
0912.002:IDN: 30203
0917.001:IDN: 218396
0917.002:IDN: 63675
0922.001:IDN: 53452
0922.002:IDN: 30203
0927.001:IDN: 53452
0927.002:IDN: 63675
0932.001:IDN: 218547
0932.002:IDN: 30203
0937.001:IDN: 218547
0937.002:IDN: 63675
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:2671
0001:000002671
0002:24.02.1999
0003:23.08.2008
0009.001:HBZ
0010.001:HT000023404
0011.001:LY000348000
0011.002:YUB50000002665-000020
0014.001:3G6771
0014.002:V52361
0015.001:ger
0016.001:USB-Magazin
0016.002:USB-Lesesaal
0027:V
0036.001:m
0100.001:IDN: 683735
0331.001:Grundbegriffe der Wahrscheinlichkeitsrechnung und statistischen 
Methodenlehre
0359.001:Herbert Basler
0403.001:7., bearb. u. erw. Aufl.
0410.001:Würzburg [u.a.]
0412.001:Physica-Verl.
0425.001:1978
0433.001:162 S. : graph. Darst.
0451.001:Physica-Paperback
0540.001:3-7908-0192-5
0600.001:LS-Ex. vermißt
0662.001:http://digitool.hbz-nrw.de:1801/webclient/DeliveryManager?pid=1457155&amp;custom_att_2=simple_viewer
0662.002:http://digitool.hbz-nrw.de:1801/webclient/DeliveryManager?pid=2309124&amp;custom_att_2=simple_viewer
0663.001:Link-Text: Grundbegriffe der Wahrscheinlichkeitsrechnung und 
statistischen Methodenlehre; Interna: Verlagsdaten Springer
0663.002:Link-Text: Grundbegriffe der Wahrscheinlichkeitsrechnung und 
statistischen Methodenlehre; Interna: Inhaltsverzeichnis
0800.001:a
0902.001:IDN: 53915
0902.002:IDN: 84816
0902.003:IDN: 137076
1208.001:n
1209.001:k
1600.002:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:QH 231
1701.002:SK 840
1701.003:QH 170
1701.004:SK 800
3007.002:USB-Lesesaal
4712.001:wiso
9999:

0000:2688
0001:000002688
0002:24.02.1999
0003:30.04.2008
0004.001:85262
0009.001:HBZ
0010.001:HT000023602
0011.001:LY000483786
0014.001:P7060
0015.001:ger
0016.001:USB-Lesesaal
0027:V
0035.001:DE
0036.001:s
0038.001:e
0100.001:IDN: 455482
0304.003:Dictionnaire de la psychologie sexuelle &lt;dt.&gt;
0331.001:Wörterbuch der Sexualpsychologie
0359.001:Georges Bastin
0410.001:Freiburg im Breisgau [u.a.]
0412.001:Herder
0425.001:1972
0433.001:372 S.
0451.001:Herderbücherei ; 426
0453.001:HT002091815
0455.001:426
0516.001:Aus d. Franz. übers.
0540.001:3-451-01926-4
0600.001:vermißt
0800.001:a
0902.001:IDN: 76350
0902.002:IDN: 84836
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:2872
0001:000002872
0002:24.02.1999
0003:30.04.2008
0009.001:HBZ
0010.001:HT000025187
0011.001:LY000525990
0014.001:K7785
0016.001:USB-Lesesaal
0027:V
0036.001:m
0100.001:IDN: 798588
0310.001:NEUER KONZERTFUEHRER
0331.001:NEUER KONZERTFUEHRER : ORCHESTERWERKE, KAMMERMUSIK, VOKALWERKE 
; VON D. GREGORIANIK BIS ZUR AVANTGARDE / ALFRED BAUMGARTNER
0410.001:GUETERSLOH
0412.001:PRISMA-VERLAG
0425.001:1978
0433.001:672 S. : ILL.
0540.001:3-570-00985-8
0800.001:a
0902.001:IDN: 21773
0902.002:IDN: 52508
1208.001:n
1600.001:Präsenz-Exemplar: einsehbar im Lesesaal der USB
1701.001:LP 12150
3006.001:retro
3007.001:USB-Lesesaal
9999:

0000:6401256
0001:006401256
0002:02.10.2009
0003:16.03.2010
0009.001:HBZ
0010.001:HT016077749
0015.001:eng
0027:V
0035.001:US
0036.001:n
0100.001:IDN: 1587134
0331.001:Encyclopedia of French film directors
0359.001:Philippe Rege
0410.001:Lanham, Md.
0412.001:Scarecrow Press
0540.001:978-0-8108-6137-4
0800.001:a
9999:

0000:6442044
0001:006442044
0002:17.03.2010
0004.001:6401256
0009.001:HBZ
0010.001:HT016270266
0024.001:1
0027:S
0028:B
0089.001:1
0090.001:1
0331.001:A - M
0425.001:2010
0433.001:XI, 761 S.
0453.001:HT016077749
0800.001:a
9999:

0000:6442045
0001:006442045
0002:17.03.2010
0004.001:6401256
0009.001:HBZ
0010.001:HT016270271
0024.001:2
0027:S
0028:B
0089.001:2
0090.001:2
0331.001:N - Z
0425.001:2010
0433.001:III S., S. 763 - 1471
0453.001:HT016077749
0800.001:a
9999: