Subject: [NGC4LIB] Information overload (comic strip)

From: "B.G. Sloan" <[email-masked]>
Date: Tue, 13 Apr 2010 17:50:18 -0700

For some reason this "Ziggy" comic strip tickled my funnybone:
 
http://bit.ly/b7pIYV
 
I think it's partly because no one would consciously ask for "too much information", let alone pay for it. But "too much information" is what people often get when they use Web search engines. 
 
It also reminded me that people don't regularly rely on library data to get the information that they need...something we on NGC4LIB frequently talk about.
 
Bernie Sloan

---

From: "Kevil, L H." <[email-masked]>
Date: Wed, 14 Apr 2010 09:17:16 -0500

Thanks, Bernie. Nice cartoon, which I will use in a BI class this afternoon. Getting the right information AND the right amount of - reminds me of Goldilocks & the three Bears - is a big problem for face-to-face reference as well as for our web users.

Hunter

L. Hunter Kevil, Ph.D.
Collection Development Librarian
University of Missouri Libraries
573-884-8760
[email-masked] 

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of B.G. Sloan
Sent: Tuesday, April 13, 2010 7:50 PM
To: [email-masked]
Subject: [NGC4LIB] Information overload (comic strip)

http://bit.ly/b7pIYV

 
Bernie Sloan

---

From: Laval Hunsucker <[email-masked]>
Date: Wed, 14 Apr 2010 10:28:41 -0700

> I think it's partly because no one would consciously
> ask for "too much information", let alone pay for it.

Half a dollar seems not all that much too ask for too 
much of the stuff. Presumably a smaller quantity 
would carry a proportionately higher price ( how many 
things can you say that about ? ), if indeed we're talking 
here not about real information but -- as is typical in the 
discourse of librarianship -- about potential information.
Or is it the other way around ?

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: B.G. Sloan <[email-masked]>
To: [email-masked]
Sent: Wed, April 14, 2010 2:50:18 AM
Subject: [NGC4LIB] Information overload (comic strip)

http://bit.ly/b7pIYV

 
Bernie Sloan