Subject: [NGC4LIB] Observations of a Librarian on Ebook Readers

From: Weinheimer Jim <[email-masked]>
Date: Wed, 24 Mar 2010 12:48:07 +0100

I thought I would share some more thoughts on digital materials based on a real-life incident:

Something interesting happened yesterday concerning the "laziness factor" I wrote about in my original posting on ebooks. (See: http://catalogingmatters.blogspot.com/2010/03/observations-of-bookman-on-his-initial.html) This is a real-life example.

A professor at my university is writing a paper for a conference that will take place very soon. He has put everything off until the last moment, and discovered that he desperately needs an article from 1996. He told me that he and his wife searched frantically for hours and hours trying to get a hold of this article that is so crucial to his paper. They had given up and were completely out of ideas.

It turned out that it wasn't that difficult. I discovered that the journal has not yet been digitized that far back (only to 1998) and a print version doesn't exist in Italy, so I continued looking, and found that the author had made a personal webpage. One year after the article, the author published a book on exactly the same topic, which is also not in Italy. Looking around a bit more, I discovered that the article the professor wanted had been published later in a book from 2003, which we do not have, but as it turned out, is in another library here in Rome that he can go to. I also found several articles published later that referred to his article, a few with some rather deep analyses of the article he was interested in.

I found that scans of both these books are in Google Books, but while you can preview them, you can't see either the book or the article in its entirety. But I did manage to get a copy of the author's dissertation, which is undoubtedly what the article and book are based upon, since scholars normally get as much out of their dissertations as they possibly can.

Well, he was very happy, etc. but it turns out that *he is just too busy* to go to the library in Rome (about ½ hour on the bus) and there is no ILL here in Rome, plus a regular ILL would never get here in time, so it's up to me to try to get a scan in time. (It turns out that the library does not do scans, but will only send photocopies) While he was in my office, we talked a bit and I showed him my ebook reader. He was interested but said that he prefers physical books.

So, I find the entire incident curious: he told me how he and his wife each spent "hours and hours" in a fruitless attempt to find a digital copy of the article, and I am sure that they did, but they are suddenly too busy (i.e. it's too much trouble) to get on the bus to go see a physical copy of it. It seems that the one doesn't follow logically from the other! Also, he says he wants physical books, but I just don't believe it. He wants the physical book right here, right now, which doesn't happen in the real universe back. It's like sometimes I may want to fly like a bird to work instead of getting on a crowded bus with a lot of stinky people, but...  I go on the bus. It has happened that the bus has arrived immediately and was empty, but that happens very rarely. The alternative is to get a car and drive, and that can be just as bad or worse.

Realize that I honestly am *not* finding fault with any of this; I am only giving it as an illustration of what I think is a normal, human trait-or human failing if we want to get judgmental about it: we are all illogical beings. To expect logic and consistency from human beings simply makes no sense because we are much more complicated that that. In this case, what brings it all together and makes sense is the very human trait we all share: what I am calling "the laziness factor." Once we accept such traits are normal, everything makes far more sense.

Relating this to the Google-Publishers agreement that will go through eventually, the professor would then be able to get it all online immediately and although he will probably complain that "it's just not the same as holding a real book" in his hands, so what? It will be there and he will take it.

So, I think this little vignette may point toward one path leading into the future for librarians. I think it shows that we are definitely needed now and we will definitely be needed in the future (he couldn't find any of this online in Google Books or the other digital projects!), but we won't be needed to keep the physical books in order on the shelves and check them in and out. We will be needed for other tasks; we will need special tools built and a hundred other things, but it must be made very clear to the "experts" that finding relevant information is a different task from specializing in a subject. And if the "experts" are having serious problems, what does this mean for the rank and file?

James Weinheimer  [email-masked]<mailto:[email-masked]>
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Laval Hunsucker <[email-masked]>
Date: Wed, 24 Mar 2010 05:16:46 -0700

This CFPr just distributed this morning on the 
( moderated ) Humanist list will, I should think, 
be interesting to some of you here. Strange that 
it appears with precious little time to react 
before the stated deadline -- but I'm passing it 
along mostly just for your information and 
reflection :  

*  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  

Date: Tue, 23 Mar 2010 11:18:09 -0400
        From: Matthew 
Kirschenbaum <[email-masked]>
        
Subject: MLA 2011 CFP: Ebooks as Bibliographical Objects

I am 
looking for proposals for the following session I am organizing
on 
behalf of the Discussion Group on Bibliography and Textual Studies
for the 2011 MLA in Los 
Angeles:

Title: E-books as Bibliographical Objects

Description: Kindle, Nook, iPhone, etc., in relation to any aspect of
bibliography, history of the book, or textual studies.

Submission 
Requirements: Abstracts and brief vitae   Deadline: 26 Mar. 2010

Organizer: Matthew Gary Kirschenbaum ([email-masked])

This session is guaranteed to be on the program.

-- 
Matthew 
Kirschenbaum
Associate Professor of 
English
Associate Director, Maryland Institute for Technology in the 
Humanities (MITH)
Director, Digital Cultures and Creativity (DCC, a new 
Living/Learning
Program in the Honors College)
University of 
Maryland
301-405-8505 or 301-314-7111 (fax)
http://mkirschenbaum.net

*  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  

 - Laval Hunsucker
   Breukelen, Nederland

---

From: Bernhard Eversberg <[email-masked]>
Date: Wed, 24 Mar 2010 13:34:16 +0100

The data released by Universität zu Köln (Cologne University) last week
stirred up some interest here. While working on a new search software,
I rigged up a database from that stuff just for experimentation. Here it
is, for those who want to learn more about the data:

http://www.biblio.tu-bs.de/db/a30/cologne.htm

The records haven't been exploited in entirety. Specifically, only
personal name authorities have been included, not corporate names,
subjects or other, like copy data. Not all descriptive fields are
included either. Not all special characters have survived although
the software works with UTF-8.

You can do a search or browse several indexes, like personal names,
title words, title phrases, authority forms of names, publishers,
series, ISBNs. (Pulldown menu on the upper right).
See how far you get - the interface is not all English :-(
(It's some 3.2 mio title records and 1.5 mio name authorities. The title
records include the authority id numbers only, not the names, but the
name index does make the real names searchable.)

B.Eversberg

---

From: Weinheimer Jim <[email-masked]>
Date: Wed, 24 Mar 2010 16:10:12 +0100

Based on my experience, I always look at Russian entries. In this case, I found this record at random (I've tried to remove the MARC diacritics because they don't go through email very well):

Titel:      Očetnyj doklad Central'nogo Komiteta KPSS XXVI S-ezdu Kommunističeskoj Partii Sovetskogo Sojuza i očerednye 
             zadači partii v oblasti vnutrennej i vnešnej politiki : 23 fevralja 1981 goda
Sprache:    rus
Jahr:       1981
Verf.:      Brežnev, Leonid I
Umfang:     110 S.
Verlag:     Izd. političeskoj lit.
Ort:        Moskva

And the LC version:
LC Control No.: 	 81479163
LCCN Permalink: 	http://lccn.loc.gov/81479163
Type of Material: 	Book (Print, Microform, Electronic, etc.)
Personal Name: 	Brezhnev, Leonid Ilich, 1906-1982.
Main Title: 	Otchetnyi doklad Tsentralnogo Komiteta KPSS XXVI sezdu Kommunisticheskoi partii Sovetskogo Soiuza i ocherednye zadachi partii v oblasti vnutrenneĭi vneshnei politiki, 23 fevralia 1981 goda / L.I. Brezhnev.
Published/Created: 	Moskva : Izd-vo polit. lit-ry, 1981.
Description: 	110 p. ; 20 cm.

Lots of differences there.

Before I moved to Rome I was in the midst of compiling lists of transliteration tables for different Cyrillic languages to place in the Slavic Cataloging Manual for use of catalogers, but it turned out to be a huge task and I never managed to finish it.

Somehow these records will have to be reconciled, and now it will have to be done through automatic methods. Now, the author information can be solved through a URI, e.g. http://viaf.org/viaf/7387544 but the remainder will be more difficult. 

This should be possible, by entering all the transliteration tables to allow fuzzy matching. Of course, it wouldn't be perfect, but better than wading through massive numbers of duplicate records. 

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Bernhard Eversberg
Sent: Wednesday, March 24, 2010 1:34 PM
To: [email-masked]
Subject: Re: [NGC4LIB] Releasing bibliographic data

B.Eversberg

---

From: "B.G. Sloan" <[email-masked]>
Date: Wed, 24 Mar 2010 08:18:45 -0700

Jim Weinheimer said: "Before I moved to Rome I was in the midst of compiling lists of transliteration tables for different Cyrillic languages to place in the Slavic Cataloging Manual for use of catalogers, but it turned out to be a huge task and I never managed to finish it."
 
I once managed a project where an outside vendor did data entry for the conversion of the University of Illinois library shelflist. My job was quality control, and part of that was making sure the vendor got the transliterations right. It was obvious that a lot of their data entry folks didn't quite understand the process of transliteration.
 
Bernie Sloan

--- On Wed, 3/24/10, Weinheimer Jim <[email-masked]> wrote:

From: Weinheimer Jim <[email-masked]>
Subject: Re: [NGC4LIB] Releasing bibliographic data
To: [email-masked]
Date: Wednesday, March 24, 2010, 11:10 AM

And the LC version:
LC Control No.:      81479163

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Bernhard Eversberg
Sent: Wednesday, March 24, 2010 1:34 PM
To: [email-masked]
Subject: Re: [NGC4LIB] Releasing bibliographic data

B.Eversberg

---

From: Bernhard Eversberg <[email-masked]>
Date: Wed, 24 Mar 2010 16:52:27 +0100

> I once managed a project where an outside vendor did data entry for the conversion of the University of Illinois library shelflist. My job was quality control, and part of that was making sure the…
Transliteration of (not only)cyrillic has always been different in
German libraries. In this case, there are records that came from
different sources that didn't use the same standards to begin with.
And since there's no indicator saying "this field's content was
transliterated according to ...", there is no chance to fix that by
software. The title page itself might indeed contain transliterated text 
which was then transcribed!

B.Eversberg

---

From: Weinheimer Jim <[email-masked]>
Date: Wed, 24 Mar 2010 17:08:23 +0100

Bernhard Eversberg wrote:
<snip>
</snip>

There are lots of problems in U.S. databases as well, mainly with older records that used local transliteration methods. But the French do it another way, the Italians, and so on. These were the tables I was trying to compile.

I think the tables could be compiled more easily today cooperatively. Matching these records by hand would be one of the worst jobs I could ever imagine. Probably something could be built that would be 70% OK, and then it could improve from there.

Step by step!

---

From: Laval Hunsucker <[email-masked]>
Date: Wed, 24 Mar 2010 10:16:19 -0700

> See how far you get - the interface is not all English :-(

It's not all German either :-(  :-(
 - Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Bernhard Eversberg <[email-masked]>
To: [email-masked]
Sent: Wed, March 24, 2010 1:34:16 PM
Subject: Re: [NGC4LIB] Releasing bibliographic data

B.Eversberg

---

From: Laval Hunsucker <[email-masked]>
Date: Wed, 24 Mar 2010 11:44:46 -0700

Looks like a very nice variation on Mooers' Law, 
Jim.

But concerning your peroratio,

> I think it shows that we are definitely 
> needed now and we will 
definitely be 
> needed in the future . . . . We will be 
> needed for other tasks; we will need 
> special tools built and a hundred other 
> things, but it must be made very clear 
> to the "experts" 
that finding relevant 
> information is a different task from 
> specializing 
in a subject.

This doesn't seem to me to be a tenable conclusion
-- and not in the last place precisely because of that 
very apparent validity of Mooers' Law. 

It is, rather, our little illusion, kind of a last straw in 
these latter days. And one that's been vociferously 
clung onto even by some of our best "LIS" thinkers.

What I *did* once find kind of fun was trying to 
work out what sort of arrangements / logistics / 
formal structures would be required to make a viable 
operational reality of this particular "future for 
librarians", once the rest was gone -- for a lecture 
I gave at a meeting of library subject specialists in 
this country back around twelve or thirteen years ago. 
Since that time, though, I've lost the feeling that it's 
really even worth that effort. 

You use the term "needed" ( "definitely needed now" ;  
"definitely be needed in the future" ), but I'd say that's 
again just looking at the world from our point of view, 
not from that of this professor you mention and all the 
others we call "patrons". And let's be very clear :  it's 
*their* points of view that really matter.

Everything points, for me, to the conclusion that what's 
going to *work* ( as opposed to what, in our discours, 
will "be needed" ) is not librarians but better ( expert ) 
end-user systems. My experience is that the persons who 
come up with  such systems that are really effective are 
mostly not librarians -- and they do that, I believe, 
precisely because they don't think as librarians have for 
the last fifty years or so been socialized, and are still 
being socialized, to think. ( As I implicitly argued in a 
published article [ in Dutch ] some five years ago. )

- Laval Hunsucker
   Breukelen, Nederland

---

From: Weinheimer Jim <[email-masked]>
Date: Thu, 25 Mar 2010 09:57:30 +0100

Laval Hunsucker wrote:
[Concerning my statement that librarians are definitely needed in this new world--JW]
<snip>
It is, rather, our little illusion, kind of a last straw in these latter days. And one that's been vociferously clung onto even by some of our best "LIS" thinkers.

What I *did* once find kind of fun was trying to work out what sort of arrangements / logistics / formal structures would be required to make a viable operational reality of this particular "future for librarians", once the rest was gone -- for a lecture I gave at a meeting of library subject specialists in this country back around twelve or thirteen years ago. Since that time, though, I've lost the feeling that it's really even worth that effort. 

You use the term "needed" ( "definitely needed now" ;  "definitely be needed in the future" ), but I'd say that's again just looking at the world from our point of view, not from that of this professor you mention and all the  others we call "patrons". And let's be very clear :  it's *their* points of view that really matter.
</snip>

This is a point that I did not make clear enough in my original message, where I wrote: "... it must be made very clear to the "experts" that finding relevant information is a different task from specializing in a subject." To illustrate this, I'll compare it to someone driving a car. You may be just a regular person driving the car, or you may be Michael Schumacher, but whoever you are, before you can do anything, you need a car maker, a mechanic for the car, and a map to know where you are going. Certainly, you can get into any old car and drive around randomly, but while that may be exciting for a time and you discover some things you've never seen before, it's hard to say that it represents progress if you want to get from, let's say, Oslo to Rome. You can't do it all alone.

Comparing this to the library-information situation, we are the mechanics and the map makers. But as mechanics, we should not concentrate our skills on making buggies for horses, and this is where the car makers come in, to design new means of transportation for people. But first, we need to know where people are going and living. I don't think the mechanics should determine this, but it much more the job of the map makers.

I don't want to push this analogy too far, but basically, it shows where I think we should be going. We are building tools based on FRBR, but to me, the structure of FRBR is the same as that "Horsey Horseless Carriage" http://www.time.com/time/specials/2007/article/0,28804,1658545_1657686,00.html. FRBR/RDA is like a car designed by the mechanic (or in this case, the buggy maker), and we don't even know if it is what people want. 

We need to move on. But it is only in this way that we can demonstrate our importance to our users. 

<snip>
Everything points, for me, to the conclusion that what's going to *work* (as opposed to what, in our discours, will "be needed") is not librarians but better ( expert ) end-user systems. My experience is that the persons who come up with  such systems that are really effective are mostly not librarians -- and they do that, I believe, precisely because they don't think as librarians have for the last fifty years or so been socialized, and are still being socialized, to think. ( As I implicitly argued in a published article [ in Dutch ] some five years ago. )
</snip>

I agree to a point, but why can't the librarian be an integral part of the expert end-user system? Your experience that people who come up with effective systems are not librarians is different from my experience. I have been to several meetings where the "information managers" were demonstrating their systems, and they put in a query to the database, e.g. "milk" and all they got was "cheese." They concluded that this was a good, useful result because cheese is made from milk(?!). They just don't understand that when someone searches for "milk" they want "milk" and not cheese and butter and yogurt and all other dairy goods. 

I can state definitively that extremely few people understand a Google result: i.e. why something comes up as #1 and how results can--and are--being manipulated for all kinds of purposes. In this regard, I remember a story from a couple of years ago about how a major U.S. medical database put the word "abortion" on their stop word list. http://www.wired.com/threatlevel/2008/04/a-government-fu/ 

Who discovered that? A librarian. And it was fixed only because the librarian had the energy and courage to speak up. Read the article for the reasoning of the database manager. It's quite enlightening concerning the differences in values and the entire mental construct of the "information manager" opposed to the librarian.

I know that it is difficult to stay optimistic in these times. Perhaps I live in a fairy land, but I still believe that the skills and ethics of librarians are, and will be, of tremendous benefit. We may be fated to fade away, but that would be a definite harm to society, since the knowledge, skills and ethics of librarians exist nowhere else. So, if we are indeed, doomed to oblivion, it doesn't mean that we have to go meekly, but we can decide to go down only after putting up the very best fight we possibly can. 

Because it is only when you struggle and decide to put up a fight that you have even the slightest chance of winning. 

It's too soon to give up.

---

From: Bernhard Eversberg <[email-masked]>
Date: Fri, 26 Mar 2010 09:07:00 +0100

Weinheimer Jim wrote:

> So, if we are indeed, doomed to oblivion, it doesn't mean that we have 
> to go meekly, but we can decide to go down only after putting up the
> very best fight we possibly can.
A fight? You certainly mean we have to become more convincing than we
are now. We have to make it more obvious what the benefit of having
libraries and their services is. We have to demonstrate that we are
dealing with all sorts of tasks related to and important for education
and a knowledge-based society, that we are not solely committed to
guarding books gathering dust on miles of shelving.

Next year, there'll be an opportunity: German librarians will have their
100th annual conference in Berlin (7-10 June):
http://www.bibliothekartag2011.de/
And the motto is: "Libraries for the future / A future for libraries"

Newly open in Berlin is the new "Jacob und Wilhelm Grimm Zentrum"
library of Humboldt University, close to the old building of the
State Library:
http://www.ub.hu-berlin.de/ueber-uns/standorte/jacob-und-wilhelm-grimm-zentrum/rauminformation-grimm-zentrum

This huge new building has lots to offer beyond books, and it was
an instant hit with students.
Type "jacob und wilhelm grimm zentrum" in Google image search to see 
scores of pictures, that building is really a sight. The immense
"reading room" is full even on Sundays with its hundreds of computerized
desks. (Visited there last Sunday and yes, it's true.)

So, oblivion doesn't appear to be round the next corner for libraries,
but of course they are no longer the only show in town for people
seeking information, and neither, or less and less so, do they contain
all the most relevant information on most questions people have.

B.Eversberg

---

From: Weinheimer Jim <[email-masked]>
Date: Fri, 26 Mar 2010 10:31:32 +0100

While I agree with what you say, and I would love to see the new library and it's great that it's being used so well, it sort of misses my point. To be fair, perhaps I also did not completely answer Laval's very correct assertion: "And let's be very clear :  it's *their* points of view that really matter."

The focus of many of my posts is that librarian skills are vitally needed in today's climate. Laval replies (I believe, but correct me if I'm wrong) that while this may be true, what is important is whether *our patrons* believe that our skills are vitally needed. We can pontificate as much as we like, but it will make no difference if the patrons decide to ignore us and our work.

So, how do people view us? OCLC's study still makes the most sense to me: "College Students' Perceptions of Libraries and Information Resources" (conclusions at) http://www.oclc.org/reports/pdfs/studentperceptions_conclusion.pdf 

Some of their findings were that librarians are linked with physical books, and they think the library is a nice place to do their homework and to study. These are my experiences as well. I also want to mention something else: "How a College Library is Used" from Maxim: http://www.maxim.com/humor/stupid-fun/84085/how-a-college-library-is-used.html which may be even more true!

And I keep pointing out: what will happen when the Google-Publisher agreement is eventually approved? The decision could even come today or next week! But those millions of books will be made available eventually and if not now probably in the next few years. While students may still want a comfortable place to study (and sleep!), based on my posting about the faculty member finding it too uncomfortable to get an article he desperately needed, I think people will become lazier and lazier, so that even for those who are already sitting in the library, if they can access the books they want immediately on their computers, it will be too much trouble to stand up and get the physical copy.

How many of those students we see working in those pictures of that fabulous library you mentioned, if they were looking at a scanned copy of a book they needed on their laptop, would decide to stand up, go into the stacks, hunt around and find the book, etc., or in European Libraries, would they order it from a desk and wait? Or would they just use what they had? I'm pretty sure I know what I would do. What if they could do that from home? Or from an Internet Café? Or from anywhere?

What does this mean for us? We have to change in fundamental ways if we want to become a part of their universe and they do not bypass us completely. I think that in the long run, there is little hope that the physical collections can remain very relevant to people, and this makes me sad, but I am concerned about the librarians themselves. It does not follow that librarians' skills also become irrelevant. And we will have to market ourselves somehow so that people realize that they do need us. That may be the most difficult task of all.

Unfortunately, the current library answer that we need to build a tool so that people can "find-identify-select-obtain --> works-expressions-manifestations-items by their authors-titles-subjects" seems to be totally irrelevant to any solution and is certainly not aimed at providing our users what they want. Even if RDA were completely finished today, all the librarians were trained perfectly and the systems installed and functioning, I can't imagine how it would change anything for our patrons at all.

We need to find solutions that people want. Otherwise we are building improved typewriters when people are using word processors and laser printers.

---

From: Bernhard Eversberg <[email-masked]>
Date: Fri, 26 Mar 2010 11:26:21 +0100

Weinheimer Jim :
> 
> And I keep pointing out: what will happen when the Google-Publisher
> agreement is eventually approved? 
Yes, that's going to be a turning point of sorts, a great boost for the
laziness attitude. I'd rather not speak of laziness here, but I think it
is a fundamental behavioral law that the fastest, easiest, most
effective method or way is chosen to reach a given goal or deal with
a situation. And then, when some success has been experienced, the
same method will be tried again in new situations and preferred over
others, thus missing better options that are available. Over time,
wrong choices of method can get corrected, but here's also the danger
of running into dead ends. Some species get extinct because for too
long they relied on suboptimal strategies that had once been successful
but eventually failed.
Applied to libraries and their patrons, that can mean:
1. Librarians should seek new strategies that turn their skills into
    "products" which meet demands. The physical collections can no longer
    be the primary product.
2. Patrons - who will of course not listen to us - will always have a
    better chance of "survival" if they keep an open mind to new and
    different strategies of behavior.

And of course, students don't flock to libraries these days because
of the large old collections, we are aware of that (saw one fellow
in the Berlin library who was watching a film on his screen). They
use it as a convenient place for all sorts of activities but obviously
also for doing some work that requires information. And as long as they
come in large numbers, there's the chance for situations in which
they experience the library as not just a convenient place for
whatever they intend to do there. This chance of encounters with
libraries and librarians is much smaller if they do their stuff
elsewhere on their own PCs, and it is our chance as much as theirs.
But for us it all depends on what *we* do there, not what they do.

Back to that Google agreement, what I see as crucial in the turning
point ahead is that a critical mass is created which, together with
everything else that is already available online will eat up all
the time anyone has left, and visits to the library will appear
way too time-consuming to consider. In that scenario, libraries
can only lose if their strategy doen't involve attractive and growing
digital  collections and services.

B.Eversberg

---

From: Alexander Johannesen <[email-masked]>
Date: Fri, 26 Mar 2010 21:55:42 +1100

Hiya,

Look, um, I know that this subject has been discussed to death, and
I'm sure I'm not adding anything to the discussion really as it's
getting old and boring, but again I must point out ;

   Unless you become kick-ass technologists, you will die out.

Now, that's not meant as a threat of any kind, it's just pointing out
the rather obvious fact that what traditionally has been called a
bibliographic world is, in fact, an information world, and that it is
moving towards a digital format at a tremendous speed, much faster
than what anyone could have predicted (well, there were always
someone, but who would believe those crazies, right?). And if *you*
guys don't take the role of kick-ass technologists of digital and
online content, someone else will. And again, Google is just a very
good example of that kind of someone. And I need not point out that
they're doing very well without any knowledge or use of traditional
meta data as you know it.

But being a technologist doesn't mean you have to be a programmer or
developer or project manager of sorts. It simply means that you know,
understand and use the latest technologies as part of your services.
It means that if you normally flip through paper and make records of
such, you need to - right now! - work out what a digital version of
your job is, and how that can be a better service to digital seekers.
Being "web 2.0" is not enough. Being savvy with HTML5 is not enough.
Putting up a Wiki is not enough. Making sites look good is not enough.
Heck, being traditional librarians in a digital space is counter to
the point ; the physical books (and CD's and DVD's and microfilms and
maps and pictures and sound and whatever else there is) *will* become
curiosa and items in storage, an archive of stuff only interesting to
special people. The information within them will get out into digital
form, probably faster than you can come to terms with that fact, and
by that rate you'll all be obsolete at the time politicians and
patrons start questioning why we still build libraries and employ
librarians.

You need to just jump in, bite hard and do kick-ass development. You
need to invent stuff. You need to come up with amazing ideas. You need
to merge the values you've already got with all that which is going on
in the digital, open and online space. Hold seminars about stuff, and
stream it live. Develop a new way digital photo extraction from
microfilm. Digitize more at a tremendous pace! (And pardon me for
saying this, but screw integration with stuff like Flickr, Facebook,
MySpace, YouTube and all that ... that's all nice, but it's not going
to make you relevant to what is coming) The best way to predict the
future, is to create it. The world is going online and digital, and
unless you kick ass in this space, you're not creating it, just riding
the way, on par with thousands of other opportunists out there who
probably can do a better job than you.

"But we don't have the money or the resources to do this."

Well, then I guess you're screwed.

Regards,

Alex
-- 
 Project Wrangler, SOA, Information Alchemist, UX, RESTafarian, Topic Maps
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Laval Hunsucker <[email-masked]>
Date: Fri, 26 Mar 2010 04:58:14 -0700

> Newly open in Berlin is the new
> "Jacob und Wilhelm Grimm
> Zentrum" library of Humboldt
> University, . . . . This huge new
> building has lots to offer beyond
> books, . . .

Thanks for the tip, Bernhard. A superb location, 
indeed -- close to the Spree and the theater 
district, between the Museumsinsel to the east 
and the federal government area to the west, and 
a couple of blocks from Unter den Linden to the 
south. It's also a five-minute walk from the 
apartment ( on the Marienstraße ) where I stay 
when I'm in the city -- so I'll be sure to check it 
out when I'm there for a few weeks in August.
Fascinating and dynamic town.

> . . . close to the old building of the State
> Library

And close, therefore, to the old opera house but, 
likewise, to the site of the infamous book-burning 
of May 1933 ( and the striking memorial of that 
event ;  lest we forget ).

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Bernhard Eversberg <[email-masked]>
To: [email-masked]
Sent: Fri, March 26, 2010 9:07:00 AM
Subject: Re: [NGC4LIB] Observations of a Librarian on Ebook Readers

Weinheimer Jim wrote:

> So, if we are indeed, doomed to oblivion, it doesn't mean that we have to go meekly, but we can decide to go down only after putting up the

Type "jacob und wilhelm grimm zentrum" in Google image search to see scores of pictures, that building is really a sight. The immense

B.Eversberg

---

From: Gordana Vitez <[email-masked]>
Date: Fri, 26 Mar 2010 10:02:31 -0400

Hi Jim,
 
I'm a lurker on the list. I am the Library Services and Systems Coordinator for Niagara College (Southern Ontario, Canada). I'm currently working on my MLS and I posted a msg on one of our boards saying virtually the same thing you have been saying recently on this list. I agree wholeheartedly that we're dealing with some pretty lazy folks out there!
 
Would you mind if I quoted your msg on our boards? I would like to illustrate to my fellow students that my feelings are not "out there" and that they are not "anti-library or librarian". I think I'm one of the only students who is actually working in a library right now, beyond a page capacity. And I have a feeling they are going to be shocked when they get out.
 
I understand that life is busy and that you may not be able to respond. Nevertheless, I thank you for your consideration.
 
Sincerely,
Gordana Vitez
 
Gordana Vitez
Library Services & Systems Coordinator
Niagara College Libraries
Welland Campus
300 Woodlawn Rd
Welland Ontario
L3C 7L3
Phone: (905) 735 2211 ext 7404
Fax: (905) 736 6021
[email-masked]

>>> Weinheimer Jim [email-masked] 
 
"based on my posting about the faculty member finding it too uncomfortable to get an article he desperately needed, I think people will become lazier and lazier, so that even for those who are already sitting in the library, if they can access the books they want immediately on their computers, it will be too much trouble to stand up and get the physical copy."

---

From: Gordana Vitez <[email-masked]>
Date: Fri, 26 Mar 2010 10:07:05 -0400

Ooops.
 
That's why lurkers should never, ever try to post.
 
Sorry!
Gordana

>>> Gordana Vitez <[email-masked]> 3/26/10 10:02 am >>>
Hi Jim,

Sincerely,
Gordana Vitez

Gordana Vitez

---

From: "B.G. Sloan" <[email-masked]>
Date: Fri, 26 Mar 2010 10:20:25 -0700

Alexander Johannesen said:
 
"...by that rate you'll all be obsolete at the time politicians and patrons start questioning why we still build libraries and employ librarians."
 
Got news for you...that's already happening. School librarians are being laid off all over the country. School libraries are being converted to computer centers. Major public library systems are closing branches left and right (think Boston, LA, Charlotte NC, etc.).
 
When Google first started scanning books I set up a Google news alert for the terms "Google" and "libraries" so I could keep tabs on the project. Lately I've been getting a fair number of matches for articles, editorials, letters to the editor, etc., with the general theme of "if we have google, why do we need libraries". And interestingly, most of the articles about WHY we still need libraries are written by librarians, not by politicians or patrons.
 
Bernie Sloan

--- On Fri, 3/26/10, Alexander Johannesen <[email-masked]> wrote:

From: Alexander Johannesen <[email-masked]>
Subject: Re: [NGC4LIB] Observations of a Librarian on Ebook Readers
To: [email-masked]
Date: Friday, March 26, 2010, 6:55 AM

Hiya,

Regards,

Alex
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---