Subject: Re: [NGC4LIB] Notable Names Database

From: "Harper,Michelle" <[email-masked]>
Date: Mon, 22 Feb 2010 08:57:18 -0500

QQaaqaQaaaaAAAAQQQQaaaaaaaaaAAaAAAAAqaAA

OCLC Online Computer Library Center, Inc.

---

From: "Harper,Michelle" <[email-masked]>
Date: Mon, 22 Feb 2010 09:00:04 -0500

Apologies to the list!  This was a BB bouncing around in the bottom of a bag post going through check in.  Pls ignore.