Subject: [NGC4LIB] primo3 for patrons

From: Shelly Aridor <[email-masked]>
Date: Thu, 24 Jun 2010 14:07:50 +0300

Please excuse duplication; I shared this message with NGC4LIB and LIBREF.

Dear collegues,
We are just about to implement primo3 and primo central as our primary search and discovery tool at the university of Haifa library.
Currently we have a small staff of reference librarians trying the systems and we were hoping to hear from other librarians (especially reference librarians,) if you have any experience with these system (non-technical)  and what your thoughts are and what have you been hearing from your patrons. 
Thanks and SHABAT SHALOM,
Shelly

* * * * * * * * * * * * * * * * * * * * * * 

Shelly Shen-Aridor
Reference Librarian
University of Haifa Library
Tel: 04-8288114
Email: [email-masked]

---

From: Richard Wallis <[email-masked]>
Date: Thu, 24 Jun 2010 12:42:20 +0100

Apologies for cross posting if you receive this more than once.

The agenda for this free Talis Open Day at the British Library Conference Centre, London on 21st July, focused upon Linked Data and Libraries is now taking shape.

It is a day for those interested in the potential for, and application of, Linked data by International and National libraries.  Sessions will cover an introduction to Linked Data, a short RDF and SPARQL tutorial (pitched at a level which will engage the technical and inform the non-technical), and descriptions of National and International Library Linked Data projects and initiatives.

Speakers confirmed include:

 *   Romain Wenz, Bibliothèque nationale de France — The BnF Pivot project to to build a Linked Data RDF catalogue linked in to the web of data.
 *   Antoine Issacs, Scientific Coordinator, Europeana — W3C Library Linked Data Incubator Group
 *   Rob Styles, Talis — Finding Semantic Relationships in Marc

Linked Data is being adopted by many significant organisations across the web.  data.gov.uk<http://data.gov.uk/> and the BBC are just two that are working with Talis applying Linked Data Semantic Web techniques and technologies.   As can be seen from the agenda below, this day will (in addition to addressing general Linked Data issues) be covering leading library specific initiatives in this area.

AGENDA

 *   Introduction to Linked Data
 *   Overview of the Talis Platform
 *   The Bnf Pivot project
 *   W3C Library Linked Data Incubator Group
 *   RDF/SPARQL tutorial
 *   Bibo – The Bibliographic Ontology
 *   Finding Semantic Relationships in MARC
 *   Linked Data in action

This is an ideal free day for those wanting an insight in to the potential and the practicalities of applying Linked Data to library data.

More information and registration:  http://blogs.talis.com/nodalities/2010/06/talis-open-day-linked-data-and-libraries.php

Richard Wallis
Technology Evangelist, Talis
Tel: +44 (0)870 400 5422 (Direct)
Tel: +44 (0)870 400 5000 (Switchboard)
Tel: +44 (0)7767 886 005 (Mobile)
Fax: +44 (0)870 400 5001

Linkedin: http://www.linkedin.com/in/richardwallis
Skype: richard.wallis1
Twitter: @rjw
IM: [email-masked]<mailto:[email-masked]>

________________________________
Please consider the environment before printing this email.

Find out more about Talis at http://www.talis.com/
shared innovation™

Any views or personal opinions expressed within this email may not be those of Talis Information Ltd or its employees. The content of this email message and any files that may be attached are confidential, and for the usage of the intended recipient only. If you are not the intended recipient, then please return this message to the sender and delete it. Any use of this e-mail by an unauthorised recipient is prohibited.

Talis Information Ltd is a member of the Talis Group of companies and is registered in England No 3638278 with its registered office at Knights Court, Solihull Parkway, Birmingham Business Park, B37 7YB.

---

From: Kent Holaday <[email-masked]>
Date: Thu, 24 Jun 2010 09:34:20 -0400

Shelly:

Since Primo v3 was just released in May, very few institutions other than 
development partners and beta testers have had the opportunity to upgrade. 
 Over the last couple of days a discussion has started on experiences with 
this version on [email-masked].  You may want to join 
that listserv and repost your message there.

Kent Holaday, Associate Consultant
Lilly Corporate Center, Eli Lilly & Co., Indianapolis, IN 46285
Email: [email-masked] | Voice: 317.433.7183 | Fax: 317.276.4418 

Shelly Aridor <[email-masked]> 
Sent by: Next generation catalogs for libraries <[email-masked]>
06/24/2010 07:07 AM
Please respond to
Next generation catalogs for libraries <[email-masked]>

To
[email-masked]
cc

Subject
[NGC4LIB] primo3 for patrons

Dear collegues,
We are just about to implement primo3 and primo central as our primary 
search and discovery tool at the university of Haifa library.
Currently we have a small staff of reference librarians trying the systems 
and we were hoping to hear from other librarians (especially reference 
librarians,) if you have any experience with these system (non-technical) 
and what your thoughts are and what have you been hearing from your 
patrons. 
Thanks and SHABAT SHALOM,
Shelly

Shelly Shen-Aridor
Reference Librarian

---

From: Cindy Harper <[email-masked]>
Date: Thu, 24 Jun 2010 11:17:42 -0400

I'm sure there'd be a great interest in any of this content being made
available by on-demand video after the conference.

Cindy Harper, Systems Librarian
Colgate University Libraries
[email-masked]
315-228-7363

On Thu, Jun 24, 2010 at 7:42 AM, Richard Wallis <[email-masked]>wrote:

> The agenda for this free Talis Open Day at the British Library Conference
> Centre, London on 21st July, focused upon Linked Data and Libraries is now
> taking shape.
>
> It is a day for those interested in the potential for, and application of,
> Linked data by International and National libraries.  Sessions will cover an
> introduction to Linked Data, a short RDF and SPARQL tutorial (pitched at a
> level which will engage the technical and inform the non-technical), and
> descriptions of National and International Library Linked Data projects and
> initiatives.
>
>  *   Romain Wenz, Bibliothèque nationale de France — The BnF Pivot project
> to to build a Linked Data RDF catalogue linked in to the web of data.
> Linked Data is being adopted by many significant organisations across the
> web.  data.gov.uk<http://data.gov.uk/> and the BBC are just two that are
> working with Talis applying Linked Data Semantic Web techniques and
> technologies.   As can be seen from the agenda below, this day will (in
> addition to addressing general Linked Data issues) be covering leading
> library specific initiatives in this area.
>
> AGENDA
>
> This is an ideal free day for those wanting an insight in to the potential
> and the practicalities of applying Linked Data to library data.
>
> More information and registration:
> http://blogs.talis.com/nodalities/2010/06/talis-open-day-linked-data-and-libraries.php
>
> Richard Wallis
> Any views or personal opinions expressed within this email may not be those
> of Talis Information Ltd or its employees. The content of this email message
> and any files that may be attached are confidential, and for the usage of
> the intended recipient only. If you are not the intended recipient, then
> please return this message to the sender and delete it. Any use of this
> e-mail by an unauthorised recipient is prohibited.
>
> Talis Information Ltd is a member of the Talis Group of companies and is
> registered in England No 3638278 with its registered office at Knights
> Court, Solihull Parkway, Birmingham Business Park, B37 7YB.
>