Subject: Re: [NGC4LIB] Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources; Briefing Paper

From: Laval Hunsucker <[email-masked]>
Date: Wed, 12 May 2010 13:25:34 -0700

I can't easily see how it is that your example of 
cataloguers and the "Iraq War" subject headings 
assignment doesn't illustrate simply the ( by 
necessity, more or less, or by routine ) following 
of rules, much more than it does any exercise of 
ethical norms, values, or -- as you previously 
implied -- expertise. Isn't this pretty much just a 
case of what you here below called "just doing 
their jobs correctly and according to standards" ?  
I shouldn't think that cataloguers are any more 
enthusiastic than are other sorts of employees 
about losing their jobs because they can't or won't 
function as expected.

To what extent is the following up of instructions, 
rules and guidelines to be construed as evidence 
of, or a manifestation of, ethical judgement or 
expertise ? To what extent is the *establishment*  
of such rules and guidelines to be construed as 
evidence of, or a manifestation of, ethical 
judgement or expertise ? 

Those who are fans of the "just war doctrine"
will surely find opportunity enough to express 
themselves in that spirit, outside of their salaried 
work routines. I would think that "Atrocities" as 
here prescribed is considered and generally taken 
to be a neutral/objective/non-controversial 
designation of subject -- or at least as objective 
as one can reasonably come up with. If that 
weren't the case, wouldn't we then be talking 
about biased, in your view therefore unethical, 
practice already at a higher level than that of the 
individual cataloguer ?  Or am I missing 
something ?

As far as your other example is concerned :  one 
cataloguer may personally see abortion as murder, 
while another sees it as ( the exercise of ) freedom 
of choice. But it in any event remains, in fact and 
in the catalogue, abortion -- that being clearly the 
most objective designation. How is it that a 
cataloguer working with a book specifically about 
abortion ( and not about freedom of choice in 
general or about murder in general ), who applies 
that term, is thereby instantiating the application 
ethical norms or expertise ?

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Wed, May 12, 2010 10:10:35 AM
Subject: Re: [NGC4LIB] Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources; Briefing Paper

Alexander Johannesen wrote:

<snip>
First of all, "usefully" is subjective and has been the topic of many
discussions here; useful to whom? I think it's fair to say that
traditionally, most library organisation of materials have been mostly
useful to librarians.
</snip>

There have been some great comments to this thread. 

I also have problems with "usefully" and would prefer something more like "reliable". This means standardization; a type of guarantee that *if* you have specific information, you will get a "reliable" result, i.e. you will retrieve the set of "all" records related to the specific concept, within specific parameters and subject to known limitations.

Concerning the consequences of the ethics of information, let me give a concrete example of a free, online, and highly enjoyable video I watched last night: "David Morrison: Surviving 2012 and Other Cosmic Disasters"
http://fora.tv/2010/04/24/David_Morrison_Surviving_2012_and_Other_Cosmic_Disasters, a public lecture given by a NASA scientist, who has been fielding questions about the supposed end of the world in 2012! I had no idea it is such a big thing for so many people, forcing some to even consider suicide! Although no one mentioned it, it seems very similar to the 1938 Orson Wells' "War of the Worlds" radio program that caused mass panic and similar reactions. (By the way, you can listen to that great program and many others at http://www.mercurytheatre.info/)

From the scientist's lecture, it turns out that much of the world is just as much in thrall to superstition as it has ever been. These people are obviously getting information (presumably through Google) and it is very one-sided. 

When you only use something such as Google and the super-secret algorithm which can be and is manipulated, when you search for "Iraq War" you retrieve many strange things, but in the library catalog, where you can search for "concepts" (as I have explained in previous messages), you can get a useful display: (e.g. LC catalog) http://catalog.loc.gov/cgi-bin/Pwebrecon.cgi?DB=local&Search_Arg=iraq%20war&Search_Code=SUBJ_&CNT=100&hist=1. Is this system perfect? Obviously not. But, if the catalogers are all doing their jobs, also in an ethical manner, the heading "Iraq War, 2003---Atrocities" (which certainly has deep political and moral overtones) will be used for everything about this concept, although many authors--and the *catalogers themselves*--may not believe that atrocities took place, and they didn't use instead "Just war doctrine" or "Retribution" or "Self-defense" even though the catalogers may feel in their heart of hearts that this is true.
Nevertheless, in spite of !
that, they follow the standards and methods as the professionals they are. The cataloger may believe fervently that abortion is murder, but they do not catalog something as "Murder" which is about "Abortion" even though the author of the item may refer to it consistently as "baby murder".

It is this sort of guarantee that I say is missing on the web, and where we can make a very important contribution. As I have gone to great pains to explain in other posts, organizing "text" is not the same as organizing "concepts". Library methods for finding these concepts are passé, but not the task, and not the final product. I still say people want the groupings retrievable under the heading "Iraq War, 2003- " (with far more flexibility) and these groupings should be much easier to find. Naturally, Google-type searching will always be there and will be increasingly useful as well. It is our task to merge these methods somehow to create something genuinely new and more powerful than anything before.

Unfortunately, I don't think such matters are much appreciated by the catalogers, who are busy just doing their jobs correctly and according to standards, which is the very life-blood of the entire system, yet sometimes they lose sight of the underlying purpose of their work. It's too bad that many do not understand the consequences of what they do. Many rarely or never get a chance to work much with the public who uses the tools catalogers make; when you see the troubles that people suffer with information retrieval, it can really open your eyes in many positive ways.

<snip>
I'll push this even further; librarians have a much more important
role to play than *any* journalist, simply by being paid by the people
to help the people. Where are the super-librarians who enters the
political sphere of freedom, rights and democracy? And where are the
library organisations in educating the people about all of this?
</snip>

This is very well said and I completely agree.

By the way, the scientist's suggestion was quite interesting: the public should use Wikipedia! I agree (this is a 180-degree turn around from what I thought five or six years ago!), and we should be there as well. How? I'm not sure, but discussing these sorts of matters would take some very productive directions.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4

---

From: Weinheimer Jim <[email-masked]>
Date: Thu, 13 May 2010 09:20:13 +0200

Laval Hunsucker wrote:

<snip>
To what extent is the following up of instructions, rules and guidelines to be construed as evidence of, or a manifestation of, ethical judgement or 
expertise ? To what extent is the *establishment* of such rules and guidelines to be construed as evidence of, or a manifestation of, ethical 
judgement or expertise ? 
</snip>

This is not the place to explain the principles of subject analysis. Suffice it to say that it can be done, but no one should expect perfection. The task is complicated and sometimes mistakes occur, which should cause no surprise. Building the space shuttle is also complicated and it blows up from time to time, but we don't conclude that it is impossible to build a space shuttle. You can build one; it just blows up once in awhile. 

From my own career, I began by thinking about subject analysis as: "How could there possibly be any problem at all with figuring out the subject of a book?" to "How can any human being ever hope to do something like this?" until finally, I began to learn how to do it. Just like learning any other kind of skill, there is a method, there are many standards and manuals to learn how to use, plus you acquire an attitude in using that method. The underlying idea however, is following the rule of "consistency," which means following a whole realm of precedents. I may have a resource on the tilling of land in the Ottoman Empire in the 16th century (made up). I have to parse this topic in my mind, and find out how similar resources have been handled; discover the subjects they have been given, and follow those usages wherever possible. If I have something genuinely new, I am in effect, creating a precedent for others to follow (just like any other new conceptual name or title), and i!
 t is up to later catalogers to follow my precedent.

The "attitude" I mentioned is not the same as "lack of bias" but rather a commitment to and understanding of the problems and to solve them as a professional, keeping to a minimum personal concerns such as morality, politics, religious, and pecuniary. This is very difficult to expect from an untrained person--a member of the general public or the authors themselves, as one can witness the user assigned tags in tools such as LibraryThing and Amazon. Naturally, this is beyond the ability of Google, *although* it has other powers.

I wrote a short discussion of this several years ago when I was still at another institution. It's been archived in the Internet Archive but the images do not come through (which happens a lot with the Internet Archive)
http://web.archive.org/web/20000819000847/http://www.princeton.edu/~jamesw/mdata/MetadataCreation.html

I don't think the images are all that critical and people can figure out what I mean. The only real change I would make to it is where I mention "standardized terminology" and would try to explain how standardized conceptual URIs can change the situation to an extent.

Most catalogers don't think of the ethical aspects of their work--but that doesn't mean that these aspects do not exist in their work or that they aren't important. Simply approaching the task as professionals succeeds in the goal.

00153 Rome, Italy

---

From: Laval Hunsucker <[email-masked]>
Date: Fri, 14 May 2010 06:56:42 -0700

An announcement / invitation to test ( with link ) under 
this subject line which appeared in yesterday's daily 
installment ("Meldungen des Tages") from the previous 
day's submissions to InetBib, and should be of interest 
to those on this list as well, can be found ( in the list 
archive ) under :  
http://www.ub.uni-dortmund.de/listen/inetbib/msg42161.html

For anyone interested in the two substantive on-list 
reactions to the posting -- those can be found under :  
http://www.ub.uni-dortmund.de/listen/inetbib/msg42163.html 
and 
http://www.ub.uni-dortmund.de/listen/inetbib/msg42164.html

- Laval Hunsucker
   Knokke-Heist, België

---

From: Bernhard Eversberg <[email-masked]>
Date: Fri, 14 May 2010 16:15:13 +0200

> http://www.ub.uni-dortmund.de/listen/inetbib/msg42161.html
The data have now been completed; the first version lacked the
geographic and corporate authority records.
We converted the entire 3.28 million records into a database
that can be used here (replacing the earlier version):
   http://www.biblio.tu-bs.de/db/a30/gnd.htm

In addition, I merged 121.000 Wikipedia headings into it, the ones that
happened to match an authority term. For every term, however, there
is a Wikipedia link which, in the absence of a match, does a
search that in many cases leads to useful stuff there.

The "GND" link brings up the DNB authority record in their
display format. (Make sure to enable popups in your browser)

It's an experiment, nothing more at the moment.

B.Eversberg

---

From: Laval Hunsucker <[email-masked]>
Date: Sat, 15 May 2010 05:50:58 -0700

Jim,

Thanks for your response, dealing with "the principles 
of subject analysis".

You make it sound terribly rational and empirical. 
I don't believe that for a moment. I'd even say that 
characterizations such as "sometimes mistakes 
occur" and analogies with something like "to build 
a space shuttle" amount to ludicrously pretentious 
hyperbole.

I believe that your *second* early impression, i.e. 
"How can any human being ever hope to do 
something like this?", i.e. in a way that is objectively 
( or even intersubjectively ) correct and irrefutable, 
is most near the mark.

I have a long period of subject analysis behind me 
( on a postcoordinate, rather than a precoordinate 
basis as with the LCSH -- though I'm quite familiar 
with the latter, having been originally trained in it ), 
on the maintenance and refinement as well as on 
the application side of things. You paint what is, as 
far as my long experience is concerned, a much too 
rosy and positivistic picture. The institutionalization 
of consistency has also shown itself, pragmatically, 
to be a vice, along with a virtue.  That was of course 
unavoidable -- reflecting a kind of law of nature -- 
also in "subject analysis", and largely explains why 
"user assigned tags in tools such as LibraryThing and 
Amazon" are such a breath of fresh air. I'm personally, 
and selfishly, glad ( because I know how cataloguers 
think, and how those headings work ) that LCSH and 
suchlike do exist, because they occasionally are just 
the right tool to trace down things I want to locate. 
*When* that happens ( and it doesn't happen all that 
often, though I am a fervent and long-time researcher ), 
I tend then impulsively to ruminate that Thomas Mann 
maybe did after all have a very good point or two. ( Not 
the famous one, though he too had many good points ;  
you know -- things like 
http://www.guild2910.org/Pelopponesian%20War%20June%2013%202007.pdf 
and http://www.guild2910.org/WorkingGrpResponse2008.pdf and 
http://www.loc.gov/catdir/bibcontrol/mann_paper.pdf .)
But still I can't honestly help but seriously wonder to 
what extent that whole super- and substructure and 
everything it brings with it genuinely are legitimate and 
truly sustainable after 112 years of middling hit-and-
miss service.

Two more incidental points :  

> Naturally, this is beyond the ability of Google,
> *although* it has other powers.

This observation has a rather curmudgeonly ring to 
it, if you don't mind my saying so, given that it is 
_qualitate qua_ hardly a question of what Google 
is or is not *able* to do, but of what Google for its 
own very understandable reasons would never even 
consider doing or want to do.

> Simply approaching the task as professionals
> succeeds in the goal.

Now this is, dialectically and rhetorically seen, a most 
outstanding testimonium paupertatis, wouldn't you 
confess ?

- Laval Hunsucker
   Knokke, België

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Thu, May 13, 2010 9:20:13 AM
Subject: Re: [NGC4LIB] Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources; Briefing Paper

Laval Hunsucker wrote:

<snip>

From my own career, I began by thinking about subject analysis as: "How could there possibly be any problem at all with figuring out the subject of a book?" to "How can any human being ever hope to do something like this?" until finally, I began to learn how to do it. Just like learning any other kind of skill, there is a method, there are many standards and manuals to learn how to use, plus you acquire an attitude in using that method. The underlying idea however, is following the rule of "consistency," which means following a whole realm of precedents. I may have a resource on the tilling of land in the Ottoman Empire in the 16th century (made up). I have to parse this topic in my mind, and find out how similar resources have been handled; discover the subjects they have been given, and follow those usages wherever possible. If I have something genuinely new, I am in effect, creating a precedent for others to follow (just like any other new conceptual
 name or title), and i!
t is up to later catalogers to follow my precedent.

---

From: Weinheimer Jim <[email-masked]>
Date: Sun, 16 May 2010 15:09:27 +0200

Laval Hunsucker wrote:

<snip>
You make it sound terribly rational and empirical. I don't believe that for a moment. I'd even say that characterizations such as "sometimes mistakes occur" and analogies with something like "to build a space shuttle" amount to ludicrously pretentious hyperbole.
</snip>

"Ludicrously pretentious hyperbole"? Let us examine. According to Wikipedia (the easiest place to get this type of information), the design of the space shuttle began in the early 1970s and the shuttle consists of approximately 2.5 million parts. http://en.wikipedia.org/wiki/Space_Shuttle

Princeton University's library (the one I know the best) began in the 1760s and currently has 6.9 million books, and 6 million microforms 
(http://www.princeton.edu/main/library/) plus, there's a lot more than that when you count the manuscripts, papers, maps, and many other items. This is only one library in the world, and far from either the biggest or the oldest. In the US, libraries have been building a "cooperative machine" since the beginning of the union catalog at LC in 1901. Today, here are the latest statistics from Worldcat http://www.oclc.org/worldcat/statistics/default.htm. Right now, there are 183,028,917 records and 1,566,411,480 holdings. Of course, Worldcat represents only a fraction of what all libraries in the world control.

I don't know how many people have worked on the space shuttle project, but I would guess it is in the tens of thousands. According to the LC report "Study of the North American MARC Records Marketplace" http://www.loc.gov/bibliographic-future/news/MARC_Record_Marketplace_2009-10.pdf there are currently 8000 *original* catalogers in North America. This does not include a much higher number of support staff. How many people this would translate into since 1901, I don't know but doubtless, it would be quite a large number.

There is also extensive documentation that someone must learn before they can add records to our "machine" (i.e. the catalog) to create author, title, subject access points, plus the whole realm of description, plus the classification. Finally, they must know how to encode it in the computerized format, which is quite complex in itself.

In spite of this, so long as you have certain information, the machine works rather well. Not only can it identify an item you want, it can also help you find related materials that you never knew existed. That the system works has been proven by the existence of masses of materials that have been deeply researched before the age of computer technology and people had no choice except to use our tools. Scholars and legislators, students and the general public used our tools for centuries. It was a lot more work back then, but the tools worked nevertheless.

So, is comparing what we do with the space shuttle "ludicrously pretentious hyperbole"? I think I have demonstrated that the point is at least debatable.

Maybe we consider that somehow, the task of the space shuttle is "more important" than our work. This is mistaken as well since our work is as necessary as any other: I hope bakers wash their hands and don't throw garbage in our food; that mechanics and carpenters care about their work. People need information to be decent citizens and to advance their knowledge and careers. We need to keep all of this very much in our minds.

One of the main problems we are facing however, is that many librarians prefer to deny the power and utility of what we have made, and this is why I feel I must speak out when I encounter such statements. These statements do not help either our profession or the public we are supposed to serve. Organizing information (yes, I keep maintaining that) for later retrieval using all kinds of tools and methods is what gives purpose to libraries and librarians. The public wants and needs the skills of librarians but librarians and the tools need to change in fundamental ways to respond to these new needs of the public. 

I don't need to go into that yet again.

---

From: Julie Hankinson <[email-masked]>
Date: Mon, 24 May 2010 08:56:03 -0400

You make it sound terribly rational and empirical. 
 don't believe that for a moment. I'd even say that 
haracterizations such as "sometimes mistakes 
ccur" and analogies with something like "to build 
 space shuttle" amount to ludicrously pretentious 
yperbole.

OK, maybe I'm late to the discussion here. More than a little bit. But I've finished reading through it, and I thought that Jim's methapor was quite apt. Attacks like this are un-called for on this list.

Julie