Subject: Re: [NGC4LIB] WorldCat Rights and Responsibilities for the OCLC Cooperative

From: Weinheimer Jim <[email-masked]>
Date: Thu, 8 Apr 2010 10:34:19 +0200

Cross-posting from Autocat. Sorry for the duplication. -- Jim

This discusses the updated OCLC policy at http://www.oclc.org/worldcat/catalog/policy/default.htm announced by David Whitehair. 

---------------------------

There are two main points that struck me:

1) This all has to do with "Worldcat data" and I still don't see a
definition of it. The closest is:
"In connection with Agent's performance of the services specified in this
Agreement (the "Services") for Library, Library has made or will make
available to Agent copies of bibliographic data, library holdings and/or
other information representing Library's own holdings extracted from
WorldCat, the online database of such information maintained by OCLC Online
Computer Library Center, Inc. ("OCLC") and its members (hereinafter
"WorldCat Data")."

I still don't know what this means. If I download a record through regular
Z39.50 and *not* through OCLC, but the record has an 040 of:
|a CtY |c CtY |d MH  |d DLC |d AIP |d NST  |d AIP |d NST |d NSDP  |d NST |d
MH |d NST |d DLC |d NST |d InU |d DLC |d NST |d MH |d FU |d MiU |d NSDP |d
WaU |d MiU |d OCoLC  |d CU-S |d DLC |d OCoLC

Is this record "WorldCat data"? If so, why does OCoLC trump Yale and LC and
Harvard and everybody else? It still seems as if OCLC is claiming ownership
over records because they travel over their wires.

2) In Section D. WorldCat's Viability and Value, and the Need for a Policy,
there is:
"If the database does not receive the continued organizational support of
OCLC members, there is a very real danger that it will become fragmented and
lose its integrity, that its quality will be diminished, and that,
consequently, its utility to the OCLC cooperative will be reduced."

I don't know what "integrity" means here, while the quality of the records
has already diminished and is diminishing as we speak. In any case, the
concept of "quality" needs to be reconsidered in an environment that is
truly networked, the environment we are entering now. For quite some time
there have been records cataloged in languages other than English in
Worldcat, with subjects and description in all kinds of languages. This
seems to be a loss of integrity and/or quality, or something!

But more important is the concern that the database will become
"fragmented." I ask: First, is this such a bad thing, and second, is it
inevitable anyway? Web2.0 and 3.0 are founded on the concept of each
individual being able to personalize her or her "virtual space," and
fragmentation becomes an essential part of that.

The policy is a noble effort by all concerned, but it still seems as if OCLC
is claiming ownership over the individual records in the database, and also
they seem to be drawing a line in the sand: we will change up to this point,
but no more.

I think we need flexibility.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy

---

From: Laval Hunsucker <[email-masked]>
Date: Fri, 9 Apr 2010 10:54:27 -0700

James Weinheimer wrote yesterday : 

> For quite some time there have been records
> cataloged in languages other than English in
> Worldcat, with subjects and description in all
> kinds of languages. This seems to be a loss of
> integrity and/or quality, or something!
 
-- leading me to ask : 

Why is one exclusive and privileged language, 
English in this case, a necessary condition for 
quality ?  Why for integrity ? ( Or, put another 
way,  Why is not a plurality of languages, rather, 
a welcome enrichment -- an enhancement of 
quality, of integrity, even ? )

If, that is, I comprehend correctly what it is 
that you are positing here.

The answers are not obvious to me, and I am 
eager to understand better your thinking.
Probably I'm missing something important here.

- Laval Hunsucker
   Breukelen, Nederland

---

From: Karen Coyle <[email-masked]>
Date: Fri, 9 Apr 2010 11:18:20 -0700

> quality, of integrity, even ? )

This has to do with the so-called "language of the catalog" -- and I  
would love to know if anyone has been successful in having a  
multi-lingual catalog using today's technology (well, without having a  
separate record for each language). In the data format that OCLC uses,  
MARC21, there is only one set of fields for description - EXCEPT where  
you are dealing with a case of vernacular v. transliteration. So if  
one library presents the description in, say, German, and another  
presents the data in English, the MARC record doesn't have a way to  
store both during de-duping.

This gets me to one of the bees in my bonnet -- if we insist on having  
a record that stores the statement "173 p." or "2d edition" then we  
will continue to have language problems. If we were instead to have a  
data format that stores the number of pages or the number of the  
edition rather than a textual description thereof, then we could more  
easily create international catalogs, and everyone can create displays  
that make sense for their users. (Yes, I know, there's the question of  
transcription, etc. etc., but with the right carrier we could make  
this possible.)

kc

> This discusses the updated OCLC policy at   
> http://www.oclc.org/worldcat/catalog/policy/default.htm announced by  
>  David Whitehair.
>

-- 
Karen Coyle
[email-masked] http://kcoyle.net
ph: 1-510-540-7596
m: 1-510-435-8234
skype: kcoylenet

---

From: Kristin Antelman <[email-masked]>
Date: Fri, 9 Apr 2010 15:11:44 -0400

and if you went ever further and didn't store author names, titles or 
subject headings as text strings in records, but rather as identifiers, 
there would be even fewer language problems.

-Kristin

Karen Coyle wrote:
> ________________________________________
> Kristin Antelman
> Associate Director for the Digital Library
> NCSU Libraries
> Box 7111
> Raleigh, NC 27696-7111
> (919) 515-7188

---

From: Weinheimer Jim <[email-masked]>
Date: Fri, 9 Apr 2010 21:33:14 +0200

These are some of the points I was trying to make. There is an awful lot that could be done right now to help a record made in Germany or Russia or China, more useful to a English-speaker, and more importantly: vice'versa.

Also, perhaps tools such as Google Translate could help with translating the rather restricted language used in many of our notes. Google may even be willing to cooperate.

So, it's *not* that I am saying that English means higher quality, but that different catalogs reflect the needs of their users. In English language catalogs, people need English language cataloging information, but different catalogs in different cultures have different needs. Russians need Russian cataloging; French need French, Italians need Italian, and so on and so on.

Libraries and librarians must cooperate in this economic climate in all kinds of innovative ways that, in my opinion, may border on the revolutionary or outrageous. These are some of the areas that the cataloging community needs to focus, certainly *not* on RDA, which only continues the same methods and the same problems while making everyone spend a lot more money. 

James L. Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
Rome, Italy
________________________________________
From: Next generation catalogs for libraries [[email-masked]] On Behalf Of Kristin Antelman [[email-masked]]
Sent: Friday, April 09, 2010 9:11 PM
To: [email-masked]
Subject: Re: [NGC4LIB] WorldCat Rights and Responsibilities for the OCLC Cooperative

-Kristin

---

From: Laval Hunsucker <[email-masked]>
Date: Fri, 9 Apr 2010 13:22:10 -0700

Jim wrote :  

>  In English language catalogs, people need 
> English language cataloging information, but 
> different catalogs in different cultures have 
> different needs. Russians 
need Russian 
> cataloging; French need French, Italians need 
> Italian, and 
so on and so on.

For better or worse, demographic factors all 
over the world, North America not excluded, 
are making -- indeed have already made -- such 
matters much less clear-cut than the above 
simple prescription implies. ( Not to mention 
things like constituencies that are officially bi- 
or multi-lingual. ) A perhaps unfortunate / 
perhaps felicitous fact of life.

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Fri, April 9, 2010 9:33:14 PM
Subject: Re: [NGC4LIB] WorldCat Rights and Responsibilities for the OCLC Cooperative

-Kristin

---

From: Weinheimer Jim <[email-masked]>
Date: Fri, 9 Apr 2010 22:25:56 +0200

<snip>

need Russian
so on and so on.

</snip>

With the problems all of the western countries are facing, very possibly highly endemic ones, are you suggesting that we should all begin to catalog in Chinese?
:-)

Jim Weinheimer

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Fri, April 9, 2010 9:33:14 PM
Subject: Re: [NGC4LIB] WorldCat Rights and Responsibilities for the OCLC Cooperative

-Kristin

---

From: Laval Hunsucker <[email-masked]>
Date: Fri, 9 Apr 2010 14:34:47 -0700

Karen Coyle wrote :  

> and I would love to know if anyone has
> been successful in having a multi-lingual
> catalog using today's technology (well,
> without having a separate record for each
> language).

Well, such a catalog certainly exists in various 
countries over here, in diverse guises.

Anyway, my question concerned not so much 
what the technology allows, but rather the 
principle of linguistic diversity, and the presumed 
value-judgement. ( Cf. the wording in the original 
posting :  "a loss of integrity and/or quality, or 
something!" -- not, e.g., a loss of uniformity or 
of conformity or of language purity. ) 

And when I wrote of "a plurality of languages", 
I was thinking as much -- or more -- of collective 
plurality, not just of plurality per record. ( And I 
thought also that such was inherent in Jim's 
observation. )

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Karen Coyle <[email-masked]>
To: [email-masked]
Sent: Fri, April 9, 2010 8:18:20 PM
Subject: Re: [NGC4LIB] WorldCat Rights and Responsibilities for the OCLC Cooperative

> quality, of integrity, even ? )

This has to do with the so-called "language of the catalog" -- and I would love to know if anyone has been successful in having a multi-lingual catalog using today's technology (well, without having a separate record for each language). In the data format that OCLC uses, MARC21, there is only one set of fields for description - EXCEPT where you are dealing with a case of vernacular v. transliteration. So if one library presents the description in, say, German, and another presents the data in English, the MARC record doesn't have a way to store both during de-duping.

This gets me to one of the bees in my bonnet -- if we insist on having a record that stores the statement "173 p." or "2d edition" then we will continue to have language problems. If we were instead to have a data format that stores the number of pages or the number of the edition rather than a textual description thereof, then we could more easily create international catalogs, and everyone can create displays that make sense for their users. (Yes, I know, there's the question of transcription, etc. etc., but with the right carrier we could make this possible.)

kc

> This discusses the updated OCLC policy at  http://www.oclc.org/worldcat/catalog/policy/default.htm announced by  David Whitehair.

--Karen Coyle

---

From: Laval Hunsucker <[email-masked]>
Date: Sun, 11 Apr 2010 06:05:17 -0700

Jim,

I am personally in sympathy with the general drift 
of the last paragraph of your posting below, but can't 
suppress my curiosity regarding what, specifically, 
you might have in mind as far as the borderline 
"outrageous ways" are concerned in which libraries/
librarians would now have to cooperate.

What you understand under borderline "revolutionary 
ways", on the other hand, is fairly clear to me from 
your previous postings.

Not just revolutionary cooperation, therefore, but 
even outrageous cooperation. Sounds potentially 
quite dramatic. Certainly for such a supposedly
staid and reputable profession as ours.

- Laval Hunsucker
   Breukelen, Nederland

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 12 Apr 2010 10:11:40 +0200

Laval Hunsucker wrote:

<snip>
I am personally in sympathy with the general drift of the last paragraph of your posting below, but can't suppress my curiosity regarding what, specifically, you might have in mind as far as the borderline "outrageous ways" are concerned in which libraries/librarians would now have to cooperate.

What you understand under borderline "revolutionary ways", on the other hand, is fairly clear to me from your previous postings.

Not just revolutionary cooperation, therefore, but even outrageous cooperation. Sounds potentially quite dramatic. Certainly for such a supposedly staid and reputable profession as ours.
</snip>

What is outrageous to one group may easily leave another group completely cold. This is particularly relevant when it comes to standards. As a concrete example, here is a standard about something I know absolutely nothing about. This is from the US requirements for infant formula:
"(d) Vitamin B6 shall be present at a level of at least 15 micrograms of vitamin B6 for each gram of protein in excess of 1.8 grams of protein per 100 kilocalories of infant formula in the form prepared for consumption as directed on the container."
http://law.justia.com/us/cfr/title21/21-2.0.1.1.7.4.1.1.html  

Someone might come up and say that 10 micrograms of vitamin B6 is fine. To an expert in these matters, that may be an absolutely outrageous thing to even suggest, and would provoke a violent reply. I am not competent to judge.

Relating this back to cataloging and libraries, there are similar suggestions, e.g. that the original purpose of OCLC to allow libraries to exchange cataloging information has become completely obsolete in this new environment. In fact, an insistence on these outmoded processes is holding the entire field of librarianship back and if are field is to survive, other structures must be found and built. To a cataloger, this is a tremendous statement, but to an outsider, it may seem quite reasonable. 

Another example. Here is a quote from Autocat: "The collective data of Worldcat represents the most extensive and highest quality metadata, and hence of bibliographic and identity linked data, that I'm aware of." (attributed to Allen Mullen, but I can't seem to find his original message with these words).

While I agree with this, I think there are lots and lots of people out there who would violently disagree. If we qualify this statement with: in the presence of the current expert system of standards, and in the hands of well-trained people who use and make these records, I shall agree, but that type of environment cannot be assumed today. There are, multiple users, multiple standards (throwing in RDA to muddy the water even further), multiple systems, multiple everything. 

So, different people would find the above statement outrageous in different ways: those who agree or disagree will find the opposite assertion to be shocking. For someone who never uses our tools at all and uncritically relies only on what Google serves up to them (this represents an ever increasing percentage of the population) it's not even an issue, just as my own relationship with the standard for infant formula.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Bernhard Eversberg <[email-masked]>
Date: Mon, 12 Apr 2010 10:40:35 +0200

Weinheimer Jim wrote:
> 
> Relating this back to cataloging and libraries, there are 
> similar suggestions, e.g. that the original purpose of OCLC to 
 > allow libraries to exchange cataloging information has become
 > completely obsolete in this new environment. In fact, an insistence
 > on these outmoded processes is holding the entire field of
 > librarianship back and if are field is to survive, other structures
 > must be found and built.

What has also become obsolete is copyright on a standards document.
Like, for instance, the text of a cataloging code of rules.
The text of laws, like the US Code:
   http://www.house.gov/house/laws.shtml
are not copyrighted. These texts are open for anyone to read, and
anyone can copy them and include them in publications, like
commentaries, that provide added value but do not of course change the
text of the law itself.

This is what one should expect, in fact demand, for the text of
cataloging rules. For today, we habe better ways of creating added
value than writing introductory textbooks or commentaries on paper.
But to do so, we need the text. No matter how fabulous a device
RDA-online may become, it is not acceptable if the structured rule text
file as such and in its entirety is kept under lock and key and
the de-facto property of a commercial entity turning it into a
monopolist product. This isn't said for the first time here, but
I'm not aware of any statement from those responsible in the matter.
Correct me if I have overlooked something.

B.Eversberg

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 12 Apr 2010 12:09:34 +0200

Bernhard Eversberg wrote:

<snip>
What has also become obsolete is copyright on a standards document. Like, for instance, the text of a cataloging code of rules.
The text of laws, like the US Code:  http://www.house.gov/house/laws.shtml are not copyrighted. These texts are open for anyone to read, and anyone can copy them and include them in publications, like commentaries, that provide added value but do not of course change the text of the law itself.
</snip>

The ISO standards are not available for free http://www.iso.org/iso/iso_catalogue/catalogue_tc.htm. But these are genuine standards, often enforced by legislation, so there is no choice but to buy them.

<snip>
This is what one should expect, in fact demand, for the text of cataloging rules. For today, we habe better ways of creating added value than writing introductory textbooks or commentaries on paper. But to do so, we need the text. No matter how fabulous a device RDA-online may become, it is not acceptable if the structured rule text file as such and in its entirety is kept under lock and key and the de-facto property of a commercial entity turning it into a monopolist product. This isn't said for the first time here, but I'm not aware of any statement from those responsible in the matter.
</snip>

Completely agreed. If people are supposed to follow standards, there must first be a reason, and if in addition, you expect them to pay real money for this "privilege," there had better be a fabulous reason for doing so--especially since I don't think we can expect any specific cataloging rules to be enforced by legislative action any time soon like the ISO standards are. 

Although I don't think I can be accused of not wanting changes in cataloging, I have yet to see a good reason for adopting the model of RDA (based on FRBR, which is based on 19th-century models of information and use), and there is even less reason for spending a budget I do not have to get to the rules in the first place. My library is not the only one facing this, and it's a matter of how many fewer materials do I buy for my users, or how many staff hours do I cut? It's a completely different world out there now. (By the way, I think it's obvious that the entire idea of "copyright" needs to be completely reconsidered, but that is just another more example of outrageous suggestions!)

Jim Weinheimer

---

From: Alexander Johannesen <[email-masked]>
Date: Mon, 12 Apr 2010 23:29:14 +1000

On Mon, Apr 12, 2010 at 20:09, Weinheimer Jim <[email-masked]> wrote:
> My library is not the only one facing this, and it's a matter of how
> many fewer materials do I buy for my users, or how many staff hours
> do I cut? It's a completely different world out there now. (By the way,
> I think it's obvious that the entire idea of "copyright" needs to be
> completely reconsidered, but that is just another more example of
> outrageous suggestions!)

Here's an outragous idea ;
http://shelter.nu/blog/2010/04/do-libraries-understand-future-or-how.html

Alex
-- 
 Project Wrangler, SOA, Information Alchemist, UX, RESTafarian, Topic Maps
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Thomas Krichel <[email-masked]>
Date: Mon, 12 Apr 2010 16:27:20 +0200

Bernhard Eversberg writes

> are not copyrighted.

  I am convinced that cataloging rules should be freely available. 
  But that does not imply that they should not be copyrighted.
  The licencing of cataloging rules is what matters, not the 
  copyright on the rules. 

  To manifest my conviction I am working on making much of the text
  of Gorman's "Concise AARC" available for students of my LIS512 class
  at the Palmer School.

http://openlib.org/home/krichel/courses/lis512w10s/

  The rule site is freely accessible, but it is not quite finished
  yet.

  Cheers,

  Thomas Krichel                    http://openlib.org/home/krichel
                                http://authorclaim.org/profile/pkr1
                                               skype: thomaskrichel

---

From: Bernhard Eversberg <[email-masked]>
Date: Mon, 12 Apr 2010 17:28:02 +0200

> http://shelter.nu/blog/2010/04/do-libraries-understand-future-or-how.html
What exactly is outrageous about it? I gather it is this:
"Library philosophy needs to happen"

And I agree. It is outrageous that nothing much of it is happening.
OTOH, you can very well be doing philosophy without explicitly saying
so, much as Molière's Bougeois gentilhomme is amazed when he learns
he's been talking prose all his life. Whether it was good prose, was
the question of course.

Back in the 1930s there was a thread of theory that saw libraries as an
agent in the economy of thought. ("Oekonomie der geistigen Arbeit",
in German, and "geistige Arbeit" encompasses all things requiring a good
deal of thought.) This does not directly refer to books and paper, and I
think it remains valid to this very day. For much too long, we could do
little more than manage our physical collections and provide access to
the recorded knowledge buried therein through catalogs and
bibliographies. Much or most of this has meanwhile become vastly
inadequate as a device for the economy of thought.
We have, however, gone beyond minding physical collections. Always,
agws, within the limits of our resources which are somewhat below
what the global players have at their disposal. But in Germany, all
German prints up until 1900 are well under way toward being
comprehensively digitized. This can and will become a component in
the economy of thought, integrated with many other projects the
world over. But of course libraries, if they can find a future for
themselves, will never again play one of the very big parts.
Nevertheless, the need for dealing with physical collections will
not soon wither away completely, and thus catalogs remain a necessity
although we need to ask what exactly they will be necessary for,
to be of use in the contemporary economy of thought. Which seems finally
to be on its way as becoming a part of a global economy of goods and
services.

B.Eversberg

---

From: "Rinne, Nathan (ESC)" <[email-masked]>
Date: Mon, 12 Apr 2010 10:41:48 -0500

There were a string of articles in the Library Quarterly about philosophy in LIS a few years ago.  This is one of them, and it refers to 2 or 3 others if I recall:

http://www.jstor.org/pss/40039699

There was a response to this article to:

http://www.jstor.org/pss/40039736

A place to start at least!

Regards, 

Nathan Rinne
Media Cataloging Technician
Educational Service Center
11200 93rd Avenue North
Maple Grove MN. 55369
Email: [email-masked]

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Bernhard Eversberg
Sent: Monday, April 12, 2010 10:28 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Library cooperation ( was : [NGC4LIB] WorldCat Rights and Responsibilities for the OCLC Cooperative )

B.Eversberg

---

From: Bernhard Eversberg <[email-masked]>
Date: Tue, 13 Apr 2010 11:29:24 +0200

>   The rule site is freely accessible, but it is not quite finished

Very good example, and the same thing ought to be possible with RDA or
any tool of our trade. If not, it will be a step backward and limit the
success of RDA from the start. The text must be free, added value may
cost as much as the market is willing to pay.

B.Eversberg