Subject: [NGC4LIB] CRCC Monday Forum at ALA Annual in Washington

From: Jennifer Young <[email-masked]>
Date: Tue, 8 Jun 2010 11:19:18 -0500

Forwarded on behalf of the CRCC Chair – Please join us for a lively program!

-Jennifer

Jennifer B. Young

Serials Catalog Librarian

Northwestern University Library

847.491.8978

[email-masked]

ALCTS CRCC Member

From: CONSER Cataloging Discussion List [mailto:[email-masked]] On Behalf Of Christopher H. Walker
Sent: Tuesday, June 08, 2010 10:42 AM
To: [email-masked]
Subject: CRCC Monday Forum at ALA Annual in Washington

Apologies for duplication as this goes out (late! apologies for that, too) 

to multiple lists. 

The ALCTS CRS Continuing Resources Cataloging Committee (CRCC)

invites all catalogers & serialists to a 

Forum at ALA Annual in Washington, DC on Monday, June 28, in 

Washington Convention Center (WCC) Room 145A, from 1:30-3:30pm 

There will be brief updates from representatives of the ISSN Center, 

the Library of Congress and CONSER Program, and CC:DA,  

followed by a special program on the Testing of RDA records for serial resources., 

Featured guests will include 

Tina Shrader, a representative from the National Agricultural Library 

on the Task Group coordinating the official testing; 

Renette Davis (University of Chicago), to share thoughts on 

preparing staff for testing RDA; 

and Robert Bremer of OCLC, to field questions on 

the impact of RDA-compliant records on OCLC WorldCat. 

CRCC Chair-designate (2010/2011) Jennifer Young (Northwestern) 

will lead a brainstorming Q & A session on how interested catalogers 

and institutions might participate in RDA testing of serial records 

and provide feedback to one another and to the official test partners. 

Christopher H. Walker
Serials Cataloging Librarian 
126 Paterno Library 
The Pennsylvania State University 
University Park, PA 16802-1812
(814) 865-4212
Co-Chair, ALCTS CRS Continuing Resources Cataloging Committee

---

From: "Sanchez, Edward" <[email-masked]>
Date: Fri, 11 Jun 2010 02:25:46 +0000

(This message is being sent to multiple lists; please excuse duplication.)

Please join LITA: Heads of Library Technology (HoLT) for two exciting sessions at ALA Annual

Heads of Library Technology Interest Group Meeting 
When:  Sunday, June 27th (10:30 AM - 12:00 PM)
Where: Hilton Washington,  Room Independence

Featuring HoLTalk, a roundtable discussion among library technology leaders, managers, and users concerning trend identification, planning, implementation, and maintenance of technology in a variety of library settings. 
  
Emerging Technologies: Virtualization in Libraries
When:  Monday, June 28th (10:30 AM - 12:00 PM)
Where: Washington Convention Center, Room 143B/C

A panel presentation on the use of virtualization technologies in large research, mid-size, and public libraries to reduce costs and staffing, improve reliability and security, and contribute to green initiatives.  Speakers will represent a variety of backgrounds and types of libraries and will describe how virtualization in their setting is related to other emerging technologies such as cloud computing and identity management.  Following the panel presentation, time will be available for questions and discussion. 

Featured panelists are:  Dave Pcolar, Systems Specialist for University Libraries at UNC Chapel Hill; Stu Baker, Associate University Librarian for Library Technology at Northwestern University; and Matthew Hamilton, Library Innovation and Technology Manager at Boulder Public Library. 

*****************************************

Edward L. Sanchez
Coordinator of Library Information Technology 
Marquette University 
1355 West Wisconsin Avenue
Milwaukee, WI 53201-3141
(414) 288-6043 
Vice Chair/Chair Elect - Heads of Library Technology (HoLT) Interest Group