Subject: [NGC4LIB] Connexion client, new release, 64 bit support

From: "Whitehair,David" <[email-masked]>
Date: Mon, 15 Mar 2010 18:24:46 -0400

Hi everyone.  Sorry for the duplication, but since this topic has come
up a few times, I thought I'd send this to a few lists.

OCLC is pleased to let you know that we will be releasing a new version
of the Windows-based Connexion client sometime over the next year.  We
don't have the schedule worked out yet, but since several of you have
asked about, we did want to go ahead and let you know that one has been
scheduled.  

We do expect the next release to be compatible with 64 bit versions of
Windows.  We know that this is important to many of you.  

We will supply more details in the coming months.  We haven't yet worked
out all of the changes, the schedule, etc., but we will keep you
informed.

Thanks,

David

David Whitehair

Senior Product Manager, Cataloging & Metadata Services

OCLC

6565 Kilgour Place

Dublin, OH 43017-3395 USA

Voice -- +1-614-764-6483 or 1-800-848-5878

Fax -- +1-614-718-7292

Email -- [email-masked]

---

From: Frances Dean McNamara <[email-masked]>
Date: Tue, 16 Mar 2010 08:24:50 -0500

David, 
I'm glad to hear that OCLC will upgrade their client, however a year from now is not soon enough.  I understand the technical concerns mentioned by others on this list, however the fact remains that libraries currently using the OCLC service have to purchase machines with new operating systems when they come out and it is a strategic mistake for OCLC not to have planned to get this kind of upgrade out in a timely manner.  Below is my specific response.  I hope we will see a shorter timeframe than a year for this.

Karen,

Thank you for the response.  I received the following information:

"Thank you for contacting OCLC Customer Support.  The OCLC support desk has just been made aware of recent information about future support in Connexion client for Windows 7/64 bit.  OCLC is just now completing the second draft of its development schedule for FY11 (July 1, 2010-June 30, 2011). 

I am happy to report that OCLC will be enhancing the Connexion client to support Windows 7 and the new 64-bit OS.  We are still working out what quarter of FY11 will contain our target date for completion, however the product management and development resources required to complete the work have been committed." 

However, this is not satisfactory.  We do not use sky river, but we do use III Acquisitions and their Java client already supports 64 bit Windows 7.  Our ILS vendor has committed to releasing a compatible client by end of year latest.  But OCLC is saying by June 2011.  That is not soon enough.

We are a large library and are planning for a migration and upgrade of all the machines we support.  Smaller libraries do not have the resources to do this.  They are already receiving new machines with Windows 7.  It is not a good idea to not support your Connexion client on these machines or to force them to use a 32 bit mode.  It does not serve your customers.

This is a reason to not want to see OCLC become a monopoly for any library systems.  With a lack of alternatives and competition, OCLC can just not provide the support needed by libraries and still charge large support fees.

I hope you will release a version by fall, when we need it.  If you need a library to assist in testing the 64 bit Windows version, we would be willing to do so, as we have volunteered to do with our ILS vendor.  A year from now is NOT soon enough.

Frances McNamara
Director, Integrated Library Systems and Administrative and Desktop Systems University of Chicago Library [email-masked]

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Whitehair,David
Sent: Monday, March 15, 2010 5:25 PM
To: [email-masked]
Subject: [NGC4LIB] Connexion client, new release, 64 bit support

Thanks,

David

David Whitehair

OCLC

6565 Kilgour Place

Fax -- +1-614-718-7292