Subject: Re: [NGC4LIB] Linking headings in bib records to other resources

From: Betsy Moon <[email-masked]>
Date: Wed, 28 Apr 2010 10:00:30 -0400

For Senate nomination hearings, I create personal name subject headings for
each nominee in the record on OCLC. Once I export the record into our local
catalog, I link each nominee to his/her associated nomination record in
THOMAS (LC's legislative web site).  That way users can click on the link in
the catalog and see the status steps in the nomination process for each
nominee.  These links are separate 856 fields.

Not quite what you were asking, perhaps, but it's a way of leading patrons
and staff to other info about these nominees.

Betsy Moon
Cataloging Supervisor
U.S. Senate Library
SRB-15, Senate Russell Office Bldg.
Washington, DC 20510
[email-masked]
202-224-5581 (phone)
202-224-0879 (fax)

---

From: "Mitchell, Michael" <[email-masked]>
Date: Wed, 28 Apr 2010 09:33:21 -0500

-----Original Message-----
From: Mitchell, Michael 
Sent: Wednesday, April 28, 2010 9:30 AM
To: [email-masked]'
Subject: RE: [NGC4LIB] Linking headings in bib records to other resources

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Karen Coyle
Sent: Wednesday, April 28, 2010 9:04 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Linking headings in bib records to other resources

Quoting "Mitchell, Michael" <[email-masked]>:

> I'd much rather have the headings link to browse lists of authorized  
>  headings, and ultimately resources, in our catalog (which our   
> Horizon system does).

Beth Jefferson of BiblioCommons does user studies for all of their  
catalog functionality, and reports that users uniformly dislike browse  
lists. I know from catalog stats that they uniformly do not use them.  
Unfortunately, those lists are often where catalogs put some necessary  
information, like see references. The fact that those references are  
there, however, does not motivate users to go to the browse. We need  
to find another way to present that information to users.

kc
====================================================

Or we need another way to entice the users to use the catalog effectively. Users may not like browse lists but what I got when I searched BiblioCommons was a jumbled mess hidden by neatly presented categories. 

Michael Mitchell
Technical Services Librarian
Brazosport College
Lake Jackson, TX
michael.mitchell at brazosport.edu