Subject: Re: [NGC4LIB] Not sure what this means

From: George Wrenn <[email-masked]>
Date: Thu, 27 May 2010 10:39:24 -0700

"...but none of this involved a library, much less a library catalog."

Okay, but those older books available through Google come from libraries and you are taking advantage of the past accomplishments of libraries every time you search on Google Books. Indeed, the library-soaked nature of Google Books becomes all too apparent whenever one finds a book full of some patron's marginalia and underlining.

When we take advantage of the benefits of Google Books, bypassing the library catalog and the library shelves, let's not forget that libraries made a big chunk of Google Books possible.    

George Wrenn
Cataloging Librarian
Humboldt State University Library

----- Original Message -----
From: "Ed Jones" <[email-masked]>
To: [email-masked]
Sent: Thursday, May 27, 2010 9:35:00 AM GMT -08:00 US/Canada Pacific
Subject: [NGC4LIB] Not sure what this means

I'm not sure what this means, but I thought I would recount it, since I suspect my experience is not that uncommon among contemporary researchers.

I received my weekly e-mail bulletin from the Times Literary Supplement this morning. Browsing its contents, I came on a summary concerning a published collection of old photographs of London.  Clicking on it, I was taken to the corresponding review in the TLS.  The review mentioned by title a 17-volume 1902 survey of life in London and, curious, I copied and pasted the title into my browser's Google Books search box to see what I would find.  It returned the complete set, readable online since they fall within the public domain.  This all took less than a minute from opening the e-mail to perusing a volume in the set.  I've grown so used to such sequences, that I had to stop to consider how remarkable it was.

I know this has been said before, but none of this involved a library, much less a library catalog.  Since the library and its catalog are the primary focus of my working life, this concerns me (to say the least).  Over the last few years, I have found the library increasingly marginalized in my own research.  Several years ago I loaded my library's LibX edition to my browser, and since then my forays into my library's resources occur primarily when my Web or Google Scholar searches provide a link (thanks to LibX) to a local copy of a subscription resource or offer an OPAC search as an alternative.  Most of the resources I use now, however, are non-subscription web resources.  I'm of two minds on this.  As a librarian, I'm alarmed; as a researcher, I'm thrilled.

Ed Jones
National University, San Diego

---

From: "Johnston, Leslie" <[email-masked]>
Date: Thu, 27 May 2010 15:09:25 -0400

And you were able to find the books in Google because a library provided them with catalog records to index.

Leslie

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of George Wrenn
Sent: Thursday, May 27, 2010 1:39 PM
To: Johnston, Leslie; Next generation catalogs for libraries
Subject: Re: [NGC4LIB] Not sure what this means

George Wrenn
Cataloging Librarian

----- Original Message -----
From: "Ed Jones" <[email-masked]>
To: [email-masked]
Sent: Thursday, May 27, 2010 9:35:00 AM GMT -08:00 US/Canada Pacific
Subject: [NGC4LIB] Not sure what this means

Ed Jones

---

From: Ross Singer <[email-masked]>
Date: Thu, 27 May 2010 15:13:27 -0400

> And you were able to find the books in Google because a library provided them with catalog records to index.

But does somebody that found the resource the same way Ed did know or care?

-Ross.

---

From: john g marr <[email-masked]>
Date: Thu, 27 May 2010 13:20:04 -0600

> them with catalog records to index.

   When you search Google, are you searching keywords and phrases in titles 
and/or full text or catalog records?

>> George Wrenn wrote:

>> ... let's not forget that libraries made a big chunk of Google Books 
>> possible.

  We may not, but Google users will.

                                             John G. Marr
                                             Cataloger
                                             CDS, UL
                                             Univ. of New Mexico
                                             Albuquerque, NM 87131
                                             [email-masked]
                                             [email-masked]

     **There are only 2 kinds of thinking: menu-driven ("out of the 
box") and progress-ive ("outside the box").

     **Blind obedience and obeisance blind absolutely.**

Opinions belong exclusively to the individuals expressing them, but
sharing is permitted.

---

From: "Truitt, Marc" <[email-masked]>
Date: Thu, 27 May 2010 13:46:42 -0600

On 05/27/2010 01:13 PM, Ross Singer wrote:
>> And you were able to find the books in Google because a library
>> provided them with catalog records to index.
> 

Actually, the larger question is probably whether anyone cares at all,
whether we're considering the metadata or the resource itself.  In what
strikes me as the ultimate irony of our self-marginalization, we've made
our contribution so transparent that only a very skilled researcher
would ever know that s/he was accessing
library-licensed/owned/originated resources, regardless of the path
taken to get there.

- mt

-- 
*************************************************************************
Marc Truitt
Associate University Librarian,
Bibliographic and Information       Voice  : 780-492-4770
    Technology Services             e-mail : [email-masked]
University of Alberta Libraries     fax    : 780-492-9243
Cameron Library                     cell   : 780-217-0356
Edmonton, AB  T6G 2J8

"Pictures of matchstick men and you
Mirages of matchstick men and you
All I ever see is them and you"
                                    -- Francis Rossi (1967)
*************************************************************************

---

From: Ed Jones <[email-masked]>
Date: Thu, 27 May 2010 13:18:29 -0700

I don't think that libraries have been marginalized--much less that we've somehow accomplished this feat ourselves--but rather that in the realm of research resources their collections have acquired a lot of online company.  I point out to friends, for instance, that we are all US Government Depository Libraries today.  The data freely available from government sources--free to citizens in their own homes or their local coffee shop--exceeds anything that even the best equipped depository library could have provided just a decade ago.  Every time I visit the Census Bureau or BLS websites, I'm overwhelmed by the wealth of raw data I can download and play with.  Libraries aren't marginal, but they're a smaller part of the total information picture than they have been historically.

Ed

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Truitt, Marc
Sent: Thursday, May 27, 2010 12:47 PM
To: [email-masked]
Subject: Re: [NGC4LIB] Not sure what this means

> But does somebody that found the resource the same way Ed did know or 

Actually, the larger question is probably whether anyone cares at all, whether we're considering the metadata or the resource itself.  In what strikes me as the ultimate irony of our self-marginalization, we've made our contribution so transparent that only a very skilled researcher would ever know that s/he was accessing library-licensed/owned/originated resources, regardless of the path taken to get there.

- mt

---

From: "Miksa, Shawne" <[email-masked]>
Date: Thu, 27 May 2010 15:35:05 -0500

Did the set of volumes belong to a library or was this from someone's private collection?  My point being that if they were not part of a library collection then finding them online via Google Books is a good thing. I will continue to maintain that library catalogs exist primarily for the library collection, not for the entire universe of resourses, online or not. It can be a portal to resources outside the primary collection, but that does not make it equivalent to a search engine.  Please, dear god, make the comparisons go away. 

If just one person needs to use the library to do research then the library is serving its purpose. The question of a library's existence, and with that its library catalog, should not depend on how many people use it and how often. (I know--totally unrealistic, but I say it nonetheless.)  I love being able to Google something, to access the latest research articles, etc. But, when I need to do some hardcore research I love being able to go to the stacks or request things from remote storage. I discover so many things that I would never discover online. The existence of instant access to digitized resources should not mean the end of our more traditional (but evolving) methods  of access to non-digitized resources. 

I agree that we've made it so no one seems to even know we exist. Isn't that sort of a good thing?  Sort of like the excellent waitperson who is there when needed but nearly invisible when not.
 
**************************************************************
Shawne D. Miksa, Ph.D.
Associate Professor
Department of Library and Information Sciences
College of Information
University of North Texas
email: [email-masked]
http://courses.unt.edu/smiksa/index.htm
office 940-565-3560 fax 940-565-3101
**************************************************************

---

From: "Miksa, Shawne" <[email-masked]>
Date: Thu, 27 May 2010 15:35:46 -0500

Ed wrote: "Libraries aren't marginal, but they're a smaller part of the total information picture than they have been historically."

Agreed. When automobiles came along, they didn't shoot all the horses did they? 

**************************************************************
Shawne D. Miksa, Ph.D.
Associate Professor
Department of Library and Information Sciences
College of Information
University of North Texas
email: [email-masked]
http://courses.unt.edu/smiksa/index.htm
office 940-565-3560 fax 940-565-3101
**************************************************************
________________________________________
From: Next generation catalogs for libraries [[email-masked]] On Behalf Of Ed Jones [[email-masked]]
Sent: Thursday, May 27, 2010 3:18 PM
To: [email-masked]
Subject: Re: [NGC4LIB] Not sure what this means

I don't think that libraries have been marginalized--much less that we've somehow accomplished this feat ourselves--but rather that in the realm of research resources their collections have acquired a lot of online company.  I point out to friends, for instance, that we are all US Government Depository Libraries today.  The data freely available from government sources--free to citizens in their own homes or their local coffee shop--exceeds anything that even the best equipped depository library could have provided just a decade ago.  Every time I visit the Census Bureau or BLS websites, I'm overwhelmed by the wealth of raw data I can download and play with.  
Ed

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Truitt, Marc
Sent: Thursday, May 27, 2010 12:47 PM
To: [email-masked]
Subject: Re: [NGC4LIB] Not sure what this means

- mt

---

From: Ed Jones <[email-masked]>
Date: Thu, 27 May 2010 14:01:39 -0700

No, but from a utilitarian perspective they became more like pets and less like machines.  From a utilitarian perspective, I think libraries will change, as they are changing, but I think they'll remain machines.

Ed

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Truitt, Marc
Sent: Thursday, May 27, 2010 12:47 PM
To: [email-masked]
Subject: Re: [NGC4LIB] Not sure what this means

- mt

---

From: john g marr <[email-masked]>
Date: Thu, 27 May 2010 15:06:13 -0600

On Thu, 27 May 2010, Miksa, Shawne wrote:

> Ed wrote: "Libraries aren't marginal, but they're a smaller part of the 
> total information picture than they have been historically."

  More specifically, what libraries have traditionally done is of 
increasingly marginal importance today, so what libraries have to do is 
change their self-concepts and adjust.  For example, we have to explain to 
funders why it is important to pay for digitizing resources so that they 
can be accessed thru the Internet, rather than competing with the 
Internet.

> Agreed. When automobiles came along, they didn't shoot all the horses 

  No, they re-purposed them, which is what libraries have to do with 
themselves, to keep marginally sane tax-not-payers from shooting us.

                                             John G. Marr
                                             Cataloger
                                             CDS, UL
                                             Univ. of New Mexico
                                             Albuquerque, NM 87131
                                             [email-masked]
                                             [email-masked]

---

From: Alexander Johannesen <[email-masked]>
Date: Fri, 28 May 2010 08:54:31 +1000

Excuse me, pardon me, coming through ... ;

Ed wrote:
> "Libraries aren't marginal, but they're a smaller part
> of the total information picture than they have been historically."

I'm confused. What sort of definition of being marginalized are you
guys using? Because to me, this is akin to, well, being marginalized,
a taster of bigger things to come. It doesn't actually matter if
libraries had done most of the work in the past when they won't be
doing most of the work in the future ... (and that's where we're
heading)

Regards,

Alex
-- 
 Project Wrangler, SOA, Information Alchemist, UX, RESTafarian, Topic Maps
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Ed Jones <[email-masked]>
Date: Thu, 27 May 2010 18:12:58 -0700

OED: To render or treat as marginal; to remove from the centre or mainstream; to force (an individual, minority group, etc.) to the periphery of a dominant social group; (gen.) to belittle, depreciate, discount, or dismiss.

I don't think this definition applies to libraries.  However, if you define "marginalize" as a transition from "doing most of the work" to "not doing most of the work," then I guess it does.

_______________________________________
From: Next generation catalogs for libraries [[email-masked]] On Behalf Of Alexander Johannesen [[email-masked]]
Sent: Thursday, May 27, 2010 3:54 PM
To: [email-masked]
Subject: Re: [NGC4LIB] Not sure what this means

Regards,

Alex
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Alexander Johannesen <[email-masked]>
Date: Fri, 28 May 2010 16:02:11 +1000

On Fri, May 28, 2010 at 11:12, Ed Jones <[email-masked]> wrote:
> I don't think this definition applies to libraries.

Why not? From where I stand, little by little you're being
marginalized, you're becoming a minority group in the information
world, you're constantly depreciated, shut down, and often, like some
bigger deals between Google and publishers, dismissed as almost
irrelevant.

> However, if you define "marginalize" as a transition from "doing
> most of the work" to "not doing most of the work," then I guess it does.

I don't actually see this definition as different from the former.

Regards,

Alex
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: "Johnston, Leslie" <[email-masked]>
Date: Fri, 28 May 2010 11:48:44 -0400

I'm not sure that it matters how the search works under the hood ... only that cataloging metadata was repurposed to enable an additional form of discovery.

Leslie

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of john g marr
Sent: Thursday, May 27, 2010 3:20 PM
To: Johnston, Leslie; Next generation catalogs for libraries
Subject: Re: [NGC4LIB] Not sure what this means

> provided them with catalog records to index.

   When you search Google, are you searching keywords and phrases in titles and/or full text or catalog records?

                                             John G. Marr
                                             Cataloger
                                             CDS, UL
                                             Univ. of New Mexico
                                             Albuquerque, NM 87131
                                             [email-masked]
                                             [email-masked]

Opinions belong exclusively to the individuals expressing them, but sharing is permitted.
GC4LIB