Subject: [NGC4LIB] The world still turns

From: Peter Schlumpf <[email-masked]>
Date: Mon, 29 Mar 2010 18:44:44 -0600

Hope all is going well for you.  It has been interesting watching the
political reaction here to the health care bill and the Tea Party
phenomenon.  A friend told me that it looks like the years leading up to the
Civil War.  I see something else:  Germany in the late 20's and early 30s.
It's easy to think that things like the Civil War, fascism or a real
depression are all in the history books and can't happen today.  Wrong!
Maybe I read the news too much.

On a brighter note, spring is definitely here.  Getting warmer every day.
Crocuses are up and daffodils are next in line.  Today I saw a pair of hawks
soaring together in the sky.  It is reasurring to see that the world still
turns and does its thing despite anything that people do.  Some of my family
from Switzerland will be over here for my niece's wedding in May.  I look
forward to that!

Peter

---

From: Mark Huppert <[email-masked]>
Date: Tue, 30 Mar 2010 14:53:57 +1100

Peter 

I don't know what prompted that digression but I can't hold back.
I grew up in the USA, although I've been an expat for 19 years.
People shouldn't underestimate what a huge step it was 
to elect Barack Obama. They also shouldn't underestimate the
effect of the demographic turning point that the USA is approaching.
It would be making some people almost psychotic in places like Idaho and
the
Bible Belt and they will do crazy things, but no other country 
can absorb change the way the USA can. Their kids will get over it at
least.

regards

Mark

========================================
Mark Huppert
Library Systems and Web Coordinator
Division of Information
R.G. Menzies Building (#2)
The Australian National University
ACTON ACT 0200

T: +61 02 6125 2752
F: +61 02 6125 4063
W: http://anulib.anu.edu.au/about/

CRICOS Provider #00120C
========================================

> -----Original Message-----
> From: Next generation catalogs for libraries 
> [mailto:[email-masked]] On Behalf Of Peter Schlumpf
> Sent: Tuesday, 30 March 2010 11:45 AM
> To: [email-masked]
> Subject: [NGC4LIB] The world still turns
>

---

From: Amy Drayer <[email-masked]>
Date: Tue, 30 Mar 2010 09:43:52 +0200

Dear Peter and Mark:

This is completely off topic for this listserv.

-- 
In peace,

Amy M. Drayer
Web and Systems Librarian
[email-masked]
http://www.puzumaki.com

---

From: Peter Schlumpf <[email-masked]>
Date: Tue, 30 Mar 2010 02:46:14 -0600

Amy and to all those on ngc4lib:

Yes, it is off topic.  I was writing a personal email to a friend and
accidentally selected ngc4lib on the "Send to" list and hit send  I am
rather embarrassed for the mistake, but it happens to the best of us!  With
my sincere apologies to all, please ignore it.

Peter