Subject: [NGC4LIB] Where do libraries fit in the information-seeking food-chain?

From: "B.G. Sloan" <[email-masked]>
Date: Fri, 23 Apr 2010 15:16:57 -0700

I think it would be really instructive if LIS schools had a course that showed where libraries and librarians fit into the overall "information-seeking food chain". Something that would give future librarians a realistic idea of how libraries are used (and not used) by people seeking information that they need. Something where students read research reports about how people really go about looking for the info they need, and then discuss how libraries might better position themselves in the "big picture".
 
It might help future librarians design better systems if they could view the problem through a non-library-centric lens (assuming it's not already too late).
 
Just a thought.
 
Bernie Sloan

---

From: Thomas Krichel <[email-masked]>
Date: Sat, 24 Apr 2010 02:01:19 +0200

B.G. Sloan writes

> I think it would be really instructive if LIS schools had a course
> that showed where libraries and librarians fit into the
> overall "information-seeking food chain". 

  I think it is really distructive if LIS schools think that
  they are a part of the "information-seeking food chain". This 
  is far too limiting. LIS schools should be about information
  organization as much, if not more, than about it's use. Things
  such as archiving digital contents, repository building, 
  web interface building etc should be taught in LIS schools. 

  Cheers,

  Thomas Krichel                    http://openlib.org/home/krichel
                                http://authorclaim.org/profile/pkr1
                                               skype: thomaskrichel

---

From: Laval Hunsucker <[email-masked]>
Date: Sat, 24 Apr 2010 14:12:05 -0700

> Just a thought.

But a very good thought. 

Yet isn't the problem (?) that it would, if honestly 
done, most likely pull the rug out from under the 
whole superstructure of professional identity, the 
whole self-image and pretension, that LIS ( and 
not least, LIS education ) has constructed for itself 
over the past fifty years or so ?

Therefore :  don't count on it happening, I'd say. 

And as far as better positioning is concerned -- isn't 
it a little late for that kind of undertaking to make 
much sense ?

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: B.G. Sloan <[email-masked]>
To: [email-masked]
Sent: Sat, April 24, 2010 12:16:57 AM
Subject: [NGC4LIB] Where do libraries fit in the information-seeking food-chain?

 
Just a thought.
 
Bernie Sloan