Subject: [NGC4LIB] University of Virginia job posting

From: "Mayhood, Erin (elm8s)" <[email-masked]>
Date: Mon, 8 Mar 2010 20:53:41 -0500

Below is a job announcement from the University of Virginia Library. Please pass along to qualified applicants.

FACULTY OPENING

DIRECTOR, ONLINE LIBRARY ENVIRONMENT
University of Virginia Library

The University of Virginia Library seeks a creative and flexible leader for the position of Director of our "online library environment," a comprehensive suite of tools and services to provide access to the Library's physical and digital collections.  We seek candidates who are interested in pursuing solutions that provide faculty and students a cohesive, innovative environment for accessing information used in research, teaching, and learning.

Environment:  The University of Virginia Library (http://www.lib.virginia.edu) is a leader in innovative customer service, an international leader in digital library research and digital scholarship, and is recognized for the strength and variety of its collections.  The Library system consists of twelve libraries, with independent libraries for health sciences, law, and business. The libraries support 12,000 undergraduates, 6,000 graduate students and 1,600 teaching faculty. The University and the Library have a strong commitment to achieving diversity among faculty and staff. The Neoclassical buildings of founder Thomas Jefferson's Academical Village still serve as the center of the University's Grounds (http://www.virginia.edu/uvatours/slideshow/) and as a unique backdrop for teaching, learning, and research.

Responsibilities:  The Director of the online library environment is responsible for leading the investigation and implementation of emerging information technologies as well as managing the daily operations for the Library's access and delivery applications. The Director will head a newly formed department of technologists and librarians in carrying out this activity. She or he will have oversight of all aspects of the Library's Integrated System (ILS - Sirsi/Dynix Unicorn) and will lead development of an information architecture that provides a cohesive access and delivery environment. She or he will investigate new ways to provide access & delivery and workflow services traditionally provided by an ILS and seek to develop gateways to other information resources such as the Library's electronic resources and institutional repositories. The Director will:

 *   provide leadership and vision that ensures easy, reliable online access to a wide array of collections, information, and services in support of research, teaching and learning;
 *   manage the daily operations environment for the Library's access and delivery applications;
 *   supervise the daily work of both faculty and classified staff positions;
 *   collaborate with partners within the Library and among entities that require access to Library content;
 *   and engage professionally in activities related to librarianship and digital scholarship.

Qualifications:   Master's degree in Library Science or master's degree or PhD in Computer Science, Information Sciences or related area. Successful candidates should have demonstrated significant and progressively responsible experience managing positions with a range of technology-specific and administrative responsibilities.  Experience in libraries or information organizations is preferred.  Preferred candidates will also have:

*         demonstrated understanding of digital library concepts and standards (e.g., metadata standards, media-specific standards);

*         experience in systems design and systems architecture;

*         an understanding of and commitment to library technologies;

*         the ability to communicate clearly, both verbally and in writing;

*         demonstrated ability to manage information technology staff and projects as well as departmental priorities;

*         demonstrated knowledge of emerging technologies and related research;

*         strong interpersonal skills;

*         and a customer-service orientation.

Salary and Benefits:  Competitive depending on qualifications. This position has general faculty status with excellent benefits, including 22 days of vacation and TIAA/CREF and other retirement plans. Review of applications will begin on March 15, 2010 and will continue until the position is filled.  Applicants must apply through the University of Virginia online employment website at https://jobs.virginia.edu/  Search by position number FP674, complete application, and attach cover letter and resume, with contact information for three current, professional references.  For assistance with this process contact Library Human Resources at (434) 924-3081.

The University of Virginia is an Equal Opportunity/Affirmative Action employer strongly committed to achieving excellence through cultural diversity. The University actively encourages applications and nominations from members of underrepresented groups.

Erin Mayhood
Head, Music Library
University of Virginia

---

From: "Denholm, Carmel F" <[email-masked]>
Date: Tue, 9 Mar 2010 13:39:21 +1100

perhaps I should apply?

-----Original Message-----
From: Next generation catalogs for libraries
[mailto:[email-masked]] On Behalf Of Mayhood, Erin (elm8s)
Sent: Tuesday, 9 March 2010 12:54 PM
To: [email-masked]
Subject: [NGC4LIB] University of Virginia job posting

Below is a job announcement from the University of Virginia Library.
Please pass along to qualified applicants.

FACULTY OPENING

The University of Virginia Library seeks a creative and flexible leader
for the position of Director of our "online library environment," a
comprehensive suite of tools and services to provide access to the
Library's physical and digital collections.  We seek candidates who are
interested in pursuing solutions that provide faculty and students a
cohesive, innovative environment for accessing information used in
research, teaching, and learning.

Environment:  The University of Virginia Library
(http://www.lib.virginia.edu) is a leader in innovative customer
service, an international leader in digital library research and digital
scholarship, and is recognized for the strength and variety of its
collections.  The Library system consists of twelve libraries, with
independent libraries for health sciences, law, and business. The
libraries support 12,000 undergraduates, 6,000 graduate students and
1,600 teaching faculty. The University and the Library have a strong
commitment to achieving diversity among faculty and staff. The
Neoclassical buildings of founder Thomas Jefferson's Academical Village
still serve as the center of the University's Grounds
(http://www.virginia.edu/uvatours/slideshow/) and as a unique backdrop
for teaching, learning, and research.

Responsibilities:  The Director of the online library environment is
responsible for leading the investigation and implementation of emerging
information technologies as well as managing the daily operations for
the Library's access and delivery applications. The Director will head a
newly formed department of technologists and librarians in carrying out
this activity. She or he will have oversight of all aspects of the
Library's Integrated System (ILS - Sirsi/Dynix Unicorn) and will lead
development of an information architecture that provides a cohesive
access and delivery environment. She or he will investigate new ways to
provide access & delivery and workflow services traditionally provided
by an ILS and seek to develop gateways to other information resources
such as the Library's electronic resources and institutional
repositories. The Director will:

 *   provide leadership and vision that ensures easy, reliable online
access to a wide array of collections, information, and services in
support of research, teaching and learning;
 *   manage the daily operations environment for the Library's access
and delivery applications;
 *   supervise the daily work of both faculty and classified staff
positions;
 *   collaborate with partners within the Library and among entities
that require access to Library content;
 *   and engage professionally in activities related to librarianship
and digital scholarship.

Qualifications:   Master's degree in Library Science or master's degree
or PhD in Computer Science, Information Sciences or related area.
Successful candidates should have demonstrated significant and
progressively responsible experience managing positions with a range of
technology-specific and administrative responsibilities.  Experience in
libraries or information organizations is preferred.  Preferred
candidates will also have:

*         demonstrated understanding of digital library concepts and
standards (e.g., metadata standards, media-specific standards);

*         the ability to communicate clearly, both verbally and in
writing;

*         demonstrated ability to manage information technology staff
and projects as well as departmental priorities;

*         demonstrated knowledge of emerging technologies and related
research;

Salary and Benefits:  Competitive depending on qualifications. This
position has general faculty status with excellent benefits, including
22 days of vacation and TIAA/CREF and other retirement plans. Review of
applications will begin on March 15, 2010 and will continue until the
position is filled.  Applicants must apply through the University of
Virginia online employment website at https://jobs.virginia.edu/  Search
by position number FP674, complete application, and attach cover letter
and resume, with contact information for three current, professional
references.  For assistance with this process contact Library Human
Resources at (434) 924-3081.

The University of Virginia is an Equal Opportunity/Affirmative Action
employer strongly committed to achieving excellence through cultural
diversity. The University actively encourages applications and
nominations from members of underrepresented groups.

Erin Mayhood
Head, Music Library
University of Virginia

-----------------------------------------------------------------------------
CONFIDENTIALITY NOTICE AND DISCLAIMER

Information in this transmission is intended only for the person(s) to whom it is addressed and may contain privileged and/or confidential information. If you are not the intended recipient, any disclosure, copying or dissemination of the information is unauthorised and you should delete/destroy all copies and notify the sender. No liability is accepted for any unauthorised use of the information contained in this transmission.

This disclaimer has been automatically added.