Subject: Re: [NGC4LIB] Aggregation of metadata

From: Joseph Greene <[email-masked]>
Date: Wed, 17 Feb 2010 11:21:38 +0000

Hello Marja,

www.economistsonline.org was launched 2 weeks ago in London. 22 institutions
provide DIDL-MODS metadata to an aggregator service via OAI-PMH. More info
at http://www.neeoproject.eu/ 

Also www.rian.ie , the Irish national open access portal, will be launched
towards the end of March. Dublin Core metadata is again aggregated via
OAI-PMH. See also www.irel-open.ie for more info.

Regards,

Joseph Greene
Institutional Repository Project Manager
325 James Joyce Library
University College Dublin
Belfield, Dublin 4

353 (0)1 716 7398
[email-masked]
http://irserver.ucd.ie/dspace/

---

From: Weinheimer Jim <[email-masked]>
Date: Wed, 17 Feb 2010 13:47:29 +0100

Joseph Greene wrote:
<snip>

</snip>

Thank you for announcing this. It is very impressive in its functionality and its scope. I find the "Scholars" section especially successful, where you can see the author, get a link to their institutional homepage, e.g. http://www.economistsonline.org/scholar?partner=ucd-ie&partnerId=ucd-ie&scholarId=Finbarr.Brereton. They even have current email addresses, but the link in this particular record is broken.

But it works great otherwise. The only suggestion I would make would be to add a section for comments for a type of post or open peer review and other types of discussion.

Jim Weinheimer