Subject: [NGC4LIB] Notable Names Database

From: Weinheimer Jim <[email-masked]>
Date: Mon, 22 Feb 2010 13:46:50 +0100

To keep apprised of some of the newer developments in library-related technology, I thought people might be interested in the Notable Names Database http://www.nndb.com/. It claims to have over 37,000 names and the closest other work I can relate it to is the old Century Cyclopaedia of Names (here's a link to the 1954 ed. in the Internet Archive http://www.archive.org/details/newcenturycyclop012564mbp)

Here is the record for Leo Tolstoy http://www.nndb.com/people/817/000024745/, and it is interesting what metadata they associate with him: Place and cause of death, Religion, Sexual orientation, "Risk factors." But the interactive part is all of these maps that can be made among them. For example, there is a map of Katherine Graham's funeral. http://mapper.nndb.com/start/?map=402

I can't say that I understand the purpose of this, but it is an example of how our information could be used and transformed to help people do what they want. At least, the "bibliography" part of Leo Tolstoy's record could be improved by orders of magnitude.

James Weinheimer  [email-masked]<mailto:[email-masked]>
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Eric Lease Morgan <[email-masked]>
Date: Mon, 22 Feb 2010 08:00:11 -0500

On Feb 22, 2010, at 7:46 AM, Weinheimer Jim wrote:

> Here is the record for Leo Tolstoy http://www.nndb.com/people/817/000024745/... I can't say that I understand the purpose of this..

This sort of service can be used in authority work.

Instead of entering the language- and metadata-specific string "Tolstoy, Leo (1828-1910)" into a bibliographic record, a person could enter an identifier (the URL), thus creating a literal link between a bibliographic work and its creator. If the Notable Names Database provides interfaces beyond human readable HTML Web pages, then mash-ups (such a database search results) could display images of Mr. Tolstoy, a biography, etc. If bibliographic records were to have unique identifiers whose content was computer readable (preferably in XML or some other well-known data structure), then the content could go the other way. The Notable Names Database could contain links to bibliographic works.

Thank you for bringing this to our attention because it is a perfect example of how "linked data" and the Semantic Web could work.

-- 
Eric Lease Morgan
University of Notre Dame