Subject: [NGC4LIB] On the Power of the Imagination (Was: What do I need to know?!)

From: Weinheimer Jim <[email-masked]>
Date: Sun, 18 Apr 2010 12:24:41 +0200

(Yes, I stole the title from one of Montaigne's Essays, but it seems very apt)

I pretty much agree with Alex about what a cataloger needs to know today. Learning to program is a great idea, but you must always keep in mind that the best you can be at programming will be to become an average programmer at best, and if you want to concentrate on your cataloging skills, programming will always be an adjunct to that. Alex's idea of keeping up with technology is the better way to go. I suggest that your programming abilities be aimed at being good enough to create prototypes on your own, so that you are not forced to describe your ideas in abstract terms which can be very difficult for others and frustrating for you, but if you can actually point to a semi-working version that people can use, you have a great advantage. A picture truly is worth a thousand words. Yet it is important not to get too attached to anything you may create. Remember, you will only be a semi-competent programmer at best, so anything you may create can be vastly improved at every sin!
 gle point. 

But I want to expand into another realm, and to point out an area where I think many librarians, and particularly catalogers, are very bad. With everything changing such as it is today, I think that retaining and nurturing a healthy *imagination of the possible* is important. I have noticed that catalogers tend toward another type of thinking regarding new technologies: *this* is what I do now; how can I do *the same thing* with the new technology? This is terribly limiting in many ways. I think catalogers have reacted in this same way in the past and this is why we can see many of the limitations of the printed catalog transferred into the card catalog, but more important for us, how the card catalog mentality still dominates even today. For example, we still assume the continued need to browse the subject heading strings in order to get the best understanding of them; the retention of the *single* main entry, once so vital in printed catalogs, loses its meaning in the newe!
 r technology and severely limits everyone's possibilities; in authority control, the concern over creating an authorized form of a name and which cross-references to use, almost all of which are based on card and printed catalogs. Specifically, I believe RDA is an excellent case in point. It adds nothing I see that is essentially new, but rather it seeks to continue, maintain, and even impose the traditional view of information into the environment of the web. I won't go into details here, but our patrons have moved far beyond these traditional methods and I believe the RDA attempt is doomed to failure because it does not look at the new possibilities of what can be done today.

In my opinion, the most important thing for the cataloger today is to nurture your imagination to envision the tremendous promise of both *what is possible* with *what is needed.* How do you do this? To find out *what is possible,* keep up with the latest in technology, as Alex says. But this must be balanced with *what is needed.* Along with keeping up with the latest research in how users interact with information, definitely the best way to discover this is to get involved personally in reference work, and really try to involve yourself with real human beings who are dealing with real human problems of information retrieval. Their needs are endless, and it is their needs that are the purpose of what everyone is doing. It seems that this most important aspect of librarianship gets more or less ignored in the entire situation and as a result, everything remains in the realm of the abstract and the nebulous. 

So, just following the technology is not enough in my opinion. This represents "what is possible" and what is still lacking in this scenario is "what is needed." So, roll up your shirtsleeves and work closely with your patrons. Just a couple of days of working with some real, live patrons will make very clear that their needs are not even close to "find-identity-select-obtain --> works-expressions-manifestations-items by their authors-titles-subjects" which is what FRBR and RDA declares as fact. These are obviously based on abstractions of the traditional view of what our patrons need; not at all what real life human beings want and expect.

As a result, so far as I am concerned, the FRBR user tasks are one of the clearest examples of this obvious lack of imagination among catalogers. Not only Cutter, but Panizzi himself, and perhaps even going back to Thomas Hyde (who wrote down the first real cataloging rules at the Bodleian in the 1600s, if not even earlier librarians) would see practically no change from their handiwork. While I have great respect for all of these giants in our field, continuing this mentality is regressive and *absolutely must change* into one that deals with what the current technology offers and recognizes how our patrons work with it.

As Alex points out, this is very tough to do. But I maintain that it is precisely librarians who are the experts in this task. Nobody else can do it; certainly not the programmers, and not even the users themselves know. It's the reference librarians, who have the best idea of matching what the users need with what is really out there. They can see what is lacking and suggest what is needed that the programmers can build and that catalogers and others can "populate" with all kinds of metadata.

Someone who can see all of this is rare indeed. It's what I strive to be although I fail, but I can still vividly imagine dozens of tools that could be of help and all kinds of possibilities for cooperation, although I cannot build them, especially on my own.

This is what makes cataloging, information description, storage and retrieval so exciting to me at this time. But I recognize these ideas are radical, and I have no idea what the future holds for libraries and the librarians who work in them. 
James L. Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
Rome, Italy

---

From: MJ Suhonos <[email-masked]>
Date: Mon, 19 Apr 2010 10:32:58 -0400

(With apologies for cross-posting)

I write this as a relative newcomer with much trepidation, but, as you'll see below, I feel not doing so would only perpetuate the problem; and besides, the issue is much too important *not* to address.

Briefly: I come from a deep technical background, and, having received my MIS only a few years ago, have worked for one of the world's largest (by many metrics, *the* largest) public libraries for less than a year.  I am an under-35 working in a large department of cataloguers who are generally 25 years my senior.  Part of my job is to educate staff at all levels within the library about the historical and contemporary importance of cataloguing, and I often point to it as a microcosm (some would say canary) of the broader issues in the current library landscape.

I can say unreservedly that my recent entry into the "real" library world has been a complete shock, and my opinion shifts daily between guarded optimism and utter dejection at the outlook for the cataloguing world.  I fear I may see my future unfold something like this (and perhaps some of you can relate):  http://shelter.nu/blog/2007/08/resignation-redux_30.html

From my limited experience, I vehemently disagree that cataloguers lack imagination; they are generally among the most intelligent and creative people in the organization.  Rather, I think what cataloguers tend to lack is bravado, audacity, and daring.  I won't speculate on why this is any more than to simply say that the reasons are manifold, and outside the scope of this email.  From this perspective, I have seen cataloguers fall fairly distinctly into two categories.

The first category I would call "comfortably numb" — they do not know, or they do not believe, or they willfully deny, that profound change is happening.  They see no reason to deviate from the status quo, and very often defend our current tools (MARC, Z39.50, AACR2) as being capable enough for the foreseeable future.  I'm not sure to what degree this is reflective simply of personal disposition, or a generation being so close to retirement, but it is difficult to engage them in new directions or ideas about the future.  By definition, they don't participate in mailing lists like AutoCAT or NGC4lib; I had one very respected senior cataloguer admit they'd never heard of AutoCAT, even though it's almost 20 years young.

The second category I would call "willing but uncertain" — they recognize that change is afoot, and want to be involved, but don't know where to begin.  They are, generally speaking, looking for advice and leadership.  Sadly, as many have reflected (eg. http://kcoyle.blogspot.com/2010/04/after-marc.html), there is a worrisome lack of such leadership to be found, particularly in North America.  I see people of varied ages in this group, including the person who turned me on to AutoCAT, who is at least a decade older than me, and among the most inquisitive and reflective of my colleagues.

It's this second group that I'm most hopeful for, and whom I sympathize with when they ask questions like "what should I know today", and are presented with replies that focus on the minutiae of technology or, at the other extreme, the preponderance of "envisioning the promise of the possible" (to paraphrase).  These are important considerations, certainly, but they do little to make things less overwhelming, for differing reasons.  As Alexander said in 2007, "it's all online. It's all talk. It's not going anywhere. The mailing-list is a collection of dreamers and thinkers, people who'd like to change things but rarely have the opportunity to do so".

What I feel is lacking is not imagination, but *action*.  Concepts like FRBR and RDA, flawed as they may be, are over a decade old and still being debated!  We need to move more quickly than this, and jettison that insecure tendency to perfect ideas before implementing them.  We need to focus on pragmatic implementations and experimental projects rather than solely debating the theoretical merits or limitations of a particular model — as Roy Tennant says, "never underestimate the power of a prototype".  Our biggest collective risk is obtusely remaining silent like Group A or perpetually talking in circles like Group B, not in trying something that turns out to be less-than-perfect.

Of course, pragmatically speaking, this is often easier said than done.  But we must not be afraid.  We must not be timid.  For we may not be explorers, or adventurers, or treasure-seekers, or gunfighters, but we are proud of what we are.  We… are librarians!*

MJ

*with eternal kudos to Evelyn Carnahan:  http://www.imdb.com/title/tt0120616/quotes

On 2010-04-18, at 6:24 AM, Weinheimer Jim wrote:

> I pretty much agree with Alex about what a cataloger needs to know today. Learning to program is a great idea, but you must always keep in mind that the best you can be at programming will be to become an average programmer at best, and if you want to concentrate on your cataloging skills, programming will always be an adjunct to that. Alex's idea of keeping up with technology is the better way to go. I suggest that your programming abilities be aimed at being good enough to create prototypes on your own, so that you are not forced to describe your ideas in abstract terms which can be very difficult for others and frustrating for you, but if you can actually point to a semi-working version that people can use, you have a great advantage. A picture truly is worth a thousand words. Yet it is important not to get too attached to anything you may create. Remember, you will only be a semi-competent programmer at best, so anything you may create can be vastly improved at every s!
 in!
> gle point. 
> 
> But I want to expand into another realm, and to point out an area where I think many librarians, and particularly catalogers, are very bad. With everything changing such as it is today, I think that retaining and nurturing a healthy *imagination of the possible* is important. I have noticed that catalogers tend toward another type of thinking regarding new technologies: *this* is what I do now; how can I do *the same thing* with the new technology? This is terribly limiting in many ways. I think catalogers have reacted in this same way in the past and this is why we can see many of the limitations of the printed catalog transferred into the card catalog, but more important for us, how the card catalog mentality still dominates even today. For example, we still assume the continued need to browse the subject heading strings in order to get the best understanding of them; the retention of the *single* main entry, once so vital in printed catalogs, loses its meaning in the ne!
 we!

---

From: "Mitchell, Michael" <[email-masked]>
Date: Mon, 19 Apr 2010 10:25:12 -0500

I suspect there is an Information Science and Library Science dichotomy (or maybe poles of a continuum) here. I don't think "information" is an end for lib sci as much as it is for info sci. I think info is a means to an end (equitable knowledge, advancement of the civilization, etc.) in the library culture. I think some of the resistance you find is reflective of this dichotomy.
	As far as action v. rhetoric, it was interesting to me to browse through the archives of NGC4LIB from years past. Much of what was posted then would fit right into what is being posted now. Just a few different players.
	I know a lot of librarians are afraid of change (it takes a lot of effort though to keep the bureaucratic administrations happy and the accrediting boards satisfied) but I also sense a lot of "the sky is falling" type of fear in your final librarian pigeonhole. I wonder which is worse?
	Good luck in your new endeavors.

Michael Mitchell
Technical Services Librarian
Brazosport College
Lake Jackson, TX
michael.mitchell at brazosport.edu 

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of MJ Suhonos
Sent: Monday, April 19, 2010 9:33 AM
To: [email-masked]
Subject: Re: [NGC4LIB] On the Power of the Imagination (Was: What do I need to know?!)

The first category I would call "comfortably numb" - they do not know, or they do not believe, or they willfully deny, that profound change is happening.  They see no reason to deviate from the status quo, and very often defend our current tools (MARC, Z39.50, AACR2) as being capable enough for the foreseeable future.  I'm not sure to what degree this is reflective simply of personal disposition, or a generation being so close to retirement, but it is difficult to engage them in new directions or ideas about the future.  By definition, they don't participate in mailing lists like AutoCAT or NGC4lib; I had one very respected senior cataloguer admit they'd never heard of AutoCAT, even though it's almost 20 years young.

The second category I would call "willing but uncertain" - they recognize that change is afoot, and want to be involved, but don't know where to begin.  They are, generally speaking, looking for advice and leadership.  Sadly, as many have reflected (eg. http://kcoyle.blogspot.com/2010/04/after-marc.html), there is a worrisome lack of such leadership to be found, particularly in North America.  I see people of varied ages in this group, including the person who turned me on to AutoCAT, who is at least a decade older than me, and among the most inquisitive and reflective of my colleagues.

What I feel is lacking is not imagination, but *action*.  Concepts like FRBR and RDA, flawed as they may be, are over a decade old and still being debated!  We need to move more quickly than this, and jettison that insecure tendency to perfect ideas before implementing them.  We need to focus on pragmatic implementations and experimental projects rather than solely debating the theoretical merits or limitations of a particular model - as Roy Tennant says, "never underestimate the power of a prototype".  Our biggest collective risk is obtusely remaining silent like Group A or perpetually talking in circles like Group B, not in trying something that turns out to be less-than-perfect.

Of course, pragmatically speaking, this is often easier said than done.  But we must not be afraid.  We must not be timid.  For we may not be explorers, or adventurers, or treasure-seekers, or gunfighters, but we are proud of what we are.  We... are librarians!*

MJ

 
 in!
 
 we!

---

From: MJ Suhonos <[email-masked]>
Date: Mon, 19 Apr 2010 11:39:19 -0400

> Briefly: I come from a deep technical background, and, having received my MIS only a few years ago, have worked for one of the world's largest (by many metrics, *the* largest) public libraries for less than a year.

Apologies — I should have been clearer:  "... having received my MIS only a few years ago, have been working in a large public library for less than a year."

I haven't given up yet!  There's still hope, right?  :-)

MJ

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 19 Apr 2010 19:07:47 +0200

MJ Suhonos wrote:

<snip>
From my limited experience, I vehemently disagree that cataloguers lack imagination; they are generally among the most intelligent and creative people in the organization.  Rather, I think what cataloguers tend to lack is bravado, audacity, and daring.  I won't speculate on why this is any more than to simply say that the reasons are manifold, and outside the scope of this email.
</snip>

I want to emphasize that I am not at all saying that catalogers are not intelligent; quite the contrary. Some of the most difficult intellectual tasks I have ever undertaken were when I was cataloging. And NACO/SACO revision at a major research library puts scholarly peer review to shame. It can be very tough.

That said, the act of cataloging is basically to fit things into an existing structure. This can be done routinely, mindlessly, cleverly or brilliantly. I have seen it all. There can be brilliant thinking and solutions inside the box but these are times that demand thinking outside that box. Catalogers are not trained or encouraged to do that. A cataloger does not think immediately that "there is a database on the web over here that we may be able to work with." In particular here is Google Books with millions of scanned books. People want them. We must work with that and not ignore it. How do we deal with something like Google Books efficiently, with a bit of elegance and still maintain some level of standards? 

Catalogers think in terms of AACR2 (or AACR1, or ALA or Dewey School, or whatever rules they happen to be following at the moment), MARC (or catalog cards) and in highly specific, picky bits of information. This is highly important and I don't want to devalue that, but things are changing today, matters are getting serious and we need some real innovations.

I certainly think catalogers can think outside of the box, but it is not something they normally do. I worry that if we don't find the innovations among ourselves, they will be imposed upon us.