Subject: [NGC4LIB] Next next generation catalogs

From: Tim Spalding <[email-masked]>
Date: Sat, 27 Mar 2010 01:48:24 -0400

Like "modern" art, the idea of "Next Generation" catalogs is starting
to feel dated. Instead of a daring project, it's become something of a
term of art. The edges are fuzzy. But it embraces systems like
Blacklight, SOPAC, Aquabrowser, Bibliocommons, Endeca catalogs and
systems enhanced with LibraryThing for Libraries, and it involves
ideas like faceted searching, social data, experimental, open-source
development and simple Google-ish interfaces.

There is, of course, a lot more to do here. Most catalogs "in the
wild" are last-gen (or worse). And the ideas themselves are still
being tested and refined.

But, in my opinion, the Copernican moment has passed, and next-gen
catalogs are the new normal. Some of the biggest ideas—like social
features—have been completely misunderstood and misapplied by the big
companies. But all the big companies now has a supposedly "next gen"
catalog. Some are even good.

So, ladies and gentleman, get out your crystal balls and tell me what
is the "next" next gen?

* What good ideas have yet to become mainstream?
* What idea trends—mobile? ebooks?—should cause us to rethink things?
* Is it time to decide that the next catalog is no catalog at all?
* Is it Google? A kiosk? A cell phone? A WorldCat metastasis? Dying
because the library is dying?

What do you think?

Tim

-- 
Check out my library at http://www.librarything.com/profile/timspalding

---

From: Frances Dean McNamara <[email-masked]>
Date: Sat, 27 Mar 2010 13:42:19 -0500

Right, so I was thinking maybe we should expose linked data and let various people index it, and allow linking back to our library inventory systems for holdings info, so people could search google scholar, google book, worldcat.org, hathi trust ) and somewhat easily link back to our collections if they are tracking back to a printed copy.  And, of course we'd be refining Open URL so wherever they find a cite they can get to an "appropriate copy".

Then for next gen ILS we make a search tool that is for staff.  So it accomodates the kind of searching they need to do to which can be complex and based on knowledge of the records and sometimes the history of the file.  Then we allow access to that to library users but we don't try to make it "easy" we leave it hard and train them if they really want to use it.  Add a simple mobile search interface and some simple, I know what this is exactly where is it and is it on the shelf or does somebody else have it out, kind of searches.  Also, provide a fairly simple, I have a bibliography in my hand do we have it kind of searches.

Keep a linked data copy of holdings available and uptodate so it can be harvested by various systems, so if you had a group of libraries who wanted to build a tool that allowed for joint collection development based on an agreement among 12 libraries that x number of print copies will be retained and various libraries retain based on subject, etc.  Also allow sophisticated subject specific databases to link back to the library holdings if they want to (but it's their problem, let them harvest the data if they want it).  Let OCLC harvest the information they want instead of having the export and load bibs and holdings to them.

How's that for a thought?  Heretical?

Frances McNamara
University of Chicago
________________________________________
From: Next generation catalogs for libraries [[email-masked]] On Behalf Of Tim Spalding [[email-masked]]
Sent: Saturday, March 27, 2010 12:48 AM
To: [email-masked]
Subject: [NGC4LIB] Next next generation catalogs

What do you think?

Tim

---

From: Weinheimer Jim <[email-masked]>
Date: Sun, 28 Mar 2010 21:54:52 +0200

Tim Spalding wrote:

<snip>
</snip>

There are many questions here, but I would like to focus on the provocative:
"* Is it time to decide that the next catalog is no catalog at all?"

Before discussing this however, I believe other issues need at least to be addressed before this question can be answered. I have considered, and I have found that there are three points I have noticed that have not really been addressed anywhere, or at least not that I have seen.

#1 Selection. 
The request  from users that I have found to be universal among my patrons, and that I read the public wants (i.e. going beyond any specific library patrons) is that it is easy to find information but it is difficult to find materials that can be relied upon. You can hear this in the arguments about newspapers: the blogger vs. the journalist argument, where journalists say that people can't rely on what they read in blogs; it is found in information literacy courses, scholars discuss it, and you find it in the popular press as well. Whether this is true or false, I am bypassing right now. Still, it seems an obvious place to find a solution *where a library can become involved* is with selection. 

Traditional library selection is almost completely different from what selection needs to be today (in my opinion), and what selection will necessarily become after the Google-Publisher agreement is implemented, plus open archives begin to really take off. Traditional library selection has always been based on the principle of *inclusion,* i.e. the decision to *include* a resource into the local collection because it will be found useful to my local patrons, and I also determine that it will be useful enough that it will be worth spending the institution's money to purchase the resource, process it, catalog it, perhaps preserve it, and so on. Even when people try to donate books for free, they are very often surprised that their books are not selected because their materials will not be found sufficiently useful for the patrons, e.g. all duplicates, or on a topic nobody else cares about, or any of a thousand other reasons. 

Selecting something for a library's collection has "never meant" that it is necessarily a *better* resource than others out there, or that the actual selector agrees with two words out of it, or even if the resource is full of absolute lies. We must recognize that there are plenty of lies in libraries now: older materials where the information has become obsolete (e.g. books on surgery from 1880), or because even though they are full of lies, we believe they are still necessary for the patrons. In this regard, I think of the works of the Marquis de Sade, or the Protocols of the Elders of Zion. The purpose of a collection is to serve the needs of its patrons, and not to reflect the morals and opinions of the librarian. That would be censorship. (Although in some countries where librarians follow other ethics, something like this would be considered more like "social protection")

Library selection is not understood at all well by non-librarians, and we see this all the time when localities want to remove, e.g. the Joy of Sex or Huckleberry Finn from a library. I won't go into this here, but the point is: in the new information universe, selection necessarily becomes a process of *exclusion* instead of *inclusion.* What I mean by this is people can very easily find and access all kinds of materials today. What they desperately want and need are information resources that are "reliable" (whatever that may mean) and they realize they are not competent to determine the reliability of something since they are only learning about it. There is too much and they need help from experts in limiting their results.

The upshot of this line of reasoning is: I believe that first of all, library selection is going to have to change to being a "trusted area" where people can go to find information that has a least a level of credibility. (Ross Atkinson wrote a certain amount about this) We would gain many followers and provide a vital service if this were accomplished. It would be a tremendous undertaking that would go far beyond the library community (as the task of library selection does today) but the problems of selection must be faced before the idea of a catalog, which theoretically controls and provides access to what the library has selected, can even begin to be discussed.

#2 Find
The meaning of "find" has changed in a fundamental way in the last 20 or so years. It certainly means something quite different from when I went to library school and learned to use a card catalog. I don't know what it really means today, but I do know that "finding" on Google is comletely different from "finding" in an OPAC, which was different from "finding" in a card catalog. I have the feeling that for someone who does considers Google searching to be "normal" (I confess I still find Google results quite bizarre), they expect something quite different from what a library catalog can provide them. So, let's for a moment consider the FRBR user tasks to be correct: "find, identify, select, obtain," the very first part has changed in the popular culture. How has it changed? I don't know, but if it has changed, it must change the rest of the user tasks, if they are still valid.

#3 Where the catalog will be accessed
This concerns the laziness factor again. Just as I pointed out that I can't understand that a student, or almost anybody who has a virtual copy of a book on display in their computer, would actually stand up and go through the process of getting a physical copy of that book--even if they are in the same building--I think the same goes for library catalog sites on the web. Right now, people use the library catalogs to find the *books on the shelves* but when that goes away (perhaps frighteningly quickly!), why would anyone ever go to a separate library catalog? I think people will be "too lazy" to do that. Therefore, if we want people to use our records (which is what I want) we must create APIs that can be incorporated very easily into sites where our users choose to be, so that they can search our databases in the background. In this way, our records will in essence, go to them. This has additional problems because when you take a catalog record out of a catalog, it begins !
 to look very strange and it will function in bizarre ways. (This happens for various reasons but primarily because catalog records are designed to function within a specific-type of catalog. When they are taken out, things tend to break)

The solution here is to ensure that the records retain their function even when they are in different environments. By this, I mean an AACR2 record working with a DC record with an ONIX record and so on. Doing this is another huge undertaking, but I am sure it can be done, and in the meantime, it will take the catalog in entirely new directions. 

Before we discuss what the library catalog is to become, or even if it should continue to exist, I think these issues need to be discussed. And of course, the experiences and skills of librarians become crucial.

James L. Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
Rome, Italy

---

From: Bernhard Eversberg <[email-masked]>
Date: Mon, 29 Mar 2010 09:43:06 +0200

Tim Spalding wrote:
> * Is it Google? A kiosk? A cell phone? A WorldCat metastasis? 

We were interested to find out more about the coverage of Google
Booksearch in relation to books actually borrowed from our library.
How much of what people borrow from us could be obtained from GBS
right now?

A random sample of 500 actual use cases was drawn out of over 100.000
borrowings from the closed stacks recorded over some period in 2005/06.
The publication dates of titles *in the sample* are spread evenly over
the last 200+ years. Roughly 300 titles are from 1900-2006, 200 are
older.  Most titles are German.
All sample titles were looked up in GBS by end of March 2010.

The complete table with evaluation and comments:
http://www.allegro-c.de/google/gbscheck.htm

Just the figures:

      56 Titles with one complete digitized copy
       8   with more than one
      16 Full text of other edition
       6 Part of full text available (only newer titles)
---------
      86  Titles with at least some full text (most of them 19th cent.)

      23  Snippets (i.e., a digitization *exists*)
          (These may presumably become accessible eventually, after an
           agreement with publishers)

     354  Metadata only

      37  Titles not found in GBS
---------
     500

We can, however, *NOT* conclude that 17.2% of total borrowings could be
satisfied by using GBS since, other than in the sample, the majority of
books borrowed is 20th cent. and later (where GBS coverage is
considerably smaller):
In the total number of recorded borrowings, we found
  1 %  before 1900
80 %  1900-1999
19 %  2000-

Only 24 full text instances are after 1899, about 8% of borrowings
within that period. Currently mostly just snippets, of course!
To be more realistic, the sample should thus have covered time periods
in a very different way...

B.Eversberg

---

From: Amy Drayer <[email-masked]>
Date: Mon, 29 Mar 2010 10:07:21 +0200

Dear Tim (et al):

I still think the biggest problem is findability.

Like it has been mentioned, a singular interface is really important.  I've
been manipulating tools to fit into a seamless interface, and then bringing
the "hidden" useful tools out and putting them right where people can see
them.  It's a matter of us integrating our own tools in a way that's useful
for patrons.  Making everything user-friendly, making information (or access
to information) make sense.  (I mean, honestly, patrons don't care about the
name of the database, they just want the content, right?)

What I also don't see much of is follow-up on the "next generation
catalog".  Do people really use word/tag clouds (most people don't
understand what it is)?  Is Aquabrowser's flashy Flash thing used, and how
is it used?  Do patrons narrow or broaden their searches?

I think this kind of usability testing is really essential (has anyone done
it yet, I really would like to see a usability report on Web 2.0 tool in the
library).  But, just postulating, I think we also need to shrink the
interface down and make useful phone apps and widgets that has a one search
box interface (with plenty of options), that can really churn out relevant
results.

And there is the issue of poor support in cataloging electronic resources in
a user-friendly manner.  We are going digital; it's faster, copies are, in
theory, "easier" to access (they really need to be easier to access, it's
comically painful to get e-content).  But how does the Web catalog display
these electronic records?  IMHO, not very well (is it just me, or does it
just feel clunky?).

There's so much more work to be done.  Awareness and information literacy
can usurp any well-made Web catalog interface, so branding/marketing and
education plays an important role.  It needs to be a complete package, and I
don't see too much of that.

Sorry, whole bunch of different thoughts there, but I still think there's a
LOT of room to improve. :-)

-- 
In peace,

Amy M. Drayer
Web and Systems Librarian
[email-masked]
http://www.puzumaki.com

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 29 Mar 2010 10:37:31 +0200

Bernhard Eversberg wrote:

<snip>

Very interesting numbers. One caveat however: for those outside of the U.S., we cannot see nearly as much as people in the U.S. For example, see Cutter's Rules from 1904, which we should see in its entirety:
http://books.google.com/books?id=X078UC_a7IIC&dq=dictionary+catalog+rules&ei=bF2wS4PuKpikyATolJmdAg&cd=1

at least on my machine in Italy, I only get the metadata. But if you go through a proxy server, e.g. Sly at http://www.slyuser.com/, copy and paste the URL for this same book and you can see it, obviously because the proxy machine is in the U.S.

I am still not sure why Google does that for books that are clearly in the public domain. And, *I believe* that whenever we see only the metadata in Google Books, the scans are always there, only we are not allowed to see them. When the Google agreement goes through, all of these books should be viewable. Someone please correct me if I am wrong!

In that case, only 37 out of 500 books (barring problems with editions) would not be available (or 92% availability if my math is correct). That seems like a pretty reasonable rate even for a normal library, and especially for a non-US institution looking for non-English language materials. 

I know that Google will be starting scanning of books Italian libraries for older books: http://news.bbc.co.uk/2/hi/8561245.stm 

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Bernhard Eversberg <[email-masked]>
Date: Mon, 29 Mar 2010 10:59:55 +0200

> at least on my machine in Italy, I only get the metadata. But if you go through a proxy server, e.g. Sly at http://www.slyuser.com/, copy and paste the URL for this same book and you can see it, ob…
While it works on that example, it doesn't in general. Just checked 10
titles from my list - none was available full text.

> In that case, only 37 out of 500 books (barring problems with editions) would not be available (or 92% availability if my math is correct). That seems like a pretty reasonable rate even for a norma…
Well, I'm afraid they have zillions of metadata with no full text behind
them. If it is true that they obtained and indexed all of OCLC's titles,
then it must be so. I found some examples of records that, via
"Find in a library" brought up just one copy in WorldCat, and that was
ours. (Some of our copies, conversely, were not found though they
received the data.)
Thus, the high hit rate in GBS results from the century-long cataloging
efforts of countless libraries/ians. Who are now eager to get rid of
their catalogs...

B.Eversberg

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 29 Mar 2010 11:44:09 +0200

You're right. I found a post in Inside Google Books about this at:
http://booksearch.blogspot.com/2007/05/found-more-books.html.

"This includes millions of books that we know about but that aren't yet online."
And why?

"Because these books aren't online yet, you won't be able to preview or search the text. You may ask, why then are we adding them to the index? The answer is simple. We want all our users to be able to discover *all* books, to learn more about them and to be able to find copies wherever possible - online or offline."

Hmmm....

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Bernhard Eversberg
Sent: Monday, March 29, 2010 11:00 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Next next generation catalogs, some reality check

B.Eversberg

---

From: Bernhard Eversberg <[email-masked]>
Date: Mon, 29 Mar 2010 12:07:40 +0200

> "Because these books aren't online yet, you won't be able to preview or search the text. You may ask, why then are we adding them to the index? The answer is simple. We want all our users to be abl…
I think this has been known for a while now. They added, or so I read
somewhere, metadata (but just those!) from over a 100 sources, not just
OCLC. Sort of catalog enrichment, only it isn't a catalog. Also known
as "harvesting". What's it called if you harvest where you didn't sow?
(Beside the point, ok.)

Number of digitizations they have is rumored to be still under 10
million. On a global scale, that's certainly under 10% of what exists.
So on this base, to expect more coverage than that for a particular
collection is a bit optimistic.

B.Eversberg

---

From: "Beacom, Matthew" <[email-masked]>
Date: Mon, 29 Mar 2010 10:07:13 -0400

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Tim Spalding
Sent: Saturday, March 27, 2010 1:48 AM
To: [email-masked]
Subject: [NGC4LIB] Next next generation catalogs

Tim asked 

...

So, ladies and gentleman, get out your crystal balls and tell me what is the "next" next gen?

...

This has been happening already to some extent, but I think the "next" thing in catalogs and cataloging will be a de-coupling of the catalog's inventory and discovery functions.  

As long as local collections and local licensed access restrictions exist, we'll need local catalogs focused on inventory control to manage tangible collections and licensed materials. But instead of a single native discovery interface to that inventory control system, we'll have multiple approaches to discovery (universal discovery tools like Google, Bing, etc.) and specific discovery tools that may work well for a slice of the whole (national tools, subject domain tools, type of material, etc.) 

For instance, when I search http://finden.nationallizenzen.de/ for "Wealth of Nations," I find a record with a URL that links to the Gale product, MOME's digital version of one copy of one edition/printing (London : Printed for W. Strahan, and T. Cadell, 1776.) And that service link recognizes me as entering MOME as a qualified (i.e. paying) customer because I'm affiliated with Yale. The index I'm searching is set up to benefit German researchers. 

In short, then the next next generation catalog is invisible and ubiquitous network of metadata about information objects, users, and permissions.

Matthew Beacom

---

From: Karen Coyle <[email-masked]>
Date: Mon, 29 Mar 2010 07:27:02 -0700

Quoting Weinheimer Jim <[email-masked]>:

>
> I am still not sure why Google does that for books that are clearly   
> in the public domain.

Because public domain is calculated differently in different  
countries. I don't know if Google actually has a country-by-country  
solution, or if it divides the world into "US/not-US".

kc
p.s. Public domain in Italy is being set at 1868 for the purposes of  
the Google Book scanning, at least according to one source. I thought  
I had heard the figure of 1898 elsewhere.

-- 
Karen Coyle
[email-masked] http://kcoyle.net
ph: 1-510-540-7596
m: 1-510-435-8234
skype: kcoylenet

---

From: Tim Spalding <[email-masked]>
Date: Mon, 29 Mar 2010 11:59:39 -0400

It certainly doesn't seem fair that Italian copyright would apply
before Italy was even unified!

T

> p.s. Public domain in Italy is being set at 1868 for the purposes of the
> Google Book scanning, at least according to one source. I thought I had
> heard the figure of 1898 elsewhere.

---

From: Karen Coyle <[email-masked]>
Date: Mon, 29 Mar 2010 09:09:30 -0700

> http://www.allegro-c.de/google/gbscheck.htm

This study is highly valuable, Bernhard. What I think many do not  
understand is the length of the 'long tail' for books and other  
publications. Yet, once Google has scanned some percentage of books,  
that's all that most users will ever access. For those who tout that  
Google will provide greater access to the public, the truth is that  
they will provide greater access to some percentage of the world's  
books, and no access to the rest. Not that this is much worse than the  
fact that many books in libraries are hidden away as well.

kc

---

From: Alexander Johannesen <[email-masked]>
Date: Tue, 30 Mar 2010 07:24:18 +1100

On Tue, Mar 30, 2010 at 03:09, Karen Coyle <[email-masked]> wrote:
> Yet, once
> Google has scanned some percentage of books, that's all that most users will
> ever access. For those who tout that Google will provide greater access to
> the public, the truth is that they will provide greater access to some
> percentage of the world's books, and no access to the rest. Not that this is
> much worse than the fact that many books in libraries are hidden away as
> well.

If this is true, and I'm not sure I agree, then this is good news for
libraries; it gives you reason to continue and to fight the good
fight. If Google is sub-par then libraries can strive to be good
enough to be noticed and to be take seriously in this field. However,
I still think it's only a matter of a very short time before the tides
in this debacle will change again; don't think for a second that once
this deal goes through that it will be the last. The digital market is
exploding these days in digital books and journals, we're on the edge
between vinyl and CD's, and unless you can produce an excellent
collection of CD's ... Please hurry.

Kind regards,

Alex
-- 
 Project Wrangler, SOA, Information Alchemist, UX, RESTafarian, Topic Maps
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Peter Schlumpf <[email-masked]>
Date: Mon, 29 Mar 2010 17:57:02 -0600

What about a generalised semantic mapping system?  I suppose that's what a
catalog has been all along.  But something that doesn't impose its own rules
what it should be, other than some basic principles of how things relate to
eachother.   Yes, I know the web is sort of like that, but I have something
different in mind.

Peter Schlumpf
http://www.avantilibrarysystems.com

On 3/29/10, Beacom, Matthew <[email-masked]> wrote:
> From: Next generation catalogs for libraries [mailto:
> [email-masked]] On Behalf Of Tim Spalding
> This has been happening already to some extent, but I think the "next"
> thing in catalogs and cataloging will be a de-coupling of the catalog's
> inventory and discovery functions.
>
> As long as local collections and local licensed access restrictions exist,
> we'll need local catalogs focused on inventory control to manage tangible
> collections and licensed materials. But instead of a single native discovery
> interface to that inventory control system, we'll have multiple approaches
> to discovery (universal discovery tools like Google, Bing, etc.) and
> specific discovery tools that may work well for a slice of the whole
> (national tools, subject domain tools, type of material, etc.)
>
> For instance, when I search http://finden.nationallizenzen.de/ for "Wealth
> of Nations," I find a record with a URL that links to the Gale product,
> MOME's digital version of one copy of one edition/printing (London : Printed
> for W. Strahan, and T. Cadell, 1776.) And that service link recognizes me as
> entering MOME as a qualified (i.e. paying) customer because I'm affiliated
> with Yale. The index I'm searching is set up to benefit German researchers.
>
> In short, then the next next generation catalog is invisible and ubiquitous
> network of metadata about information objects, users, and permissions.
>
>
> Matthew Beacom
>
>

---

From: Alexander Johannesen <[email-masked]>
Date: Tue, 30 Mar 2010 11:44:41 +1100

Hiya,

I've ranted on this subject before, and since you all love me for it,
I'll tempt it once again. :)

First of all, we *must* assess this whole notion of what the heck
we're supposed to even catalog. Currently we catalog books (and a few
similar, physical items) that we've got on stacks, some CD's, tape
recordings of olden days, scraps of paper, a few curiosa objects.
These will all stop being deployed to libraries.

Now, I'm not actually being as hyperbolic as I used to be on this
topic; you can go and see for yourselves what's going on in the land
of information and knowledge management, that pesky human enterprise
of managing information in such a way that knowledge is easy to get
to. The foremost reason for the demise of books, is of course that is
a hopelessly stupid format! Once you print it, that's it; the
representation is solidified and can only be changed through a barrage
of processes, money and human follow-up, even the stupidest speling
msstake comes under these amazingly expensive and cumbersome
processes. Books suck, CDs suck, papers suck, even if they all smell
great and look fantastic. They suck, and will be replaced with better
and cheaper things now that the technology can take steps to do so.
The book and its bibliographic brethren don't hold a chance in hell
against the digital future. If you think otherwise, well, I'm sure
you're retiring soon and don't probably care enough.

However, I care a lot. I care to the point of calling the libraries
out on their nonsense. Librarians talk about findability, about
authorship, about all these fine things found in the otherwise arcane
FRBR world, or the dead-on-arrival RDA, or they might venture to say
something about their collection and collection management,
procurement, or maybe they have a soft-spot for Q&A and desk
questions. But it's all nonsense when we talk about the catalog and
the future of the library.

The only reason you still have a job is because there's still a ton of
paper-based information out there. And that's fine, that'll keep you
and the library busy for another, what, 30 years or so (giving you a
lot of leeway there). Then what? What the heck are you going to do
when the biggest producers of those paper things you love stop making
them? You know it's there, you know that day is coming, you see it
already happening ; the whole academic field is almost already
converted to the digital world with new structures for peer-review and
publishing, encyclopedias are online or dead, maps aren't printed
anymore (including historical maps being converted into the digital
pulp) and now they're ripping through the popular literature field
where the worlds largest book seller saw it fit to make their bloody
own eReader device, because, you know, they obviously don't know
anything about the future of books and information.

What you're going to be stuck with is a world clearly divided in two ;

 * Bibliobjects : Books, pamphlets, physical objects, the traditional
library materials : For this stuff you've developed, over years and
years, a rigid set of processes, programs, people and software that
deal with these collections. You kick ass in this area.

 * Digital information : For this you haven't got *anything* worth
talking about. In this area you suck.

Yeah, yeah, slight hyperbole; there's the odd project that does
something in the realm of the latter, but you are *not* experts in
this field, you don't employ any experts in these fields, there are no
librarians in this field. The former, sure, you're kings! But the
latter you suck at. The latest years of standarizing, scrutinizing and
say, coming up with FRBR and RDA, what does that give you? A digital
version of bibliobjects! It doesn't actually provide you more than
what you already can hack together with the old tools. Going from,
say, a catalog in the traditional MARC / AARC2 to FRBR isn't going to
dramatically prepare you for the future of digital objects, it will
only give you a false sense of having cleaned up one part of a large
mess. And FRBR is still not even part of the librarian daily talk!

It's taken 20 years of FRBR yelling to get to this non-existent place
where the bibliographic ideals are still hailed as the way forward.
Why aren't you cataloging blog entries? Because, a) it would be
time-consuming, b) you don't have the resources, but perhaps mostly
inane c) there is no *point* in doing so as software systems already
are doing a far better job of it than any librarian ever could. And
here is the problem ;

You don't sit on the tooling nor service side of the digital future.
You're not servicing others with your expertise. You're not making
meta data plugins for WordPress. You're not making auto-authoring
robots for WikiPedia. You don't come up with cool search algorithms.
You don't suggest solutions to the growing identity management
problem. You don't create AI functionality for information extraction.
You're not inventing a faster, more efficient, non-destroying book
scanner. You're not coming up with a better citing engine, or a way of
dealing with trust or source verification. You're not creating a
harvester that can deal with arbitrary and fuzzy notions of logic to
build up a repository of chains of knowledge. You're not creating
anything that is valuable to the humans of the digital future.

Sure, you might be "collaborating" with someone about some of these
things, but where does that intellectual properties stay? Where does
the money go? You are outsourcing your smarts so that others gets
smarter and richer, and you're stuck with, well, the equivalence of
MARC / AARC2 ILS's even librarians know so darn well is the wrong
thing to do.

You used to be at the top of this game, though. In the physical realm
of bibliobjects you were innovative, fast, you were thinkers, you held
a philosophical line, you made a darn lot of sense, funky ideas, and
great services, great solutions to bigger problems. And for that you
are sure to be thanked and well remembered. But the digital world you
seem to have missed completely.

So when we're talking about the next "next gen" catalog, what the hell
is it supposed to be cataloging? You already have catalogs for the old
stuff, so when the books stop coming in, then what?

Regards,

Alex
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Bernhard Eversberg <[email-masked]>
Date: Tue, 30 Mar 2010 08:57:21 +0200

Alexander Johannesen wrote:
> 
> ... If Google is sub-par then libraries can strive to be good
> exploding these days  ...

Yes, the market. But there's the rub: Libraries have always been about
providing free and liberal and uncensored access to information for
everybody.

If the digital market is exploding and will blast paper away, then what?
If they stop printing on paper and making books, if all access to
content is turned into merchandise, then what we do with our catalogs is
not the big issue, the bigger one is that libraries can no longer
fulfil what used to be their mission.
Those books the google deal will make available will not be free,
access will not be liberal, and whether or not there might be
censorship (blocking of access, removal of files) will be difficult to
find out.
In a market economy, access to information can of course not be
completely free - someone's got to pay even for the books libraries
put on their shelves and the licenses they obtain from producers.
So it ultimately depends on taxpayers if they want the market to
manage *all* access to information, for everybody. If eventually it
turns out the market can do a better job to everybody's satisfaction,
then of course there's no longer a point in having libraries. Right now,
it is an open question if and when that will come about. If it does,
the library mission will be put to rest.

Paper isn't perfect, we all know it. Books are a nightmare to deal with
when you have millions. Libraries/ians are doomed if they cling to
books. They aren't doing that, though, they are integrating their
collections into the digital world already, and a huge part of
those collections is currently not digitized anywhere and of course they
have nowhere near the resources to do it. "Liberate the bound volumes!"
was a slogan in the 90s, but that's only a first step. What needs to be
done is liberating their content from its confines, in a much bigger way
than has been possible with catalog records, FRBRed or not.

Readers do not dream of better catalogs, what they might envision (did
they think about it) is a question answering machine, and of course they
default to Google in their search for it. And they do not dream of
better libraries but of a memory extension that is as easy to tap into
as the one inside one's own skull. But whether that proves technically
impossible or not, maybe Plato was right when he warned of recorded
knowledge as making a man's thinking depend on artifacts outside their
own mental capacities. Writing and book production was wrong from the
beginning...
For the time being, it may still be less than bad to do some good 
cataloging.

B.Eversberg

---

From: Alexander Johannesen <[email-masked]>
Date: Tue, 30 Mar 2010 18:52:05 +1100

> providing free and liberal and uncensored access to information for

No, that's not the rub, not in this new brave world. In the past the
rub was that information and access was *hard*. With the digital
realm, access and information is *easy*. The hard part is making sense
of the sheer amount of stuff, how to gleam gold from all that silt,
but this last part isn't something the library world has worked hard
at (for, mostly, historical reasons, of course).

> censorship (blocking of access, removal of files) will be difficult to

Well, I suspect the access point of all of this is what we already see
in electronic resources; libraries buy the access *for* the patrons.
But you don't need much of a catalog or procurement process to do
that. Also, the price of information goes down as the amount goes up.
It's the long tail, if you like, of information access.

> the library mission will be put to rest.

No disagreement there. I'm, however, skeptical of how the library
world itself are dealing with this open question.

> than has been possible with catalog records, FRBRed or not.

I feel it's deeper than that. Think of how many generations removed
from when all academic information, apart from historical reference,
are integrated into a network, think of the value the library has in
such an environment. I'd say ; zero. And if you lose the academic
angle, you'll lose something the library world has held dear for a
very long time, that academic connection, the pride of organizing the
worlds knowledge. I personally think this is disastrous, both for the
real and the library world.

> Readers do not dream of better catalogs

Readers don't give a monkey's rectum about what a catalog is. If you
promote it as a fantastic way to list all of the available content to
them is easy ways, then yes, they'll care. But, um, you're not exactly
there yet.

> For the time being, it may still be less than bad to do some good

Well, enjoy it while it lasts. :)

Regards,

Alex

--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 30 Mar 2010 09:56:35 +0200

I have done some thinking about your findings that a small percentage of the German books were available in Google Books. It seems that there are two completely different conclusions one could draw from this:

a) physical libraries need to be nurtured, protected, and expanded;
b) it's a national emergency that cannot be tolerated and must be fixed as soon as possible.

It all depends on how people continue to understand "access." Will it mean simple availability to the text after traveling to a library and/or waiting for ILL? Or, will the "laziness factor" become just too strong and the traditional idea of libraries as a place to go for information and knowledge simply becomes an intolerable hindrance?

My own guess is that once the Google Books agreement is implemented in the English-speaking countries, we will hear glowing testimonies of all the resources they would never have been aware of before, because of the power of "modern searching" and the new possibilities of working with texts that were unknown before. Different nations will react in different ways, but most probably will react with option b), although I would guess some may react with option a). My own opinion is that not having immediate, online access to library materials will be seen as a serious defect that must be corrected. Google's incredible example has shown that scanning massive numbers of books can be done in just a few years, and relatively cheaply. Hundreds of millions of dollars doesn't sound so bad today after these incredible bailouts and the huge personal fortunes of some of the world's richest people. To put it in perspective, the price of a single B-2 Bomber is between one and two billion do!
 llars!

As I wrote in my previous, poorly-written posting (sorry about that. I clarified it on my blog. That's why I entitled it "First Thus"!) the essence of the catalog was always based on *inclusion*--that adding a resource meant that I was giving it access to the world, and otherwise this resource would have been ignored. In the new world, I think the catalog must follow a completely different idea of *exclusion*--that is, people will go to it for well-selected, worthwhile materials. In other words, for a "seal of approval"

I realize that this would have huge consequences for librarianship as a whole and the very nature of the catalog, but it would provide a service that people really want, and it would distinguish us from "being an inferior subset of Google Books" which I think will be inevitable if we do not change our focus.

And oh yes! We should keep cataloging, and doing it better than we are now! (I have been doing some cataloging lately, and the quality leaves a lot to be desired. If we expect people to want our metadata, it had better be pretty good!)

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Bernhard Eversberg
Sent: Tuesday, March 30, 2010 8:57 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Next next generation catalogs, some reality check

B.Eversberg

---

From: Bernhard Eversberg <[email-masked]>
Date: Tue, 30 Mar 2010 11:09:53 +0200

Alexander Johannesen wrote:

 >> ...there's the rub: Libraries have always been about
This is not a response to what I was actually saying, but anyway:
Is it the library's job to make understanding information easy, and
for everybody?? And even if it is, this is not the topic of this
present discussion. Also, what's gold for one fellow is silt for the
next. Our competence and capacity for judgement has its limits.

 > Think of how many generations removed
 > such an environment. I'd say ; zero.

No disagreement. To get there, libraries will still have to make a
contribution. Without them, a GBS now search would bring up nothing
more often than something. With them, and with their catalog data, via
WorldCat the GBS may still lead to something in a library not too far
away. Whether the reader wants to know what a catalog is or not.

That situation may certainly be a transitional one, and even if a lot
of evidence is pointing that way, predictions are still hard.

B.Eversberg

---

From: Alexander Johannesen <[email-masked]>
Date: Tue, 30 Mar 2010 20:31:49 +1100

> This is not a response to what I was actually saying, but anyway:

Huh? You said "Libraries have always been about providing free and
liberal and uncensored access to information for
everybody." I was responding to exactly that; in the past this was
hard, but in the digital age this is not the hard part. The goalposts
have moved.

> for everybody??

Well, to provide context to that question I need to point to ;

  noise >> data >> information >> knowledge >> wisdom

Your use of a double question mark makes me assume you mean 'no.' How
does "access to information" differ from "understanding information
easy"? I think I know where you're heading with it, but would like a
clarification.

> And even if it is, this is not the topic of this

I haven't talked about judgement at all. Going from information to
knowledge does not need judgement, not until you hit wisdom in which
filtering and conceptualization of models come into play. Err, or are
you implying that any opinion is as good as for example scientific
fact, that we shouldn't judge whether 250 years of scrutinizing ideas
and testable theories has precedent in getting on our stacks than
Barry who thinks the sky is an upside down carpet painted by God? Our
competence and capacity for judgement may have limits, but let's not
think that the opposite means we shouldn't apply it or strive for more
of it.

> of evidence is pointing that way, predictions are still hard.

Oh, I don't know. It was harder to predict 10 years ago, but these
days ... well, it's no longer predictions of things to come as a lot
of those things *have* come. The question becomes; what now? What
next? If we have lost in these fields, should we fight for continued
survival in these fields, or are there other fields we should move our
battle to?

Regards,

Alex
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 30 Mar 2010 11:34:27 +0200

I think it's appropriate to this discussion to mention that Jon Orwant of Google Books spoke to Harvad's librarians and it was live-blogged at: http://www.hyperorg.com/blogger/2010/03/29/2b2k-jon-orwant-of-google-books/

(Thanks to Resource Shelf, who added some comments: http://www.resourceshelf.com/2010/03/29/jon-orwant-engineering-manager-at-google-books-speaks-to-harvard-librarian/)

Are there any Harvard librarians on this list who attended? What did you think?

---

From: Bernhard Eversberg <[email-masked]>
Date: Tue, 30 Mar 2010 12:09:56 +0200

> hard, but in the digital age this is not the hard part. The goalposts
My point was not that it was hard but that it was *done* by libraries
and can not likely be done by libraries, in fact might be wrested from
them, in a future digital environment.

> easy"? I think I know where you're heading with it, but would like a
That ?? was not deliberate, the question was meant as a question.
And the meaning was, do libraries have to do the business of
understanding anything for their readers? Rather, I think, they
have to assist in finding something readers can understand on the basis
of their knowledge. Catalogs, as we all know, can not be sufficient for
that, they can only be means for well-defined and limited ends.
Curently, and for a while, they are still needed, so how can we improve
them? is the scope of this forum for the time being. It may well have
to be renamed and expanded, or the present discussion is all off-topic.

> Our
You can't seriously think I was thinking that.

> of those things *have* come.
Sure, but a lot more will be coming about which predictions are still hard.

> The question becomes; what now? What next?
As always. C'est la vie.

B.Eversberg

---

From: Alexander Johannesen <[email-masked]>
Date: Tue, 30 Mar 2010 21:22:56 +1100

Hiya,

> You can't seriously think I was thinking that.

No, it was hyperbole, jolting a projection of mine out there through
juxtapositioning it onto a statement of yours, hehe. But there is a
serious note to it; librarians, if they want to save their library,
needs to be less political and more Indiana Jones. Be braver, and
*claim* some librarian cred (as it won't be given out by default
anymore) swing that whip, and capture some treasure! (translation: be
braver in trying out something completely new, like becoming actual
innovators in the digital space, and create something that blends user
needs with librarian expertise ... you know, like LibraryThing ... :)

> As always. C'est la vie.

Again, we agree far too much. Isn't there someone else I can fight
with, someone who thinks we're off our rockers? :)

Regards,

Alex
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 30 Mar 2010 12:58:24 +0200

Another interesting news report from the NY Times "Report: Last Bastion of the Bookworm Becomes Internet Hub":
http://www.nytimes.com/external/readwriteweb/2010/03/29/29readwriteweb-report-last-bastion-of-the-bookworm-becomes-41036.html

---

From: "Lundgren,Jimmie Harrell" <[email-masked]>
Date: Tue, 30 Mar 2010 07:42:16 -0400

Good Morning,
I just wanted to start a little sub-thread for user focus and the future. To me, even though I have spent my professional career locked in the proverbial ivory tower I see there will probably continue to be strong differences among the skills, needs, and preferences of users. Those embracing the e-book probably still read print novels most of the time. Hey, I don't care if a public library finds it a waste of time to put novels in a classification scheme: my little sister will find them and read them anyway. My brother-in-law is satisfied with the brief and easy information he can Google for most of his everyday information needs, and so am I to tell the truth. When scholars have needs for reliable in-depth retrieval in their field they are not. 

The "discovery system" in front of my library catalog already has a scope far beyond that of the actual ILS that manages the physical inventory of the library, as we have batch loaded large sets of records for remotely available materials (both e-resources and the holdings of CRL that we can borrow easily). Extending its scope to articles has been embraced by some of our sister institutions, but resisted here where the intensity of research in fields requiring various specialized databases is greater. It is easier for naïve patrons to use than the ILS, (which is still also available), and it seems like many naively assume catalogs will work like Google. It also seems like even though our catalog is used quite a lot by some, many members of my university community rarely or never use it. I look forward to having some numbers to share with you as evidence for these statements. 

I confess to shaking my head over some of the posts I read on the list that seem to me to embrace one complaint or solution that clearly won't fit for all users. I cheer for users who independently get what they need using Bing, Google, etc., but I also believe that users are still the reason that libraries and librarians will continue to be important in as many ways as there are users. 

Reminder: this is the Year of Cataloging Research. Do some, share some! 

Best regards,
Jimmie

Jimmie Lundgren 
Associate Chair & Contributed Cataloging Unit Head 
Cataloging & Metadata Dept. 
Smathers Library 
PO Box 117004 
University of Florida 
Gainesville, FL 32611-7004 
352-273-2725 
352-392-7365 (fax) 
[email-masked] 

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Tim Spalding
Sent: Saturday, March 27, 2010 1:48 AM
To: [email-masked]
Subject: [NGC4LIB] Next next generation catalogs

But, in my opinion, the Copernican moment has passed, and next-gen
catalogs are the new normal. Some of the biggest ideas-like social
features-have been completely misunderstood and misapplied by the big
companies. But all the big companies now has a supposedly "next gen"
catalog. Some are even good.

* What idea trends-mobile? ebooks?-should cause us to rethink things?

What do you think?

Tim

---

From: "Mitchell, Michael" <[email-masked]>
Date: Tue, 30 Mar 2010 09:52:42 -0500

Weinheimer Jim wrote:
"<snip> Google's incredible example has shown that scanning massive numbers of books can be done in just a few years, and relatively cheaply. <snip>"
	Yes, especially if they are allowed to ignore intellectual property laws. Apparently there are some European countries that are less willing to allow them to do this than the U.S. govt. seems inclined to do.

Michael Mitchell
Technical Services Librarian
Brazosport College
Lake Jackson, TX
michael.mitchell at brazosport.edu

---

From: Jonathan Rochkind <[email-masked]>
Date: Tue, 30 Mar 2010 11:38:55 -0400

> b) it's a national emergency that cannot be tolerated and must be fixed as soon as possible.

How about BOTH of those, simultaneously?

Jonathan

---

From: Jonathan Rochkind <[email-masked]>
Date: Tue, 30 Mar 2010 11:43:21 -0400

When we did just a bit of (not statistically valid sample, qualitative) 
user interviews, we were surprised to find that not only were our users 
very diverse, but the user's academic "role" (faculty, staff, grad 
student, undergrad) did NOT seem to be predictive of what "kind" of user 
they were.

There were undergrads that needed/wanted very sophisticated tools, and 
there were faculty that wanted "just like google".

A poster given on our local research is available here:
http://www.scribd.com/doc/13653258/Creating-DataDriven-Personas-to-Aid-Selection-and-Implementation-of-a-NextGeneration-Discovery-Interface

Although it's more about methods than findings, and doesn't highlight 
the interesting finding I mention.

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 30 Mar 2010 09:23:24 -0700

Amy M. Drayer wrote yesterday :  

> I think this kind of usability testing is 
> really essential (has anyone 
done it yet, 
> I really would like to see a usability 
> report on Web 2.0 tool in the library). 

Amy,

  I can't from where I am at the moment refer you to 
any such specific usability research results, but you 
might well be interested, especially since you're in 
Germany ( I believe ), in having a look at Fabienne 
Kneifel's fairly recent _Mit Web 2.0 zum Online-
Katalog der nächsten Generation_ (Wiesbaden : 
Dinges & Frick, 2009). - (B.I.T. online - Innovativ ; 
Bd. 23). ISBN 978-3-934997-26-4. You should be 
able to access the complete text under 
http://www.b-i-t-online.de/daten/BIT_Innovativ_23_Kneifel.pdf.

  And maybe even the somewhat older _Gestaltung 
von benutzerfreundlichen Online-Angeboten 
wissenschaftlicher Bibliotheken : Empfehlungskatalog : 
DFG-Projekt "Web-Usability des Informations-
und Interaktionsangebots von Hochschulbibliotheken"_, 
by Malgorzata Dynkowska (Gießen, 2006). You'll find 
this under 
http://www.unigiessen.de/usability/downloads/Empfehlungskatalog_.pdf.

  And here's another book I haven't read yet but which 
may possibly be relevant :  Woody Evans' _Building  
Library 3.0 : issues  in creating  a culture of participation_ 
(Oxford [etc.] : Chandos, 2009). - (Chandos information 
professional series). ISBN 9781843344971.

  Interesting, too, is Gretchen L. Hoffman's "Meeting 
users' needs in cataloging: what is the right thing to do?", 
in _Cataloging & classification quarterly_ 47.7 (October 
2009), p.631-641 -- but you've probably already read that, 
as well as the 2009 OCLC report _Online catalogs : what 
users and librarians want_ etc.

  Just a couple of casual ideas on fairly recent stuff, since 
there was no other response to your query. Apologies if 
you already knew about these, or if they're not all that 
pertinent to your concerns.

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Amy Drayer <[email-masked]>
To: [email-masked]
Sent: Mon, March 29, 2010 10:07:21 AM
Subject: Re: [NGC4LIB] Next next generation catalogs

Dear Tim (et al):

-- 
In peace,

Amy M. Drayer

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 30 Mar 2010 18:26:29 +0200

Jonathan Rochkind wrote:
<snip>

That would be great, but I don't think there will be the funding for everything. Of course, right now libraries are closing, researchers losing their jobs and so on. I mean, why maintain tons of duplicates? Also, just as libraries are cancelling or even getting rid of journals if there is an electronic version, it should not come as a surprise if we see the same thing with monographs.

---

From: John Hostage <[email-masked]>
Date: Tue, 30 Mar 2010 17:04:14 -0400

I was there, and I would say Weinberger's blog sums it up pretty well.
As you can see, the talk jumped around a lot and touched on a lot of
issues related to libraries.  Orwant is an engaging speaker, but I can't
say there was a clear focus or a way forward.  He didn't claim to know
the future any better than we do.

-----------------------------------------------------------
John Hostage                              Authorities Librarian
Langdell Hall                                 [email-masked]
Harvard Law School Library    +(1)(617) 495-3974 (voice)
Cambridge, MA 02138              +(1)(617) 496-4409 (fax)
http://www.law.harvard.edu/library/

> From: Next generation catalogs for libraries
> [mailto:[email-masked]] On Behalf Of Weinheimer Jim
> Sent: Tuesday, March 30, 2010 05:34
> I think it's appropriate to this discussion to mention that Jon Orwant
> of Google Books spoke to Harvad's librarians and it was live-blogged
> at: http://www.hyperorg.com/blogger/2010/03/29/2b2k-jon-orwant-of-
> google-books/
> 
> (Thanks to Resource Shelf, who added some comments:
>
http://www.resourceshelf.com/2010/03/29/jon-orwant-engineering-manager-
> at-google-books-speaks-to-harvard-librarian/)
>

---

From: Bernhard Eversberg <[email-masked]>
Date: Wed, 31 Mar 2010 09:12:10 +0200

>> b) it's a national emergency that cannot be tolerated and must be fixed as soon as possible.
Firstly, I was not focusing on German titles to find out about their
coverage. It just so happened that the sample contained many German 
titles. We wanted to know to what extent books actually charged out in
our library can be found in GBS.
German stuff up until 1900 will pretty soon be covered quite well,
either in GBS (19th cent) or in separate projects covering 15th to 18th
centuries.

Last week or so, it became known that La Bibliothèque de France is
reversing their anti-Google attitude, formulated by former
director Jean-Noël Jeanneney:
"Google and the myth of universal knowledge": 
http://books.google.de/books?id=rc19MRhlUEgC&printsec=frontcover&dq=inauthor:Jean-No%C3%ABl+Jeanneney&cd=1

The new director, Bruno Racine, together with French minister for
culture Frédéric Mitterrand, wants to forge some sort of alliance with
Google under a new agreement covering the rights of French publishers
and authors. Under this, out-of-print 20th century French works
would be digitized in their entirety.
http://www.humanite.fr/2010-03-25_Cultures_Google-Une-chance-pour-demain

Racine has also criticized Europeana and Gallica, the French digital
flagship, for lagging behind expectations.

B.Eversberg

---

From: Weinheimer Jim <[email-masked]>
Date: Wed, 31 Mar 2010 11:35:45 +0200

Mitchell, Michael wrote:
<snip>
Weinheimer Jim wrote:

Google was not "allowed" to break intellectual property laws. Google took the very bold step of just scanning books. If the agreement is not accepted by the judge, I believe they may still be found liable. 

I think this is one illustration of the need for dynamic companies, as well as for dynamic individuals: to force resolution of issues that would otherwise never occur if we were to wait for some non-existent "consensus." The publishers would never have allowed Google to scan their books if they had asked permission, although on the web they certainly want Google to crawl their websites and Google never asks anyone's permission there. Websites can opt-out with the robots.txt exclusion. It is my understanding that Google is trying to do the same thing with physical materials.

If the agreement is accepted, the publishers, authors and Google can all begin to make money on the books where the publishers decided they did not want to make any more money, i.e. they went out of print. If someone wants to opt out, they can.

---

From: "Mitchell, Michael" <[email-masked]>
Date: Wed, 31 Mar 2010 08:31:46 -0500

I quite clearly wrote "IF they are allowed."

Michael Mitchell

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Weinheimer Jim
Sent: Wednesday, March 31, 2010 4:36 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Next next generation catalogs, some reality check

Mitchell, Michael wrote:
<snip>
Weinheimer Jim wrote:

---

From: Chad Fennell <[email-masked]>
Date: Wed, 31 Mar 2010 09:06:17 -0500

> When we did just a bit of (not statistically valid sample, qualitative) user
> interviews, we were surprised to find that not only were our users very
> diverse, but the user's academic "role" (faculty, staff, grad student,
> undergrad) did NOT seem to be predictive of what "kind" of user they were.

I have also similar (anecdotal) evidence within product usability
testing sessions and elsewhere.  I tend to think of academic roles as
informing content and overall strategy while more cross-cutting
groupings (like Alan Cooper's "Perpetual Intermediates") roles as
being more useful in considering design implementation details.

---

From: Laval Hunsucker <[email-masked]>
Date: Thu, 1 Apr 2010 08:31:55 -0700

Thinking about certain of the extended recent discussions 
on this list, it couldn't otherwise than occur to me that this 
press-release, dated yesterday -- especially the part dealing 
with "how museums and libraries can continue to enrich the 
education and knowledge building of society by consciously 
adapting their services to evolving ways in which people 
want to seek, gather, interpret and use information" ( Theme 
#5, March 31-April 13 ) -- would be of interest to some 
persons here, maybe even interesting enough that they will 
want to participate, wiki-wise. See :  

http://www.imls.gov/news/2010/033110.shtm

 - Laval Hunsucker
   Breukelen, Nederland