Subject: Re: [NGC4LIB] LIBER Quarterly Article on Europeana

From: Michele Newberry <[email-masked]>
Date: Wed, 20 Jan 2010 12:15:07 -0500

Thank you Mark. I get this list in digest form so, having clicked on the 
link to the article and seeing that the author was "Ricky Erway" before 
reading all the succeeding messages,  I was bemused to see all the 
references to "Rick", "Mr. Erway" and "him/his" throughout.  Maybe the 
problem is that references to humans in all our communications fail to 
be accompanied by sufficient metadata to avoid the confusion that 
results from the presumption that anything interesting, provocative or 
well written must have come from a man.  ;-)

  - Michele (not Michael)

On 1/19/2010 11:00 PM, NGC4LIB automatic digest system wrote:
> ------------------------------
>
> Date:    Tue, 19 Jan 2010 11:15:04 -0500
> From:    MARK L DARBY<[email-masked]>
> Subject: Re: LIBER Quarterly Article on Europeana
>
> Though I suppose, strictly speaking, my intervention is off-topic, I hope
> there might be some consideration of who "Rick Erway" is in light of:
>
> http://www.oclc.org/research/people/erway.htm
>
>
>
> -
> Mark Darby
> Head, Cataloging and Metadata Services
> Paley Library (017-00)
> 1210 West Berks St.
> Philadelphia, PA 19122-6088
>
> voice: 215-204-1040
> e-mail:[email-masked]
>
>    

-- 
~NOTE EMAIL ADDRESS CHANGE TO [email-masked]~~~~~~~~~~~~~~~~~~~
Michele Newberry        Assistant Director for Library Services
Florida Center for Library Automation              352-392-9020
5830 NW 39th Avenue                          352-392-9185 (fax)
Gainesville, FL  32606                           [email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: "B.G. Sloan" <[email-masked]>
Date: Wed, 20 Jan 2010 09:32:06 -0800

Michele said:
 
"I was bemused to see all the references to "Rick", "Mr. Erway" and "him/his" throughout.  Maybe the problem is that references to humans in all our communications fail to be accompanied by sufficient metadata to avoid the confusion that results from the presumption that anything interesting, provocative or well written must have come from a man."
 
To flip this around, you all would be surprised at the number of people I meet face-to-face for the first time who say something like "I thought you were a woman." :-)
 
Bernie Sloan

--- On Wed, 1/20/10, Michele Newberry <[email-masked]> wrote:

From: Michele Newberry <[email-masked]>
Subject: Re: [NGC4LIB] LIBER Quarterly Article on Europeana
To: [email-masked]
Date: Wednesday, January 20, 2010, 12:15 PM

Thank you Mark. I get this list in digest form so, having clicked on the link to the article and seeing that the author was "Ricky Erway" before reading all the succeeding messages,  I was bemused to see all the references to "Rick", "Mr. Erway" and "him/his" throughout.  Maybe the problem is that references to humans in all our communications fail to be accompanied by sufficient metadata to avoid the confusion that results from the presumption that anything interesting, provocative or well written must have come from a man.  ;-)

- Michele (not Michael)

-- ~NOTE EMAIL ADDRESS CHANGE TO [email-masked]~~~~~~~~~~~~~~~~~~~

---

From: Laval Hunsucker <[email-masked]>
Date: Thu, 21 Jan 2010 05:34:46 -0800

Michele Newberry :  

> . . . that results from the presumption that anything interesting, 
> provocative or well written must have come from a man.

Bernie Sloan :  

> . . . surprised at the number of people I meet face-to-face for the 
> first time who say something like "I thought you were a woman." 

Not because you're so uninteresting and unprovocative, I hope :-) !

> - Michele (not Michael)

By the way, Michele certainly is a very common male given name 
( n.b. :  with *one* "l", and pronounced Mee KAY lay ) -- at least 
in Italy. So -- in an important sense, Michele *is* Michael :-).

( Think e.g. of Don Michele Corleone [ also called 
"Michael", of course, or otherwise Al Pacino ], etc. )

- Laval Hunsucker
  Amsterdam, Nederland 

----- Original Message ----
From: B.G. Sloan <[email-masked]>
To: [email-masked]
Sent: Wed, January 20, 2010 6:32:06 PM
Subject: Re: [NGC4LIB] LIBER Quarterly Article on Europeana

Michele said:

 
Bernie Sloan

- Michele (not Michael)

---

From: Weinheimer Jim <[email-masked]>
Date: Thu, 21 Jan 2010 14:44:20 +0100

I was the one to make the original faux-pas about Ricky Erway and I have been contacted by a number of people privately. A thousand pardons. "Mea culpa. Mea culpa." :-))

Talking about "Michele," here is one of the main advertisements on TV here in Italy, which features a Michele. I don't think you need much Italian to understand it.
http://www.youtube.com/watch?v=bEnoKGtLp9Q

Jim

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Laval Hunsucker
Sent: Thursday, January 21, 2010 2:35 PM
To: [email-masked]
Subject: Re: [NGC4LIB] LIBER Quarterly Article on Europeana

- Laval Hunsucker
  Amsterdam, Nederland 

----- Original Message ----
From: B.G. Sloan <[email-masked]>
To: [email-masked]
Sent: Wed, January 20, 2010 6:32:06 PM
Subject: Re: [NGC4LIB] LIBER Quarterly Article on Europeana

Michele said:

 
Bernie Sloan

- Michele (not Michael)