Subject: [NGC4LIB] Google Book Settlement Market Analysis

From: "B.G. Sloan" <[email-masked]>
Date: Thu, 22 Apr 2010 14:26:48 -0700

Michael Cairns, former president of R.R. Bowker and Managing Partner, Information Media Partners has published a paper titled “A Database of Riches: Measuring the Options for Google’s Book Settlement Roll Out."
 
An executive summary is at: http://bit.ly/cB2NgY
 
The full report is at: http://bit.ly/aA5VrX
 
And a Library Journal interview with Cairns is at: http://bit.ly/c2IY0C
 
The LJ article notes: "In a paper titled 'A Database of Riches: Measuring the Options for Google’s Book Settlement Roll Out,' Michael Cairns, former president of R.R. Bowker and Managing Partner, Information Media Partners, offers some informed—though admittedly not definitive—analysis of 'the potential market opportunity that the Google Book Settlement could represent.'"
 
Among other things, Cairns estimates that 47% of the 9198 public libraries in the US will subscribe, at an average price of $21,000, and that 65% of academic libraries would subscribe at average price of $55,000 price. (Library Journal asked him to explain those estimates).
 
Bernie Sloan

---

From: "Dobbs, Aaron" <[email-masked]>
Date: Thu, 22 Apr 2010 17:35:31 -0400

> Among other things, Cairns estimates that 47% of the 9198 public
> libraries in the US will subscribe, at an average price of $21,000, and
> that 65% of academic libraries would subscribe at average price
> of $55,000 price. (Library Journal asked him to explain those
> estimates).

Obviously, Cairns does not have a good grasp of budget realities at MPOW...

-Aaron
:-)'