Subject: Re: [NGC4LIB] Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources; Briefing Paper

From: George Wrenn <[email-masked]>
Date: Mon, 10 May 2010 12:05:03 -0700

Jim,

"Library catalogues need to include more direct links to resources and more online content..."

Whenever you discuss this topic I find myself nodding in agreement.

I've been researching one area of online content, streaming/downloadable academic lectures, believing we should add more records for this kind of material to our catalogs (I have an article coming out in C&CQ in October which looks at how much cataloging of online academic lectures has been done at top U.S. research universities; I've also put together a bibliography: http://humboldt-dspace.calstate.edu/xmlui/handle/2148/564).

Look at any instance of WorldCat Local and you will find that it isn't easy to use facets to pull up online streaming video or audio, in part because MARC21 coding relegates the streaming format to the "other" category. MARC21 hasn't caught up with the world of online media. It's easy to find a DVD or VHS using Visual Material facets but streaming video/audio gets dumped into the Internet Resource category. MARC21 007 codes for format and material designation should be revised so that the focus is not solely on physical formats (the good news: OLAC's rep to MARBI recently expressed a willingness to submit a proposal to address this issue).  

Yes, we should provide access to more online content through our catalogs, while also making it easy to find those resources in our catalogs!

Thanks for pointing to that report. Lots to think about. 

George Wrenn
Cataloging Librarian
Humboldt State University Library
One Harpst St.
Arcata, CA 95521-8299
work: (707) 826-3412
fax: (707) 826-3440 
E-mail: [email-masked]

----- Original Message -----
From: "Weinheimer Jim" <[email-masked]>
To: [email-masked]
Sent: Monday, May 10, 2010 2:16:56 AM GMT -08:00 US/Canada Pacific
Subject: [NGC4LIB] Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources; Briefing Paper

Apologies for cross-posting but this report probably is of interest to both lists.

A paper has recently come out at: http://www.jisc.ac.uk/publications/reports/2010/digitalinformationseekers.aspx titled: "Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources" and its conclusions seem pertinent to catalogers. There is a two-page summary as well. Among the conclusions, are:
"- Library systems must do better at providing  seamless access to resources such as full-text e-journals, online foreign-language materials, e-books, a variety of electronic publishers' platforms and virtual  reference desk services

- Library catalogues need to include more direct links to resources and more online content

- High-quality metadata is becoming more important for discovery of appropriate resources"

While I fully agree with all of these conclusions, I think that they reflect the underlying fact that the definition of the "library's collection" is changing in a very fundamental way. Our public wants to be able to search everything available to them in one, easy interface and they should not have to search the library's catalog separately. This is understandable since it is the same as librarians always wanted from their integrated library management system; and yet, this "seamless access" inevitably blurs the boundaries of the library, itself, just as the ILMS blurred the boundaries within technical services. In the case of the "seamless access" some of the things that get blurred are: what is held locally as opposed to what requires an ILL? What online books re paid for by my library, vs. those available for free in e.g. the Internet Archive or Hathitrust? How will this change when the really substantial number of books still under copyright in Google go live? When merg!
 ing the search of not only journal indexes, but full-text article databases with information on books, both full-text and metadata; what journals does the library pay for vs. open access?

Of course, the public doesn't care about these matters: they simply want the stuff they want, but it's clear that allowing for "seamless access"--although I agree with it-will blur the boundaries between the resources the local library supplies and what it is responsible for and may be able to modify, vs. non-library resources that must be taken as is.

This seems similar to how the ILMS blurred the distinctions between different departments of technical services: where the ILMS merged areas of processing and as a result, cataloging and acquisitions departments tended to merge. To those outside technical services departments, they saw no problem, just much better access, but it caused major restructuring to technical services for quite some time with a lot of trauma in some cases. In the "seamless" environment, what will be the purpose of a separate library catalog? While I continue to believe there will be a major purpose, it will have to be reconsidered.

The report notes that "high-quality metadata is becoming more important" but precisely what it is that makes metadata "high-quality" is not discussed, especially what it means to be high-quality in this seamless environment. It seems to me that something has to change somewhere at some very basic levels. The only part I found (p. 19) where it was discussed in some depth, there was more focus on analysis than anything else, i.e. providing metadata at the chapter level, and: "Catalogues probably would better serve users with better delivery, more links, and more online content. This is indicative that access to resources, not necessarily discovery, is the major issue in the current information-seeking environment." Of course, these are not the areas that I would consider to be the determinants of "high-quality" metadata, but what I think may turn out to be completely irrelevant.

The parts about "power searching" and "power browsing" are especially important, and actually mirror my own observations on how students-and even how I-use these electronic tools. This "power searching" must be studied more deeply and utilized somehow in the new systems.

Anyway, this is an excellent report, and I think gives a strong blow to the FRBR user tasks.

James Weinheimer  [email-masked]<mailto:[email-masked]>
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 11 May 2010 09:54:15 +0200

George Wrenn wrote:

<snip>
</snip>

Thanks so much for the bibliography. It will be immensely valuable to me. The academic lectures has been an interest of my own, and I have struggled over how--not to get "control" over them, since that is impossible for any single institution--but at least to lead people in the right directions. A review of my own attempts: I started with the "tried and not so true" method of making catalog records for each "site as a whole" and of course, it failed since these records go resolutely ignored. (How do you catalog the whole of the "University Channel" in a single record in a way that is really useful for our public? I never figured that out.) 

So, I made a separate tool, based on very simple technology, at http://www.galileo.aur.it/opac-tmpl/npl/en/pages/news/latestvideos.php which attempted to at least make it as simple as possible to discover what are the newest lectures available. I later added keyword searching as well (at least where I could). Finally, I figured out how to add it to my Extend Search tool http://www.galileo.aur.it/opac-tmpl/npl/en/extsearch/extsearchall.php?q=economic+crisis, (select Videos --> Educational Videos) where I have attempted to get them all to work together as simply as possible. 

<snip>
</snip>

This I agree with, except for one word: "to find those resources *in* our catalogs". Is it necessary that the metadata be *in* our catalogs, or just findable *through* our catalogs? Obviously, my attempt with the Extend Search I have created presents a different philosophy and of course, it can be improved in 10,000 ways (one of the best ways would be to have full authority control over each site). 

I think a great example of a new direction is the Google Public Data Explorer http://www.google.com/publicdata/home, where you are interacting in all kinds of interesting ways with statistical data *through* the Google site, but Google is not hosting any of this data, just working with the tables that is maintained by these different agencies.

To give an example in our case, here is this lecture, http://tinyurl.com/3xnddk8, which is a continuation of the argument a Harvard professor makes in a very popular book and related PBS Series (this video series is also available online for free), and on this site, there is an open discussion about his talk as well, some of it very negative. Someone interested in this topic, or in his book, or in his television series (note: author, title, subject), would be *very interested* in all of this. Now, to let our users know about these materials, do the records *have to be* in my catalog?

I don't think so, and you don't even need deep cooperation among the different sites, as Google Public Data has where Google has been given permission to reach into the statistical data held on other sites. But, *if* trained catalogers could go into the metadata attached to the above public lecture, and add our authority controls, the resulting record would not have to be copied tens of thousands of times into separate local catalogs where things have to be updated continually--you could simply point to it in a variety of ways.

This is why I think the very purpose of the local catalog has to be reconsidered in a fully networked environment--how it works and what information it contains. Someone who is interested in the book by this professor needs to be aware of the video that they can watch online immediately, but they also need to know about this public lecture given after the fact, where he may have to field tough questions afterwards, plus the criticism available on the site itself. The catalog record must become a part of this "web".

How can all this work in some kind of *reliable and ethical* manner to be genuinely useful to our public, because yes--I and many others have very strong personal feelings about the economic crisis, but librarians are ethically compelled to not let our personal feelings get in the way of providing access. This vitally important role should not be brushed aside today, since it is something that is becoming more and more important on the web today. Librarians are the experts in this field. I don't know the best ways to do it, but I believe thinking in these directions provides a general guideline for creating a catalog that would become very important for the public.

I'll try to add some of the sites you mention! Thanks a lot!

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 11 May 2010 06:43:46 -0700

> Librarians are the experts in this field.

Funny -- I've met thousands of librarians ( and am 
one myself ), but I've never met one who was an 
expert on ethics ( or metaphysics, or logic, or 
aesthetics, etc. ), or could even expatiate coherently 
on any of those areas of philosophy. Why are they 
disguising themselves so effectively ?

> . . . but librarians are ethically compelled
> to not let our personal feelings get in the
> way of providing access.

From whom is this compulsion coming ? 

And what kind of justification is there -- could there 
be -- for it ?  Since it's asking not only the undesirable, 
but even the impossible. A red herring, in fact ?

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Tue, May 11, 2010 9:54:15 AM
Subject: Re: [NGC4LIB] Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources; Briefing Paper

George Wrenn wrote:

<snip>

<snip>

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 11 May 2010 16:33:57 +0200

Laval Hunsucker wrote:
<snip>
> Librarians are the experts in this field.

Funny -- I've met thousands of librarians ( and am one myself ), but I've never met one who was an expert on ethics ( or metaphysics, or logic, or 
aesthetics, etc. ), or could even expatiate coherently on any of those areas of philosophy. Why are they disguising themselves so effectively ?
</snip>

I have met some librarian-experts on this, but I am not talking in philosophical terms, but in real-life situations. In the U.S., librarians subscribe to a Code of Ethics, available at: http://staging.ala.org/ala/aboutala/offices/oif/statementspols/codeofethics/codeethics.cfm Some people may laugh and snicker at this, but this code of ethics, if taken as seriously as it should be, provides a level of trust that people cannot find anywhere else in the information environment and is becoming increasingly critical today. Although people like to believe that they can "trust" Google results, such results can and are regularly manipulated by all kinds of groups who have learned how to make the google search result act in ways that help their cause, their politics, their business, their beliefs, or other ways they prefer. For instance, internet businesses *must* come up high in the rankings, otherwise no one will find their sites, and no one will buy their goods and their businesse!
 s will die. They can and will do *anything* to raise their rankings, since practically everything is legal on the web. And they can do a lot, which is one thing that your information people can discuss. Some of these attempts are extremely clever.

In the U.S., librarians have had to deal with the Patriot Act, which some librarians consider turns them into spies since they can be forced to turn over circulation information to the government. http://www.wired.com/threatlevel/2007/06/librarians-desc/ Librarians have always had to deal with demands for censorship, but what about using a stop word list for censorship purposes, e.g. to block words related to "abortion"? http://www.wired.com/threatlevel/2008/04/administrators/ 

Michael Moore's book, "Stupid White Men" was blocked for a long time until librarians spoke out. http://www.slis.indiana.edu/news/story.php?story_id=443 These examples can go on and on. There are librarians sent to jail in Cuba, China and lots of other places.

Here's a great story of a librarian who was sent to jail back in the early 1970s: http://lsa.uoregon.edu/newsletter05/0508news.html 

What librarians do has important real-life consequences, and they need to keep this in mind. I feel that reliable, secure, and confidential access to information is an extremely serious affair for people in a democracy--it is not a joke at all--and will become even more serious and important in the future. These are some of the major concerns that people have concerning the destruction of the newspaper industry: without professional journalists, how can the public get hold of reliable information that is not just taken directly from public relations agencies? 

Professional journalists certainly have their part to play, but librarians have just as important of a role to provide ethical access to materials in a non-biased and reliable way. None of this can be done perfectly of course, but it is librarians who have had the experience doing precisely this.

---

From: Daniel CannCasciato <[email-masked]>
Date: Tue, 11 May 2010 09:04:01 -0700

Jim Weinheimer wrote in part:

" In the U.S., librarians subscribe to a Code of Ethics . . . but this
code of ethics, if taken as seriously as it should be, provides a level
of trust that people cannot find anywhere else in the information
environment . . . "

Most of which I agree with.  I think the level of trust, reliability,
and avoidance of manipulation (as a goal) is a great thing.  It is one
of the distinguishing characteristics of our profession.  (I even wrote
a little read article on the subject back in 1999.)

What troubles me, though, is how little referenced our ethics are in
our reference to our decision making, which is the small disagreement I
have with Jim's statement.  I don't know that librarians subscribe to
the ethical code very much, or at least not very actively.   Both Sheila
Bair (2005) and Esther Bierbaum (1994) wrote really good articles on the
subject of ethics, for cataloging and technical services respectively,
that should become of more interest to us and what we do.  (So did Anna
Farris and Gretchen Hoffman.)  I think an area of growing importance,
will be the issue of objectivity, or at least lack of a conscious bias. 
Attempting to be unbiased doesn't guarantee success, but it's a laudable
goal and one that, as Jim points our, commercial interests don't
generally share.

Add to that the growing awareness of intellectual property rights
(which are mentioned in the ALA Code) and I think we've got to areas we
definitely need to be aware of in creation of cataloging data as well as
the delivery system that uses that data.

For anyone interested, I put up a PDF of Sheila Bair's proposed ethics
(with her permission) at:
http://www.cwu.edu/~dcc/Bair-Code%20of%20ethics%202005.pdf

Daniel
-------------

References
Sheila Bair. (2005) *Toward a Code of Ethics for Cataloging,*
Technical Services Quarterly 23 (1): 13-26.
Esther Green Bierbaum. (1994) *Searching for the human good : some
suggestions for a code of ethics for technical services.* Technical
Services Quarterly, Vol. 11:3: p. 1-18.
Daniel CannCasciato. (1999) *Authority and objectivity in a time of
transformative growth: the future of the library catalog.* Library
Computing 18 (4): 295-299.
Anna M. Ferris. (2008) *The Ethics and Integrity of Cataloging,*
Journal of Library Administration 47 (3): 173-190.
Gretchen L. Hoffman. (2009) *Meeting Users' Needs in Cataloging: What
is the Right Thing to Do?* Cataloging & Classification Quarterly 47
(7): 631-641.

___________________
Daniel CannCasciato
Head of Cataloging
Central Washington University Library
400 E. University Way
Ellensburg, WA 98926-7548
[email-masked]

---

From: Janet Hill <[email-masked]>
Date: Tue, 11 May 2010 11:39:38 -0600

I gave a paper called "According to Code" as a keynote at a conference on
the ethics of information organization in Milwaukee last year (was it only
last year?), in which (among other things) I referenced the various codes of
ethics and related codes/statements in ALA; discussed the degree to which
ethics are NOT taught in graduate LIS programs; and talked about a number of
areas within IO parts of the profession in which ethics should be a part of
decision making (but often are not).  

It wasn't a terribly DEEP paper, but it did address some of the issues that
Daniel has raised.   Indeed, it seems that many librarians, whatever their
subdisciplinary specialty are unaware of the codes of ethics that are
supposed to govern the field.   And of course, ALA is not an enforcement
body.

The conference was sponsored by the graduate LIS program at the University
of Wisconsin, Milwaukee, and all of the talks were put up on their website.

Janet Swan Hill, Professor
Associate Director for Technical Services
University of Colorado Libraries, CB184
Boulder, CO 80309
[email-masked]
     *****
Tradition is the handing-on of Fire, and not the worship of Ashes.
- Gustav Mahler

-----Original Message-----
From: Next generation catalogs for libraries
[mailto:[email-masked]] On Behalf Of Daniel CannCasciato
Sent: Tuesday, May 11, 2010 10:04 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Digital Information Seekers: How Academic Libraries
Can Support the Use of Digital Resources; Briefing Paper

Daniel
-------------

References

___________________
Daniel CannCasciato
Head of Cataloging

---

From: Daniel CannCasciato <[email-masked]>
Date: Tue, 11 May 2010 10:53:50 -0700

Thanks Janet.  I'd forgotten the conference.  

http://www.sois.uwm.edu/DE_Info/CIPR/ioethics_2009.html

The Ethics of Information Organization
May 22-23, 2009
Speakers Videos (MP4)

A number of these were also published in Cataloging & Classification Quarterly 47 (7): 2009

Daniel

-- 

Daniel CannCasciato
Head of Cataloging
Central Washington University Brooks Library
400 E. University Way
Ellensburg, WA 98926-7548
[email-masked]

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 11 May 2010 14:59:15 -0700

Thanks for your response. Please don't get me 
wrong. I wasn't suggesting that librarians as a 
group tend toward non-ethical, or even unethical, 
behavior :-).

But seriously. I don't mean at all to imply that 
libraries are anything but a boon to society, or that 
librarians haven't been doing a good job at a lot of 
things, and don't have a tradition of striving in 
many ( though certainly not all ) ways and under 
many ( though certainly not all ) circumstances to 
run their operations and to make their decisions in 
an altruistic and quasi-disinterested way. And of 
taking stances against certain more blatant forms 
of censorship. Those are the kind of accomplish-
ments for which you now feel yourself called upon 
to sing their praise, if I understand you correctly. 
And not unjustly. Those are worthy accomplish-
ments, nonetheless straightforward and simple 
( but, I readily add, not always easy or painless ) 
things to do -- but have little to do with any 
reasonable basis for holding that this particular 
occupational group can by its nature, and perhaps 
even more so than any other group one might 
name, lay claim to a special expertise in the area 
of ethics. 

And your first reaction is, now, to set up a false 
distinction ( if not indeed also a straw man ) :  a 
distinction between, on the one hand, ethics as 
something addressed by philosophy ;  and, on the 
other hand, "real-life situations". 

That distinction doesn't exist. And I feel that I 
would be remiss if I left uncontradicted here the 
proposal that it does exist. Ethics "in philosophical 
terms" ( to use your words ) *is* by definition 
concerned with, revolves around, real-life situations. 
That's its business, that's its raison d'être. And how 
one views those situations, and reacts to them -- 
and therefore ethics itself -- can not but bring with 
it, as we've learned over the course of the last 
several thousand years, all kinds of essential, critical 
nuances. Nuances with which very many librarians 
don't take ( or really need to take ? ) the care to 
trouble themselves -- if indeed they are even aware 
of them. Ethics ( like real life ) is really not that 
simple a matter.

It's clear to me in any event that your heart is in 
the right place. I admire your sense of social and 
cultural responsibility, what I take to be your values 
and how effectively you express them, and I agree 
with a whole lot of what you bring forward in your 
valuable contributions. Libraries and those who 
work in them do a whole lot of good. But where is 
it going to get anybody to engage in such self-
satisfied, self-serving, self-aggrandizing, and to my 
mind grotesque, fantasies as those which have 
recently surfaced again in our list traffic -- that 
they are "organizers of information" ( or even of 
knowledge ! ), or, now, that they are "real-life" 
ethics experts ? Engaging ( especially publicly ) in 
this kind of discourse seems to me something that 
does their cause, and the cause of libraries, more 
harm than good, when you get right down to it. 
And that's regrettable. And that was my real point.

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Tue, May 11, 2010 4:33:57 PM
Subject: Re: [NGC4LIB] Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources; Briefing Paper

Laval Hunsucker wrote:
<snip>

I have met some librarian-experts on this, but I am not talking in philosophical terms, but in real-life situations. In the U.S., librarians subscribe to a Code of Ethics, available at: http://staging.ala.org/ala/aboutala/offices/oif/statementspols/codeofethics/codeethics.cfm Some people may laugh and snicker at this, but this code of ethics, if taken as seriously as it should be, provides a level of trust that people cannot find anywhere else in the information environment and is becoming increasingly critical today. Although people like to believe that they can "trust" Google results, such results can and are regularly manipulated by all kinds of groups who have learned how to make the google search result act in ways that help their cause, their politics, their business, their beliefs, or other ways they prefer. For instance, internet businesses *must* come up high in the rankings, otherwise no one will find their sites, and no one will buy their
 goods and their businesse!
s will die. They can and will do *anything* to raise their rankings, since practically everything is legal on the web. And they can do a lot, which is one thing that your information people can discuss. Some of these attempts are extremely clever.

---

From: Alexander Johannesen <[email-masked]>
Date: Wed, 12 May 2010 09:26:51 +1000

Weinheimer Jim <[email-masked]> wrote:
> In the U.S., librarians subscribe to a Code of Ethics, available at:
> http://staging.ala.org/ala/aboutala/offices/oif/statementspols/codeofethics/codeethics.cfm

The funny thing about that Code of Ethics is that they are all good,
except the first and primary sentence ;

"We provide the highest level of service to all library users through
appropriate and usefully organized resources"

First of all, "usefully" is subjective and has been the topic of many
discussions here; useful to whom? I think it's fair to say that
traditionally, most library organisation of materials have been mostly
useful to librarians. And this has a direct correlation with the word
"appropriate" which puts constraints and judgement on the resources.
I'm not saying you shouldn't do this or that you couldn't have done it
any other way; someone needs to make a decision about the resources
you choose to stock, but an appropriation is always a sticky ethical
issue because it is so darn subjective. If you appropriate to the top
of the bell curve, you'll always have huge amounts of focus falling
off the sides. This is the reality of a library that deals in
*physical* objects, where you *have* to make a culling.

But we're going virtual, and there's no need to even worry about the bell curve.

> Although people like to believe that they can "trust" Google results, such
> results can and are regularly manipulated by all kinds of groups who
> have learned how to make the google search result act in ways that help
> their cause, their politics, their business, their beliefs, or other ways they
> prefer.

Hold on, now; librarians *also* affect what results any searcher will
find, someone at the library has made subjective decisions about the
resources they choose to make available, so this is a fragile place to
point fingers. It may not be so obvious at the library (because, we
all trust the librarians to be proper, if nothing else)  *because* you
have your excellent code of ethics (no capitalization required) just
like a lot of other government run organisations both in the US and
around the world (ie. you're not alone in proclaiming these ideals),
but don't kid yourself into thinking you are above the subjective
influence of being human beings either. (And for the record, I know
you don't think that, this is just a friendly reminder)

You see, Google has a code of ethics, too. It boils down to famous
"don't be evil", of course, but they, too, have as part of their
employment and HR policies, a set of ethical codes and guides. And
here's the rub; they are no less valuable, strident, important or
excellent than yours. Their status as a for-profit company doesn't
demean their ethical ideals.

The difference between you is who is paying the bill. And what there
is a *lack* of in the librarian code of ethics is "we, the people."
That's who's paying you, that's who you're working for, that's who you
make decisions for, that's who your subjective culling of the library
resources affect. Don't for a second think you are *not* a business;
you are, you damn well are! You are as affected by income and outcomes
as the rest of us. Your academic leanings do *not* grant you immunity
from politicians and voters you might disagree with.

And this has to do with ethics, as well, and sadly I don't see this
much discussed here.

> In the U.S., librarians have had to deal with the Patriot Act, which
> some librarians consider turns them into spies since they can be
> forced to turn over circulation information to the government.
> http://www.wired.com/threatlevel/2007/06/librarians-desc/
> Librarians have always had to deal with demands for censorship,
> but what about using a stop word list for censorship purposes,
> e.g. to block words related to "abortion"?
> http://www.wired.com/threatlevel/2008/04/administrators/

Yes, this is the ugly part of being part of society; fight for the
freedom and rights of the people where new rules might muddy the
waters of established law (and in your case, this crazy notion of
county law vs. state law vs. federal laws ... no wonder you're a
lawyers paradise :), or abide to things like censorship, lift the
privacy of users and other things you've spent 200 years building up.
(I won't go into a blame-game here, but you know who you are,
people-who-can't-handle-other-people's-opinions!) This is a proud part
of the librarian tradition, a part I was very, very proud to be a part
of. I wish it was more emphasized in the code of ethics, though, or
even clarified better.

> Professional journalists certainly have their part to play, but librarians
> have just as important of a role to provide ethical access to materials
> in a non-biased and reliable way. None of this can be done perfectly
> of course, but it is librarians who have had the experience doing
> precisely this.

I'll push this even further; librarians have a much more important
role to play than *any* journalist, simply by being paid by the people
to help the people. Where are the super-librarians who enters the
political sphere of freedom, rights and democracy? And where are the
library organisations in educating the people about all of this?
(Hint: most library organisations don't deal with people, they deal
with librarians and the odd politician) To put differently; when
politicians shut down the library, will people with iPads (and
similar) stand at the gates and protest? I'm not so sure, because,
well, they probably don't know what is being shut down.

Regards,

Alex
-- 
 Project Wrangler, SOA, Information Alchemist, UX, RESTafarian, Topic Maps
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: Weinheimer Jim <[email-masked]>
Date: Wed, 12 May 2010 10:10:35 +0200

Alexander Johannesen wrote:

<snip>
useful to librarians.
</snip>

There have been some great comments to this thread. 

I also have problems with "usefully" and would prefer something more like "reliable". This means standardization; a type of guarantee that *if* you have specific information, you will get a "reliable" result, i.e. you will retrieve the set of "all" records related to the specific concept, within specific parameters and subject to known limitations.

Concerning the consequences of the ethics of information, let me give a concrete example of a free, online, and highly enjoyable video I watched last night: "David Morrison: Surviving 2012 and Other Cosmic Disasters"
http://fora.tv/2010/04/24/David_Morrison_Surviving_2012_and_Other_Cosmic_Disasters, a public lecture given by a NASA scientist, who has been fielding questions about the supposed end of the world in 2012! I had no idea it is such a big thing for so many people, forcing some to even consider suicide! Although no one mentioned it, it seems very similar to the 1938 Orson Wells' "War of the Worlds" radio program that caused mass panic and similar reactions. (By the way, you can listen to that great program and many others at http://www.mercurytheatre.info/)

From the scientist's lecture, it turns out that much of the world is just as much in thrall to superstition as it has ever been. These people are obviously getting information (presumably through Google) and it is very one-sided. 

When you only use something such as Google and the super-secret algorithm which can be and is manipulated, when you search for "Iraq War" you retrieve many strange things, but in the library catalog, where you can search for "concepts" (as I have explained in previous messages), you can get a useful display: (e.g. LC catalog) http://catalog.loc.gov/cgi-bin/Pwebrecon.cgi?DB=local&Search_Arg=iraq%20war&Search_Code=SUBJ_&CNT=100&hist=1. Is this system perfect? Obviously not. But, if the catalogers are all doing their jobs, also in an ethical manner, the heading "Iraq War, 2003---Atrocities" (which certainly has deep political and moral overtones) will be used for everything about this concept, although many authors--and the *catalogers themselves*--may not believe that atrocities took place, and they didn't use instead "Just war doctrine" or "Retribution" or "Self-defense" even though the catalogers may feel in their heart of hearts that this is true. Nevertheless, in spite of !
 that, they follow the standards and methods as the professionals they are. The cataloger may believe fervently that abortion is murder, but they do not catalog something as "Murder" which is about "Abortion" even though the author of the item may refer to it consistently as "baby murder".

It is this sort of guarantee that I say is missing on the web, and where we can make a very important contribution. As I have gone to great pains to explain in other posts, organizing "text" is not the same as organizing "concepts". Library methods for finding these concepts are passé, but not the task, and not the final product. I still say people want the groupings retrievable under the heading "Iraq War, 2003- " (with far more flexibility) and these groupings should be much easier to find. Naturally, Google-type searching will always be there and will be increasingly useful as well. It is our task to merge these methods somehow to create something genuinely new and more powerful than anything before.

Unfortunately, I don't think such matters are much appreciated by the catalogers, who are busy just doing their jobs correctly and according to standards, which is the very life-blood of the entire system, yet sometimes they lose sight of the underlying purpose of their work. It's too bad that many do not understand the consequences of what they do. Many rarely or never get a chance to work much with the public who uses the tools catalogers make; when you see the troubles that people suffer with information retrieval, it can really open your eyes in many positive ways.

<snip>

This is very well said and I completely agree.

By the way, the scientist's suggestion was quite interesting: the public should use Wikipedia! I agree (this is a 180-degree turn around from what I thought five or six years ago!), and we should be there as well. How? I'm not sure, but discussing these sorts of matters would take some very productive directions.

---

From: Laval Hunsucker <[email-masked]>
Date: Wed, 12 May 2010 10:48:49 -0700

> I think an area of growing importance, will be
> the issue of objectivity, or at least lack of a
> conscious bias. Attempting to be unbiased
> doesn't guarantee success, but it's a laudable
> goal and one that, as Jim points our, commercial
> interests don't generally share.

The much bigger problem, I'd say, is *unconscious* 
bias. There are ways of ( preemptively ) correcting 
for that ;  but, more importantly, also of making it 
conscious. Conscious bias need not in itself be a 
bad thing. If it's conscious, it can be allowed for. 
( As any good researcher, or user of scientific/
scholarly research, knows, for example. )

The proviso here is, of course, that *all* concerned 
parties are conscious of the bias or biases involved. 
A bias-free librarian or library is ( as I yesterday here 
suggested ) not only an impossibility, it is not even 
desirable. The "laudable goal" for librarians, therefore, 
is, I'd say, not so much the utopian "attempting to be 
unbiased", but rather attempting to prevent that 
disguised ( for themselves *or* for their users ) or 
unrecognized biases are ever at work. Also not totally 
realizable, of course. So -- let's stick, shall we?, with a 
goal of minimizing so far as possible the number and 
potency of unrecognized biases. And the important 
corollary :  rendering the conscious biases as discernible 
-- and as moot -- as possible. A question of honesty, and 
honor. And of respect.

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Daniel CannCasciato <[email-masked]>
To: [email-masked]
Sent: Tue, May 11, 2010 6:04:01 PM
Subject: Re: [NGC4LIB] Digital Information Seekers: How Academic Libraries Can Support the Use of Digital Resources; Briefing Paper

Daniel
-------------

References

___________________
Daniel CannCasciato
Head of Cataloging

---

From: Daniel CannCasciato <[email-masked]>
Date: Wed, 12 May 2010 16:35:48 -0700

Laval Hunsucker <[email-masked]> wrote:
" The much bigger problem, I'd say, is *unconscious*  bias. There are ways of ( preemptively ) correcting for that ;  but, more importantly, also of making it conscious. Conscious bias need not in itself be a bad thing. If it's conscious, it can be allowed for.  ... The "laudable goal" for librarians, therefore, is, I'd say, not so much the utopian "attempting to be unbiased", but rather attempting to prevent that disguised ( for themselves *or* for their users ) or unrecognized biases are ever at work."

Agreed.

Daniel
 +++++++++++++++++++
Daniel CannCasciato
Head of Cataloging