Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone Come?

From: Laval Hunsucker <[email-masked]>
Date: Fri, 30 Apr 2010 13:04:07 -0700

> Does all this mean that librarians also have
> to disappear as well?

> I don't think so, because in my experience,
> information does not organize itself, . . .

I'd say, myself, that nobody's gonna get anywhere 
worth getting, until we finally abandon the absurd 
myth that librarians organize information. ( As 
opposed to -- kind of -- organizing ( surrogates of, 
references to, metadata for, . . . ) documents 
containing collections of statements and the like 
that have the potential to lead to the construction 
of information when absorbed and cognitively 
processed by individual human minds. )

> . . . it will fall to humans to organize information, . . .

Exactly. Of course. To individual humans, each for 
her- or himself. That's the only way it could possibly 
ever work, in the past, in the present, or in the future.

The hypostasization of information is what got us 
into the ugly and hopeless situation in which we find 
ourselves, in the first place. When are we all finally 
going to abandon this silly fantasy ?

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Fri, April 30, 2010 10:12:27 AM
Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone Come?

Unfortunately, I think I have to agree completely with Peter and that assistant university librarian at the U California/Santa Barbara, who think that if you took the computers out of the library, numbers in the library would be cut by half. Computers are a major draw anywhere on campus. Mobile computing is now the big thing, and especially so here in Italy, where it seems that everybody has at least one cell phone. I remember when a student said she was having trouble finding a book, and asked where it was and she showed me the record in our library catalog on her mobile phone. It looked horrible! I confess that I haven't found the energy to attack this problem and have preferred to ignore it... but when I see predictions such as mobile computing in one year, http://wp.nmc.org/horizon2010/chapters/mobile-computing/ while I don't think it's particularly true, it frightens me.

Every student has a laptop, but they don't want to lug them around. A smaller, lighter device would change everything.

Of course, use of the library space has little relation to use of the "library". People may come to the library to study, or check their email, or just hang out, while you can now use the materials available through the library virtually. Still, places to hang out or study do not have to be in the library.

For these reasons, and the eventual approval of the Google-Publisher agreement, I fear that *physical* libraries are doomed to eventual extinction. The idea of "use of the library" must change in relationship to this. Physical libraries will most probably gradually turn into archives that will be consulted rarely, updated and maintained to ensure against protection against some sort of catastrophe.

I've already written of my own experiences and thoughts concerning ebook readers and what it means for libraries. Does all this mean that librarians also have to disappear as well?

I don't think so, because in my experience, information does not organize itself, although it seems some on this list feel that something magical exists: what I call "the Philosopher's Algorithm." They feel that there is "the Perfect Algorithm" out there somewhere and it only needs to be found. Once they have it, they can run this algorithm against vast unorganized masses of information, and "the Algorithm" will organize it. I see this as similar to the alchemists who promised so much and searched so diligently for the Philosopher's Stone. :-) 

But while we lack such a tool, unless we want to put our faith in the Google-type "black box," it will fall to humans to organize information, additionally I think we must assume that finding information that is both relevant and reliable will never be easy and people will need help. Almost all of these tasks will take place in a virtual environment, and the practice of librarianship has always been a personal, social activity. These are some difficult problems to wrestle with.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Tim Rogers <[email-masked]>
Date: Fri, 30 Apr 2010 20:51:53 -0400

No argument from me on the organization myth ... Certainly connecting  
people to stuff is a strength and of value ... And to me outreach is  
where we should focus our efforts.

On the other hand, saying that nobody would show if we took out  
computers is like saying it'd be a ghost town if we didn't have  
tables ... It's true, but not a value judgment on the profession.

Tim Rogers
919-946-1674
Sent from my iPhone

On Apr 30, 2010, at 4:04 PM, Laval Hunsucker <[email-masked]> wrote:

> Unfortunately, I think I have to agree completely with Peter and  
> that assistant university librarian at the U California/Santa  
> Barbara, who think that if you took the computers out of the  
> library, numbers in the library would be cut by half. Computers are  
> a major draw anywhere on campus. Mobile computing is now the big  
> thing, and especially so here in Italy, where it seems that  
> everybody has at least one cell phone. I remember when a student  
> said she was having trouble finding a book, and asked where it was  
> and she showed me the record in our library catalog on her mobile  
> phone. It looked horrible! I confess that I haven't found the energy  
> to attack this problem and have preferred to ignore it... but when I  
> see predictions such as mobile computing in one year, http://wp.nmc.org/horizon2010/chapters/mobile-computing/ 
>  while I don't think it's particularly true, it frightens me.
>
> Every student has a laptop, but they don't want to lug them around.  
> A smaller, lighter device would change everything.
>
> Of course, use of the library space has little relation to use of  
> the "library". People may come to the library to study, or check  
> their email, or just hang out, while you can now use the materials  
> available through the library virtually. Still, places to hang out  
> or study do not have to be in the library.
>
> For these reasons, and the eventual approval of the Google-Publisher  
> agreement, I fear that *physical* libraries are doomed to eventual  
> extinction. The idea of "use of the library" must change in  
> relationship to this. Physical libraries will most probably  
> gradually turn into archives that will be consulted rarely, updated  
> and maintained to ensure against protection against some sort of  
> catastrophe.
>
> I've already written of my own experiences and thoughts concerning  
> ebook readers and what it means for libraries. Does all this mean  
> that librarians also have to disappear as well?
>
> I don't think so, because in my experience, information does not  
> organize itself, although it seems some on this list feel that  
> something magical exists: what I call "the Philosopher's Algorithm."  
> They feel that there is "the Perfect Algorithm" out there somewhere  
> and it only needs to be found. Once they have it, they can run this  
> algorithm against vast unorganized masses of information, and "the  
> Algorithm" will organize it. I see this as similar to the alchemists  
> who promised so much and searched so diligently for the  
> Philosopher's Stone. :-)
>
> But while we lack such a tool, unless we want to put our faith in  
> the Google-type "black box," it will fall to humans to organize  
> information, additionally I think we must assume that finding  
> information that is both relevant and reliable will never be easy  
> and people will need help. Almost all of these tasks will take place  
> in a virtual environment, and the practice of librarianship has  
> always been a personal, social activity. These are some difficult  
> problems to wrestle with.
>

---

From: Daniel CannCasciato <[email-masked]>
Date: Sat, 1 May 2010 09:04:13 -0700

Laval Hunsucker wrote in part:

"I'd say, myself, that nobody's gonna get anywhere worth getting, until we finally abandon the absurd myth that librarians organize information. ( As opposed to -- kind of -- organizing ( surrogates of, references to, metadata for, . . . ) documents containing collections of statements and the like that have the potential to lead to the construction of information when absorbed and cognitively processed by individual human minds. )"

I like this distinction.  I think it is clarifying and places the activity of knowledge and information creation, or just plain understanding, in the proper locale - - between the ears of our patrons.

She also wrote: "The hypostasization of information is what got us into the ugly and hopeless situation in which we find ourselves,"  which I mostly agree with, but I view the situation a bit more optimistically.  [ I looked up the term hypostatization: "to treat or regard (a concept, idea, etc.) as a distinct substance or reality"; nice.]

I also liked the equivocation:  we sort of organize surrogates of information (documentation in various formats), because the inconsistency in what we do for bibliographic record creation must be acknowledged.  Lessening that inconsistency is part of the battle to provide better catalogs, the interface being a problematic area as well.  But as I wrote, I'm optimistic about our potential in both areas.

Daniel

-- 

Daniel CannCasciato
Head of Cataloging
Central Washington University Brooks Library
400 E. University Way
Ellensburg, WA 98926-7548
[email-masked]

---

From: Weinheimer Jim <[email-masked]>
Date: Sat, 1 May 2010 18:19:34 +0200

Laval Hunsucker wrote:
<snip>
I'd say, myself, that nobody's gonna get anywhere worth getting, until we finally abandon the absurd
myth that librarians organize information. ( As opposed to -- kind of -- organizing ( surrogates of,
references to, metadata for, . . . ) documents containing collections of statements and the like
that have the potential to lead to the construction of information when absorbed and cognitively
processed by individual human minds. )
</snip>

I don't understand this sentiment at all. You are saying that libraries have *not* been organizing the materials they have been responsible for? And they haven't been doing so for over a thousand years? Then how does anybody find anything when you go to a library, which have materials from all times in all languages in all formats?

Certainly we use surrogates, such as metadata, to allow extra access into the materials in our collections, and there are lots of reasons for that, but in a physical library, the materials themselves must also be organized for retrieval as well, as anybody who has gone to get a book off the shelf learns when that item is not where it is supposed to be. 

And when you continue:

<snip> 
Exactly. Of course. To individual humans, each for her- or himself. That's the only way it could possibly ever work, in the past, in the present, or in the future.
</snip>

I can't agree with this either. Most people can't organize their own papers or their checkbooks. How many people xerox the same thing three or four times because they can't find their copies, or they can't remember whether they xeroxed it in the first place? If people have a few dozen books and magazines, they don't need any organization at all. But when it becomes hundreds or thousands, it is much harder to simply remember where you left everything the last time, and it must be systematized. When you are building something to organize hundreds of thousands or millions, and not just for yourself, but to be used by others, then you facing the tasks of librarianship.

The fact is that if you want something from a library, and everyone has done their jobs correctly from the person who accepts the item, to those who process it, catalog it and shelve it, you really can find something in a library but you have to know its author, title or subject. It may not be easy to find and may take awhile, but you really can find these things. 

Perhaps many individuals don't agree with our methods but that's just too bad. As I wrote before, that's how the machine works, like any other machine: a car, or a power saw. You have to know how to use it correctly or you may get a nasty surprise. At least with libraries, when the library machine breaks, there should be a very friendly reference librarian there who will offer you help. 

Is this the best of all possible systems, especially today? Not at all, and I think everybody knows I am not a Luddite. But we should not sell short the undoubted successes of librarianship by maintaining that it's a myth that librarians organize information. We do organize information; we have for centuries and millennia, and done things with pieces of paper and pens and typewriters that the Googles of today cannot. 

James L. Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
Rome, Italy

---

From: Laval Hunsucker <[email-masked]>
Date: Sat, 1 May 2010 14:16:59 -0700

The point seems to be that you don't grasp, 
or perhaps choose not to acknowledge, the 
difference between information ( the process, 
or perhaps even result, of being informed -- a 
phenomenological/cognitive matter, the 
difference between a prior and a subsequent 
state of understanding in a given human mind, 
or in Bateson's terms "the difference that 
makes a difference" )  and what you're now 
calling "materials" :  what I called "documents". 
This is in fact a large and ( pragmatically as 
well as philosophically ) significant distinction.

The former cannot be organized for anybody 
else by librarians, or by whosoever. The latter 
can, obviously, be organized for ( access by ) 
other parties. This is what librarians have been 
doing, and doing fairly well, since at least the 
time of Ashurbanipal.

It only, at best, muddies the waters -- while 
fatuously bolstering our ego's, I suppose, and 
that seems sadly in fact to be the purpose -- to 
say, in organizing materials (documents) and/
or their surrogates and metadata etc., that we 
are in the process of "organizing information".
Quite absurd. If you, as did Daniel, carefully 
consider the term "hypostatization", you may 
better come to see what kind of manoeuvre is 
involved here. It was no accident that I chose 
to use exactly that word in my response to 
your previous post.

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Sat, May 1, 2010 6:19:34 PM
Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone Come?

Laval Hunsucker wrote:
<snip>

And when you continue:

<snip>

---

From: Weinheimer Jim <[email-masked]>
Date: Mon, 3 May 2010 10:03:52 +0200

Laval Hunsucker wrote: 

<snip>
The point seems to be that you don't grasp, or perhaps choose not to acknowledge, the difference between information ( the process, or perhaps even result, of being informed -- a phenomenological/cognitive matter, the difference between a prior and a subsequent state of understanding in a given human mind, or in Bateson's terms "the difference that makes a difference" )  and what you're now calling "materials" :  what I called "documents". This is in fact a large and ( pragmatically as well as philosophically ) significant distinction.

The former cannot be organized for anybody else by librarians, or by whosoever. The latter can, obviously, be organized for ( access by ) other parties. This is what librarians have been doing, and doing fairly well, since at least the time of Ashurbanipal.

It only, at best, muddies the waters -- while fatuously bolstering our ego's, I suppose, and that seems sadly in fact to be the purpose -- to say, in organizing materials (documents) and/or their surrogates and metadata etc., that we are in the process of "organizing information". Quite absurd. If you, as did Daniel, carefully consider the term "hypostatization", you may better come to see what kind of manoeuvre is involved here. It was no accident that I chose to use exactly that word in my response to your previous post.
</snip>

I hesitate replying to this since the topic is rather arcane, but I simply cannot accept the idea that librarians do not organize information.

I believe I understand what you are saying, it is just that I disagree with it. I don't believe I am committing any fallacy here (I may have committed fallacies elsewhere, but not here!) The basic question is to determine "what is information?" While I agree that on some level there are feelings and ideas that necessarily must remain only inside people's heads, they nevertheless must be shared with others to be considered as *information*. After all, "information" comes from "inform" which strongly implies sharing of some sort from one person to another. 

If there is no sharing of this "stuff that necessarily must be inside the heads of others," and you are left entirely with the "stuff inside your own head," that to me, is precisely the definition of superstition and bias. It is the very antithesis of information. Many people may believe that they have their own unshakeable "information" within their own minds about other ethnic groups for example, but of course that is not "information" so much as prejudice and bigotry. 

Therefore, this "stuff that is in my head and in the heads of others" must be shared if it is to become information, but how? Since I personally do not believe ESP exists, the only ways of sharing this "stuff inside our heads" is either orally by use of language and texts, or visually by painting, music, dance and so on. If you don't talk about something, it cannot be information; even if you do talk about these matters with friends, if it is not recorded in some way, it will soon be lost. Look at all the wonderful stories of people's lives that have been lost because they have never been recorded. 

Each method has its problems, of course. My cats, for example, can communicate only very basic feelings to me. A human may not be able to write or speak well. I personally cannot sing to save my life, but each person has strengths and weaknesses in how they can share the ideas and feelings they have, and once it is received by others, this is when it becomes information. Different people will react in different ways to this information: it may be "good," "reliable," "poor," "stupid," or whatever. Of course, it's not easy to find the relevant "stuff" out there in the first place.

The methods people have to share information are changing radically. They use virtual means and radically new tools to create and share, and people find this exciting, just as I do. 

Mediating a part of this sharing (not all of it) is the world of librarians, and I think we must enter it as completely as possible, much more than previously. We will not have the control over people that we once had, but we can still have many of the same controls over the materials themselves, so that people can find relevant resources, and in this way, complete the "information process" i.e. where people receive the "stuff recorded by others" and thereby it becomes "information." The part that interests me most is: how do people find "stuff recorded by others" that is relevant to their searches? But of course, there is a lot more involved. 

We have to understand information and find its limitations and possibilities. I consider this task to be a highly practical one, where theory takes a definite back seat to trial-and-error. We must accept that almost all bets are off about what people supposedly want from their information. For example, FRBR proclaims what it knows what users want, but those user needs are demonstrably obsolete today.

I don't think I need to go on, and I apologize for going on as long as I have, but I still maintain that *librarians* are the experts at this very important task of organizing *information,* which is the "ideas and feelings" that people share. Of course, librarians still have a lot to learn. In any case, it is important to understand and accept our successes just as much as our failures.

---

From: "Mitchell, Michael" <[email-masked]>
Date: Mon, 3 May 2010 07:56:14 -0500

I'd substitute the word "knowledge" for your use of "information" and then agree with most of what you are saying. Knowledge includes a context for information.

Michael Mitchell
Technical Services Librarian
Brazosport College
Lake Jackson, TX
michael.mitchell at brazosport.edu 

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Laval Hunsucker
Sent: Saturday, May 01, 2010 4:17 PM
To: [email-masked]
Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone Come?

- Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Sat, May 1, 2010 6:19:34 PM
Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone Come?

Laval Hunsucker wrote:
<snip>

And when you continue:

<snip>

---

From: Laval Hunsucker <[email-masked]>
Date: Mon, 3 May 2010 10:53:55 -0700

Thanks very much for your comment.

One can of course always up the stakes, so to 
speak.

But even so, this hasn't deterred LIS persons, and 
various other types, from constructing all kinds of 
further castles in the air around slogans such as, 
sure, "knowledge management", "knowledge 
organization" and so on. How long will it take 
before they move along to "wisdom organization", 
"meaning management", "revelation systems and 
services", "inspiration organization",  or who 
knows what else ?

Not that I want to get into word disputes, but I 
do believe that even information requires context 
( within a given person's cognitive constellation, 
or sometimes within that person's affective make-
up ) in order to qualify as information ( for any 
given person ). Any specific element contained in 
any material among the materials organized by a 
library can result in differing sorts of information 
for different recipients.

It seems to me that organizing sources of 
( potential ) information, and surrogates for 
those sources, is in itself an important enough 
and demanding enough task. Why don't we 
just call it what it is ?  Semantic inflation or 
obfuscation is not really required, or helpful.

At least in my opinion.

 - Laval Hunsucker
   Breukelen, Nederland

----- Original Message ----
From: "Mitchell, Michael" <[email-masked]>
To: [email-masked]
Sent: Mon, May 3, 2010 2:56:14 PM
Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone Come?

Michael Mitchell

---

From: john g marr <[email-masked]>
Date: Mon, 3 May 2010 13:34:33 -0600

On Mon, 3 May 2010, Mitchell, Michael wrote:

> I'd substitute the word "knowledge" for your use of "information" and 
> then agree with most of what you are saying. Knowledge includes a 
> context for information.

  I would not agree, in that "knowledge" can (in one sense) represent 
cognitive interpretation (i.e., personal understanding of information 
applied to a specific purpose), whereas information is understood to be 
merely representational.  Interpretation of information provides 
knowledge, however glib, distorted or manipulative it might be (which 
information might be more about the interpreter than about the information 
being interpreted).

> From: Laval Hunsucker

> ... you don't grasp ... the difference between information ... and 
> "materials" : what I called "documents". This is in fact a large and ...
> significant distinction.

  "Documents" are simply the carriers of information, but they are also 
understood to be a special form of information (records).  Of course 
ideas are distinct from objects, but the organization of carriers of 
information can affect the interpretation of the information they contain 
or represent.

> [Information] cannot be organized for anybody else by librarians or ... 
> whosoever.

  Compilations [e.g., bibliographies, encyclopedias, etc.] and collections 
are organizations of information and knowledge.

> If you ... consider the term "hypostatization", you may better come to 
> see what kind of manoeuvre is involved here.

  Information is not abstract belief, opinion or concept (although much 
implied "knowledge" is), therefore the maneuver implied is not taking 
place.  It is true, however that a carrier of information could be 
considered more concrete than the information itself.

> It only, at best, muddies the waters -- while fatuously bolstering our 
> ego's, I suppose, and that seems sadly in fact to be the purpose

  Apparently so.

> [It is false] to say, in organizing materials (documents) and/or their 
> surrogates and metadata etc., that we are in the process of "organizing 
> information".

   If records are to be considered special forms of information, then the 
organization of them is organization of information.  Also, as the 
carriers are organized, so is the information contained by them.  In fact, 
it is possible to "muddy" the information (and the records) by 
mis-organizing it (them).

Best wishes,

J. Marr

                                             John G. Marr
                                             CDS, UL
                                             Univ. of New Mexico
                                             Albuquerque, NM 87131
                                             [email-masked]
                                             [email-masked]

Opinions belong exclusively to the individuals expressing them, but
sharing is permitted.