Subject: [NGC4LIB] Google Public Data Explorer

From: Weinheimer Jim <[email-masked]>
Date: Tue, 4 May 2010 14:42:19 +0200

All,

I discovered an excellent presentation about a new project of Google's called "Google Public Data Explorer," which works with live statistical data held on the sites of the IMF, Eurostat and other organizations. Google does not store these statistics locally, but takes them and does some amazing things with them. The presentation is at http://fora.tv/2010/04/18/Logan_Symposium_Google_Public_Data_Explorer and the tool is http://www.google.com/publicdata/home

One point that he made that was especially pertinent to this list, and especially to some of the things I have said is when he mentions the search for "number of children per woman in the world" and Google automatically translates that to "Fertility rate, World," and has some very nice links right into this new tool. I personally find this translation amazing since it is apparently taking a natural language example and translating it into some kind of authorized form. When I tried to replicate this however, I was trying other words, such as "number of births woman in the world" and it didn't work. From my very quick investigation, I think the word "per" triggers something in Google because if I change it to "number of births per woman in the world" it works.

This may make searching different languages rather strange ("per" may mean several different things in other languages), but this is not to detract from a fabulous new tool, and more important for us: perhaps a tacit recognition from Google that some kind of authority control may be useful and necessary.

James Weinheimer  [email-masked]<mailto:[email-masked]>
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Alexander Johannesen <[email-masked]>
Date: Wed, 5 May 2010 08:50:17 +1000

Hi,

> I discovered an excellent presentation about a new project of Google's called "Google Public Data Explorer," which works with live statistical data held on the sites of the IMF, Eurostat and other…

Finally! This is the cross-over from GapMinder, that brilliant
software from Hans Rosling (do a serach for his TED presentations;
pure brilliance!). This will shake up the statistical blind. :)

Compare GDP per kapita vs. infant mortality rates will give you a
reality-check ;
http://www.google.com/publicdata/explore?ds=d5bncppjof8f9_&ctype=m&strail=false&nselm=s&met_s=ny_gdp_mktp_kd_zg&hl=en&dl=en#ctype=m&strail=false&nselm=s&met_c=sp_dyn_imrt_in&met_s=ny_gdp_pcap_cd&idim=country:NOR:AGO&ifdim=country&hl=en&dl=en

I love this stuff! (The learning opportunities, not the sad facts
hidden in statistics ...)

> This may make searching different languages rather strange ("per" may mean several different things in other languages), but this is not to detract from a fabulous new tool, and more important for…

The GapMinder software have some basic tenants of semantic technology
that convert metrics to meaning, and that's why a lot of data can make
more sense than it traditionally meant. Sure, not perfect (yet), but
certainly pointing out the future.

Regards,

Alex
-- 
 Project Wrangler, SOA, Information Alchemist, UX, RESTafarian, Topic Maps
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---