Subject: [NGC4LIB] ALCTS e-forum: Shifting Technical Services Priorities to Meet Evolving Needs of the Institution

From: "Simpson, Betsy" <[email-masked]>
Date: Fri, 22 Jan 2010 16:11:43 -0500

Please join us for an e-forum discussion.  It's free and open to everyone!
Registration information is at the end of the message.

"Shifting Technical Services Priorities to Meet Evolving Needs of the Institution"
Jan. 26-28, 2010
E-forum starts at 9 AM Eastern, 8 AM Central, 7 AM Mountain, and 6 AM Pacific time

Library technical services have been undergoing radical changes and are facing new challenges due to shrinking budget, reduced positions, new E-formats and technology. Shifting priorities and seeking innovative approaches and workflows are critical in meeting these challenges. This e-forum will follow up on our program at ALA Midwinter (Saturday, January 16, 8-10 AM at the Boston Convention and Exhibition Center), covering topics such as aligning tech services with library initiatives, applying new technologies to improve workflows, leveraging cooperation across institutions, retooling technical services staff and collaborating with other departments within the library. All interested individuals, whether you attended the Midwinter program or not, are encouraged to participate.

Moderated by: 
ALCTS Technical Services Managers in Academic Libraries Interest Group Steering Committee: 
Annie Wu (Chair)
Joanne Deeken
Jack Hall
Linda Lomker
Betsy Simpson
Roberta Winjum
 
*What is an e-forum?*

An ALCTS e-forum provides an opportunity for librarians to discuss matters of interest, led by a moderator, through the e-forum discussion list. The e-forum discussion list works like an email listserv: register your email address with the list, and then you will receive messages and communicate with other participants through an email discussion.  Most e-forums last two to three days. Registration is necessary to participate, but it's free.  See a list of upcoming e-forums at:
http://www.ala.org/ala/mgrps/divs/alcts/confevents/upcoming/e-forum/inde
x.cfm

*To register:* 

Instructions for registration are available at:
http://www.ala.org/ala/mgrps/divs/alcts/confevents/upcoming/e-forum/symp
a.cfm
Once you have registered for one e-forum, you do not need to register again, unless you choose to leave the email list.  Participation is free and open to anyone.
----------------------------------------

---

From: Jennifer Walton <[email-masked]>
Date: Fri, 22 Jan 2010 16:21:00 -0500

I am thinking that Matt, Nancy and Ellen should all take part. My guess is that it is a focused listserve discussion. 
----- Original Message ----- 
From: "Betsy Simpson" <[email-masked]> 
To: [email-masked] 
Sent: Friday, January 22, 2010 4:11:43 PM 
Subject: [NGC4LIB] ALCTS e-forum: Shifting Technical Services Priorities to Meet Evolving Needs of the Institution 

Moderated by: 

*What is an e-forum?* 

*To register:*