Subject: [NGC4LIB] Sunday/Monday Mobile Funnies

From: gerrymck <[email-masked]>
Date: Sun, 14 Feb 2010 16:15:47 -0600

Colleagues/

A Sure Sign That The Paragigm Is Shifting When Mobile Technologies and
Applications Make It Into The Comics  ... >>>

BTW: If You Are Aware Of Other Mobile Funnies/Comics Please Leave As A
Comment(s) On The Blog Entry Associated With This Posting [In Any Language
[Including HTML [:-)]  >>>  Thanks A Million !!! >>>

/Gerry

1] "If You Choose To Read On A Kindle ...". [ http://tinyurl.com/ykteqm9]

4] Grimmy, Want To See My New I-Phone Apps ? [ http://tinyurl.com/y8ohdc6 ]

3] No Tweets Beyond This Point [http://tinyurl.com/ye2ts8g ]

4] Twitter: The Movie [ http://tinyurl.com/ylerxp4 ]

5]"Didn't You Get My Tweet?" [ http://bit.ly/XRbaQ  ]

6] Not The Kindle ... [ http://tinyurl.com/ydeq87b ]

EnJoY

/Gerry

Gerry McKiernan
Associate Professor
Science and Technology Librarian
Iowa State University Library
Ames IA 50011

Follow Me On Twitter > http://twitter.com/GMcKBlogs

>>> "The Future Is Mobile" >>>

---

From: Karen Coyle <[email-masked]>
Date: Sun, 14 Feb 2010 15:22:31 -0800

> [Including HTML [:-)]  >>>  Thanks A Million !!! >>>

My favorite was not a cartoon, but equally funny: a letter to the  
editor of the NY Times about an article on Twitter:

To the Editor:

I very much enjoyed the first 140 characters of David Carr's article,  
"Why Twitter Will Endure."

Boomer Pinches
Northampton, Mass., Jan. 3, 2010

kc

-- 
Karen Coyle
[email-masked] http://kcoyle.net
ph: 1-510-540-7596
m: 1-510-435-8234
skype: kcoylenet