Subject: [NGC4LIB] Visualization of the Metadata Universe

From: "Riley, Jenn" <[email-masked]>
Date: Mon, 21 Jun 2010 23:27:02 +0000

(This message is being sent to multiple lists; please excuse duplication.)

The sheer number of metadata standards in the cultural heritage sector is overwhelming, and their inter-relationships further complicate the situation. A new resource, Seeing Standards: A Visualization of the Metadata Universe, <http://www.dlib.indiana.edu/~jenlrile/metadatamap/>, is intended to assist planners with the selection and implementation of metadata standards. Seeing Standards is in two parts: (1) a poster-sized visualization plotting standards based on their applicability in a variety of contexts, and (2) a glossary of metadata standards in either poster or pamphlet form.

Each of the 105 standards listed is evaluated on its strength of application to defined categories in each of four axes: community, domain, function, and purpose. Standards more strongly allied with a category are displayed towards the center of each hemisphere, and those still applicable but less strongly allied are displayed along the edges. The strength of a standard in a given category is determined by a mixture of its adoption in that category, its design intent, and its overall appropriateness for use in that category. 

The standards represented are among those most heavily used or publicized in the cultural heritage community, though certainly not all standards that might be relevant are included. A small set of the metadata standards plotted on the main visualization also appear as highlights above the graphic. These represent the most commonly known or discussed standards for cultural heritage metadata.

Work preparing Seeing Standards was supported by a professional development grant from the Indiana University Libraries. Content was developed by Jenn Riley, Metadata Librarian in the Indiana University Digital Library Program. Design work was performed by Devin Becker of the Indiana University School of Library and Information Science, and soon to be Digital Initiatives & Scholarly Communications Librarian at the University of Idaho. 

I hope this resource proves to be helpful to those working with metadata standards in libraries, archives, museums, and other cultural heritage institutions.

Jenn

========================
Jenn Riley
Metadata Librarian
Digital Library Program
Indiana University - Bloomington
Wells Library W501
(812) 856-5759
www.dlib.indiana.edu

Inquiring Librarian blog: www.inquiringlibrarian.blogspot.com

---

From: "B.G. Sloan" <[email-masked]>
Date: Mon, 21 Jun 2010 17:31:03 -0700

I really appreciate the work that Jenn Riley and Devin Becker have done on "Seeing Standards".
 
But it also begs the question: If there are 105 (sometimes competing??) metadata standards in just the cultural heritage field, how can they be called "standards"??
 
Just a thought...
 
Bernie Sloan

--- On Mon, 6/21/10, Riley, Jenn <[email-masked]> wrote:

From: Riley, Jenn <[email-masked]>
Subject: [NGC4LIB] Visualization of the Metadata Universe
To: [email-masked]
Date: Monday, June 21, 2010, 7:27 PM

Jenn

========================
Jenn Riley
Metadata Librarian
Digital Library Program

---

From: "Riley, Jenn" <[email-masked]>
Date: Tue, 22 Jun 2010 00:40:21 +0000

There's a saying (I first heard it several years ago from Murtha Baca of the Getty Vocabulary Program, but at the time she claimed to have herself picked it up elsewhere...) - "Standards are like toothbrushes; everyone thinks they're a good idea but no one wants to use anyone else's."

The "not invented here" syndrome is well documented and (with cause) much lamented. There are often legitimate reasons to need something different - no one standard can certainly handle all of our information models. But I do agree there's a lot of duplication of effort in this environment. I do hope the categories of analysis on the Seeing Standards resource help to show the different perspectives and goals many of these standards legitimately take.

Jenn

========================
Jenn Riley
Metadata Librarian
Digital Library Program

> -----Original Message-----
> From: Next generation catalogs for libraries
> [mailto:[email-masked]] On Behalf Of B.G. Sloan
> Sent: Monday, June 21, 2010 8:31 PM
> Subject: Re: [NGC4LIB] Visualization of the Metadata Universe
> 
> 
> But it also begs the question: If there are 105 (sometimes competing??)
> metadata standards in just the cultural heritage field, how can they be
> called "standards"??
> 
> Just a thought...
> 
> Bernie Sloan
> 
> The sheer number of metadata standards in the cultural heritage sector
> is overwhelming, and their inter-relationships further complicate the
> situation. A new resource, Seeing Standards: A Visualization of the
> Metadata Universe,
> <http://www.dlib.indiana.edu/~jenlrile/metadatamap/>, is intended to
> assist planners with the selection and implementation of metadata
> standards. Seeing Standards is in two parts: (1) a poster-sized
> visualization plotting standards based on their applicability in a
> variety of contexts, and (2) a glossary of metadata standards in either
> poster or pamphlet form.
> 
> Each of the 105 standards listed is evaluated on its strength of
> application to defined categories in each of four axes: community,
> domain, function, and purpose. Standards more strongly allied with a
> category are displayed towards the center of each hemisphere, and those
> still applicable but less strongly allied are displayed along the
> edges. The strength of a standard in a given category is determined by
> a mixture of its adoption in that category, its design intent, and its
> overall appropriateness for use in that category.
> 
> The standards represented are among those most heavily used or
> publicized in the cultural heritage community, though certainly not all
> standards that might be relevant are included. A small set of the
> metadata standards plotted on the main visualization also appear as
> highlights above the graphic. These represent the most commonly known
> or discussed standards for cultural heritage metadata.
> 
> Work preparing Seeing Standards was supported by a professional
> development grant from the Indiana University Libraries. Content was
> developed by Jenn Riley, Metadata Librarian in the Indiana University
> Digital Library Program. Design work was performed by Devin Becker of
> the Indiana University School of Library and Information Science, and
> soon to be Digital Initiatives & Scholarly Communications Librarian at
> the University of Idaho.
> 
> I hope this resource proves to be helpful to those working with
> metadata standards in libraries, archives, museums, and other cultural
> heritage institutions.
> 
> Jenn
> 
> ========================
> Jenn Riley
> Metadata Librarian
> Digital Library Program

---

From: "Riley, Jenn" <[email-masked]>
Date: Tue, 22 Jun 2010 20:29:27 +0000

A quick followup to those who took a look at this since I sent the initial announcement out last night. The eagle-eyed Tim Spalding pointed out the data in the "Libraries" slice was incorrect (what do you mean MARC doesn't end up in the "strong" category for libraries?!?) - we'd inadvertently used the wrong data for this sliver. This has now been corrected in the online version. My apologies for any inconvenience this may have caused anyone.

Jenn

========================
Jenn Riley
Metadata Librarian
Digital Library Program

> From: Riley, Jenn
> Sent: Monday, June 21, 2010 7:27 PM
> To: 'A listserv for Metadata Librarians'; [email-masked]';
> 'Code for Libraries'; [email-masked]';
> [email-masked]'; [email-masked]'; 'Encoded Archival
> Description List'; [email-masked]'; [email-masked]'; MLA-
> [email-masked]; 'Metadata Object Description Schema List';
> [email-masked]; 'Next generation catalogs for libraries'; OLAC-
> [email-masked]; [email-masked]'; [email-masked];
> [email-masked]; [email-masked]'
> Cc: 'Devin Becker'
> Subject: Visualization of the Metadata Universe
>