Subject: Re: [NGC4LIB] Releasing bibliographic data ( Germany )

From: Laval Hunsucker <[email-masked]>
Date: Tue, 16 Mar 2010 11:03:37 -0700

In connection with this development brought up 
here yesterday, there's some further comment at :  

http://blog.openbib.org/2010/03/12/offene-bibliographische-daten-es-ist-soweit/

and

http://www.uebertext.org/2010/03/die-zeit-ist-reif-wir-mussen-sie-nur.html 

and 

http://futurezone.orf.at/stories/1641782/

(source :  Silke Schomburg and Jürgen Fenn on Inetbib )

 - Laval Hunsucker
  Breukelen, Nederland

---

From: Karen Coyle <[email-masked]>
Date: Wed, 17 Mar 2010 13:32:12 -0700

> http://blog.openbib.org/2010/03/12/offene-bibliographische-daten-es-ist-soweit/

This is great news. The Internet Archive would be very interested in  
hosting any bibliographic data that is made available, and having  
copies on the Archive is probably a good backup. Is there someone out  
there on a good connection who would be so generous as to upload these  
to the Archive? I'm afraid my home connect would be tooooo sloooooow.

Thanks,
kc

-- 
Karen Coyle
[email-masked] http://kcoyle.net
ph: 1-510-540-7596
m: 1-510-435-8234
skype: kcoylenet