Subject: [NGC4LIB] Open Source Rivals to Vendor Discovery Systems

From: Jimmy Ghaphery <[email-masked]>
Date: Thu, 24 Jun 2010 12:56:50 -0400

NGC4LIB,

Set me straight... What viable open source alternatives do you see to 
Vendor Discovery Systems such as WorldCat local, Primo, Summon, and 
Ebsco Discovery? In all of these options above it seems the kicker is 
the locally hosted and aggregated journal article data.

Would the only options be a solrized index of local data and fetching 
journal articles through some type of federated search api and then 
somehow interfiling/ranking results? Can that type of mousetrap overcome 
the power of having all of that data in one place?

Examples welcome!

--Jimmy

-- 
Jimmy Ghaphery
Head, Library Information Systems
VCU Libraries
http://www.library.vcu.edu
--

---

From: Michele Newberry <[email-masked]>
Date: Thu, 24 Jun 2010 13:10:08 -0400

Jimmy,
  Primo is analogous to VuFind, Endeca, Blacklight.  Primo combined with 
Primo Central is analogous to Summon and Ebsco Discovery.  Other than 
some Europeans who were thinking ahead, only OhioLink, U-Toronto and Los 
Alamos have the content to create their own mega-index a la Summon, 
Ebsco and Primo Central.

 - Michele Newberry
    FCLA

Jimmy Ghaphery wrote:
> somehow interfiling/ranking results? Can that type of mousetrap 
> overcome the power of having all of that data in one place?
>
> Examples welcome!
>
> --Jimmy
>

---

From: "KLINGLER, THOMAS" <[email-masked]>
Date: Thu, 24 Jun 2010 17:43:20 -0400

At OhioLINK, we're planning/hoping (awaiting funding)  to do all of the above with some software and new development from Index Data, a smaller company with an open twist.  

Tom Klingler
Kent State
Chair, OhioLINK Discovery Layer Task Force

>-----Original Message-----
>From: Next generation catalogs for libraries
>[mailto:[email-masked]] On Behalf Of Michele Newberry
>Sent: Thursday, June 24, 2010 1:10 PM
>To: [email-masked]
>Subject: Re: [NGC4LIB] Open Source Rivals to Vendor Discovery Systems
>
>Jimmy,