Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone Come?

From: Daniel CannCasciato <[email-masked]>
Date: Fri, 30 Apr 2010 16:08:38 -0700

Last thought:  take the *printers* out of the library and see what happens.

Daniel
-------------
Daniel CannCasciato
Head of Cataloging
Central Washington University Library
400 E. University Way
Ellensburg, WA 98926-7548
[email-masked]

---

From: Janet Hill <[email-masked]>
Date: Mon, 3 May 2010 09:09:40 -0600

Take the printers out of the library and we could possibly make a little
profit selling flash drives.

Janet Swan Hill, Professor
Associate Director for Technical Services
University of Colorado Libraries, CB184
Boulder, CO 80309
[email-masked]
     *****
Tradition is the handing-on of Fire, and not the worship of Ashes.
- Gustav Mahler

-----Original Message-----
From: Next generation catalogs for libraries
[mailto:[email-masked]] On Behalf Of Daniel CannCasciato
Sent: Friday, April 30, 2010 5:09 PM
To: [email-masked]
Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone
Come?

Daniel
-------------
Daniel CannCasciato
Head of Cataloging