Subject: Re: [NGC4LIB] If Academic Libraries Remove Computers, Will Anyone Come?

From: Daniel CannCasciato <[email-masked]>
Date: Fri, 30 Apr 2010 08:41:56 -0700

To add to Karen's message, I think depository requirements require that the agency receiving documents provide reliable open access, etc. 

Daniel

-------------
Daniel CannCasciato
Head of Cataloging
Central Washington University Library
400 E. University Way
Ellensburg, WA 98926-7548
[email-masked]

---

From: Naomi Young <[email-masked]>
Date: Fri, 30 Apr 2010 11:48:37 -0400

I know that we do, at our regional depository library. Guest accounts to log
in to the network are available at service desks (and widely publicized).

Naomi Young

On Fri, Apr 30, 2010 at 11:41 AM, Daniel CannCasciato <
[email-masked]> wrote:

> To add to Karen's message, I think depository requirements require that the
> agency receiving documents provide reliable open access, etc.
>
> Daniel
>
> --
Naomi Young [email-masked]

"My strength returns to me with my morning cup of coffee and reading of the
Psalms." -- Dorothy Day