Subject: [NGC4LIB] Google Exposes Book Metadata Privates at ALA Forum

From: Weinheimer Jim <[email-masked]>
Date: Thu, 4 Feb 2010 10:06:44 +0100

Apologies for cross-posting, but this seems very relevant to everyone on these lists.

This is a description of a very interesting meeting over metadata, with many groups involved.

http://go-to-hellman.blogspot.com/2010/01/google-exposes-book-metadata-privates.html

James Weinheimer  [email-masked]<mailto:[email-masked]>
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Peter Murray <[email-masked]>
Date: Thu, 4 Feb 2010 22:12:24 -0500

> http://go-to-hellman.blogspot.com/2010/01/google-exposes-book-metadata-privates.html

I also made a posting of a summary of the presentations:

  Mashups of Bibliographic Data: A Report of the ALCTS Midwinter Forum
  http://dltj.org/article/mashups-of-bib-data/

Peter
-- 
Peter Murray                            http://www.pandc.org/peter/work/
Assistant Director, New Service Development    *NEW* tel:+1-614-485-6725
OhioLINK: the Ohio Library and Information Network        Columbus, Ohio
The Disruptive Library Technology Jester                http://dltj.org/
Attrib-Noncomm-Share   http://creativecommons.org/licenses/by-nc-sa/2.5/
This email may be digitally signed (PGP.sig)  http://dltj.org/pgp-email/

---

From: Laval Hunsucker <[email-masked]>
Date: Fri, 5 Feb 2010 05:25:12 -0800

Hi, folks.

If you'll permit me to return for a moment to the 
discussion-topic which ran for a while on this list 
a couple of weeks back and which some of you 
presumably found to be of some interest -- on the 
question of what a "document" is, or what should 
be considered as such :  

In going through some of my old digital records for 
purposes of housekeeping today, I came across an 
old reference to something I'd since forgotten about 
but which is very relevant to the matter. It was a 
project ( "un travail collectif de réflexion" ) carried 
out at the CNRS (Centre national de la recherche 
scientifique).

The point was as follows :  "Il se propose de préciser 
la notion de document dans son passage au numérique 
à partir de recherches qui privilégient plutôt la forme 
(comme un objet matériel ou immatériel), le signe 
(comme un porteur de sens) ou la relation (comme un
 vecteur de communication).". You'll find a very 
interesting paper on this by Roger Pédauque, dating 
from 2003, at 
http://archivesic.ccsd.cnrs.fr/docs/00/06/21/68/HTML/index.html
under the title "Document :  forme, signe et relation, 
les re-formulations du numérique", with a somewhat 
later version in the Archive Ouverte en Sciences de 
l'Information et de la Communication at 
http://archivesic.ccsd.cnrs.fr/docs/00/06/21/99/PDF/sic_00000511.pdf.

See also the piece by Jean-Michel Salaün at
http://archivesic.ccsd.cnrs.fr/docs/00/06/23/26/HTML/index.html

Just thought I'd mention this, for anyone who may 
be inclined to pursue the matter.

 - Laval Hunsucker
   Breukelen, Nederland