Subject: [NGC4LIB] LJ report on ALA Top Tech Trends panel

From: "B.G. Sloan" <[email-masked]>
Date: Thu, 21 Jan 2010 12:56:34 -0800

For those who couldn't make it to Boston:
 
http://www.libraryjournal.com/article/CA6715484.html
 
Bernie Sloan

---

From: John Williams <[email-masked]>
Date: Fri, 22 Jan 2010 10:06:57 +0100

"the near universal adoption of mobile technology"

If I hear or read this phrase again (expletives deleted) ...

John Williams
Bologna, Italy

> -----Original Message-----
> From: Next generation catalogs for libraries 
> [mailto:[email-masked]] On Behalf Of B.G. Sloan
> Sent: Thursday, January 21, 2010 9:57 PM
> To: [email-masked]
> Subject: [NGC4LIB] LJ report on ALA Top Tech Trends panel
> 
> 
>