Subject: [NGC4LIB] Institutional Repository Bibliography Version 2

From: "Charles W. Bailey, Jr." <[email-masked]>
Date: Fri, 15 Jan 2010 09:48:49 -0600

Version two of the Institutional Repository Bibliography is
now available from Digital Scholarship:

http://digital-scholarship.org/irb/irb.html

The Institutional Repository Bibliography presents over 700
selected English-language articles, books, technical
reports, and other scholarly textual sources that are useful
in understanding institutional repositories. This version
significantly expands coverage of technical reports and adds
a search function (Google index update for version two may
take a few days).

Most sources have been published between 2000 and the
present; however, a limited number of key sources published
prior to 2000 are also included. Where possible, links are
provided to e-prints in disciplinary archives and
institutional repositories for published articles.

The bibliography has the following sections (revised
sections marked with an asterisk):

1 General*
2 Country and Regional Institutional Repository Surveys*
3 Multiple-Institution Repositories*
4 Specific Institutional Repositories*
5 Institutional Repository Digital Preservation Issues*
6 Institutional Repository Library Issues*
7 Institutional Repository Metadata Issues*
8 Institutional Repository Open Access Policies*
9 Institutional Repository R&D Projects*
10 Institutional Repository Research Studies*
11 Institutional Repository Software*
Appendix A. About the Author*

The following recent Digital Scholarship publications may
also be of interest:

(1) Scholarly Electronic Publishing Bibliography, Version
77: http://bit.ly/GdDqp

(2) Google Book Search Bibliography, Version 5:
http://bit.ly/4zllz8

(3) Electronic Theses and Dissertations Bibliography,
Version 4: http://bit.ly/1eyLv5

(4) Scholarly Electronic Publishing Bibliography: 2008
Annual Edition (print/Kindle): http://bit.ly/2X8zKF

Translate (oversatta, oversette, prelozit, traducir,
traduire, tradurre, traduzir, or ubersetzen) this message:

http://bit.ly/5n4T8T

-- 

Best Regards,
Charles

Charles W. Bailey, Jr.
Publisher, Digital Scholarship
http://bit.ly/Z6HFx

---

From: "Lundgren,Jimmie Harrell" <[email-masked]>
Date: Thu, 4 Mar 2010 10:25:45 -0500

Announcing Year of Cataloging Research Website
 
In response to On the Record (the final report created by the LC commissioned Task Force for the Future of Bibliographic Control), the Association for Library Collections and Technical Services (ALA's ALCTS) is highlighting the need for research in bibliographic control by declaring 2010 the Year of Cataloging Research. 
 
The Year of Cataloging Research website is now available at:  http://faculty.washington.edu/acarlyle/yocr/index.html.  It features announcements, event information, links to relevant videos, and other information highlighting cataloging research. 
 
How can you participate?
.	Generate and share inspiring research ideas
.	Do your own research
.	Present and publish your research
.	Encourage and support others doing research (fill out those pesky email surveys!)
.	Read research papers and articles on bibliographic control
.	Organize a research program or other event on bibliographic control at conferences
.	Spread the word - make sure anyone who might be interested knows about it
.	Attend programs on cataloging research at ALA and other conferences.

Please send information focusing on cataloging research (events, papers, research awards, etc.) to me at [email-masked]. While the spirit of the Year of Cataloging Research embraces all research relating to bibliographic control (including metadata, classification theory, social tagging, etc.), we may restrict the information posted on the Year of Cataloging Research website to that specifically related to library cataloging, classification, and catalogs.

Thank you for your support!
Allyson Carlyle, for the ALCTS Implementation Task Group on the Library of Congress Working Group on the Future of Bibliographic Control.

Jimmie Lundgren 
Associate Chair & Contributed Cataloging Unit Head 
Cataloging & Metadata Dept. 
Smathers Library 
PO Box 117004 
University of Florida 
Gainesville, FL 32611-7004 
352-273-2725 
352-392-7365 (fax) 
[email-masked]