Subject: [NGC4LIB] catalog cards - a retro-request

From: Eric Lease Morgan <[email-masked]>
Date: Thu, 27 May 2010 10:59:01 -0400

I have a question about catalog cards -- a retro-request; do you have a complete set of catalog cards describing a single book?

In an analog environment, the card catalog is/was pretty cool. Have an item in hand. Determine things like author, title, subjects, added entries, and call number. Using a standardized layout, type all of this information on a set of 3x5 cards. File the cards with all of the other cards describing a library's collection. Allow patrons to search/browse the cards as surrogates for the real items.

The really cool part of this system is/was the tracings. Look up a title. See that it is written by a particular author and has been given a number of subject headings. Follow the author tracing to find other works by the same person. Follow the subject tracings to find "more like this one". Ironically, it really wasn't until I went to library school that I learned how to take advantage of this system.

For more than twenty years I have desired to illustrate the coolness of this system by framing an entire set of catalog cards describing a single work. At the top I would put the main entry card(s). Below that I would put the subject, author, added entry, and self list card(s). The whole thing would look much like a two-diminsional pyramid when I'm done, and it would literally display how the cards were inter-related.

Does anybody here know where I can get a complete set of catalog cards for any given work? A set with only one or two added entries and two or three subjects would be ideal.

-- 
Eric Lease Morgan
University of Notre Dame

---

From: "Mitchell, Michael" <[email-masked]>
Date: Thu, 27 May 2010 11:31:45 -0500

I don't have any but I agree it was cool and still is using the electronic versions where you click a link in the record instead of manually noting the tracings, walking around the wooden cabinets, opening drawers, and then sorting through them. This cool discovery system in its electronic form is, by the way, what most everyone on here is poo-pooing as so awful now.

Michael Mitchell
Technical Services Librarian
Brazosport College
Lake Jackson, TX
michael.mitchell at brazosport.edu 

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Eric Lease Morgan
Sent: Thursday, May 27, 2010 9:59 AM
To: [email-masked]
Subject: [NGC4LIB] catalog cards - a retro-request

-- 
Eric Lease Morgan
University of Notre Dame

---

From: Ed Jones <[email-masked]>
Date: Thu, 27 May 2010 09:35:00 -0700

I'm not sure what this means, but I thought I would recount it, since I suspect my experience is not that uncommon among contemporary researchers.

I received my weekly e-mail bulletin from the Times Literary Supplement this morning. Browsing its contents, I came on a summary concerning a published collection of old photographs of London.  Clicking on it, I was taken to the corresponding review in the TLS.  The review mentioned by title a 17-volume 1902 survey of life in London and, curious, I copied and pasted the title into my browser's Google Books search box to see what I would find.  It returned the complete set, readable online since they fall within the public domain.  This all took less than a minute from opening the e-mail to perusing a volume in the set.  I've grown so used to such sequences, that I had to stop to consider how remarkable it was.

I know this has been said before, but none of this involved a library, much less a library catalog.  Since the library and its catalog are the primary focus of my working life, this concerns me (to say the least).  Over the last few years, I have found the library increasingly marginalized in my own research.  Several years ago I loaded my library's LibX edition to my browser, and since then my forays into my library's resources occur primarily when my Web or Google Scholar searches provide a link (thanks to LibX) to a local copy of a subscription resource or offer an OPAC search as an alternative.  Most of the resources I use now, however, are non-subscription web resources.  I'm of two minds on this.  As a librarian, I'm alarmed; as a researcher, I'm thrilled.

Ed Jones
National University, San Diego

---

From: "Newcomer, Nara" <[email-masked]>
Date: Thu, 27 May 2010 12:49:56 -0400

Assistant Director for Library Technology and Digital Initiatives
J.Y. Joyner Library
East Carolina University

Known for its leadership in distance learning and its mission to serve, J.Y. Joyner Library, East Carolina University (ECU) seeks a creative, forward-thinking, experienced, and user-focused individual to fill the new position of Assistant Director for Library Technology and Digital Initiatives.  The individual in this position will be the primary technology architect and planner for the Library.  The individual will have direct supervisory responsibility for four areas: Digital Collections, Integrated Library System Services, Technology Support, and Web Development Team. 
Responsibilities:  The Assistant Director for Library Technologies and Digital Initiatives reports to the Dean of Academic Library and Learning Resources and serves on the senior management team.  The Assistant Director will contribute to strategic planning, program development and evaluation, and allocation of resources in support of the Library's mission.  The individual will coordinate activities and set priorities for the four reporting areas; develop and promote a cohesive vision for the Library's online identity; represent the Library on information technology groups on the ECU campus, within the University of North Carolina system, and externally;  establish and maintain effective partnerships and collaborations; maintain professional knowledge of trends in libraries and higher education and a strategic awareness of the role of technology in libraries; and assure that the Library is at the forefront of best practices in delivering services.
Finalists will be asked to make a presentation during the on-campus interview.
Required Qualifications:
*	ALA-accredited master's degree or international equivalent in library or information science
*	Minimum of three years of progressively responsible management experience in a library
*	Experience with at least one of the areas for which the individual will have supervisory responsibility
*	Demonstrated ability to supervise and direct a team of professional and support staff
*	Demonstrated project management skills, with a proven record of introducing and managing strategic, innovative projects
*	Strong analytical and problem-solving skills
*	Strong commitment to user-centered services and service excellence
*	Demonstrated ability to facilitate technical communication among a variety of stakeholders
*	Demonstrated knowledge and understanding of key issues and trends in digital initiatives and information technology, academic libraries, and higher education
*	Demonstrated ability to create an environment conducive to innovation and creativity
*	Demonstrated skill in building and sustaining effective interpersonal relations with library faculty and staff, campus administrators, and professional colleagues
*	Demonstrated flexibility and initiative
*	Superior oral and written communication skills
*	Demonstrated ability to achieve tenure through effective job performance, contributions to the profession through research and scholarly publication, and involvement in regional or national library organizations.

Preferred Qualifications:
*	Additional graduate degree
*	Five or more years of experience in a library
*	Knowledge of web technologies and standards; Unix and Windows operating systems; programming and scripting languages; library information technology standards; and metadata standards
*	Experience managing an ILS, a content management system, or other discovery systems; securing outside funding for technology initiatives; and delivering resources and services to distance education students.

Academic Library Services:  Academic Library Services (ALS) supports the campus community's mission of teaching, research, and service. It holds membership in the Association of Southeastern Research Libraries (ASERL) and is a selective federal depository library. ALS is supported by an operating budget of $10 million, a materials budget of $5 million, and a staff of 119, including 43 faculty members. The Library's virtual infrastructure consists of a combination of vendor-based, open source, and locally developed resources using a variety of programming languages, primarily in a Windows environment.  Key components include: SirsiDynix Symphony ILS, Serials Solutions e-resource access and management products, and an institutional repository powered by DSpace. Visit the Library's web site at http://www.lib.ecu.edu for additional information.
ALS recognizes that diversity and respect for human differences within the academy is a key source of intellectual vitality and innovative spirit, and encourages genuine respect for individual backgrounds, lifestyles, experiences, perspectives and opinions.  ALS invites candidates from diverse backgrounds who will contribute affirmatively and creatively to the university's multicultural environment.  We seek candidates who reflect the rich mix of backgrounds, life experiences, cultures, perspectives and world views found within our university and community.
Located in Greenville, North Carolina, ECU enrolls over 27,000 students.  It is a constituent institution of the University of North Carolina and offers 104 bachelor's degree programs, 73 master's degree programs and 38 certificate programs. In addition, it offers 18 doctoral programs (Ph.D., Ed.D.).
 The campus is located approximately 80 miles east of Raleigh, and 80 miles west of the Atlantic Ocean.  Additional information about ECU is available at http://www.ecu.edu.
ECU is a leader in the state in distance learning initiatives and holds Doctoral/Research Universities status as defined by The Carnegie Foundation.
Rank, Salary and Benefits: This is a twelve-month tenure track faculty position with a comprehensive fringe benefits package.  Professional achievement, service, and research/creative activity are required for tenure and promotion.  Rank and salary will be commensurate with candidate's experience and professional achievement (minimum salary of $72,000).
Application Process: Screening of applications will begin July 1, 2010, and continue until the position is filled. Start date is negotiable. All applicants must apply online through ECU's employment website at http://www.jobs.ecu.edu. Additional materials (letter of application; resume; copies of transcripts; and names and addresses, postal and email, of three current references) can be attached to the application electronically or the materials may be sent by mail to:
Search Committee
Assistant Director for Library Technology & Digital Initiatives
Ms. Mary Sweatte, Library Personnel Administrator
2400 Joyner Library, Mail Stop 516
East Carolina University
Greenville, NC 27858-4353

Official transcripts for required degrees must be received prior to any offer of employment. Proper documentation of identity and employability are required at the time of employment. A criminal background report will be completed on the chosen candidate. East Carolina University is an Equal Opportunity/Affirmative Action University that accommodates individuals with disabilities. Individuals requesting accommodation under the Americans with Disabilities Act (ADA) should contact the Department for Disability Support Services at (252) 737-1016 (Voice/TTY).
Academic Library Services is dedicated to sustaining a diverse workforce and does not discriminate against applicants, students, or employees based on race, color, national origin, religion, gender, sexual orientation, or disability.

---

From: Michele Newberry <[email-masked]>
Date: Thu, 27 May 2010 12:53:05 -0400

Eric,
   If you can't find a set, try making your own: 
http://www.blyberg.net/card-generator/
Or use this one to extrapolate a set:
http://www.oclc.org/ca/en/support/documentation/worldcat/cataloging/cards/images/7-1.gif
Or, pre-OCLC, this site: http://bristol.dilib.info/

Having gone to library school in the days when we typed all the cards, 
all I can say is Enjoy!

  - Michele

-- 
~NOTE EMAIL ADDRESS CHANGE TO [email-masked]~~~~~~~~~~~~~~~~~~~
Michele Newberry        Assistant Director for Library Services
Florida Center for Library Automation              352-392-9020
5830 NW 39th Avenue                          352-392-9185 (fax)
Gainesville, FL  32606                           [email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: "B.G. Sloan" <[email-masked]>
Date: Thu, 27 May 2010 10:35:52 -0700

I've been tracking my library use for the past five years, and I can unequivocally say that the only time I've used a library catalog was to see if my library held a book I'd found using other resource discovery tools.

Same thing for journal articles. The only time I consult online library resources is to get a full text copy of an article I've located through some non-library means.

I'm a librarian. I'd imagine this is even more common among non-librarians.

Bernie Sloan

--- On Thu, 5/27/10, Ed Jones <[email-masked]> wrote:

> From: Ed Jones <[email-masked]>
> Subject: [NGC4LIB] Not sure what this means
> Date: Thursday, May 27, 2010, 12:35 PM
> I'm not sure what this means, but I
> thought I would recount it, since I suspect my experience is
> not that uncommon among contemporary researchers.
> 
> I received my weekly e-mail bulletin from the Times
> Literary Supplement this morning. Browsing its contents, I
> came on a summary concerning a published collection of old
> photographs of London.  Clicking on it, I was taken to
> the corresponding review in the TLS.  The review
> mentioned by title a 17-volume 1902 survey of life in London
> and, curious, I copied and pasted the title into my
> browser's Google Books search box to see what I would
> find.  It returned the complete set, readable online
> since they fall within the public domain.  This all
> took less than a minute from opening the e-mail to perusing
> a volume in the set.  I've grown so used to such
> sequences, that I had to stop to consider how remarkable it
> was.
> 
> I know this has been said before, but none of this involved
> a library, much less a library catalog.  Since the
> library and its catalog are the primary focus of my working
> life, this concerns me (to say the least).  Over the
> last few years, I have found the library increasingly
> marginalized in my own research.  Several years ago I
> loaded my library's LibX edition to my browser, and since
> then my forays into my library's resources occur primarily
> when my Web or Google Scholar searches provide a link
> (thanks to LibX) to a local copy of a subscription resource
> or offer an OPAC search as an alternative.  Most of the
> resources I use now, however, are non-subscription web
> resources.  I'm of two minds on this.  As a
> librarian, I'm alarmed; as a researcher, I'm thrilled.
> 
> Ed Jones

---

From: Daniel CannCasciato <[email-masked]>
Date: Thu, 27 May 2010 11:23:29 -0700

In my reading and research, I use library resources extensively.  I use the catalog, too.  I suspect that's the case for many of our students, since our stats for electronic resource downloads are numbering in the hundreds of thousands per month.  

Daniel

-- 

Daniel CannCasciato
Head of Cataloging
Central Washington University Brooks Library
400 E. University Way
Ellensburg, WA 98926-7548
[email-masked]

---

From: Cindy Harper <[email-masked]>
Date: Thu, 27 May 2010 15:05:37 -0400

Ed -
" since then my forays into my library's resources occur primarily when my
Web or Google Scholar searches"

what about all those digital article resources your library provides - are
you using them?  But as Daniel C. points out, somebody is.

Cindy Harper, Systems Librarian
Colgate University Libraries
[email-masked]
315-228-7363

On Thu, May 27, 2010 at 2:23 PM, Daniel CannCasciato <
[email-masked]> wrote:

> In my reading and research, I use library resources extensively.  I use the
> catalog, too.  I suspect that's the case for many of our students, since our
> stats for electronic resource downloads are numbering in the hundreds of
> thousands per month.
>
> Daniel
>
>
> --
>
> Daniel CannCasciato
> Head of Cataloging

---

From: Ed Jones <[email-masked]>
Date: Thu, 27 May 2010 12:42:50 -0700

I hadn't meant to imply that I wasn't using library resources at all, simply that I'm using them much less frequently, and that my accessing of library resources, when it occurred, was indirect, via LibX-enabled links from Google, Amazon, Google Scholar, etc.--links typically based on some universal identifier like an ISBN (for a book) or DOI (for an article).

Ed

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Cindy Harper
Sent: Thursday, May 27, 2010 12:06 PM
To: [email-masked]
Subject: Re: [NGC4LIB] Not sure what this means

Ed -

---

From: Weinheimer Jim <[email-masked]>
Date: Fri, 28 May 2010 09:27:52 +0200

> sequences, that I had to stop to consider how remarkable it

This is exactly what my Extend Search does, except it goes far beyond Google Books, which I think is extremely important. I have just managed to incorporate this as a Firefox plugin. You can see the announcement on my blog http://tinyurl.com/2ujvbxr. Of course, it can be improved in a thousand ways. In a practical sense however, often students come to me saying they can't find anything on their topic. When I show them the Extend Search, it almost always happens that within 10 minutes they are complaining they have too much! That's a problem, but a completely different problem. 

I agree that what you did was remarkable and demonstrates the power of what can be done today. I know that our public wants to be able to do these same things, especially when ebook readers finally begin to take off. 

I think it is important to rethink the purpose of what we are doing and, in library terms, reconsider the definition of "the collection" to include what is *really available* to people, to include sites such as what you showed with the 1902 set found in Google Books. But there is a *lot* more and no one can convince me that our users don't want this. Yet, it is horribly complicated to discover what is really out there and is where the Google-type tools falter.

Once this redefinition is accepted, then the purpose of the catalog, i.e. the method of finding resources in "the redefined collection" begins to assume another dimension. This is when management comes in: to determine *in practical terms* what this catalog-tool should allow people to do, figuring out how best to build it and who should do it, and how this can all function with the tremendous bibliographic legacy we have now. 

These are some of the directions that we need to take today and I maintain that if we would build a tool that achieves this, however imperfectly, the huge amount of information that is now available would make a difference in society. It certainly has in my own life.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Ed Jones <[email-masked]>
Date: Fri, 28 May 2010 07:49:59 -0700

Jim

I think there are two approaches to reconciling library catalogs to the web.  One is represented by your Firefox plug-in, where one begins a search in the library catalog and then is able to extend it to other discrete resources (library-owned or otherwise).  The other is represented by the LibX browser toolbar, where one begins a search on the web and can then focus it on library-owned resources (including remote users being able to right-click on Google result found in a resource such as Science Direct or JSTOR and seamlessly gain access to it via the library proxy server).

My experience with LibX has given me a bias in favor of its approach, so much so that I have come around to the belief that bibliographic metadata properly belongs on the open web rather than in discrete catalogs, and that the latter should serve simply as inventory control systems that can be linked into from web bibliographic data via universal identifiers like ISBN, ISN, DOI, EAN, etc.

The main stumbling block I see is the one we've encountered locally with LibX and I expect you have at AUR with your plug-in: Making users aware of the plug-in so they can install it, begin exploiting it, and then hopefully be eternally grateful.  I hope someday browsers will contain LibX or something analogous pre-installed, so that it becomes just part of the common knowledge of browser users, for whom it becomes a question of identifying one's preferred library (or in the best of possible worlds, one's preferred libraries) and that's it.

At any rate, I can dream.

Ed

---

From: Alexander Johannesen <[email-masked]>
Date: Sat, 29 May 2010 07:49:43 +1000

On Sat, May 29, 2010 at 00:49, Ed Jones <[email-masked]> wrote:
> The main stumbling block I see is the one we've encountered locally
> with LibX and I expect you have at AUR with your plug-in: Making
> users aware of the plug-in so they can install it, begin exploiting it,
> and then hopefully be eternally grateful.

See, this is where top librarians with guts and gusto gets some
collaboration between top libraries, make a plugin that we all can
agree with (without being too OpenURL spastic!), and then go out into
the world and *promote* it, even getting Google Chrome, Firefox,
Microsoft, Mac versions, and push for them to include it by default,
and on and on and on.

My Ubuntu Firefox comes bundled with stuff. Dell bundles their IE with
stuff. Everybody can and do bundle plugins, or start pages, or
whatever.

We need top librarians to *fight* for getting these things out there,
even when it looks like a hopeless fight. I know for a fact that the
world still loves libraries and that they in general don't know that
they're being closed down everywhere. Where is the library PR
department? :)

Alex
-- 
 Project Wrangler, SOA, Information Alchemist, UX, RESTafarian, Topic Maps
--- http://shelter.nu/blog/ ----------------------------------------------
------------------ http://www.google.com/profiles/alexander.johannesen ---

---

From: "Lundgren,Jimmie Harrell" <[email-masked]>
Date: Tue, 1 Jun 2010 14:19:18 -0400

***Please distribute widely***

ALCTS Program:  Cataloging and Beyond:  The Year of Cataloging Research
Date: Sunday, June 27

Time:  8-10am

Place: WCC-147A

At: 2010 ALA Annual Conference, Washington DC
Sponsored by: CCS Research & Publications Committee.

Cosponsored by: RUSA RSS Catalog Use Committee, LITA Next Generation
Catalog Interest Group, and Library Research Round Table.

Come hear the experts share research ideas for meeting the challenges of a new decade in cataloging, cataloging standards, and online catalog design. Panel members will reflect on how 2010, the Year of Cataloging Research, can jump start a new era in research in bibliographic control for catalogs, cataloging, and beyond.
 
Speakers
 Sara Shatford Layne, Principal Cataloger, UCLA Library Cataloging and Metadata Center
 Lynn Connaway, Senior Research Scientist, OCLC
 Jane Greenberg, Professor and Director, SILS Metadata Research Center, University of North Carolina at Chapel Hill
 Amy Eklund, Catalog Librarian and Instructor, Georgia Perimeter College Libraries

 For further information, contact Allyson Carlyle, University of Washington, at [email-masked]