Subject: [NGC4LIB] LIBER Quarterly Article on Europeana

From: Weinheimer Jim <[email-masked]>
Date: Tue, 19 Jan 2010 12:47:23 +0100

Liber has recently published a very interesting article (http://liber.library.uu.nl/publish/issues/2009-2/index.html?000472) where the creators of the digital library Europeana asked for an outsider's view of their project and asked Rick Erway of OCLC to do it. This was quite a courageous act by Europeana, and I commend them.

The entire article is quite thought provoking and I am still reading it, but Mr. Erway has some interesting things to say about metadata in a shared, internationalized environment. I take the liberty to quote the entire section:

<quote>
Metadata
My theories on metadata are

1.      We do not need another standard.

2.      People will use standards, but not in standard ways. Surprising choices are made even in using plain old Dublin Core. Having to hunt for or transform data, based on site-specific rules, does not easily scale.

3.      People say they want to be told what to do, but they will not do it, because their situation or collection is unique.

4.      No one likes their own metadata.

5.      Mapping is a mythical grail.

What follows is a gross generalization (to which I have found no exceptions): Librarians want metasearch or federated searching. They do not like their own implementation. They blame the deficiency on metadata mapping. If they just had a better crosswalk, it would be better. So they change their software, retool with better mapping, and they still do not like it.

The reason is that a butterfly specimen has entirely different metadata than a painting of a butterfly. Who is the creator and what is the title or subject of a butterfly specimen? What is the Latin name or habitat of an impressionistic rendition of a butterfly? Just how many fields can be mapped between these two records?

My recommendation is to require a very small set of common elements and allow the rest to aid free text searching. Europeana's adoption of OAI-PMH and Dublin Core is a good thing. It precludes the development of yet another approach and adopts one that others may already be using. Requiring some very basic elements makes some advanced searches or filtering possible. If participants are allowed to leave required elements empty, it will render those documents not discoverable. Allowing data beyond what is required will allow for better retrieval, but just through free text searching. That's pretty much what users do anyway, type words in a box. Google manages to make it work.

User-generated information is intriguing. Access points that users use can be added to the ones we use. And we may get very rich information from experts. But there is a management headache when the data being augmented is in an aggregation. How do you coordinate giving enriched records back to contributors? If you do not or if they do not incorporate them into their catalog, then how do you coordinate updates from the contributor to the records that have been enhanced?

</quote>
I don't know if I agree with this or not. I do agree with the idea that metadata creation/cataloging can get far too theoretical and thereby lose a sense of practicality, his "Who is the creator and what is the title or subject of a butterfly specimen? What is the Latin name or habitat of an impressionistic rendition of a butterfly?" is a good example of this tendency.

Still, I consider this more as a matter of a loss of focus in the very purpose of the catalog among the practitioners; a "can't see the forest because of the trees" syndrome. For example, perhaps we should consider that it is relatively unimportant whether somebody/something is a creator or contributor or editor or web manager or whatever. The question should be: would somebody want to find this particular resource by searching this particular entity? If so, would they want to search this entity in a way that has something to do with the creation of the intellectual aspects of the resource, or by the publication, dissemination aspects of the resource, or by the various ways of describing the resource, perhaps the titles and subjects? Naturally there are difficulties with this: is conference a name, title, or "event"? Dates of creation, editing, etc. vs. dates of publication, issue. But such issues should not divert us from the essence of the matter, and many times these discussions are purely theoretical with little or no impact on how people search, retrieve and understand metadata.

In my experience, I think a fundamental idea is being lost among the populace: that a well-organized catalog truly allows searching for *concepts.". For example, he writes: "Allowing data beyond what is required will allow for better retrieval, but just through free text searching. That's pretty much what users do anyway, type words in a box. Google manages to make it work." I cannot agree with this. When people type in e.g., "wwi" into a box, it doesn't follow that they realize that they are searching the *text* "wwi" and not the *concept* of that war that took place from 1914-1918. So, when I have pointed this out to people, they are shocked that by typing "wwi" into the box, they miss-by definition-anything before 1938, because nobody called it WWI until there was WWII. Once the public realizes this, it becomes clear to them, and they are not so happy with Google results, but unless you have worked at this for a long time, such as professional catalogers have, you will never realize it. And of course, when you consider the totality of languages and how languages change, it is a far more complex and subtle matter than any single person can understand.  Non-textual materials, music, videos, images, etc. have entire realms of other considerations as well.

Also, the conclusion that "Google manages to make it work" does not follow, in my opinion. Google manages to *make people happy* with the results of the search, but it does not mean that it really works the way people expect, as the WWI example above demonstrates. "Customer satisfaction" may be the correct goal for a company such as Google, but it is definitely not a satisfactory goal for doctors or lawyers, who are ethically compelled to tell you the truth whether it makes you happy or not. I like to think that librarians are more a part of the latter group instead of in the corporate business group that follows the motto "Let the buyer beware."

His comment: "People say they want to be told what to do, but they will not do it, because their situation or collection is unique." I cannot agree with completely, either. I think people want to be told what to do, and especially since people are scared today, they may be willing to cooperate more than ever, but they will not be dictated to and therefore, cooperation will not be 100%. Cooperation involves a vast amount of give and take among all the groups involved, and that means us as well. Plus, cooperation includes an element of trust that seems to be lacking at the moment.

So, his recommendation "to require a very small set of common elements and allow the rest to aid free text searching," is absolutely necessary and I agree, but it does not obviate the need for a genuine organization of materials. How that can be done in a world of diminishing resources, higher productivity, and genuinely shared workflows remains to be seen.

James Weinheimer  [email-masked]<mailto:[email-masked]>
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Thomas Krichel <[email-masked]>
Date: Tue, 19 Jan 2010 12:52:03 +0100

Weinheimer Jim quotes Rick Erway 
 
> The reason is that a butterfly specimen has entirely different
> metadata than a painting of a butterfly.

  A butterfly specimen has no metadata since the specimen is not
  data.

  Cheers,

  Thomas Krichel                    http://openlib.org/home/krichel
                                http://authorclaim.org/profile/pkr1
                                               skype: thomaskrichel

---

From: Karen Coyle <[email-masked]>
Date: Tue, 19 Jan 2010 05:21:24 -0800

>                                 http://authorclaim.org/profile/pkr1

Well, maybe, maybe not. Is the specimen any more "real" than a  
painting? Is the painting data? Is a book a "real thing" or data? Is  
there anything you cannot create metadata for?

One of my beefs with some of the semantic web thinking is that it  
encompasses a certain definition of "reality", a concept that has  
occupied philosophers throughout the ages, and whose definition is not  
be the same for everyone. Yet, under certain philosophies of "reality"  
anyone who does not agree with you must be wrong.

-- 
Karen Coyle
[email-masked] http://kcoyle.net
ph: 1-510-540-7596
m: 1-510-435-8234
skype: kcoylenet

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 19 Jan 2010 15:16:09 +0100

Thomas Krichel wrote:

<snip>
</snip>

This looks like metadata attached to butterflies to me.
http://www.butterfly-guide.co.uk/

You can make metadata for *anything* whether it happens to exist or not. We have made metadata for traffic, for feelings and opinions. These are "collections" in the broadest sense of the word, for example, metadata describing the weather that is placed in a database for later recall. The only problem is, when it's a rainy day, I can actually find and retrieve the book to cuddle up with, but unfortunately, I can't retrieve that actual sunny, blue day.

Jim 

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992

---

From: Adrian Pohl <[email-masked]>
Date: Tue, 19 Jan 2010 15:20:16 +0100

>>> Karen Coyle <[email-masked]> wrote:

> anyone who does not agree with you must be wrong

Ok, I also have problems with the concept of "real-world entities" in the semantic web thinking.  I think we don't have any access to reality but through "mediums" like perception, language, writing, pictures, music etc. So essentially, every talking about reality is just talking about some "transcriptions" of reality, every understanding a remaking of previous understandings. We never get to reality itself.  And with identifying things and their specific relations we actually make worlds which may be false or right (but not in the sense of conforming to a "real world").

Anyway, we are talking about data and metadata in the first place. I in the past stumbled upon metadata for furniture, metadata for books and metadata for RDF-graphs and much more. My argument is that not the either the term ' data' or 'metadata' is false or unappropriate but the distinction between them particular if we think of data and metadata as of two classes of being where no one date can be metadata AND data. Thinking like this brings us more trouble than it helps us solving problems. (BTW, I once heard that the term "metadata" came around not until the 1990s. Is that true?)

A  colleague's twitter-update says: "X being meta to Y is a matter of perspective."  (http://twitter.com/literarymachine/status/7712430997) So it would be at least good practice to say to what data specific metadata is meta. Otherwise it's like saying: "Bob is smaller." But no person isn't just smaller or older. A person always is smaller in relation to somebody or something else! Like 'smaller' or 'older' 'meta' is (logically) a two-place predicate (or what is it called in english?). So it necessarily demands a PAIR of things to be a complete proposition. 

Adrian

P.S.: My above touched view on "reality" derives from Nelson Goodman, see this excerpt of Nelson Goodman's "Ways of Worldmaking" for more: http://evans-experientialism.freewebspace.com/goodman_worldmaking.htm  or ist first chapter: http://books.google.de/books?id=Y5aMV3EE6WcC.

---

From: Simon Spero <[email-masked]>
Date: Tue, 19 Jan 2010 09:22:13 -0500

On Tue, Jan 19, 2010 at 6:52 AM, Thomas Krichel <[email-masked]> wrote:

> > The reason is that a butterfly specimen has entirely different metadata
> than a painting of a butterfly.
>
>   A butterfly specimen has no metadata since the specimen is not data.
>

A butterfly in the wild is not data.  A butterfly *specimen* **is** data; it
is a document, by virtue of it's being a specimen; it provides testimony as
to what a butterfly is (or as to what someone would assent to when asked 'Is
this a butterfly?").

See:

Briet, Suzanne (1951). What is Documentation? Ed. by Ronald E Day and
Laurent Martinet. Paris, France:
Édit. URL: http://ella.slis.indiana.edu/~roday/briet.htm.

Buckland, M.K. (1997). “What is a “Document”?”. In: Journal of the American
Society for Information
Science 48.9. Pp. 804–809. URL:
http://people.ischool.berkeley.edu/~buckland/whatdoc.html.

Quine, Willard Van Orman (1960). Word and Object. MIT Press.

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 19 Jan 2010 06:26:59 -0800

James Weinheimer  wrote :  

> Also, the conclusion that "Google manages to make it work" does not 
> follow, in my opinion. Google manages to *make people happy* with 
> the results of the search, but it does not mean that it really works the 
> way people expect [ or *need*, I'd add ] . . . . "Customer satisfaction" 
> may be the correct goal for a company such as Google, but it is definitely 
> not a satisfactory goal for doctors or lawyers [ or librarians ? ] . . .. I like 
> to think that librarians are more a part of the latter group instead of in 
> the corporate business group that follows the motto "Let the buyer 
> beware."

This is, in its entirety, in my opinion, a very good post, with more than 
enough in it to think about. And for this poster, that's of course nothing 
really new.

I'd just add that it seems to me that even in our professional library circles, 
i.e. in the routine of what we do day in and day out, the concept of what 
"manages to make people happy" is confused with that of what "manages 
to make it work". To that extent, we are in fact quite like Google ( without 
the profit motive ). Should we be ? I know a former university library 
reference head who is currently a leading library administrator in this 
country who swore up and down in our discussion of the matter that the 
highest ( achievable ) good in reference work was indeed what manages to 
make people happy. That's not the way I, for one, view the matter -- for 
various reasons. [ And indeed they will usually be happier, in the long run, 
if we go for what works over what's attractive (easy). ] It seems to me that 
we in any case shouldn't just carry on 'doing our things good' as we always 
have, but, at the least, continually ask ourselves how those two outcomes 
( managing to make it work, and managing to make people happy ) are 
dynamically related to each other.

> I like to think that librarians are more a part of the latter group [ doctors 
> or lawyers ] instead of in the corporate business group that follows the 
> motto "Let the buyer beware."

Exactly the point once very well made, I would think it worth adding, by 
the late regretted, and always-worth-reading, Ross Atkinson -- as I recall in 
his “A rationale for the redesign of scholarly information exchange”, in 
_LR&TS_ 44.2 for 2000, but I could be remembering wrong.

 - Laval Hunsucker
  Amsterdam, Nederland 

----- Original Message ----
From: Weinheimer Jim <[email-masked]>
To: [email-masked]
Sent: Tue, January 19, 2010 12:47:23 PM
Subject: [NGC4LIB] LIBER Quarterly Article on Europeana

<quote>
Metadata

</quote>

Still, I consider this more as a matter of a loss of focus in the very purpose of the catalog among the practitioners; a "can't see the forest because of the trees" syndrome. For example, perhaps we should consider that it is relatively unimportant whether somebody/something is a creator or contributor or editor or web manager or whatever. The question should be: would somebody want to find this particular resource by searching this particular entity? If so, would they want to search this entity in a way that has something to do with the creation of the intellectual aspects of the resource, or by the publication, dissemination aspects of the resource, or by the various ways of describing the resource, perhaps the titles and subjects? Naturally there are difficulties with this: is conference a name, title, or "event"? Dates of creation, editing, etc. vs. dates of publication, issue. But such issues should not divert us from the essence of the matter, and
 many times these discussions are purely theoretical with little or no impact on how people search, retrieve and understand metadata.

In my experience, I think a fundamental idea is being lost among the populace: that a well-organized catalog truly allows searching for *concepts.". For example, he writes: "Allowing data beyond what is required will allow for better retrieval, but just through free text searching. That's pretty much what users do anyway, type words in a box. Google manages to make it work." I cannot agree with this. When people type in e.g., "wwi" into a box, it doesn't follow that they realize that they are searching the *text* "wwi" and not the *concept* of that war that took place from 1914-1918. So, when I have pointed this out to people, they are shocked that by typing "wwi" into the box, they miss-by definition-anything before 1938, because nobody called it WWI until there was WWII. Once the public realizes this, it becomes clear to them, and they are not so happy with Google results, but unless you have worked at this for a long time, such as professional
 catalogers have, you will never realize it. And of course, when you consider the totality of languages and how languages change, it is a far more complex and subtle matter than any single person can understand.  Non-textual materials, music, videos, images, etc. have entire realms of other considerations as well.

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 19 Jan 2010 06:36:56 -0800

> A butterfly in the wild is not data.  

Why not ? 

-- or at least a *datum*.

( Surely not only in a linguistic but also in both a statistical and 
a philosophical sense, I'd think. Or did I get screwed up somewhere ? )
 - Laval Hunsucker
  Amsterdam, Nederland 

----- Original Message ----
From: Simon Spero <[email-masked]>
To: [email-masked]
Sent: Tue, January 19, 2010 3:22:13 PM
Subject: Re: [NGC4LIB] LIBER Quarterly Article on Europeana

See:

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 19 Jan 2010 06:51:41 -0800

Adrian asked :  

> BTW, I once heard that the term "metadata" came around not 
> until the 1990s. Is that true?

Not according to the folks in Oxford, anyway. The OED gives 
for 1969 :  "There are categories of information about each data set as 
a unit in a data set of data sets, which must be handled as a special 
meta data set." ( "1969 Proc. IFIP Congr. 1968 I. 113/2" ), 

and without the space in 1977 :  "A simple inquiry of the data 
dictionary can show what *metadata (that is, data about data and 
functions) remains to be collected." ( "ACM SIGMOD Rec. Dec. 
10/1" ),

and even a trade name, as early as 1970 ("Metadata Computing Inc. 
of Louisville, Ky")

- Laval Hunsucker
  Amsterdam, Nederland

----- Original Message ----
From: Adrian Pohl <[email-masked]>
To: [email-masked]
Sent: Tue, January 19, 2010 3:20:16 PM
Subject: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

Anyway, we are talking about data and metadata in the first place. I in the past stumbled upon metadata for furniture, metadata for books and metadata for RDF-graphs and much more. My argument is that not the either the term ' data' or 'metadata' is false or unappropriate but the distinction between them particular if we think of data and metadata as of two classes of being where no one date can be metadata AND data. Thinking like this brings us more trouble than it helps us solving problems. (BTW, I once heard that the term "metadata" came around not until the 1990s.. Is that true?)

Adrian

---

From: "Thomale, J" <[email-masked]>
Date: Tue, 19 Jan 2010 09:02:52 -0600

> -- or at least a *datum*.

The fact of the butterfly being in the wild is a datum. We could say, number_of_butterflies_in_wild = 1. That's your piece of data. The butterfly *itself* is not (at least, based on the commonly understood definition of "data").

And I would say the same thing in response to Simon Spero's assertion that documents == data. Documents aren't data. Documents *contain* data, but they are not themselves the data. A jar containing jellybeans is not itself a jellybean.

(If we were talking about "information" rather than data, I don't think we would be having this conversation. I don't know anybody that would say that a butterfly is information. It carries information, but the butterfly itself is a tangible thing; information is intangible.)

http://en.wikipedia.org/wiki/Data 

With that said, I do think we use the term "metadata" differently than its literal interpretation ("data about data"). When a librarian talks about metadata, it's pretty much understood that they mean "data about documents," isn't it? Library metadata == most other professions' data.

Jason Thomale
Metadata Librarian
Texas Tech University Libraries

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 19 Jan 2010 07:11:41 -0800

> A jar containing jellybeans is not itself a jellybean.

But it IS an abomination  :-).

- Laval Hunsucker
  Amsterdam, Nederland 

----- Original Message ----
From: "Thomale, J" <[email-masked]>
To: [email-masked]
Sent: Tue, January 19, 2010 4:02:52 PM
Subject: Re: [NGC4LIB] LIBER Quarterly Article on Europeana

Jason Thomale
Metadata Librarian

---

From: MJ Suhonos <[email-masked]>
Date: Tue, 19 Jan 2010 10:12:22 -0500

Ignoring the fact that (for better or worse) so much of this listserv is preoccupied with theoretical discussion on the minutiae of terminology -- which I find fascinating and entertaining, but not terribly pragmatic...

> With that said, I do think we use the term "metadata" differently than its literal interpretation ("data about data"). When a librarian talks about metadata, it's pretty much understood that they m…

This is the very first thing I address in my "what is metadata" presentations.  "Data about data", accurate or not, is far too vague.  Lorcan Dempsey used "schematized assertions about resources" which I think is closer, but still too technical.

The definition I use for metadata to try to make it accessible is "organized facts about things".  I realize I'm probably opening a can of worms by saying it that way, and obviously it's a simplification, but in my experience, almost everyone can intuitively understand this phrasing.

MJ

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 19 Jan 2010 07:33:56 -0800

> Ignoring the fact that (for better or worse) so much of this listserv is 
> preoccupied with theoretical discussion on the minutiae of terminology -- 
> which I find fascinating and entertaining, but not terribly pragmatic...

There's nothing so pragmatic as a good fascination.

( With thanks to Kurt Lewin. )

- Laval Hunsucker
  Amsterdam, Nederland

----- Original Message ----
From: MJ Suhonos <[email-masked]>
To: [email-masked]
Sent: Tue, January 19, 2010 4:12:22 PM
Subject: Re: [NGC4LIB] LIBER Quarterly Article on Europeana

MJ

---

From: Eric Lease Morgan <[email-masked]>
Date: Tue, 19 Jan 2010 10:33:57 -0500

On Jan 19, 2010, at 6:47 AM, Weinheimer Jim wrote:

> In my experience, I think a fundamental idea is being lost among the populace: that a well-organized catalog truly allows searching for *concepts*".... When people type in e.g., "wwi" into a box, it doesn't follow that they realize that they are searching the *text* "wwi" and not the *concept* of that war that took place from 1914-1918. So, when I have pointed this out to people, they are shocked that by typing "wwi" into the box, they miss-by definition-anything before 1938, because nobody called it WWI until there was WWII.

Especially in our globally networked environment, where the numbers of people is so much greater than size of a college or university, the idea of creating a catalog of concepts is, IMHO, untenable.

The history of philosophy and the history of science are full of attempts to classify the world around us -- to turn the apparent chaos of observation into a cosmos of reality. We look at our surroundings and seek out patterns. From these patterns we draw conclusions. And from these conclusions we make generalizations. The generalizations work, for a while, but there are always exceptions. Mammals have hair, are warm-blooded, and do not lay eggs. But what how do we classify the platypus? Hmm... Invariably, social revolutions, technological discoveries, or natural catastrophes take place and the fragile cosmos comes tumbling down. Consider the notion of leadership. Kings. Queens. Divine rights. Compare that with the American Revolution and the birth of a republic of states. Consider a geo-centric universe. Upon initial observation it makes perfect sense, but as Galileo turned is magnifying glass towards the stars he saw things in a different light, literally. Consider the use!
  of mathematics to objectively describe phenomenon compared with social doctrine to set norms. Consider the earthquake in Haiti and how it is changing their view of the proper way to bury people, or not.

The cosmoses we create are not necessarily right or wrong. They serve useful ends. They make life easier, provide us with foundations and a sense of order, but they are not permanent and more importantly, they do not scale. It is easy to create such apparent order when your group is relatively small, but as the amount of data grows, as the numbers of people with individual perceptions and tools of their own increases the cosmos breaks down. I do not think it is feasible for us -- the library profession -- to classify the world of data, information, and knowledge into a set of concepts that is useful for audiences on a global scale. There are too many cosmoses to choose from. I also think such an idea is a bit presumptuous. Who are we to say that this thing (book, journal, journal article, video, butterfly, Internet resource, etc.) is best classified with this concept, that concept, or the other concept? The Internet and the flattening of hierarchies is changing the role of c!
 ontrolled vocabularies -- the embodiment of our concepts. We need to think differently in this regard.

I think "'next-generation' library catalogs" ought to enable the user to create their own cosmos from its included content, not the other way around.

-- 
Eric Lease Morgan
Head, Digital Access and Information Architecture Department
University of Notre Dame

(574) 631-8604

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 19 Jan 2010 17:01:14 +0100

Eric Lease Morgan wrote:
<snip>

Perhaps it's because I am in Rome that I get concerned about losing knowledge. There was so much knowledge lost when Rome fell, and these things that survived, the Colosseum, the Pantheon, and so on were considered by the people of the Middle Ages to be almost miraculous created by a race of gods. It was centuries before something similar could be built again. While you may be right, my own opinion is that it is far too early to give up completely on the attempt of conceptual cataloging. People have been able to organize resources for access by concept for millennia now, using far less sophisticated tools than we have, and we must keep this in mind. Take a look at the wonderful "The Day the Universe Changed" by James Burke, now at http://www.youtube.com/watch?v=TZC-abOGRug where he discusses how an index works. I wonder how many people know this today? Here's another where he discusses problems of cataloging, still quite valid. http://www.youtube.com/watch?v=lumD7rzBGVM 

<snip>

Perhaps I'm crazy, but I still think we can do both. In my experience, while people do not want to be dictated to, they want and need help, and instead of looking at it as "our way is the BEST way," ("There are too many cosmoses to choose from. I also think such an idea is a bit presumptuous. Who are we to say that this thing (book, journal, journal article, video, butterfly, Internet resource, etc.) is best classified with this concept, that concept, or the other concept?") we should look at the task more as one of experts at organization of knowledge (which we are) helping others to find things in a reliable way.

After all, don't we want people to find things about World War I that were published before 1938?

---

From: Garret McMahon <[email-masked]>
Date: Tue, 19 Jan 2010 16:06:28 +0000

For me one of the most important points made in Rick's paper revolves
around Europeana's preference for a centralised aggregation of records
and resources (developed to accommodate the orphan works issue
perhaps) rather than building services based around harvested metadata
from distributed repositories.  I think the latter is a better
approach in terms of scalability maintenance so I wonder is political
expediency taking precedence over service design? Whatever the
reasoning, developing a Europeana set of metadata for harvesting based
on existing protocols would facilitate the participation of current
repository based collections.

Garret McMahon
Institutional Repository Content Manager - www.tara.tcd.ie
Ussher Library
Trinity College Dublin

2010/1/19 Weinheimer Jim <[email-masked]>:
> Still, I consider this more as a matter of a loss of focus in the very purpose of the catalog among the practitioners; a "can't see the forest because of the trees" syndrome. For example, perhaps we should consider that it is relatively unimportant whether somebody/something is a creator or contributor or editor or web manager or whatever. The question should be: would somebody want to find this particular resource by searching this particular entity? If so, would they want to search this entity in a way that has something to do with the creation of the intellectual aspects of the resource, or by the publication, dissemination aspects of the resource, or by the various ways of describing the resource, perhaps the titles and subjects? Naturally there are difficulties with this: is conference a name, title, or "event"? Dates of creation, editing, etc. vs. dates of publication, issue. But such issues should not divert us from the essence of the matter, and many times these di!
 scussions are purely theoretical with little or no impact on how people search, retrieve and understand metadata.
>
> In my experience, I think a fundamental idea is being lost among the populace: that a well-organized catalog truly allows searching for *concepts.". For example, he writes: "Allowing data beyond what is required will allow for better retrieval, but just through free text searching. That's pretty much what users do anyway, type words in a box. Google manages to make it work." I cannot agree with this. When people type in e.g., "wwi" into a box, it doesn't follow that they realize that they are searching the *text* "wwi" and not the *concept* of that war that took place from 1914-1918. So, when I have pointed this out to people, they are shocked that by typing "wwi" into the box, they miss-by definition-anything before 1938, because nobody called it WWI until there was WWII. Once the public realizes this, it becomes clear to them, and they are not so happy with Google results, but unless you have worked at this for a long time, such as professional catalogers have, you will !
 never realize it. And of course, when you consider the totality of languages and how languages change, it is a far more complex and subtle matter than any single person can understand.  Non-textual materials, music, videos, images, etc. have entire realms of other considerations as well.

---

From: MARK L DARBY <[email-masked]>
Date: Tue, 19 Jan 2010 11:15:04 -0500

Though I suppose, strictly speaking, my intervention is off-topic, I hope
there might be some consideration of who "Rick Erway" is in light of:

http://www.oclc.org/research/people/erway.htm

-
Mark Darby
Head, Cataloging and Metadata Services
Paley Library (017-00)
1210 West Berks St.
Philadelphia, PA 19122-6088

voice: 215-204-1040
e-mail: [email-masked]

---

From: Joe Hourcle <[email-masked]>
Date: Tue, 19 Jan 2010 12:44:09 -0500

On Tue, 19 Jan 2010, Thomale, J wrote:

> The fact of the butterfly being in the wild is a datum. We could say, 
> number_of_butterflies_in_wild = 1. That's your piece of data. The 
> butterfly *itself* is not (at least, based on the commonly understood 
> definition of "data").

I'd have to agree with this.  I collected a bunch of posters at last 
month's AGU (American Geophysical Union) meeting, so when I get more free 
time, I can try to analyze the terms that people use to describe their 
collection, processing and just their data in general.

For the science community (at least, the segments that I deal with), the 
'data' are observations of the environment.  They might be something like 
a measurement taken by hand, or a recording from a sensor.  The specimen / 
sample / whatever is the object of interest, but is *not* the data.

The 'metadata' is then all of the other information about the data --
information about the act of collecting the data (when, where, by whom), 
possibly aggregation of the data (min/max/mean/mode/std.dev) although some 
might consider this a 'higher level dataset', other information about the 
handling, processing and storage of the data.

> And I would say the same thing in response to Simon Spero's assertion 
> that documents == data. Documents aren't data. Documents *contain* data, 
> but they are not themselves the data. A jar containing jellybeans is not 
> itself a jellybean.

Depending on your definition of 'data', documents can be data.  However, 
in my definition, documents are containers for data and possibly attached 
metadata.  (And there's metadata about the containers as well as the 
content in our catalogs)

> With that said, I do think we use the term "metadata" differently than 
> its literal interpretation ("data about data"). When a librarian talks 
> about metadata, it's pretty much understood that they mean "data about 
> documents," isn't it? Library metadata == most other professions' data.

And that's part of why we get into the issue of 'higher level datasets' 
(for those who aren't familiar with the CODMAC levels-- be very, very 
thankful.  Most people cited a NASA page when talking about them, but I 
haven't figured out where they moved it when redoing their websites:
 	http://web.archive.org/web/20080124142217/http://science.hq.nasa.gov/research/earth_science_formats.html
), but I've never seen the original list, only other lists explaining how 
they compare to the CODMAC levels.

Anyway, one person's metadata is another person's data.

-Joe

---

From: Weinheimer Jim <[email-masked]>
Date: Wed, 20 Jan 2010 10:50:13 +0100

> butterfly *itself* is not (at least, based on the commonly understood 

From my understanding, metadata was supposed to be strictly a systems definition, such as:

<dc:subject xml:lang="en">seafood</dc:subject>

The "metadata" here is the coding dc:subject xml:lang="en", not "seafood," which is the data. The data describes anything you want "love," "Obama, Barack," even "things impossible to imagine." This data can be either controlled or not and if it is controlled, you can specify how through the "metadata." "Data" without "metadata" is random and without context, while "metadata" without "data" is empty. Shorthand labels it all as "metadata" since they need one another.

Systems people have focused on the importance of the coding, often devaluing the data itself, while catalogers have focused on maintain the integrity of the data, often devaluing the importance of the coding. 

But returning to my original post, I think this discussion has been a great illustration of the tendency noted by Ricky Erway, and I agreed that "metadata creation/cataloging can get far too theoretical and thereby lose a sense of practicality."

---

From: Jonathan Rochkind <[email-masked]>
Date: Wed, 20 Jan 2010 11:48:33 -0500

I'm not sure there's one right answer, but the values in a simple DC 
terms list are _generally_ considered 'metadata' in my experience. 
"<dc:subject xml:lang="en">seafood</dc:subject>", yes, "seafood" is 
generally considered metadata in any conversatoin I've seen or read.  
Becuase "seafood" as a subject is _about_ whatever resource is being 
described by that DC term.

I agree with those that say 'metadata' vs 'data' is purely a matter of 
perspective and what you're doing with it, it is a perspectival and 
contingent trait, not an existential one, whether something is 'data' or 
'metadata'.

One example I use for this (which some other people find ridiculous) is 
that, in my opinion, if you have the full text of an article in an 
index, and are using that full text for searching and relevancy ranking 
but NOT for actually presenting in a form that can be _read_ as an 
article (it may not even be stored in a form that allows that) --- then 
I'd argue that in that case the _fulltext_ is being used as 'metadata' 
about the article!   It's metadata about what terms are present in the 
article, being used for search matching.

Jonathan

---

From: Thomas Krichel <[email-masked]>
Date: Mon, 25 Jan 2010 21:14:56 +0100

Simon Spero writes

> A butterfly *specimen* **is** data; it is a document,

http://en.wikipedia.org/wiki/Specimen

  suggests to me that Wikipedia does not think it is a document.

  Cheers,

---

From: Jonathan Rochkind <[email-masked]>
Date: Mon, 25 Jan 2010 15:27:30 -0500

What information scientists and documentarians have considered to be a 
'document' according to the technical use of the word is not 
neccessarily the common usage.  Largely, the traditional 'documentarian' 
approach is that something is a 'document' when it's been collected to 
serve as 'evidence' (with that word also somewhat broadly understood). A 
specimen would certainly qualify there.

Here's one blog essay explaining why information science has generally 
felt it appropriate to expand the technical definition of 'document'.

http://blog.vamosa.com/blog/?p=507

That blog essay goes into 'metadata' a bit too, in a way worth reading, 
also coming down on the side of "whether it's metadata or not is 
contextual": "In one situation the photograph is a document, described 
by metadata from a digital camera (exposure, shutterspeed), in the other 
situation it is metadata describing the antelope."   Either way, that 
blog post is good for putting some of the issues out there that 
"problematize" the concepts of 'document' and 'metadata'.

After all, the common popular conception of 'document' is probably 
limited to purely textual works, or perhaps works written on paper only; 
or more recently, perhaps anything that's a computer file.  But we know 
we need to deal with both textual works on paper, and graphical works on 
any medium, and computer files, and in some cases even three dimensional 
'realia', and we pretty much need to deal with them as a class, the 
class of technically defined 'documents'.

Jonathan

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 26 Jan 2010 02:49:47 -0800

> What information scientists and documentarians have considered 
> to be a 'document' according to the technical use of the word is 
> not neccessarily the common usage. 

Odd perhaps that there's no mention here -- or in that ( strangely 
commentless ? ) blog post -- of the article that might qualify as a 
sort of _locus classicus_ concerning the matter, by :  Linda 
Schamber, "What is a document? Rethinking the concept in 
uneasy times", _Journal of the American Society for Information 
Science_ 47.9 (1996), p.669-671 ( From the abstract :  "This 
essay describes the challenge of redefining the fundamental 
concept of "document" that underlies their [ i.e., "information 
professionals'" ] apprehensions about changes in information 
generation, control, and access, along with their apprehensions 
about the future of the information professions." ). Also perhaps 
intersting here is Ziming Liu , "The evolution of documents and 
its impacts", _Journal of documentation_ 60.3 (2004), p.279-288 
( From the abstract :  "By looking back on their evolution, we are 
able to see how the notions and functions of documents change 
over time, and the resulting impacts on individuals, organizations, 
and society." ). And related :  Hur-Li Lee, "What is a collection?", 
_Journal of the American Society for Information Science_ 51.12 
(2000), p.1106-1113.. 

Not that they can come close to settling the matter, but they'll 
probably give to many some useful food for further thought ( -- 
which is what it's all about, anyway ).

- Laval Hunsucker
  Amsterdam, Nederland 

----- Original Message ----
From: Jonathan Rochkind <[email-masked]>
To: [email-masked]
Sent: Mon, January 25, 2010 9:27:30 PM
Subject: Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

What information scientists and documentarians have considered to be a 'document' according to the technical use of the word is not neccessarily the common usage.  Largely, the traditional 'documentarian' approach is that something is a 'document' when it's been collected to serve as 'evidence' (with that word also somewhat broadly understood). A specimen would certainly qualify there.

Here's one blog essay explaining why information science has generally felt it appropriate to expand the technical definition of 'document'.

That blog essay goes into 'metadata' a bit too, in a way worth reading, also coming down on the side of "whether it's metadata or not is contextual": "In one situation the photograph is a document, described by metadata from a digital camera (exposure, shutterspeed), in the other situation it is metadata describing the antelope."  Either way, that blog post is good for putting some of the issues out there that "problematize" the concepts of 'document' and 'metadata'.

After all, the common popular conception of 'document' is probably limited to purely textual works, or perhaps works written on paper only; or more recently, perhaps anything that's a computer file.  But we know we need to deal with both textual works on paper, and graphical works on any medium, and computer files, and in some cases even three dimensional 'realia', and we pretty much need to deal with them as a class, the class of technically defined 'documents'.

Jonathan

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 26 Jan 2010 04:55:05 -0800

Sorry, I should also have mentioned Michael K. Buckland's 
"What is a document?", in _Journal of the American Society 
for Information Science_ 48..9 (1997), p.804-809 ( dealing 
inter alia, like the blog post, with Briet and antelopes ).

It furthermore occurred to me that, in connection with this 
question of what a document is, it may also be worth 
mentioning the work of Bernd Frohmann leading up to and 
including his _Deflating information : From science studies 
to documentation_ (Toronto : University of Toronto Press, 
2004). Some of his earlier work amounted to quite interesting 
thought pieces for ideas such as that of the  construction of 
the information user, but I did have some significant troubles 
with the book mentioned above, and one might be well 
advised to have a look, also, at the review by John Buschman 
in _C&RL_ 66.5 (2005), p.473-475. In a later article 
( "Documentary ethics, ontology, and politics", _Archival 
science_ 8.3 (2008), p.165-180 ), Frohmann deals with the 
document as "ontologically generative", and he gave a paper 
at DOCAM '06 in Berkeley in 2006 entitled "Revisiting 
'What is a document?'" ( not published ? ). It was part of a 
session called "Document theory" -- which e.g. also had a 
paper with the title "Walks like a doc, talks like a doc" ( on 
oral documents ) by Turner, Feinberg and Holland 
( http://thedocumentacademy.org/resources/2006/papers/Turner%20et%20al%20DOCAM06.pdf ). 
The event yielded other relevant approaches to what a 
document is and does, such as that of Zacklad. See 
http://thedocumentacademy.org/resources/2006/program.html.

- Laval Hunsucker
  Amsterdam, Nederland 

----- Original Message ----
From: Laval Hunsucker <[email-masked]>
To: [email-masked]
Sent: Tue, January 26, 2010 11:49:47 AM
Subject: Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

Science_ 47..9 (1996), p.669-671 ( From the abstract :  "This 

- Laval Hunsucker
  Amsterdam, Nederland 

----- Original Message ----
From: Jonathan Rochkind <[email-masked]>
To: [email-masked]
Sent: Mon, January 25, 2010 9:27:30 PM
Subject: Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

Jonathan

---

From: Bernhard Eversberg <[email-masked]>
Date: Tue, 26 Jan 2010 14:54:04 +0100

> http://thedocumentacademy.org/resources/2006/program.html.
The Dublin Core Initiative started out talking about "documents",
then moved on briefly to "document-like objects", but today they
carefully avoid the term, and although "resource" has taken its
place, there is no attempt at a definition of "resource".

This is following Einstein's wisdom when he said "Time is what a
clock can measure".

So, might we not as well say "A document (or ressource) is whatever we
want to make identifiable and more easily findable"? And we do
this by ascribing attributes to it ("duration: 12 min") rather
than trying to say what it is.

B.Eversberg

---

From: "Beacom, Matthew" <[email-masked]>
Date: Tue, 26 Jan 2010 09:06:13 -0500

FYI I thought this was not available in English, but _Qu'est-ce que la documentation?_ by Suzanne Briet is available in an English translation. 

Briet, Suzanne, and Ronald E. Day. What Is Documentation?: English Translation of the Classic French Text. Lanham, Md.: Scarecrow Press, 2006.

Although using an implied and ad hoc instrumental definition of "document" or "resource" is sensible, practical and sound, there is still much value in explicit and formal thinking and talking about definitions.

Matthew Beacom

p.s. The abstract for Bernd Frohmann's talk at the DOCAM 06 conference, "Revisiting 'What is a Document?'" 
<http://thedocumentacademy.org/resources/2006/abstracts/DOCAM06%20Abstract.RTF.pdf> 
is a nice précis of the struggle to define words. Too bad the full transcript of the talk is not online.

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Bernhard Eversberg
Sent: Tuesday, January 26, 2010 8:54 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Again Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

B.Eversberg

---

From: Bernhard Eversberg <[email-masked]>
Date: Tue, 26 Jan 2010 16:08:33 +0100

> Although using an implied and ad hoc instrumental definition of "document" or "resource" is sensible, practical and sound, there is still much value in explicit and formal thinking and talking abou…

By all means.
DC *does* say, BTW, what a "resource" is supposed to be:

"Anything that might be identified. Familiar examples include an
electronic document, an image, a service (for example, "today's weather
report for Los Angeles"), and a collection of other resources. Not all
resources are network "retrievable"; for example, human beings,
corporations, concepts and bound books in a library can also be
considered resources."
in:
http://dublincore.org/documents/abstract-model/#sect-7

This only leaves us to ponder what "to identify" might mean...

But seriously, what is a "work"? An "expression"? Can we think of them
(they are abstracta) as documents? The "resource", taking the DC
definition, seems to fit better.
Does RDA make an attempt? It's based on FRBR, and FRBR talks of
"entities":

"Group 1 entities are Work, Expression, Manifestation, and Item (WEMI). 
They represent the products of intellectual or artistic endeavour."

(from  http://archive.ifla.org/VII/s13/frbr/frbr_current3.htm)

B.Eversberg

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 26 Jan 2010 07:16:34 -0800

Matthew Beacom wrote :  

> The abstract for Bernd Frohmann's talk at the DOCAM 06 conference . . . 

Very incidentally -- could the mention of "Brier’s ideas" in the last 
sentence of that abstract be a meaningful slip-of-the-keyboard :  had 
he been reading too much -- or thinking too much of the ideas -- of 
Søren ?  Or did he actually *mean* Søren ?

and :  

> Briet, Suzanne, and Ronald E. Day. What Is Documentation?: English 
> Translation of the Classic French Text. Lanham, Md.: Scarecrow Press, 
> 2006.

And Day's own work is not entirely irrelevant, either.

- Laval Hunsucker
  Amsterdam, Nederland

----- Original Message ----
From: "Beacom, Matthew" <[email-masked]>
To: [email-masked]
Sent: Tue, January 26, 2010 3:06:13 PM
Subject: Re: [NGC4LIB] Again Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

Matthew Beacom

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Bernhard Eversberg
Sent: Tuesday, January 26, 2010 8:54 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Again Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

B.Eversberg

---

From: Laval Hunsucker <[email-masked]>
Date: Tue, 26 Jan 2010 07:27:59 -0800

> This only leaves us to ponder what "to identify" might mean...

and *perhaps* whether concepts really fit in there, and how.

Are ideas, attitudes, assumptions, beliefs, preferences, objections, 
intentions, emotions also resources ? I won't go on.

 - Laval Hunsucker

----- Original Message ----
From: Bernhard Eversberg <[email-masked]>
To: [email-masked]
Sent: Tue, January 26, 2010 4:08:33 PM
Subject: Re: [NGC4LIB] Again Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

By all means.

"Group 1 entities are Work, Expression, Manifestation, and Item (WEMI). They represent the products of intellectual or artistic endeavour."

B.Eversberg

---

From: Ed Jones <[email-masked]>
Date: Tue, 26 Jan 2010 09:50:19 -0800

Froehman published an article presumably based on his talk in volume 65, number 2 (2009) of the Journal of Documentation: Revisiting "what is a document?" doi:10.1108/00220410910937624 

Ed Jones
National University (San Diego, Calif.)

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Laval Hunsucker
Sent: Tuesday, January 26, 2010 7:17 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Again Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

- Laval Hunsucker
  Amsterdam, Nederland

----- Original Message ----
From: "Beacom, Matthew" <[email-masked]>
To: [email-masked]
Sent: Tue, January 26, 2010 3:06:13 PM
Subject: Re: [NGC4LIB] Again Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

Matthew Beacom

-----Original Message-----
From: Next generation catalogs for libraries [mailto:[email-masked]] On Behalf Of Bernhard Eversberg
Sent: Tuesday, January 26, 2010 8:54 AM
To: [email-masked]
Subject: Re: [NGC4LIB] Again Re: [NGC4LIB] (Meta)Data was: [NGC4LIB] LIBER Quarterly Article on Europeana

B.Eversberg