Subject: [NGC4LIB] A 1970s view of the library of the future in 2010

From: "B.G. Sloan" <[email-masked]>
Date: Tue, 19 Jan 2010 13:38:18 -0800

Several pages about libraries from Geoffrey Hoyle's 1972 book "2010: Living in the Future".  :-)
 
http://tinyurl.com/yjv78xs
http://tinyurl.com/ykb4w4m

The book looks like a children's or YA book.
 
Bernie Sloan

---

From: Weinheimer Jim <[email-masked]>
Date: Wed, 20 Jan 2010 09:15:28 +0100

Thanks.

Here is a video of Ray Kurzweil's new product Blio that will be available for *free* download very soon. It's incredible and similar to what you point to. The example of the children's book is an eye-popper!

Plus, Blio will be free software, which never ceases to amaze me.

http://www.cnet.com.au/building-a-better-e-reader-with-blio-339300309.htm

James L. Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
Rome, Italy
________________________________________
From: Next generation catalogs for libraries [[email-masked]] On Behalf Of B.G. Sloan [[email-masked]]
Sent: Tuesday, January 19, 2010 10:38 PM
To: [email-masked]
Subject: [NGC4LIB] A 1970s view of the library of the future in 2010

Bernie Sloan

---

From: Yaacov Lozowick <[email-masked]>
Date: Wed, 20 Jan 2010 21:58:33 +0200

Hi All,

Yaacov Lozowick here, a lurker on this list. I am interested in talking to
librarians at universities who make decisions about reference management
software for their communities. If any of you might be agreeable to chatting
on this topic, please contact me by e-mail at [email-masked].

Thanks in advance,
Yaacov