Subject: [NGC4LIB] "Learning from libraries" (somewhat OT)

From: Harvey Hahn <[email-masked]>
Date: Mon, 14 Jun 2010 10:08:32 -0500

Came across this IT-related article:

"Learning from Libraries: The Literacy Challenge of Open Data"
<http://eaves.ca/2010/06/10/learning-from-libraries-the-literacy-
challenge-of-open-data/>

There's been some recent bemoaning the fact that no one outside of 
librarianship seems to know or care about libraries any more (yes, 
I'm exaggerating a bit), but this article points to how libraries 
dealt with a particular societal issue (literacy) as showing the way 
today for dealing with data.  Reactions?

Harvey

---

From: Weinheimer Jim <[email-masked]>
Date: Tue, 15 Jun 2010 09:35:41 +0200

Concerning:

While I am certainly a very strong advocate for open data and I expect to see it expand in many ways--including major changes in the purposes and the very idea of "intellectual property" which is holding society back in many ways--I would like to pause for a bit on the author's views of "context":
<quote>
As in the 19th century, these arguments must not prevail. Indeed, we must do the exact opposite. Charges of "frivolousness" or a desire to ensure data is only released "in context" are code to obstruct or shape data portals to ensure that they only support what public institutions or politicians deem "acceptable".
</quote>

I think this is a rather simplistic way of putting it. "Context" is an important consideration and although it can be seen within a bibliographical system, the concept of "context" there remains rather vague and abstract, but fortunately, "context" can be seen very clearly in the realm of statistical data, and once it is seen there, we can go on to the field of bibliography.

A close friend of mine who is in charge of a major statistical project has described the problem of getting reliable statistics. For example: Here is a statistic giving the number of people living in poverty in a specific country. Who is providing this number? A government agency within that country? What kind of government is it: semi-democratic, military, dictatorial? Does it come from a government agency in another country?  Is it an unfriendly government? Does it come from a non-governmental agency with a religious or political agenda? The questions go on. It becomes clear that while we can take it as a given that somewhere out there, there may be a "real" number of people living in poverty within a specific country, it turns out that no matter what that number happens to be, it will actually be a political issue. As a result, anyone viewing this statistic can and must realize that it is suspect in many ways for all kinds of reasons. Consequently, the "context" surroundi!
 ng this number becomes just as important as the number itself.

These concerns only scratch of surface of the multiple considerations surrounding "context" in something that at first glace appears to be as simple as a statistical number. For it to have real meaning so that competent decisions can be drawn from, someone must consider additional aspects of the "context" of that number. 

Experienced librarians and catalogers know that there are similar concerns in our data, stemming from all kinds of issues: historical, cultural, budgetary, level of competence of the cataloger/inputter, and even personal matters. When we take these concerns to a more general "macro" level of the information universe, where all of this is supposed to be shared in some sort of meaningful way, we are dealing with something genuinely new, in my opinion.

How do we adjust to this new world? I don't know, but I do think that the general public needs help to realize at least some of the issues involved, just as someone should be skeptical of the "officially-sanctioned" number of poor people in a country run by a military dictatorship. These are some of the issues my friend is dealing with in the statistical realm, and I think we need to consider them as well.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992