Subject: [NGC4LIB] The future of the academic library

From: "B.G. Sloan" <[email-masked]>
Date: Thu, 14 Jan 2010 13:17:31 -0800

Barbara Fister writes a nice essay on the future of the academic library:
 
http://www.libraryjournal.com/article/CA6714965.html
 
Bernie Sloan

---

From: Weinheimer Jim <[email-masked]>
Date: Fri, 15 Jan 2010 10:59:30 +0100

B.G. Sloan wrote:

<snip>
</snip>

Thanks for pointing to this excellent article. It's a nice summary about how various people are dealing with a world they see as disintegrating. The main problem is that we are in a moment of transition and it is impossible to know which way choose. These are matters that seem much easier in retrospect, and I'm sure in 30 or 40 years as people reflect on whatever is in store, many will conclude that, "Well, really they had no choice but to do ..." So, people often conclude that Lincoln had no choice, Wilson, Roosevelt, Johnson (just to take U.S. presidents) were all compelled by outside forces to do what they did and had little personal choice. Of course this ignores their reality which in fact, was filled with anguish and doubt.

It seems to me that there are essentially two ways of dealing with major transitional moments like this: the technical, bureaucratic way (or as I prefer to call it, CYA :-), or the dynamic way.

Both ways assume that the future cannot be foretold, so the 1st method wants to avoid eventual blame if something goes wrong (as it most probably will), so you include as many people as you can; you form committees with pro/con papers, debates, maybe even take votes occasionally along the way. This method may take quite literally forever, but it has the undoubted advantage of diffusing any blame when bad decisions are made because no single person, i.e. "nobody" can be found to be at fault.

The other way is much more dynamic. Someone gets an idea and runs with it, fixing problems encountered along the way. Some ways may turn out completely wrong and those involved have to face up to their mistakes, but if they are allowed to admit the problems quickly enough, the mistakes may not be so dire. More importantly, they may find others doing something similar and they can collaborate. Therefore, we have the old idea of "trial and error" which works so long as people have the freedom to make "trials," while "errors" are freely admitted and not punished, or at least not too badly.

One method is not necessarily better than the other--a lot depends on the moment of time you happen to be living in. In peaceful, predictable times when changes are more or less predictable, the first method may be fine and in fact, much better than the second method, which is almost always highly disruptive. But in moments of tremendous change, the first method can lead to extinction.

And now, to bring this back to the topic of "Next Generation Catalogs for Libraries," it is obvious that libraries are prime examples of the first method, while Google represents the second.

I think libraries must begin to freely admit that some things they cherish most are obsolete today. (This appears finally to really be happening now) But once they accept these truths, I believe that libraries, i.e. as a collective endeavor, *can* have a huge advantage over organizations such as Google which, after all, is a company that must show a profit. As a result, Google needs to drive people to Google products in all kinds of innovative ways, but we know that there is much, much more out there than Google products. Google is only one tool for us. As a result, we have far more at our disposal then Google does.

If we to build tools that take what Google has, plus Yahoo, the Internet Archive, Gallica, scanned library materials scattered around, open archives, etc. plus input from academics, and most important, really and genuinely *cooperate* closely with our colleagues from all over the world in the areas of libraries, archives, publishing, open archives, and on and on, broadening and building on our traditional tasks of: selection, description and organization, we could build something genuinely new.

For example, one thing is clear to me: the public (both academic and the general public) desperately wants *selection* and may want it more than description or organization. Just look at the emphasis in Information Literacy classes about "evaluating resources." Instead of putting all the onus on the end users, what can the library community do about it? Well, how about we do "selection?" After all, the public trusts us for books. Then however, multiple questions arise from all over the place: 1) How in the world can we do selection of web materials in any kind of practical way with the resources we have? (Answer: not the old way!) 2) What does selection mean when related to materials on the Internet? 3) Who else can we involve? ...

These are just a few questions which in turn provoke other questions, including those of description and organization. They go on and on. Are there solutions? The *only way* to know if solutions even exist is through trial and error, not by committees and position papers. Google has demonstrated this brilliantly. Choosing this method is provocative by its very nature, yet if (and I hope when) the library field solves these problems, I'll bet we could create something that could really appeal to the public. And the public could respond very positively.

Naturally, there would be lots of mistakes along the way. The dynamic method is exciting, but frightening at the same time.

A few musings.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992