Subject: [NGC4LIB] Implications of MARC Tag Usage on Library Metadata Practices

From: Henry Lam <[email-masked]>
Date: Fri, 19 Mar 2010 13:25:45 +0800

Hi

In case you are not aware of this.

OCLC has released this research report: Implications of MARC Tag Usage on
Library Metadata Practices

(http://www.oclc.org/research/publications/library/2010/2010-06.pdf)

Regards

Henry

---

From: Weinheimer Jim <[email-masked]>
Date: Fri, 19 Mar 2010 09:19:10 +0100

Henry Lam wrote:
<snip>
Hi

</snip>

Forwarding this to Autocat from NGC4LIB. This is an important document from OCLC about the future of MARC. Thanks to Henry.

I've only read the summary, but it seems pretty reasonable. I really appreciate that there is more concrete evidence of how much each field has been used.

I don't know if I agree with their conclusions however, and I'm not sure what relationship this research should have with our work--I'm still mulling them over. One problem I always have in reading these things is trying to decide if they are separating ISO2709 from MARC, i.e. are they discussing the tagging and codes, or are they discussing the actual communications format? The difference between:
http://www.loc.gov/standards/marcxml/Sandburg/sandburg.mrc
and
http://www.loc.gov/standards/marcxml/Sandburg/sandburg.html

The first is totally obsolete, the second less so. But I do agree that we must join the world instead of expecting the world to come to us.

There are many options for joining the world, however.

James Weinheimer  [email-masked]
Director of Library and Information Services
The American University of Rome
via Pietro Roselli, 4
00153 Rome, Italy
voice- 011 39 06 58330919 ext. 258
fax-011 39 06 58330992