Subject: [NGC4LIB] Position Available: Technical Services and Information Literacy Librarian, Cochise College, Douglas, AZ

From: "Gardinier, Lisa" <[email-masked]>
Date: Fri, 12 Mar 2010 12:41:06 -0700

Please excuse cross-postings.

----------
Lisa Gardinier, M.L.S.
Cochise College Libraries
4190 W. Hwy. 80
Douglas, AZ 85607
520-417-4081
[email-masked]<mailto:[email-masked]>
http://padme.cochise.edu/wordpress

Job Title: Technical Services and Information Literacy Librarian, District-wide
Job Posting: "Open Until Filled"
Next Review Date:  March 31, 2010

Cochise College seeks outstanding professionals who are committed to helping people achieve success, enjoy working in a collaborative environment, look for opportunities to expand their capabilities, and view education as a partnership with students, staff, and the community.

POSITION OVERVIEW
This position works primarily at the Douglas Campus but has district-wide responsibilities. This position manages and supervises technical services; teaches information literacy classes; supports academic research and reference for students, faculty, staff, and the local community; takes part in the evaluation and selection of materials and services.

QUALIFICATIONS
The successful candidate will possess a Master's degree in Library or Information Science from a ALA accredited institution; a minimum of two (2) years experience in an academic library (preferably community college), with emphasis on technical services OR for recent library school graduates, a specialization in cataloging plus training in and/or experience with Library of Congress cataloging and classification practices and tools; familiarity with Web 2.0 tools; experience with bibliographic utility, preferably OCLC, and experience with a library automation system, preferable SIRSI OR and equivalent combination of education and/or experience from comparable knowledge, skills, and abilities have been achieved.

To apply, please submit a Cochise College application, letter of interest, indicating how you meet the stated qualifications, resume and unofficial transcripts for earned degrees (copies of originals will suffice) to:

Human Resources
4190 W Highway 80
Douglas, AZ  85607

To apply online, please use this direct link:  http://www.cochise.edu/AboutCochiseCollege/HumanResources/EmploymentApplicationProcedures/EmploymentApplication/tabid/670/Default.aspx

Supplemental application documents may be sent via email attachments to [email-masked]<mailto:[email-masked]>

Application packets must be received in Human Resources by 4:30 p.m. on March 31, 2010 for next review.

Salary:                   DOE

Work Year:          11 months

Benefits:              Our benefits package includes a competitive holiday and vacation schedule, health insurance coverage, Arizona State Retirement plan, and other benefits

Questions?         Call:  Leticia M. Nuñez, Human Resources at 520-417-4015

UPON HIRE
If hired, you will need to complete an Employment Eligibility Form and submit documentation to Human Resources for review and verification to comply with the Federal Immigration Reform and Control Act.  All offers of hire are contingent upon approval by the Governing Board.

Cochise College is an Equal Opportunity Employer.  It is the policy of the College not to discriminate in employment on the basis of race, creed, color, national origin, sex, veteran status, marital status, age, or disability, as required by state and federal laws.

---

From: Ingrid Schneider <[email-masked]>
Date: Fri, 12 Mar 2010 15:09:45 -0700

for some reason, the fact that I'm friends with someone who posts job 
ads makes me feel very grown up.

i think the trinity site is going to be a 2+ hour drive one way. it's 
like, 145 miles or something. i'm guessing that's cool?

happy weekend!

-- 
Ingrid Schneider, M.L.S.
Metadata & Authority Control Librarian
New Mexico State University Library
PO Box 30006 / MSC 3475
Las Cruces, NM 88003
Phone: 575-646-4707